ml270 mode dégradé à froid (Page 2) / Classe ML W163 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#26 31-08-2017 04:59:20

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 019

Re : ml270 mode dégradé à froid

did73 a écrit :

Merci

Tu penses que le filtre à air peut jouer à ce point ?

Re,
On cherche une panne, alors on examine tout ce qui pourrait être possible.
Le contrôler visuellement ne coûte RIEN, dans le doute, un filtre neuf et ça fait une possibilité de moins.
Par contre il faut éviter de faire un test roulant SANS le filtre.....une saleté qui entre et hop la turbine du turbo s'en prend plein les dents.
J'ai déjà vu des filtres à air pleins comme des oeufs ( feuille morte, papillon, et même papier gras !!!)


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

Annonce

#27 31-08-2017 15:53:44

did73
Stagiaire
Inscription : 24-08-2017
Messages : 53

Re : ml270 mode dégradé à froid

Bingo!!

Filtre à air totalement colmaté! !

Par contre aucun changement avec ma panne

Hors Ligne

#28 31-08-2017 16:01:30

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 019

Re : ml270 mode dégradé à froid

did73 a écrit :

Bingo!!

Filtre à air totalement colmaté! !

Par contre aucun changement avec ma panne

Re,
Ah bon !! eh bien maintenant il faudrait voir et peut-être nettoyer le débitmètre et surtout supprimer toutes les erreurs si il y en a !


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#29 31-08-2017 16:32:08

did73
Stagiaire
Inscription : 24-08-2017
Messages : 53

Re : ml270 mode dégradé à froid

Là j'ai monté un filtre à air neuf bien sur.
Donc maintenant je demonte et je nettoie ?

Je n'arrive pas à comprendre que ma pression de suralimentation soit insuffisante à froid alors que à chaud elle souffle bien et marche très bien d'ailleurs.

Un autre fait ça fume pas mal noir à l'échappement.

Ps les codes ont été effacés.

Hors Ligne

#30 31-08-2017 18:27:24

did73
Stagiaire
Inscription : 24-08-2017
Messages : 53

Re : ml270 mode dégradé à froid

Ils m'ont parlé d'un problème de géométrie variable éventuel.

Deja entendu parler ?

Hors Ligne

#31 31-08-2017 18:35:22

did73
Stagiaire
Inscription : 24-08-2017
Messages : 53

Re : ml270 mode dégradé à froid

En fait mb pense que le problème est mecanique et pas électronique.
Toutes les sondes seraient bonnes.
Et m55 ok

Hors Ligne

#32 01-09-2017 06:43:34

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 019

Re : ml270 mode dégradé à froid

Re,
Pour l'avouer franchement, je n'ai jamais vu ou démonté un turbo à géométrie variable, donc je joint 2 vidéos explicites.
J'ai bien démonté 2 ou 3 turbos pour les nettoyer, mais c'était des turbos simples avec juste un clapet de décharge.
Sur la 1ére vidéos on comprend facilement le fonctionnement., par contre je ne sais pas si le "wastegate" est pneumatique ou électronique  roll
Donc d'après mes connaissances, si le turbo à géométrie ne fonctionne pas bien ou irrégulièrement, cela doit venir soit de la partie mécanique (les volets mobiles) qui est encrassée, soit le Wastegate qui ne fonctionne plus.
https://www.youtube.com/watch?v=lNtUT3lhNdM
Malheureusement pour contrôler tout ça, il faut déposer le turbo.
Une fois le turbo à terre, on débranche la tige de commande et on actionne le petit levier pour voir si ça fonctionne sans forcer.
Si le mécanisme est fonctionnel et ne force pas, alors cela vient du wastegate ou ce qui le commande (pneumatique ou électronique)
Je ne peut pas en dire plus.
http://vag-repair.com/degrippage-turbo- … -variable/
Déposer un turbo et le démonter ne pose pas de problème particulier, ni d'outillage spécial. Une bombe de dégrippant de la méthode et de L'ORDRE lors du démontage /remontage et de travailler de préférence sur un grand linge blanc, un vieux drap fera l'affaire tongue
Si tu fais le travail, pense à mettre un max d'huile dans le trou de lubrification le faire tourner à la main pour bien huiler les paliers et aussi dans le tuyau qui vient du bloc quitte à en faire dégouliner par terre.


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#33 01-09-2017 07:25:10

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 019

Re : ml270 mode dégradé à froid

Re,
Juste une petite observation pour savoir si le "wastegate" fonctionne.
Moteur à l'arrêt, tu repères visuellement la position de la tige de commande du turbo (tige en métal)
Puis tu démarre le moteur au ralenti, et tu regarde la position de cette même tige, normalement elle a changé de position d'au moins 1 cm vers le haut. Dès que tu coupe le moteur , elle doit reprendre sa position initiale immédiatement


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#34 01-09-2017 20:28:47

did73
Stagiaire
Inscription : 24-08-2017
Messages : 53

Re : ml270 mode dégradé à froid

Hello

Alors la géométrie fonctionne librement pas de problème.
L' electrovanne semblait merder la position de la tige variait visiblement pas jusqu'en haut.
Je viens de la changer et rien de différent. !

Débranché la sonde d arrivée d'air rien ne change.
L' electrovanne d egr rien ne chêne nomplus.

Ça pourrait venir du catalogue?

Franchement je sais plus quoi faire besoin d aide.

Je rappelle le problème :

Pression de suralimentation insuffisante véhicule bloqué à 3000 tours.

Y a t il un moyen de réinitialiser l'écu ?

Hors Ligne

#35 01-09-2017 21:35:18

did73
Stagiaire
Inscription : 24-08-2017
Messages : 53

Re : ml270 mode dégradé à froid

Franchement je vois pas ce que ça peut être.

Chez mb ils changeraient le turbo alors que la commande est très libre il n'est pas grippé.
Et à chaud quand le moteur sort du mode dégradé il souffle fort

Hors Ligne

#36 02-09-2017 05:11:36

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 019

Re : ml270 mode dégradé à froid

did73 a écrit :

Chez mb ils changeraient le turbo alors que la commande est très libre il n'est pas grippé.
Et à chaud quand le moteur sort du mode dégradé il souffle fort

Re,
Bah, chez les concessionnaires, ils vont bientôt te faire changer de voiture quand le cendrier sera plein tongue
Un turbo, ce n'est qu'une double turbines qui tourne grâce aux gaz d'échappement un peu comme un moulin à eau. Le seul problème que pourrait avoir turbo pour manque de pression, c'est que des ailettes soient cassés, la turbine bloquée ou la géométrie variable qui ne fonctionne pas bien à froid (calamine qui bloque un peu le mécanisme).
SAUF si le turbo a éclaté, il se révise sans problème, mais voilà, il faut savoir le faire.
A mon avis ??? il est possible que ce soit une sonde (par exemple de temp d'eau) qui ne donnerait pas la bonne l'information, SI la commande du wastegate est électronique.
Ce qui serait intéressant à savoir ,c'est à partir de quelle température la puissance redevient normale wink
Une autre possibilité: la vanne EGR qui se bloque à froid et se débride à chaud  roll
On peut avoir une photo de l'ensemble moteur et de la vanne EGR électrique en gros plan ??


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#37 02-09-2017 11:42:41

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 535

Re : ml270 mode dégradé à froid

bonjour , les petits filtres du circuit de depression sont propres ? il y en as 2 un a droite et l'autre a gauche ! face a toi devant le moteur ! pour le debimetre pas besoin de passer en concession , et pour les clapet d'admission il faut environ 6 h si on a tout prevu avant  pour les sortir et boucher les trous !


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

#38 02-09-2017 12:18:29

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 9 744
Site Web

Re : ml270 mode dégradé à froid

Bonjour tu à dit
J'ai fait effacer les défauts ( enfin je crois ) et pourtant j'ai toujours les mêmes symptômes.
A tu réellement effacer les défaut et refait un scan depuis le remplacement des pièces ?

Hors Ligne

#39 02-09-2017 13:58:10

did73
Stagiaire
Inscription : 24-08-2017
Messages : 53

Re : ml270 mode dégradé à froid

cheyenne50 a écrit :
did73 a écrit :

Chez mb ils changeraient le turbo alors que la commande est très libre il n'est pas grippé.
Et à chaud quand le moteur sort du mode dégradé il souffle fort

Re,
Bah, chez les concessionnaires, ils vont bientôt te faire changer de voiture quand le cendrier sera plein tongue
Un turbo, ce n'est qu'une double turbines qui tourne grâce aux gaz d'échappement un peu comme un moulin à eau. Le seul problème que pourrait avoir turbo pour manque de pression, c'est que des ailettes soient cassés, la turbine bloquée ou la géométrie variable qui ne fonctionne pas bien à froid (calamine qui bloque un peu le mécanisme).
SAUF si le turbo a éclaté, il se révise sans problème, mais voilà, il faut savoir le faire.
A mon avis ??? il est possible que ce soit une sonde (par exemple de temp d'eau) qui ne donnerait pas la bonne l'information, SI la commande du wastegate est électronique.
Ce qui serait intéressant à savoir ,c'est à partir de quelle température la puissance redevient normale wink
Une autre possibilité: la vanne EGR qui se bloque à froid et se débride à chaud  roll
On peut avoir une photo de l'ensemble moteur et de la vanne EGR électrique en gros plan ??


Oui je te ferai les photos.

Ça redevient normal autour de 90 degres

Hors Ligne

#40 02-09-2017 15:01:38

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 019

Re : ml270 mode dégradé à froid

Re,
OK, mais demain je pars à Maurice pour une semaine, donc je ne pourrais certainement pas répondre.


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#41 04-09-2017 21:18:12

did73
Stagiaire
Inscription : 24-08-2017
Messages : 53

Re : ml270 mode dégradé à froid

Hello à tous.

Petit récapitulatif :

Le moteur fonctionne très bien sauf qu'il ne dépasse pas 3000 tours.
Au début à chaud la puissance revenait mais plus maintenant.

Le défaut chez mb à la valise est:

Pression de suralimentation insuffisante.


J'ai déjà changé l' electrovanne de turbo.
L egr complet
Le débitmètre
Contrôlé la géométrie variable qui a l'air ok.
Du coup je sèche.

Quelqu'un aurait une idée svp?

Hors Ligne

#42 06-09-2017 14:45:09

did73
Stagiaire
Inscription : 24-08-2017
Messages : 53

Re : ml270 mode dégradé à froid

Du nouveau. J'ai réussi à leur rammener en mode dégradé ce matin.

Le seul code qu'il reste est le p0100
Débitmètre aucune valeur.

D'après eux soit le faisceau soit le calculateur.
Vous pensez à quelque chose d autre ?

Hors Ligne

#43 06-09-2017 18:08:16

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 535

Re : ml270 mode dégradé à froid

bonjour , il y a un tuto pour contrôler le débimetre ,utilise la fonction recherche du forum , ensuite contrôle le faisceau en partant du connecteur .


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

#44 07-09-2017 01:04:50

did73
Stagiaire
Inscription : 24-08-2017
Messages : 53

Re : ml270 mode dégradé à froid

Bon diagnostic bravo.

Faisceau ouvert.
Du scotch qui masquait une réparation qui n à pas tenue.

Le débitmètre était plus alimenté.

Wow des fois on s'embête bien !

Hors Ligne

#45 07-09-2017 06:56:15

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 535

Re : ml270 mode dégradé à froid

Super , je suis content que tu ais réussi a trouvé ta panne .


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

#46 09-09-2017 17:06:46

did73
Stagiaire
Inscription : 24-08-2017
Messages : 53

Re : ml270 mode dégradé à froid

Merci à tous d avoir pris le temps de m'aider ?

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
1 47 17-09-2018 23:02:31 par eliot
0 24 17-09-2018 20:20:13 par Kevz74
Voyant ESP + mode dégradé par Almondpalace
2 68 16-09-2018 21:24:10 par Almondpalace
perte de puissance ml270 w163 par Martial besse
3 274 15-09-2018 22:01:53 par Arno27700
0 26 15-09-2018 18:21:20 par Saskia2016

Pied de page des forums




Server Stats - [ Generated in 0.038 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]