Probleme configuration ordinateur de bord sur ml 350 de 2010 (Page 1) / Classe ML W164 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 18-08-2017 01:51:30

adel ml AMG
Visiteur
Inscription : 18-08-2017
Messages : 4

Probleme configuration ordinateur de bord sur ml 350 de 2010

Bonjour, je me présente je m'appelle adel j'ai 29 ans, j'habite en ile de France et je suis propriétaire d'un ml 350 cdi avec un pack full AMG (jante 22" avec l’élargissement sur les ailes et les 4 pots) de 2010 (c'est ma première Mercedes)

Alors voila je rouler en campagne quand soudain je crève un pneu alors, je change le pneu et tout revient a la normal sauf le message sur l'ODB qui me dit de re-verifier du coup j'ai remis a zero l'ODB

mais après remise a zéro le message est rester et maintenant il est écrit en néerlandais et du coup même mes retro ne veulent plus se rentrer quand je ferme a clé

J'ai passer des journées et des nuits entière a chercher sur l'odb et sur les forum mais je n'ai absolument rien trouver les sujet concernant les w164 sont très rare peut être du a leurs robustesse

alors je souhaiterais vous demander s'il vous plait comment remettre l'ODB en français, remettre les retro en fermeture auto et en dessert si par hasard vous seriez retirer le message concernant la vérification des pneumatique

je vous en serais très reconnaissant.

merci

Hors Ligne

Annonce

#2 18-08-2017 08:16:43

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 15 739

Re : Probleme configuration ordinateur de bord sur ml 350 de 2010

Bonjour,

As-tu le manuel pour Comand ?

Hors Ligne

#3 18-08-2017 09:21:20

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 2 819

Re : Probleme configuration ordinateur de bord sur ml 350 de 2010

Bonjour tu devrais avoir ceci:
Select System /Indstillinger / Sprog. (en néerlandais)

Sélectionnez Système / Paramètres / Langue.

Hors Ligne

#4 18-08-2017 12:53:30

adel ml AMG
Visiteur
Inscription : 18-08-2017
Messages : 4

Re : Probleme configuration ordinateur de bord sur ml 350 de 2010

Bonjour,
Merci pour vos réponse,
Labetenoir : en faite je n'ai aucun guide ni manuel du véhicule et chez mercedes (internet) il n'ont pas de manuel avant w166

ML63AMG: après avoir fait le tour de l'ODB je n'est pas trouver select système, pour faire plus détailler je trouve le kilometrage --> la consomation --> la boussole --> le téléphone --> remettre l'ODB A 0 (j'ai fouiller dans se menu sans rien y trouver) --> le DSR --> les feux auto --> la radio,  ah oui et pour info l'auto radio étais aussi devenu en néerlandais mais je l'ai changer directement. donc s'il vous plait ma question comment accéder au "select système" sachant que j'ai fait le tour du menu.

merci.

Hors Ligne

#5 18-08-2017 13:51:29

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 6 261

Re : Probleme configuration ordinateur de bord sur ml 350 de 2010

Bonjour.
As-tu bien cherché dans les menus du Comand (pas du volant). Sur mon ex-ML de 2006, c'est par là que j'avais la sélection du langage (et du repliement des rétros il me semble).


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#6 18-08-2017 13:53:27

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 6 261

Re : Probleme configuration ordinateur de bord sur ml 350 de 2010

Pour le message suite au changement de pneu, sur mon nouveau X5 je dois réinitialiser l'indicateur de gestion de pression des pneus pour ne pas avoir d'alarme. Peut être est-ce pareil sur ta version de ML.


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#7 18-08-2017 14:38:26

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 2 819

Re : Probleme configuration ordinateur de bord sur ml 350 de 2010

Re, si tu comprend un peut l'Anglais
Manuel ML 2010.pdf

Hors Ligne

#8 18-08-2017 15:29:56

adel ml AMG
Visiteur
Inscription : 18-08-2017
Messages : 4

Re : Probleme configuration ordinateur de bord sur ml 350 de 2010

Bon, je vous remercie tous pour vos reponse et pour votre reactivite, du coup je suis passer chez un mercedes pas loin de chez moi il l'a fait sous mes yeux  dans l'odb il est parti dans le menu puis dans longlet reglage des feux (auto, confort ect) appuis sur + est sur R il arriver dans les reglages puis le menu langue. Je pense avoir expliquer a peut pret, apres en sois c'est pas compliquer mais le néerlandais c'est incomprehensible a l'ecrit.
Encore une fois merci de m'avoir donner de votre temps et a tres bientot

Hors Ligne

#9 18-08-2017 16:49:31

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 15 739

Re : Probleme configuration ordinateur de bord sur ml 350 de 2010

Je te conseille de commander un manuel chez Mercedes . . .

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
2 30 Hier 23:27:45 par ML63AMG
5 113 Hier 23:23:07 par powerpack
3 132 Hier 23:12:07 par powerpack
6 58 Hier 22:34:24 par Zorra
15 158 Hier 22:32:03 par Chris44440

Pied de page des forums




Server Stats - [ Generated in 0.036 seconds ]   [ 2012 - 2017 Forum-mercedes.com ]  [ Design by Yuni ]