perte de puissance a froid (Page 1) / Classe CLK W209 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 11-08-2017 16:52:33

santana407
Jeune permis
Inscription : 15-04-2015
Messages : 32

perte de puissance a froid

bonjour a tous, j'ai une clk 270 cdi qui a un problème mais que a froid je m'explique, quand je part de chez moi a froid elle se bloque au bout de 5 min
je roule comme sa pendant environ 2 ou 3 min, puis j'éteint et je redémarre et la tous va bien pendant autant de temps que possible.
j'ai fait une recherche de code défaut et j'ai trouver P1189   P1222   P1234   
Est ce que quelqu'un aurai une idée de ce qui pourrai provoqué ses codes défaut.
je vous remercie par avance.

Hors Ligne

Annonce

#2 11-08-2017 21:27:49

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 4 595

Re : perte de puissance a froid

Bonjour

Il faudrait voir vers la pédale accélérateur, le potentiomètre .  hmm 


P1189Inlet Port arrêt M55 (Inlet Port arrêt moteur)
P1189Inlet port de fermeture ouvert circuit
P1189Inlet Port arrêt court-circuit
P1189Inlet Port arrêt Le volets de la confiture dans le fermé la position.
P1189Inlet Port arrêt Le volets de la confiture dans l’ouverture la position.
P1189l' apport d’air turnoff commutateur vanne Y83


p1222 accélérateur pédale position de capteur B37
p1222B37 (Pédale valeur capteur) Capteur 1 plausibilité 1
p1222B37 (Pédale valeur capteur) Capteur 1 plausibilité 2
p1222B37 (Pédale valeur capteur) Capteur 1 plausibilité 3
p1222B37 (Pédale valeur capteur) Capteur 1 Le signal de tension est trop élevée.
p1222B37 (Pédale valeur capteur) Capteur 1 Le signal de tension est trop faible .
p1222B37 (Pédale de valeur de sensor) Capteur 1  la tension est trop haute ou trop faible.
p1222 Potentiomètre R25 / 2



P1234 accélérateur pédale position de capteur B37
P1234B37 (Pédale valeur capteur) Capteur 2 invraisemblable capteur 1/2
P1234B37 (Pédale valeur capteur) Capteur 2 Le signal de tension est trop élevée.
P1234B37 (Pédale valeur capteur) Capteur 2 Le signal de tension est trop faible .
P1234B37 (valeur Pédale capteur) Capteur 2 la tension est trop haute ou trop faible.


transmetteur-pedale-accelerateur-w209.jpg

Dernière modification par JFJ86 (11-08-2017 21:33:59)


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#3 12-08-2017 08:06:50

santana407
Jeune permis
Inscription : 15-04-2015
Messages : 32

Re : perte de puissance a froid

Merci beaucoup, donc ce matin en prenant la voiture j'ai essayer de ne pas toucher à l'accélérateur et du coup de me servir du régulateur de vitesse et la pareil la voiture se bride.
Si je ne touche pas à l'accélérateur sa ne devrait pas le faire je pense.

Hors Ligne

#4 12-08-2017 08:40:03

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 4 595

Re : perte de puissance a froid

Bonjour .

Le défaut persistera puisque que la valeur du capteur  B57 n'est pas bonne , la première chose à faire c'est de voir si ce n'est pas un problème de connecteur débranché , et de mettre un coup de bombe de contact a l'intérieur du connecteur .  roll

Ensuite il faut effacer les défauts , rouler , et si la panne continue refaire une lecture des codes défauts . hmm

Dernière modification par JFJ86 (12-08-2017 08:43:46)


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#5 12-08-2017 18:56:33

santana407
Jeune permis
Inscription : 15-04-2015
Messages : 32

Re : perte de puissance a froid

Ok demain je regarde les branchements et je les nettoies.
Par contre une question peut être bête mais pourquoi elle fait sa que les 5 premières minutes et qu'après tous vas bien.

Hors Ligne

#6 17-08-2017 17:33:04

santana407
Jeune permis
Inscription : 15-04-2015
Messages : 32

Re : perte de puissance a froid

Bonjours a tous donc voilà j'ai nettoyer le capteur de la pédale et pendant deux jours rien n'est réaparu mais aujourdhui rebelote,sauf que la je n est aucun défaut qui ressort.
Donc je me demander comment fonctionne les clapets de l'admission car il y a une petite barre en fer qui les relies ensemble et elle reste toujours vers l'avant même quand j'accelere. Merci

Hors Ligne

#7 21-08-2017 09:50:45

santana407
Jeune permis
Inscription : 15-04-2015
Messages : 32

Re : perte de puissance a froid

Plus personne ne peut me venir en aide svp.

Hors Ligne

#8 21-08-2017 09:59:14

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 4 595

Re : perte de puissance a froid

Bonjour

il faudrait nous donner le code VIN partie E de la carte grise .  roll


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#9 22-08-2017 08:11:51

santana407
Jeune permis
Inscription : 15-04-2015
Messages : 32

Re : perte de puissance a froid

Bonjour et merci de me repondre voila le code vin WDB2093161F038185.

Hors Ligne

#10 22-08-2017 10:08:34

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 4 595

Re : perte de puissance a froid

Bonjour .

Voici le principe de fonctionnement du M55  ICI  et aussi le fonctionnement  du transmetteur de pression  ICI

Je pense que le défaut de la pédale est résolu ,  vérifie que la tige de liaison entre le moteur et les clapets ne soit pas décrochée  et que le moteur soit mobile à la main. hmm

moteur-m55-WDB2093161F038185.jpeg


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#11 22-08-2017 10:50:11

cheyenne50
Directeur
Inscription : 20-05-2016
Messages : 1 469

Re : perte de puissance a froid

Re,
Hummmm, si c'est le M55 qui merdouille, y-a de la joie pour le remplacer
Et si ce sont les volets du collecteur qui restent bloqués , c'est la même punition tongue tongue


Quand on est pas fort, il faut être malin. Je sais, sais disait Gabin, mais on ne sait jamais tout !!

Hors Ligne

#12 24-08-2017 13:48:39

santana407
Jeune permis
Inscription : 15-04-2015
Messages : 32

Re : perte de puissance a froid

Bonjour a tous et un grand merci pour toute ses infos précieuses.
Ce matin je suis allé au garage pour la passer a la valise et il m'on détecter un défaut admission, il a donc essayer de faire bouger les clapets ce qu'il a réussit a faire mais il pense que le moteur n'a pas bouger et il a détecter aussi que les clapets ont du jeu de haut en bas.
Il m'a donc conseillé de changer le collecteur et le moteur m55 pour repartir a neuf car apparemment c'est très galère a faire.
Par contre il ne comprend pas pourquoi le défaut apparais qu'a froid et qu'a chaut tous marche.
Avais vous une idée et des documents concernant le démontage de ses pièces merci beaucoup.

Hors Ligne

#13 24-08-2017 13:58:17

cheyenne50
Directeur
Inscription : 20-05-2016
Messages : 1 469

Re : perte de puissance a froid

Re,
Je confirme : pour déposer et "éventuellement " nettoyer le collecteur d'admission, c'est galère et long à faire.
Pour les volets d'admission, il y a une possibilité de les supprimer tout en gardant le M55 actif, CAD en  désaccouplant la commande mais en les laissant branché électriquement, donc il tournera dans le vide
Par contre, je doute que Merco  accepte de faire cette modif, ils préfèrent tout remplacer par du neuf = $$$$$$$$


Quand on est pas fort, il faut être malin. Je sais, sais disait Gabin, mais on ne sait jamais tout !!

Hors Ligne

#14 04-09-2017 15:57:10

santana407
Jeune permis
Inscription : 15-04-2015
Messages : 32

Re : perte de puissance a froid

Bonjour à tous,excusai moi pour la réponse tardive mais j'étais parti en vacances donc j'ai effectué la suppression des clapet qui est une véritable galère à faire est je souhaiterai savoir comment faire pour effectuer la purge du liquide de refroidissement car j'ai étais obliger de le vider pour démonter le collecteur merci à vous.

Hors Ligne

#15 05-09-2017 22:26:22

dandi525
Sans permis
Inscription : 02-09-2017
Messages : 11

Re : perte de puissance a froid

Bonjour,

Une petite question par rapport au moteur M55 ou swirl, ne peut on pas simplement le débrancher et monter une résistance sur la broche?

Hors Ligne

#16 06-09-2017 08:03:35

santana407
Jeune permis
Inscription : 15-04-2015
Messages : 32

Re : perte de puissance a froid

Non je ne pense pas car le moteur n'envoie pas les même valeur au calculateur selon la position ou il se trouve.

Hors Ligne

#17 06-09-2017 08:53:14

dandi525
Sans permis
Inscription : 02-09-2017
Messages : 11

Re : perte de puissance a froid

perso, j'ai fait ça sur mon Chrysler, c'est le moteur de la 320 CDI, ça fait 2 ans et ça marche à merveille

Hors Ligne

#18 06-09-2017 14:29:28

santana407
Jeune permis
Inscription : 15-04-2015
Messages : 32

Re : perte de puissance a froid

voici le fonctionnement du m55        https://drive.google.com/file/d/0B6Y5mo … sp=sharing         en espérant que sa puisse t'aider.

Hors Ligne

#19 09-09-2017 16:02:42

santana407
Jeune permis
Inscription : 15-04-2015
Messages : 32

Re : perte de puissance a froid

bonjour a tous, voila maintenant bientôt une semaine que le moteur m 55 n'ai plus relié a mes clapets d'admissions et que ceci sont supprimés et pour l'instant rien na dire je n'est plus de blocage a froid.
je suis revenue voir mon garagiste pour la passer a la valise pour voir et le résultat et nickel 0 défaut.
Je tenais a vous remercié pour m'avoir aiguillé et pour tous les documents fourmis.

Hors Ligne

#20 10-09-2017 10:00:34

dandi525
Sans permis
Inscription : 02-09-2017
Messages : 11

Re : perte de puissance a froid

Ben voila, cool smile

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
7 247 Hier 15:14:09 par jpdc91
7 245 21-09-2017 09:17:22 par oliveh38
Perte de puissance par darmdav
12 25784 17-09-2017 10:10:57 par kosta14
9 256 12-09-2017 23:39:11 par Jiji
23 13621 10-09-2017 20:03:56 par petit randonneur

Pied de page des forums




Server Stats - [ Generated in 0.038 seconds ]   [ 2012 - 2017 Forum-mercedes.com ]  [ Design by Yuni ]