fuite au répartiteur hydraulique (Page 2) / Classe SL R129 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#26 08-05-2020 13:06:09

merco33
PDG (the big boss)
Lieu : bassin d'Arcachon , Porticcio
Inscription : 10-08-2013
Messages : 12 298

Re : fuite au répartiteur hydraulique

Bonjour David , ces valeurs ne correspondent à rien de valable, es-tu certain d'avoir réglé ton multimètre correctement ? ,normalement tu devrais trouver 12 Volts en sortie du connecteur, idéalement il te faudrait le Schéma pour savoir où est la masse et où est le 12 V  sur le connecteur et aussi ou est le relais de l'electro-vanne.  ,tu as contrôlé le fusible dédié ?


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007  WDD2452081J212374 . ML 350 2006  WDC1641861A096311 .

Hors Ligne

Annonce

#27 08-05-2020 13:11:20

David - SL 600 - 1994
Jeune permis
Inscription : 01-02-2020
Messages : 44

Re : fuite au répartiteur hydraulique

Bonjour Merco33, mon multimètre était sur 20 volts / courant continu donc les mesures sont bien inférieures à 1 volt ... Je vais chercher le relais de l'électrovanne et contrôler le fusible cet A-M !

Hors Ligne

#28 08-05-2020 14:06:53

merco33
PDG (the big boss)
Lieu : bassin d'Arcachon , Porticcio
Inscription : 10-08-2013
Messages : 12 298

Re : fuite au répartiteur hydraulique

Re petite précision ou cas ou ( j'ai honte) , il faut qu'un quidam appuie sur le bouton ( monté ou descendre) pour pouvoir lire une valeur  .profite en pour repérer les fils + monter et + descendre.

Tu devrais pouvoir entendre l'electro-vanne collé si tu actionne le bouton moteur éteint  et contact mis sur le 2em cran .

Dernière modification par merco33 (08-05-2020 14:09:24)


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007  WDD2452081J212374 . ML 350 2006  WDC1641861A096311 .

Hors Ligne

#29 08-05-2020 14:22:01

David - SL 600 - 1994
Jeune permis
Inscription : 01-02-2020
Messages : 44

Re : fuite au répartiteur hydraulique

OK. Précision utile ! Moi j'ai fait la manip. tout seul, en faisant des va-et-vient entre le répartiteur et le volant ... je recommence cet AM en faisant ça à 2 et je te tiens au courant.

Par hasard sais-tu où se trouve le fusible / le relais de la susp. hydraulique ? j'ai cherché dans les 3 boîtes à fusibles (2 au compartiment moteur + 1 au coffre à bagage), et je n'ai pas trouvé.

Hors Ligne

#30 08-05-2020 14:26:56

merco33
PDG (the big boss)
Lieu : bassin d'Arcachon , Porticcio
Inscription : 10-08-2013
Messages : 12 298

Re : fuite au répartiteur hydraulique

Non désolé normalement si tu as le plan d'affectation des fusibles tu devrais trouver sinon il faut que tu fasses une demande sur le forum .


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007  WDD2452081J212374 . ML 350 2006  WDC1641861A096311 .

Hors Ligne

#31 08-05-2020 16:02:29

David - SL 600 - 1994
Jeune permis
Inscription : 01-02-2020
Messages : 44

Re : fuite au répartiteur hydraulique

Pas de problème, je faire une demande sur le forum. Par contre j'ai refait les mesures avec une personne dans l'habitacle qui appuie sur le bouton "monter descendre" et moi qui mesure les tensions,et je retrouve exactement les mêmes tensions (< 1 volt). Je penche pour un problème d'alimentation / commande de l'électrovanne.

Merci

Hors Ligne

#32 08-05-2020 17:54:08

merco33
PDG (the big boss)
Lieu : bassin d'Arcachon , Porticcio
Inscription : 10-08-2013
Messages : 12 298

Re : fuite au répartiteur hydraulique

Si tu ne trouve rien en Voltage c'est qu'il  y a soit un fusible HS soit un relais hs soit la commande au TB ne fonctionne pas. Idéalement il faudrait que tu repère la masse de l'electro-vanne et que tu la relies au châssis et après ça moteur en route à l'aide d'un fil branché sur le + de la batterie tu fais toucher sur lune des bornes de l'electro-vanne et tu vois si ça monte ou descend.

Dernière modification par merco33 (08-05-2020 17:59:30)


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007  WDD2452081J212374 . ML 350 2006  WDC1641861A096311 .

Hors Ligne

#33 08-05-2020 20:11:45

David - SL 600 - 1994
Jeune permis
Inscription : 01-02-2020
Messages : 44

Re : fuite au répartiteur hydraulique

Merci de ton aide,

J'ai branché l'électrovanne directement sur 12V et aussi inversé les polarités. Elle fait un bruit, donc je pense qu'elle fonctionne. Mais, lorsque je démarre le moteur après voir rebranché l'électrovanne, rien ne se passe, avec les 2 positions possibles de l'électrovanne.

Sinon, j'ai trouvé la boîte à relais : elle touche la boîte à fusible principale sous le capot moteur, il faut dévisser 6 vis pour l'ouvrir. Il y a 7 ou 8 relais dedans, mais aucun schéma. Je ne sais pas lequel concerne la suspension hydraulique.

David

Dernière modification par David - SL 600 - 1994 (08-05-2020 20:16:46)

Hors Ligne

#34 08-05-2020 20:36:38

merco33
PDG (the big boss)
Lieu : bassin d'Arcachon , Porticcio
Inscription : 10-08-2013
Messages : 12 298

Re : fuite au répartiteur hydraulique

Ha mince,  j'espère que quelqu'un de plus calé que moi va pouvoir t'aider parcque là je sais plus  sad


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007  WDD2452081J212374 . ML 350 2006  WDC1641861A096311 .

Hors Ligne

#35 17-05-2020 15:35:23

David - SL 600 - 1994
Jeune permis
Inscription : 01-02-2020
Messages : 44

Re : fuite au répartiteur hydraulique

Bonjour à tous,

Un petit bilan 2 semaines après avoir purgé le circuit de la suspension hydraulique (et après avoir roulé presque tous les jours) :

* le niveau d'huile n'a pas bougé, toujours au max (c'est plutôt une bonne nouvelle, parce que remplacer les 2 pièces qui fuient m'aurait coûté environ 700€ plus la main d'oeuvre ...)
* mais la suspension ne fonctionne toujours pas.

(j'ai encore quelques tests à faire sur l'électrovanne donc je ne m'avoue pas encore vaincu !)

Cordialement

David

Hors Ligne

#36 17-05-2020 17:07:23

merco33
PDG (the big boss)
Lieu : bassin d'Arcachon , Porticcio
Inscription : 10-08-2013
Messages : 12 298

Re : fuite au répartiteur hydraulique

Bonjour David,  la persévérance paie toujours, courage.


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007  WDD2452081J212374 . ML 350 2006  WDC1641861A096311 .

Hors Ligne

#37 13-06-2020 11:34:26

David - SL 600 - 1994
Jeune permis
Inscription : 01-02-2020
Messages : 44

Re : fuite au répartiteur hydraulique

Bonjour à tous,
Je fais le point sur la recherche de panne de ma suspension ADS1 :
- la commande de l'électrovanne au tableau de bord (à gauche du volant) fonctionne, je l'ai testée, c'est bon.
- l'électrovanne, par contre, je n'en suis pas sûr. Elle fait un petit clic, moteur éteint, mais la voiture ne monte toujours pas moteur tournant bien sûr.
- ci-dessous un document PDF qui m'a été très utile pour purger la suspension hydraulique :
Drain-and-Refill-ADS-I.pdf
Mais ce document ne montre pas le fonctionnement de l'ensemble.

J'aurais besoin d'un schéma d'ensemble de la suspension ADS1, pour comprendre comment elle fonctionne et peut-être réussir à identifier le problème.
Quelqu'un a-t-il cela dans ses archives ?

Merci d'avance pour votre aide.

David

Hors Ligne

#38 17-11-2020 19:41:32

Jean Baptiste
Jeune permis
Inscription : 08-06-2020
Messages : 32

Re : fuite au répartiteur hydraulique

Bonsoir David
J'en suis rendu au même niveau que toi (à peu de choses près)
Les tensions mesurées paraissent anormalement faibles, as tu du nouveau sur ce sujet?
Pour ma part aucun, défaut si j'actionne le bouton Y ou Z, en revanche rien ne se passe, la voiture reste clouée au sol
Merci par avance!

Hors Ligne

#39 18-11-2020 12:48:16

David - SL 600 - 1994
Jeune permis
Inscription : 01-02-2020
Messages : 44

Re : fuite au répartiteur hydraulique

Bonjour Jean-Baptiste, excuse-moi mais je ne vais pas pouvoir t'aider, j'ai un peu lâché l'affaire car je ne trouve pas de solution depuis 1 an que j'y travaille, j'ai sollicité 2 mécaniciens spécialisés dans les voitures "exotiques" mais hélas ils ne trouvent pas l'origine du problème. Donc je roule à ras du sol, et ça risque de durer. J'évite les routes défoncées et je fais gaffe aux ralentisseurs et ça se passe bien ! Ceci dit je vais te transmettre les documents que j'ai en ma possession concernant la suspension hydraulique. Bon courage, David

PS : tu habites loin de Bordeaux ? au cas où, on aurait pu bosser ensemble

  • wink

Dernière modification par David - SL 600 - 1994 (18-11-2020 12:49:27)

Hors Ligne

#40 22-11-2020 22:52:53

Jean Baptiste
Jeune permis
Inscription : 08-06-2020
Messages : 32

Re : fuite au répartiteur hydraulique

Bonsoir David
Excuses moi de ne pas avoir répondu, je n’avais pas vu la 2eme page de discussion sur ton sujet...
Merci pour l’envoi des documents, j’ai traduit l’un d’entre eux en français via logiciel, je te le fais suivre
Après avoir travaillé sur mon véhicule samedi matin voici mes constations:
Tension mesurée aux bornes du connecteur commande y36=10,52V
En revanche lorsque j’ai débranché le connecteur, le système s’est mis en défaut, plus de différence suivant les positions du commutateur 77
Biellettes désolidarisées, le véhicule monte bien à l’arrière , moins bien à l’avant (je vais purger l’air et remplacer le liquide)
J’ai mesuré la résistance aux bornes des 3 pins de l’électricienne y36 (lle courant passe partout), il me semble qu’une certaine résistance (de 20ohms environs) doit être observée entre deux pins.
Je crains donc que l’électrovanne y36 soit hs, et vu le prix des pièces, cela ne me ravi pas...
J’habite à Dijon David, c’est un peu loin malheureusement!

Dernière modification par Jean Baptiste (22-11-2020 22:54:35)

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums



Les liens utiles, sites partenaires :


|   Pièces auto en ligne / Oscaro   |   Pièces auto en ligne / Webdealauto   |
|   Comparateur d'assurances / Assurland   |   Suspension pneumatique / Aerosus   |
|   Pneus en ligne / Allopneus  |   Ebay.fr  |  Ebay.de   |


Server Stats - [ Generated in 0.044 seconds ]   [ 2012 - 2020 Forum-mercedes.com ]  [ Design by Yuni ]