Préchauffage om646 ? (Page 1) / Classe C W204 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 29-07-2017 12:01:24

Papass56
Comptable
Inscription : 14-04-2016
Messages : 387

Préchauffage om646 ?

Hello,

J'ai remarquer que depuis 1 petite semaine mon témoin préchauffage commence à faire des siennes.

Mise du contact il s'éteint après 2 secondes puis au démarrage rien. Parfois il se rallume et se coupe après 30sec moteur en marche.

Alors soit j'ai une bougie qui est HS : Rien vu à l'odb

Soit, j'ai le module qui déconne? Mais ou se trouve t-il sur les w204? J'ai trouver la ref via mon VIN mais impossible de le cibler

Merci à vous pour vos avis


Anciennement en leon cupra préparée, maintenant en classe C 220 BVA.

Hors Ligne

Annonce

#2 29-07-2017 12:45:09

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 249

Re : Préchauffage om646 ?

Re,
Il est plus vraisemblable que ce soit une bougie de préchauffage qui est en train de lâcher.
Comme l’accès n'est pas facile on peut tester les bougies à partir du boitier de préchauffage.
Sur l'image, c'est le boitier de ma W203, mais celui de la w204 devrait y ressembler à quelques bricoles près.
170729015808808439.jpg
Donc sur le boitier, il y a une grosse prise sur laquelle sont branchés les fils qui vont aux bougies.
Il suffit de débrancher la prise et de tester chaque fils via la prise. La résistance doit être quasiment nul, quelques ohms à peine.
Sauf erreur, il doit y avoir 5 fils dont un de masse.Par comparaison des valeurs, il sera facile de voir si une des bougies est HS  wink
Si on trouve une bougie faible, il suffira de brancher un pic dans la broche correspondante du boitier  et chercher avec l'autre pic la bougie qui correspond tongue


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#3 01-08-2017 20:26:21

JB@ROSE
Commercial
Lieu : Mayenne
Inscription : 12-01-2013
Messages : 786

Re : Préchauffage om646 ?

Sur l OM646 le boitier se trouve sous la vanne EGR et l accès se fait par dessous


Mercedes W211 Classe E 220 CDI Phase 2
WDB2110081B070931

Hors Ligne

#4 01-08-2017 21:00:33

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 421
Site Web

Re : Préchauffage om646 ?

Bonsoir à tous
cheyenne50 c'était presque sa
Déposer, poser l'étage final de préchauffage646.pdf

Dernière modification par ML63AMG (01-08-2017 21:01:21)

En Ligne

#5 02-08-2017 03:46:03

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 249

Re : Préchauffage om646 ?

JB@ROSE a écrit :

Sur l OM646 le boitier se trouve sous la vanne EGR et l accès se fait par dessous

Re
Génial comme idée de mettre le boîtier de préchauffage dessous la vanne EGR . C'est vraie que sur la W203 c'était trop facile d'y accéder.
Y-a pas à dire: ils ont de l'imagination les ingénieurs de chez Merco  lol lol lol


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#6 02-08-2017 14:25:34

Papass56
Comptable
Inscription : 14-04-2016
Messages : 387

Re : Préchauffage om646 ?

Re, pas encore eu le temps de tester tout ça mais pour le moment pas de témoin.. merci pour les infos
J'ai juste parfois le moteur quand je démarre en laissant chauffer la voiture, on dirait qu'il tourne sur 3 pattes.. Préchauffage pourrait faire ce phénomène? J'ai ouvert un post à ce sujet


Anciennement en leon cupra préparée, maintenant en classe C 220 BVA.

Hors Ligne

#7 10-08-2017 14:56:24

Papass56
Comptable
Inscription : 14-04-2016
Messages : 387

Re : Préchauffage om646 ?

Hello, je viens de tester vite fait les 4 bougies, en gros fil sur la masse et l'autre fil sur la tête des bougies et j'ai bien un continuité sur les 4 ...
Ici le témoin s'allume puis s'éteint et ensuite reste allumé 30secondes .. J'ai l'impression que le relais déconne


Anciennement en leon cupra préparée, maintenant en classe C 220 BVA.

Hors Ligne

#8 10-08-2017 14:59:24

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 249

Re : Préchauffage om646 ?

Papass56 a écrit :

Hello, je viens de tester vite fait les 4 bougies, en gros fil sur la masse et l'autre fil sur la tête des bougies et j'ai bien un continuité sur les 4 ...
Ici le témoin s'allume puis s'éteint et ensuite reste allumé 30secondes .. J'ai l'impression que le relais déconne

Re,
Oui mais il faut aussi contrôler la valeur de résistance  de chaque bougie, car je doute que le relais soit HS seulement pour une bougie.

Dernière modification par cheyenne50 (10-08-2017 14:59:44)


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#9 10-08-2017 16:51:25

Papass56
Comptable
Inscription : 14-04-2016
Messages : 387

Re : Préchauffage om646 ?

Re,

Je viens de le faire avec bougie sur moteur, donc, au multimètre, un fil sur le masse et l'autre sur la tête de bougie j'ai les mêmes valeurs..

En gros quand je joint les 2 bouts du multimètres j'obtiens sur l'étalonnage 0.2ohm. Quand je mesure les bougies je suis à 1.2-1.3 sur toutes.. Je tourne aux alentours des 1ohm en faisant la soustraction.

Je vais essayer la méthode du 12v..


Anciennement en leon cupra préparée, maintenant en classe C 220 BVA.

Hors Ligne

#10 10-08-2017 17:01:06

Labetenoir
PDG (the big boss)
Inscription : 13-10-2012
Messages : 16 217

Re : Préchauffage om646 ?

Bonjour,

Pour contrôler chaque bougie, il faut débrancher le fil sur la tête, autrement, tu mesures la résistance de l'ensemble.

Hors Ligne

#11 10-08-2017 17:46:29

Papass56
Comptable
Inscription : 14-04-2016
Messages : 387

Re : Préchauffage om646 ?

Bonjour,

C'est bien ce que j'ai fais. Mise d'un fil sur la masse du véhicule et l'autre sur la tête de bougie ou vient la connectique. J'ai pratiquement les mêmes valeurs sur les 4.
Je testerai le de chatouiller avec du 12v afin d'avoir une étincelle..

Ce qui est bizarre, moteur chaud, le témoin n'apparait pas au démarrage, donc le relais semble bien fonctionné


Anciennement en leon cupra préparée, maintenant en classe C 220 BVA.

Hors Ligne

#12 10-08-2017 18:25:11

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 249

Re : Préchauffage om646 ?

Re,
Les valeurs semblent corrects wink


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#13 10-08-2017 18:41:49

Papass56
Comptable
Inscription : 14-04-2016
Messages : 387

Re : Préchauffage om646 ?

Le relais serait défectueux? comment je peux faire pour être sûr? Démonter les 4 bougies et refaire un test?


Anciennement en leon cupra préparée, maintenant en classe C 220 BVA.

Hors Ligne

#14 11-08-2017 04:22:58

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 249

Re : Préchauffage om646 ?

Papass56 a écrit :

Le relais serait défectueux? comment je peux faire pour être sûr? Démonter les 4 bougies et refaire un test?

Re,
Je n'ai jamais fait ce test, mais il doit être possible de faire un contrôle d'alimentation sur chaque bougies..je pense.
Pour cela il faut être deux:
Un au volant qui met le contact, et l'autre qui contrôle la tension à chaque bougie. Bien sur il faut faire la manip pour CHAQUE bougie séparément car le temps de préchauffage est court.
Le boitier défectueux ??? peut-être, mais c'est rare. Dommage qu'ils aient fourré le relais en dessous , c'est moins pratique que sur la W203 tongue
PS: Démonter les 4 bougies ?? à condition de ne pas les casser en démontant !!!!!
Sinon j'ai trouvé un lien intéressant:
http://www.forum-auto.com/pole-techniqu … 608645.htm


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#15 11-08-2017 07:43:21

Labetenoir
PDG (the big boss)
Inscription : 13-10-2012
Messages : 16 217

Re : Préchauffage om646 ?

Papass56 a écrit :

Bonjour,

C'est bien ce que j'ai fais. Mise d'un fil sur la masse du véhicule et l'autre sur la tête de bougie ou vient la connectique. J'ai pratiquement les mêmes valeurs sur les 4.
Je testerai le de chatouiller avec du 12v afin d'avoir une étincelle..

Ce qui est bizarre, moteur chaud, le témoin n'apparait pas au démarrage, donc le relais semble bien fonctionné

Tu veux dire que le témoin ne s'allume pas avant le démarrage moteur chaud ?

Hors Ligne

#16 11-08-2017 08:27:09

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 249

Re : Préchauffage om646 ?

Re,
Moteur froid ou chaud, le témoin de préchauffage doit s'allumer au démarrage même une ou deux secondes, puis s'éteindre.


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#17 11-08-2017 08:56:50

Papass56
Comptable
Inscription : 14-04-2016
Messages : 387

Re : Préchauffage om646 ?

Labetenoir a écrit :
Papass56 a écrit :

Bonjour,

C'est bien ce que j'ai fais. Mise d'un fil sur la masse du véhicule et l'autre sur la tête de bougie ou vient la connectique. J'ai pratiquement les mêmes valeurs sur les 4.
Je testerai le de chatouiller avec du 12v afin d'avoir une étincelle..

Ce qui est bizarre, moteur chaud, le témoin n'apparait pas au démarrage, donc le relais semble bien fonctionné

Tu veux dire que le témoin ne s'allume pas avant le démarrage moteur chaud ?

Re,

Le témoin s'allume toujours 2-3sec et puis s'éteint directement.

En gros,

A froid, il s'allume 2-3sec puis s'éteint et ensuite il se rallume pendant 30sec pour s'éteindre à nouveau.
A chaud, il s'allume 2-3sec et puis plus rien. ( séquence normal)

Donc, j'en déduis que le relais doit bien fonctionné car il repère une anomalie à froid et l'indique et forcement à chaud il n'indique rien car le moteur est à température..


Anciennement en leon cupra préparée, maintenant en classe C 220 BVA.

Hors Ligne

#18 11-08-2017 09:17:08

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 249

Re : Préchauffage om646 ?

Re,
Peut-être la sonde de température d'eau qui fait des siennes roll ??


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#19 11-08-2017 10:53:17

Papass56
Comptable
Inscription : 14-04-2016
Messages : 387

Re : Préchauffage om646 ?

Re,

Je viens de refaire le test moteur bien froid, prise des valeurs en ohm des bougies, un fil sur la culasse, l'autre sur la tête des bougies, je suis pour chaque à 0.5 0.6ohm. J'ai également prit du 12V et chatouiller la tête des bougies, l'étincelle est bien là..

De quelle sonde parles tu? Celle sur le calorstat? Si c'est le cas elle est neuve :S


Anciennement en leon cupra préparée, maintenant en classe C 220 BVA.

Hors Ligne

#20 11-08-2017 11:34:08

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 249

Re : Préchauffage om646 ?

Papass56 a écrit :

Re,

Je viens de refaire le test moteur bien froid, prise des valeurs en ohm des bougies, un fil sur la culasse, l'autre sur la tête des bougies, je suis pour chaque à 0.5 0.6ohm. J'ai également prit du 12V et chatouiller la tête des bougies, l'étincelle est bien là..

De quelle sonde parles tu? Celle sur le calorstat? Si c'est le cas elle est neuve :S

Re,
Oui je parlais de celle du calorstat, mais si elle est neuve roll
Alors je ne vois pas.
PS: La voiture démarre au 1/4 de tours à froid et ne boîte pas ?
Il faut dire qu'avec le Common rail et comme il fait chaud, le préchauffage ne sert à rien ou pratiquement.
A mon avis, je ne toucherais à rien...... peut-être un coup de valise pour effacer les éventuels défauts ??


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#21 11-08-2017 13:45:45

Papass56
Comptable
Inscription : 14-04-2016
Messages : 387

Re : Préchauffage om646 ?

Re,

La voiture démarre parfaitement par contre parfois après 10 15sec de démarrage elle à tendance à boiter sur 3 pattes et ensuite reprend un régime normal..

Alors soit j'ai une des bougies qui est peut-être faible et que le relais le détecte, soit je ne sais pas..

J'ai passer un coup d'odb mais rien.. Peut-être un stardiag?


Anciennement en leon cupra préparée, maintenant en classe C 220 BVA.

Hors Ligne

#22 11-08-2017 14:10:59

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 249

Re : Préchauffage om646 ?

Re,
Normalement pas: si le moteur tourne rond au démarrage puis "boîte" après 15/20 secondes, cela ne vient pas des bougies de préchauffage. Il boiterait DES le démarrage.
j'ai déjà vu un moteur avec Common rail avec 2 bougies HS, le moteur démarre sans problème, même après 15 secondes, SAUF s'il fait un froid Canadien.
C'est un peu compliqué cette affaire !
On peut faire un test:
Juste après le démarrage et le moteur qui "boîte", il faut vite contrôler les bougies UNE par UNE, mais le résultat risque d'être décevant .
Peut -être ?? une bougie qui se met en court circuit ????


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#23 11-08-2017 14:48:38

Papass56
Comptable
Inscription : 14-04-2016
Messages : 387

Re : Préchauffage om646 ?

Ce qui est dommage c'est que même une bougie débrancher, lodb ne l'indique pas.. J'aurai penser que le véhicule le détecterait..

Concernant le fait que le moteur boite après 15-20sec cela pourrait venir de quoi?


Anciennement en leon cupra préparée, maintenant en classe C 220 BVA.

Hors Ligne

#24 11-08-2017 15:00:15

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 249

Re : Préchauffage om646 ?

Re,
Je ne pense pas que cela vienne des bougies de préchauffage, mais ???
Ce serait plutôt un injecteur qui merdouille, mais ce n'est qu'une hypothèse !
Un diesel, mise à part l'injection, je ne vois pas d'autres choses,enfin je n'ose pas trop m'avancer hmm


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#25 11-08-2017 15:09:44

Papass56
Comptable
Inscription : 14-04-2016
Messages : 387

Re : Préchauffage om646 ?

Re, je viens de tester pour voir si j'avais du 12v sur les 4 têtes de bougies et bien je n'ai rien. Après chaque tour de clé, rien pas de tension, ou alors je m'y prend mal..

J'ai brancher mon tester dans une des fiches et l'autre bout sur une masse.. Que ce soit en continue ou alternatif je n'ai rien..


Anciennement en leon cupra préparée, maintenant en classe C 220 BVA.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
12 727 25-10-2018 15:08:29 par ML63AMG
Consommation om646 par virusbam
9 268 10-10-2018 07:40:02 par ric42
4 185 03-10-2018 08:12:00 par virusbam
Prechauffage par Brad57
0 198 02-10-2018 20:10:46 par Brad57
temoin prechauffage par marchello53
4 202 22-09-2018 09:22:10 par cheyenne50

Pied de page des forums




Server Stats - [ Generated in 0.071 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]