Vito 639 en mose dégradé (Page 1) / Vito & Viano 639 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 24-07-2017 22:42:52

Gia25
Jeune permis
Inscription : 08-06-2013
Messages : 41

Vito 639 en mose dégradé

Bonjour forumeurs actifs.
Je viens sur ce post, car j'ai un vito 111CDI de 2007 (639) et je retrouve les même symptômes que sur la discussion de vitopolo ce qu'il décrit en introduction ressemble au problème que je rencontre: blocage a 3000 tours en charge accélération possible de temps en temps en zone rouge. Je suis de la même vielle école de mécanique, et la complexité de l’électronique embarquée me rend perplexe. Je tente bien de comprendre... pas simple.
En ce qui concerne Mr Vito ( le mien, 300.000km), il est en mode dégradé blocage 3000 t/mm en roulant, si j'embraye, le moteur monte les tours sans problème. J'ai aussi, débranché le catalyseur, mais il reste en mode fainéant. après dépose des durites de l'intercooler et contrôle, j'en ai profiter pour titiller le turbo ..pas de jeux, ni a l'admission ni a l'échappement. Changement sonde lamba, rien de mieux, changement des sonde de t° air, débit d'air. Dépose vanne ERG toute belle, après contrôle des valeurs remontage. Vérification des filtres, des canalisations .. bref pas mal de temps penché sur le moteur qui ronronne à merveille au ralenti.
Dernièrement j'ai déposé la durite sous le collecteur d'admission rien de particulier. après remontage, j'ai remis en route, et la durite c'est fendue en deux? pourquoi, mystère.
Le seul élément non contrôlé, la wasgate qui est piloté de manière électronique (si quelqu'un peut m'aider).
La climatisation ne fonctionne plus (malgré une recharge complète) est ce que cela peut avoir une incidence.. j'en suis pas convaincu
Je sent qu'un tour chez MB s'impose puisque ils ont le saint grâl stardiag.
Si d’aventure vous pouvez me proposer d'autres pistes de réflexion, je suis preneur.
Le pire c'est que la valise ne mentionne pas d'erreurs.

Bonne route à vous et soyez prudent

Hors Ligne

Annonce

#2 26-07-2017 01:02:59

tyler93
Directeur
Lieu : Paris
Inscription : 09-08-2013
Messages : 1 423

Re : Vito 639 en mose dégradé

Sans faire de diag tu peux toujours changer des pièces. Même si tu change la bonne pièce, il se peut que ta voiture de sorte pas du mode dégradée a cause du code défaut dans la mémoire

Hors Ligne

#3 27-07-2017 11:01:32

Gia25
Jeune permis
Inscription : 08-06-2013
Messages : 41

Re : Vito 639 en mose dégradé

Bonjour Tyler, Merci de ta contribution.
nous avons hier fait un diagnostic, avec code 2510. Et autre, nous avons supprimer toit les code erreurs, débrancher  à la batterie et seul 2510 est revenu. Aujourd'hui nous testons la wasgate électronique.  Je vous tiens au courant.Le vielliessement des durites de l'Inter cooler peut rendre le c/c souple et créer des différences de pressions sur les capteurs. La durite que j'ai changer sois le collecteur d'admission avait ce défaut( c/c plus souple que durite neuve).
Merci de votre contribution.

Hors Ligne

#4 28-07-2017 13:42:16

tyler93
Directeur
Lieu : Paris
Inscription : 09-08-2013
Messages : 1 423

Re : Vito 639 en mose dégradé

Pour P2510 moi j'ai ca

P2510

Hors Ligne

#5 29-07-2017 09:23:04

Gia25
Jeune permis
Inscription : 08-06-2013
Messages : 41

Re : Vito 639 en mose dégradé

Bonjour tyler,
Mon problème est résolu, il s'agissait du variateur turbo qui était en train de gripper. Résultat dépose turbo ouverture degrippage et c'est reparti. Pour contrôler cet élément, il suffit de déposer le circlips de la wasgate éléctrique et en contrôler son fonctionnement
Le code 2510 correspond aussi à : défaut de suralimentation y77/1.
Bonne route

Hors Ligne

Annonce

Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.077 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]