Problèmes éclairage multiple (Page 1) / Classe CLK W208 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 20-07-2017 17:50:41

Arvernes03
Visiteur
Inscription : 11-11-2016
Messages : 7

Problèmes éclairage multiple

Bonjour le forum

Je suis en galère sur l'eclairage avant, il ne reste plus qu'une veilleuse fonctionelle ;-) Ouais c'est la cata car c'est quand meme un élément
de sécurité déterminant.

Petit historique de la rapide aggravation des pb sachant que tout était nickel jusque là :
- il y a 5 semaines message odb pour anomalie ampoule --> remplacement de l'ampoule xenon droite  - verif ok
- il y a 3 semaines nouveau message cette fois c'est le code H7 droit --> verif fusible et remplacement de l'ampoule, ca ne fonctionne pas. Aprés
plusieurs tests (echange ampoule droit gauche pour vérifier que l'ampoule est ok), je décide de déposer l'auto chez un garage Bosch.
A la livraison, je constate que le code H7 fonctionne en revanche, le garagiste m'informe que le ballast du xenon droit est HS! Le temps de
rentrer chez moi, le code H7 ne fonctionnait plus avec de nouveau le message à l'odb. J'ouvre le capot, je m'apercois que l'ampoule est mal
fixée et que les caches droites et gauches sont posés tranquille sur le coté moteur ... m'ont pris pour un zozo ceux là, ils ne me reverront plus!

Depuis j'ai essayé de reprendre le truc, verif des fusibles (1 a été remplacé) et en échangeant les ampoules pour verifier leur etat,
mais maintenant aucun xénon ne fonctionne, et plus de code H7 non plus ni à droite ni à gauche!! Et surtout plus aucun message sur l'odb!
Lors des tests, j'ai trouvé bizarre le fonctionnement de la postion Parking (je l'utilises jamais donc je ne sais pas comment il fonctionnait
avant) : clignotant à gauche --> à l'arrière c'est le phare droit qui s'allume, si clignotant à droite à l'arrière rien ne s'allume!

C'est la misère! Du coup je vis prendre rv chez Mercedes, mais avant j'aimerais savoir ce que vous pensez de tout cela : pourquoi l'odb
n'affiche plus de message? si ballast Hs, les xenons ne marchent pas c'est ok, mais y a t-il un boitier qui empeche le fonctionnement des H7?
Quels sont les tests complémentaires ou les points supplémentaires à vérifier ?

Merci d'avance à ceux qui liront jusqu'au bout.

Hors Ligne

Annonce

#2 22-07-2017 10:26:49

M2000-5F
Sans permis
Inscription : 13-03-2014
Messages : 24

Re : Problèmes éclairage multiple

Salut arvernes03,
Je pense qu'il faut que tu vérifie toutes tes masses.
Regarde si tu vois pas de trace d'oxydation sur tes cosses qui sont connectées au châssis de ton clk.
Après tu peux débrancher ta batterie et avec un ohmmètre vérifier tes valeurs ohmiques entre la masse et chaque contacte de toute tes prises d'ampoule pour vérifier une valeur de 0 à max 5 ohms.
Au moins tu peux vérifier l'état de tes lignes.
Si tout est OK je pense un défaut du calculateur éclairage.
Bon courage.


Le meilleur, sinon rien.

Hors Ligne

#3 22-07-2017 21:00:05

Arvernes03
Visiteur
Inscription : 11-11-2016
Messages : 7

Re : Problèmes éclairage multiple

Salut M2000,
Ok je vais vérifier l'etat visuel des cosses, en revanche le test au ohmmètre ca va etre un peu plus chaud, je débute ;-)

Ce que tu appelles le calculateur éclairage c'est le bloc de commande des phares avec le support fusible ? Est ce que ce type de défaut est visible à la valise?

Merci de ton aide

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
[Classe B W246] Eclairage par Actr0s  [ 1 2 ]
25 23727 07-11-2017 10:00:09 par Shivas59
7 171 07-11-2017 08:25:44 par Shivas59
8 307 27-10-2017 09:49:16 par Moha
4 1310 08-10-2017 06:01:11 par hercol
6 187 07-10-2017 11:59:13 par Labetenoir

Pied de page des forums




Server Stats - [ Generated in 0.037 seconds ]   [ 2012 - 2017 Forum-mercedes.com ]  [ Design by Yuni ]