Problème liquide de refroidissement et lave glace (Page 2) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#26 04-08-2017 10:28:21

ric42
Comptable
Inscription : 07-07-2017
Messages : 365

Re : Problème liquide de refroidissement et lave glace

Affaire réglée pour moi. C'était la prise sur la sonde lave glace qui était oxydée et ne faisait plus contact.

Dernière modification par ric42 (05-08-2017 11:08:29)


C220 Coupé sport w203

Hors Ligne

Annonce

#27 02-01-2018 17:08:50

ric42
Comptable
Inscription : 07-07-2017
Messages : 365

Re : Problème liquide de refroidissement et lave glace

Bjr, je croyais m'être sorti d'affaire avec ces 2 défauts mais non ils reviennent sans cesse aléatoirement ... parfois je suis tranquille pendant 500kms sans rien du tout, parfois ils s'affichent pendant 1 petit trajet. Toujours en 1er - "Vérifiez Niveau Refroidissement" puis tout de suite après le 2ème - "vérifiez niveau Lave glace" (je n'ai pas "aller à l'atelier" donc ça doit etre mineur)

Niveaux ok partout, pas de perte / pas de fuites, sonde lave glace et sonde sous le bocal refroidissement neuves, j'ai revérifié / nettoyé connexions vers le bocal lave glace (par la trappe vers la roue) rien à faire.

Ces défauts ne sont pas reconnus par Torque ou Eodb, mais si j'efface les défauts de mon smartphone (même s'il n'y en a pas) ils reviennent illico au TDB au prochain démarrage.

Merci d'avance pour vos lumières


C220 Coupé sport w203

Hors Ligne

#28 02-01-2018 17:44:28

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 7 796

Re : Problème liquide de refroidissement et lave glace

Bonjour en générale c'est une des deux sonde voir les deux
Mais apparemment tu les à changer les 2 ?
Au niveau des fusible ?
Et ton  ventilo refroidi bien ?
Peut être la pompe à eau qui commence à faiblir

Hors Ligne

#29 02-01-2018 17:50:20

ric42
Comptable
Inscription : 07-07-2017
Messages : 365

Re : Problème liquide de refroidissement et lave glace

Merci pour ta réponse,

En effet, j'ai changé les 2 sondes, j'ai changé aussi le thermostat donc vidange ldr. La Température constante à 90°, et le ventilo fonctionne parfaitement, la clim est rechargé depuis 4 mois. L'auto totalise 200mkms et tourne comme une horloge

Donc il reste la pompe à eau ? y'a des capteurs la dessus ou faut tout changer ?

Edit : les fusibles sont ok, juste la pompe lave phare qui est HS (et débranchée)

Dernière modification par ric42 (02-01-2018 21:30:29)


C220 Coupé sport w203

Hors Ligne

#30 02-01-2018 18:45:00

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 7 796

Re : Problème liquide de refroidissement et lave glace

"juste la pompe lave phare qui est HS (et débranchée)"
Depuis quand ?
Pourquoi tu la remplace pas ? ref A2108691221 entre 20 et 30 euros
Tu a bien du courant qui arrive à la sonde de niveau lave glace et celle du liquide de refroidissement ?

Hors Ligne

#31 02-01-2018 20:10:41

ric42
Comptable
Inscription : 07-07-2017
Messages : 365

Re : Problème liquide de refroidissement et lave glace

Ca n'a jamais marché depuis que je l'ai acheté, mais maintenant que j'ai la réf exacte, je vais en acheter une crois moi tongue Enorme merci comme d'hab cool

Sur les 2 prises des 2 sondes, j'ai des valeurs de 4.9v env. au multimètre (et dès que je débranche, j'ai le message au tdb donc ça doit etre ok)

Par contre, quand j'enlève celle du lave glace, ça m'affiche illico : "verifier liquide de refroidissement" pas celui du lave glace c'est bizarre


C220 Coupé sport w203

Hors Ligne

#32 08-01-2018 12:49:53

ric42
Comptable
Inscription : 07-07-2017
Messages : 365

Re : Problème liquide de refroidissement et lave glace

Bonjour,

Lave phare changé, toujours même message.

Je suis entrain de tester avec le capteur lave glace d'origine que j'ai condamné avec du scotch en position ouvert (en le laissant à l'extérieur)

Edit : Après 4kms ... "Vérifier Liquide blablabla" la sonde lave glace est donc OK

Affaire à suivre

Dernière modification par ric42 (08-01-2018 15:11:45)


C220 Coupé sport w203

Hors Ligne

#33 06-03-2018 10:39:37

ric42
Comptable
Inscription : 07-07-2017
Messages : 365

Re : Problème liquide de refroidissement et lave glace

Bonjour,

Je suis désolé de squatter ce topic, mais j'ai toujours le problème ... depuis 10 mois / 7000kms, aucune fuite, aucun rajout de liquide.

J'ai remarqué que la montée en température est assez longue (il faut bien que je fasse 10/15kms pour arriver à 90° parfois, je précise le thermostat est neuf)

D'ou mon petit doute sur la pompe à eau, y'a t'il un moyen de la tester ? si elle était HS, je devrais avoir une fuite non? merci d'avance

Dernière modification par ric42 (06-03-2018 10:42:37)


C220 Coupé sport w203

Hors Ligne

#34 06-03-2018 11:56:13

Axel-Swailli
Apprenti
Lieu : Vendée
Inscription : 04-02-2018
Messages : 89

Re : Problème liquide de refroidissement et lave glace

Salut à tous,
J'ai rencontré le même problème il y a quelque temps avec le message "vérifier niveau liquide refroidissement" et "vérifier niveau lave glace" mais sans message "aller à l'atelier" après de nombreuses recherches et de nombreuses pièces remplacées il s'est avéré que c'était la pompe à eau qui était HS sans fuite simplement que la turbine frottait sur le bloc de la pompe et ralentissait en rotation ne faisant plus circuler le liquide correctement et à priori d'après MB il y a un capteur dans le bloc moteur qui détecte si le circuit se fait bien ou pas j'ai donc changé ma pompe à eau et miracle plus de message par contre pas moyen de savoir pourquoi il y avait un message "niveau liquide lave glace" en même temps et chez MB ils ne m'ont pas dit pourquoi non plus sad pour la sonde j'ai pas réussit à avoir l'info chez MB de savoir où elle était ils sont très avares en renseignement et ne mettent jamais l'écran de leur PC face à toi pour que tu ne puisse pas voir les réf et ainsi aller avec ces réf acheter la pièce ailleurs sad


Une Mercedes n'est pas une voiture, c'est LA voiture, conduire une Mercedes n'est pas un luxe, c'est un choix smile

Hors Ligne

#35 06-03-2018 12:03:44

ric42
Comptable
Inscription : 07-07-2017
Messages : 365

Re : Problème liquide de refroidissement et lave glace

Merci beaucoup pour ton retour, tout porte à croire que j'ai le même problème donc wink

J'espère qu'une ame charitable va me suggérer les réf des pièces avec mon vin WDB203708, car j'ai bien l'intention de m'en occuper moi même si je peux

wink

Dernière modification par ric42 (06-03-2018 15:15:49)


C220 Coupé sport w203

Hors Ligne

#36 06-03-2018 14:26:53

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 7 796

Re : Problème liquide de refroidissement et lave glace

Bonjour donc récap
Tu a changer le thermostat (neuf)

tu a changer le capteur niveau liquide refroid. (neuf)

capteur-liquide.jpg

capteur niveau lave-glace (neuf)

capteur-lave-glace.jpg

Tu veut la ref A6462000301 pompe à eau

Hors Ligne

#37 06-03-2018 14:37:24

ric42
Comptable
Inscription : 07-07-2017
Messages : 365

Re : Problème liquide de refroidissement et lave glace

Salut ML63AMG, oui j'ai bien peur d'avoir changé les capteurs pour rien mais bon roll


ML63AMG a écrit :

Tu veut la ref A6462000301 pompe à eau

COmme d'hab au top avec ta réf wink
j'ai trouvé ce qu'il me faut ici : www . piecesauto24.com/optimal/7572190
Avec les joints etc ... y'a plus qu'à et à moins de 50balles, je vais commander, j'en ai marre de ces messages à répétitions

Si tu m'avoir la dépose en pdf pour respecter les normes

encore un énorme merci d'avance

Dernière modification par ric42 (06-03-2018 14:38:51)


C220 Coupé sport w203

Hors Ligne

#38 06-03-2018 14:42:36

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 7 796

Re : Problème liquide de refroidissement et lave glace

Oui bien sur ton V.IN au post#35 a un 7 en trop à la fin . Non ?

Hors Ligne

#39 06-03-2018 14:45:57

ric42
Comptable
Inscription : 07-07-2017
Messages : 365

Re : Problème liquide de refroidissement et lave glace

Oui j'ai rippé sur le clavier (sans 7 final) merci


C220 Coupé sport w203

Hors Ligne

#40 06-03-2018 14:56:31

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 7 796

Re : Problème liquide de refroidissement et lave glace

Hors Ligne

#41 06-03-2018 15:09:47

ric42
Comptable
Inscription : 07-07-2017
Messages : 365

Re : Problème liquide de refroidissement et lave glace

Génial bien reçu wink je vais faire ça ce week end si tout roule bien merci wink


C220 Coupé sport w203

Hors Ligne

#42 06-03-2018 15:12:42

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 7 796

Re : Problème liquide de refroidissement et lave glace

Ok bonne mechanic.gif

Hors Ligne

#43 06-03-2018 15:52:26

Axel-Swailli
Apprenti
Lieu : Vendée
Inscription : 04-02-2018
Messages : 89

Re : Problème liquide de refroidissement et lave glace

de mémoire pour démonter il faut douille femelle torx E10 et E12 (2 tailles de vis sur la pompe 4 grosses et 5 petites) une douille torx mâle E12 (pour démonter la poulie de renvoie sur la pompe) tournevis plat 6 mm (pour les colliers serflex des tuyaux sur la pompe) une douille de 17 en 12 pans pour détendre le galet tendeur de la courroie d'accessoire et de l'auto joint bleu pour parfaire l’étanchéité du joint de pompe car le joint papier c'est bien mais quand les surfaces sont neuves et bien lisses  Voilà je ne pense pas avoir oublier quoi que ce soit smile euh si du liquide de refroidissement bien sûr :p


Une Mercedes n'est pas une voiture, c'est LA voiture, conduire une Mercedes n'est pas un luxe, c'est un choix smile

Hors Ligne

#44 06-03-2018 16:01:56

ric42
Comptable
Inscription : 07-07-2017
Messages : 365

Re : Problème liquide de refroidissement et lave glace

Merci ça n'a pas l'air trop compliqué en effet, il faut faire ça à chaud apparemment (vu le pdf)

C'est dingue qu'il n'y ait pas de capteur sur cette pompe, en fait le message doit venir du capteur du bocal qui lorsque l'eau ne circule plus ça doit bloquer ou est-ce qu'il se vide plus vite qu'il ne se rempli peut-etre ?

En tous cas, ça se tient comme explication. J'ai hate de voir si ça résoud le problème wink


C220 Coupé sport w203

Hors Ligne

#45 06-03-2018 16:25:45

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 7 796

Re : Problème liquide de refroidissement et lave glace

Tu n'a pas cette pompe sur ton véhicule ?

pompe-circulation.jpg

Hors Ligne

#46 06-03-2018 16:29:51

ric42
Comptable
Inscription : 07-07-2017
Messages : 365

Re : Problème liquide de refroidissement et lave glace

Rien à cet endroit non, j'ai juste le support. Il y a quoi normalement ?

Dernière modification par ric42 (06-03-2018 16:34:35)


C220 Coupé sport w203

Hors Ligne

#47 06-03-2018 16:40:53

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 7 796

Re : Problème liquide de refroidissement et lave glace

sur la tienne rien c'est une pompe qui sert au chauffage (tu n'a pas l'option) j'avais pas vu

Hors Ligne

#48 09-03-2018 14:58:13

ric42
Comptable
Inscription : 07-07-2017
Messages : 365

Re : Problème liquide de refroidissement et lave glace

Bon bein voilà encore une fois une affaire rondement menée tongue Enorme merci pour l'entraide sur le forum qui permet de gagner pas mal d'argent au final cool

Donc pompe reçue ce matin, j'avais déjà préparé le terrain :

20180309_113030-600x800.jpg

VOici l'ancienne qui n'a pas d'usure visuelle, mais un leger jeux dans l'axe avec une certaine resistance par rapport à la neuve :

20180309_134628-600x800.jpg
20180309_134428-600x800.jpg

Essai sur route à l'instant : montée en température à 90° sur 4/5kms et plus de voyant ... pourvu que ça dure lol


C220 Coupé sport w203

Hors Ligne

#49 09-03-2018 15:30:10

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 7 796

Re : Problème liquide de refroidissement et lave glace

Super plus_un

Hors Ligne

#50 10-03-2018 11:59:47

ric42
Comptable
Inscription : 07-07-2017
Messages : 365

Re : Problème liquide de refroidissement et lave glace

Je suis dépité ... Ce matin j'avais 50kms à faire aller retour, tout allait bien, température normale, niveaux ok partout et en arrivant Bim re message "vérifier niveau refroidissement et lave glace"
Elle me rend fou cette bagnole


C220 Coupé sport w203

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
Problème ventilation par chris.
1 69 Aujourd'hui 13:52:26 par taspai
0 21 Aujourd'hui 13:24:01 par Laurent34
0 14 Aujourd'hui 12:57:02 par papoudann
1 51 Aujourd'hui 11:38:26 par niecko
7 155 Aujourd'hui 10:50:57 par francky44

Pied de page des forums




Server Stats - [ Generated in 0.073 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]