Défaut : Test routier ESP / ABS activé (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 30-06-2017 08:08:37

Damien8784
Jeune permis
Inscription : 27-06-2017
Messages : 26

Défaut : Test routier ESP / ABS activé

Bonjour,

Voila mon pobléme, avec le logiciel MAXIECU2, j'ai activé le test routier ESP.
C'est un test routier, il y une manipulation à réaliser sur route (genre faire des 8 à 20km/h) pour le désactiver.
En attendant, l'ABS / ESP sont désactivés.

Connaissez-vous la manip exact chez MERCEDES pour désactivez ce test routier merdique ?

Merci à vous,

Hors Ligne

Annonce

#2 30-06-2017 11:02:16

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 430
Site Web

Re : Défaut : Test routier ESP / ABS activé

Tu met en route tu braque a droite puis a gauche une ou plusieurs fois tu éteint et tu redémarre

Hors Ligne

#3 30-06-2017 11:29:35

Damien8784
Jeune permis
Inscription : 27-06-2017
Messages : 26

Re : Défaut : Test routier ESP / ABS activé

Mince. Cela ne marche pas. Meme dans le menu impossible.

Hors Ligne

#4 30-06-2017 12:15:10

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 11 430
Site Web

Re : Défaut : Test routier ESP / ABS activé

Alors essai ceci :
Test abs esp.pdf

Hors Ligne

#5 30-06-2017 13:00:47

Damien8784
Jeune permis
Inscription : 27-06-2017
Messages : 26

Re : Défaut : Test routier ESP / ABS activé

Merci beaucoup. Malheureusement impossible d'agir sur les voyants, j'ai tenté de faire de huit avec la voiture mais rien à faire...je désespère.

Hors Ligne

#6 01-11-2017 17:38:29

dan0645
Visiteur
Inscription : 01-11-2017
Messages : 7

Re : Défaut : Test routier ESP / ABS activé

Bonjour

je viens d’avoir le même problème avec la maxiecu et je me retrouve dans la même situation avec test routier activé et esp/abs en défaut.

J'ai bien trouver une manip pour arrêter ce test mais lorsque j’arrête le véhicule et redémarre, le message de test sur route revient.

As tu trouver la solution ?

Merci d'avance

mon véhicule : classe C220 CDI de 2004

Hors Ligne

#7 01-11-2017 17:43:13

Labetenoir
PDG (the big boss)
Inscription : 13-10-2012
Messages : 16 217

Re : Défaut : Test routier ESP / ABS activé

Bonjour dan0645 et bienvenue au forum.  smile     

Une petite présentation est appréciée avant de poser des questions  - le forum se trouve ici:      PRESENTATIONS 

Aussi, il est utile de lire le sujet "Tout ce qu'il faut savoir sur le fonctionnement et la vie du forum"  que tu trouveras ici:   FONCTIONNEMENT ET VIE DU FORUM
ainsi que les Règles du forum:   REGLEMENTATION DU FORUM

Hors Ligne

#8 08-02-2018 16:21:08

Pierrot87
Sans permis
Inscription : 02-11-2016
Messages : 18

Re : Défaut : Test routier ESP / ABS activé

Bonjour les amis,
DAN0645, Damien 8784 et moi nous partageons le même bug.

Çà ne me rassure pas mais je découvre, enfin, que je ne suis pas le seul à avoir généré ce problème avec MaxiEcu2. J'ai essayé de modifier le status avec le menu caché de l'ordinateur de bord, mais sans résultats.
Rien n'y fait le mode "ESP test routier" reste actif. Code C1410 "Essai routier actif" est permanent.

Certainement un problème de logiciel, malgré les dernières mises à jour.
Peur que ce ne soit pas simple à remonter à MaxiEcu.

Je vais essayer de m'y coller mais va falloir documenter.

De votre côté, si vous avez résolu (ou pas) merci de nous tenir informé de vos actions ou résultats.

Au Plaisir
Pierrot

Hors Ligne

#9 11-02-2018 19:45:09

Jsb87
Visiteur
Lieu : Arnac la poste
Inscription : 11-02-2018
Messages : 9

Re : Défaut : Test routier ESP / ABS activé

Bonsoir

Idem pour moi même soucis avec maxiecu2 et impossible à enlever

Hors Ligne

#10 11-02-2018 21:17:00

Pierrot87
Sans permis
Inscription : 02-11-2016
Messages : 18

Re : Défaut : Test routier ESP / ABS activé

Bonsoir tout le monde
J'ai soumis le problème et envoyé les logs à OBDAUTO auprès de qui j'ai acheté le kit, je tiendrai la communauté informé dès que j'aurais un retour.
A bientôt surement !

Hors Ligne

#11 11-02-2018 21:41:33

Jsb87
Visiteur
Lieu : Arnac la poste
Inscription : 11-02-2018
Messages : 9

Re : Défaut : Test routier ESP / ABS activé

Merci pour nous tous d'avoir envoyé un message pour essayer qu'ils trouvent une solution

Hors Ligne

#12 18-02-2018 22:04:21

Jsb87
Visiteur
Lieu : Arnac la poste
Inscription : 11-02-2018
Messages : 9

Re : Défaut : Test routier ESP / ABS activé

Bonsoir pierreot87 as-tu eu des nouvelles pour le soucis ?

Hors Ligne

#13 21-02-2018 00:29:03

Pierrot87
Sans permis
Inscription : 02-11-2016
Messages : 18

Re : Défaut : Test routier ESP / ABS activé

Bonsoir Jsb87

Du nouveau oui, mais le canard est toujours vivant !

J'ai soumis le sujet à MaxiEcu avec les Logs.
Le développeur m'a envoyé une version beta du logiciel, avec la procédure de test, que j'ai exécutée x fois, sans résultat, mais comme il y a des différences entre la procédure en français et celle en anglais et que l'une et l'autre diffèrent de celle que ML63AMG (merci à toi) à mis en lien dans un des ses posts j'ai des doutes.
Je viens de remonter le bébé vers le développeur, il y a quelques minutes avec de nouveaux logs et demande de re-valider la procédure et de les mettre en conformité entre l'anglais et le français.
D'autre part Je manque un peu d'espace pour faire aisément le test routier (parking trop petit) donc possible que tous les paramètres ne soient pas réunis, pour qu'il aille jusqu'au bout.

A suivre

Hors Ligne

#14 24-02-2018 12:26:58

Pierrot87
Sans permis
Inscription : 02-11-2016
Messages : 18

Re : Défaut : Test routier ESP / ABS activé

Bonjour tout le monde,

quelques News sur le sujet.

Suite aux échanges que j'ai eus avec le développeur de MaxiEcu, il m'a demandé de valider une procédure de test "in English" (que j'ai accepté de traduire si elle était fonctionnelle). Derniers tests faits hier : concluants (juste eu à modifier et compléter ladite procédure). J'ai fait 3 essais, le 1er en suivant la procédure proposée : résultat infructueux; les 2 derniers sont passés les doigts dans le nez (ABS et ESP se sont éteints en moins d'un demi tour de roulage), après que j'aie rajouté le coup de pédale de frein en début de test.

En gros la procédure à suivre telle que je l'ai soumise (mais en anglais au développeur) et telle qu'elle a fonctionné pour moi.

Prérequis

  • Le seul code de défaut qui doit être enregistré est C1410 (si le test a déjà été démarré et pas terminé : voyant ABS ON et message "ABS/ESP test en cours"), si défaut de détecteur d'angle de braquage C1172, par exemple, il faudra corriger,

  • Volant horizontal (+- 10° maxi),

  • Moteur tournant,

  • Véhicule à l'arrêt,

  • Prévoir une zone de manœuvres suffisamment large (grand parking),

  • Réaliser le test dans les 50 secondes après avoir appuyé sur la pédale de frein.

Procédure

  1. Clic sur "Exécuter" pour le test d'ESP,

  2. Clic sur "Exit" pour sortir du test (après que le message indiquant que le test a été correctement effectué),

  3. MaxiEcu ne devrait pas rester connecté durant la procédure de test,

  4. Arréter le moteur,

  5. Re démarrer le moteur,

  6. L'indicateur ABS est allumé,

  7. Appuyer sur le bouton "ESP OFF", le voyant d'ESP désactivé correspondant (triangle jaune) doit ou clignoter ou s'allumer, (dépend du fabricant d'ECU et de la version du logiciel ESP),

  8. Appuyer fermement sur la pédale de frein (et la relâcher évidemment),

  9. Commencer à rouler (en ligne droite) jusqu'à 10km/h mini,

  10. Tourner le volant (à droite ou à gauche) de plus de 90°,

  11. Continuer à tourner, à une vitesse comprise entre 15 et 30 km/h, jusqu'à ce que les voyants ABS et ESP s'éteignent (indications que le test est réussi),

  12. Si un des voyants reste allumé, (C1410 toujours là) recommencer la procédure dès le début

Bon ça parait complexe mais pas vraiment, à noter que la procédure de "Ross-Tech.com" pour VCDS apporte pas mal d'infos.

Je pense que la procédure, décrite ci-dessus doit pouvoir être lancée avec la version de MaxiEcu actuelle (c'est le soft du calculateur ESP/ABS qui va lire les résultats des capteurs et décider si c'est bon ou pas).
Par ailleurs possible que d'un calculateur à l'autre les voyants ABS et ESP ne réagissent pas de la même manière, moi c'est sur une W203-746 C180k (coupé), calculateur "Teves".

Désolé pour la longueur du Post.
N'hésitez pas à réagir smile

Hors Ligne

#15 24-02-2018 12:47:55

Jsb87
Visiteur
Lieu : Arnac la poste
Inscription : 11-02-2018
Messages : 9

Re : Défaut : Test routier ESP / ABS activé

Bonjour,
Et merci pierrot87, je vais tester cette procédure dès que possible et vous tenir tous au courant .
Et merci encore à toi pierrot87 pour ton temps passé pour trouver la solution.

Hors Ligne

#16 25-02-2018 20:42:27

Jsb87
Visiteur
Lieu : Arnac la poste
Inscription : 11-02-2018
Messages : 9

Re : Défaut : Test routier ESP / ABS activé

Bonsoir à tous,

Donc j'ai fait la procédure décrite par pierrot87 et nickel plus de voyant allumé réussi au deuxième essai .
Merci encore à tous et surtout à pierrot87.

Je sais pas si ton pseudo décrit ton département mais moi oui peut-être pas loin l'un de l'autre.

Hors Ligne

#17 25-02-2018 21:38:52

Pierrot87
Sans permis
Inscription : 02-11-2016
Messages : 18

Re : Défaut : Test routier ESP / ABS activé

Jsb87 a écrit :

Bonsoir à tous,

Donc j'ai fait la procédure décrite par pierrot87 et nickel plus de voyant allumé réussi au deuxième essai .
Merci encore à tous et surtout à pierrot87.

Je sais pas si ton pseudo décrit ton département mais moi oui peut-être pas loin l'un de l'autre.

Bonsoir tout le monde,
Merci Jsb87 t'avoir testé la procédure, je n'étais par conséquent pas loin de la plaque.

Allo Damien 8784 et Dan0645, si vous voulez aussi servir de testeur ça me permettra de valider la procédure à MaxiEcu.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
8 174 Hier 15:49:01 par axllxa
9 108 19-11-2018 10:42:16 par nacerdu80
12 125 17-11-2018 22:53:06 par d2shark
2 65 17-11-2018 14:02:35 par Gautré
7 87 17-11-2018 10:23:24 par PabloPicassou

Pied de page des forums




Server Stats - [ Generated in 0.042 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]