Plus rien ne fonctionne.. distronic+, speedtronic, guid statio nighvis (Page 1) / Classe S W221 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 24-06-2017 23:03:52

moufi
Visiteur
Inscription : 06-05-2017
Messages : 6

Plus rien ne fonctionne.. distronic+, speedtronic, guid statio nighvis

Salut à tous !

Voila j'ai acheté une W221 il y a un peu plus d'un mois ! et j'ai reçu ma carte grise ajd (ENFIN !!!) Donc voila petite balade avec.. je vais laver la belle... puis je décide de me garer en parking sous-terrain... je descend la pente, et là message "distronic+ et speedtronic ne fonctionnent pas".. Je me suis dit c'est peut-être parce que je suis en sous terrain qui sait... 3h plus tard je reprend la bête.. toujours le même message j'essaye d'activer le distronic en roulant ou bien de tester les capteurs AV/AR.. aucun des deux ne fonctionnent.....je m'aperçois dans l'ODB que les avertisseurs angles morts sont désactivés je les réactivent et la ils s'allument mais restent constamment rouge dans le rétro...... Nightivision fonctionne parfaitement bien cependant... je rentre chez moi sans ces options là je redésactive les avertisseurs angles morts.. j'ouvre le capots je regarde le "cadran" du distronic RAS

Une fois chez moi j'essaye de regarder.. de remettre à zéro via le NGT... RAS... je met le frein de stationnement je le désactive, remet le contact et désormais c'est la nightvision qui ne fonctionne plus non plus..... Avez vous une petite idée.. ?

Hors Ligne

Annonce

#2 25-06-2017 11:20:47

moufi
Visiteur
Inscription : 06-05-2017
Messages : 6

Re : Plus rien ne fonctionne.. distronic+, speedtronic, guid statio nighvis

Hello,


Bon et bien aujourd’hui c'est encore pire je me suis dit je vais essayer pour voir avec du repos... et bien désormais c'est également l'ESP qui ne fonctionne plus.. j'ai le voyant également P qui s'est allumé en rouge et la pression des pneus.. et lorsque je roulais le se coupait 0.25sec et se remettait en route de suite après avec tous les voyants allumés.... je suis allé dans le secret menu, et UB:12.2V puis ensuite (genre 10secondes plus tard 11.9V...) Je décide alors de faire mon petit tour puis un test après (200mètres de route) elle est remonté a 12.3v...

Hors Ligne

#3 25-06-2017 11:49:00

Labetenoir
PDG (the big boss)
Inscription : 13-10-2012
Messages : 16 217

Re : Plus rien ne fonctionne.. distronic+, speedtronic, guid statio nighvis

Bonjour,

Je te conseille de contrôler la tension de la batterie directement sur les bornes: à froid moteur arrêté, lors du démarrage, moteur tournant, et moteur arrêté après un voyage.

Aussi, le bon serrage des cosses et tresses de masse.

Ces voitures sont très sensible à une mauvaise alimentation électrique.

Hors Ligne

#4 04-07-2017 13:04:24

Alizelman
Visiteur
Inscription : 04-07-2017
Messages : 2

Re : Plus rien ne fonctionne.. distronic+, speedtronic, guid statio nighvis

Slt j'ai presque le meme probleme sur ma w211 d'apres le diagnostic chez mon mecano c'est le capteur d'angle de braquage qui estdefectueux une piece electronique qui desactive l'ESP, le controle des pression des pneux et le speedtronic

Hors Ligne

#5 04-07-2017 19:09:40

Labetenoir
PDG (the big boss)
Inscription : 13-10-2012
Messages : 16 217

Re : Plus rien ne fonctionne.. distronic+, speedtronic, guid statio nighvis

Bonjour Alizelman et bienvenue au forum.  smile     

Une petite présentation est appréciée avant de poser des questions  - le forum se trouve ici:      PRESENTATIONS 

Aussi, il est utile de lire le sujet "Tout ce qu'il faut savoir sur le fonctionnement et la vie du forum"  que tu trouveras ici:   FONCTIONNEMENT ET VIE DU FORUM
ainsi que les Règles du forum:   REGLEMENTATION DU FORUM

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
7 290 14-10-2018 22:27:28 par Yhm57
3 297 13-10-2018 11:02:37 par Tramontane
Probleme distronic + par Toma 95
2 471 10-10-2018 19:16:42 par Pierre81
8 301 04-10-2018 21:36:52 par Diego7791
47 53096 24-09-2018 17:33:20 par GinChris

Pied de page des forums




Server Stats - [ Generated in 0.033 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]