Problème avec la fermeture centralisée (Page 1) / Classe A W168 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 15-12-2013 14:51:12

s7
Sans permis
Inscription : 12-12-2013
Messages : 10

Problème avec la fermeture centralisée

Bonjour,
Je possède une classe A 170 W168 bien sûr et dernièrement elle m'a fait un truc … bizarre.

Jeudi dernier, la fermeture centralisée  - bien que les piles dans la télécommande soient neuves - ne ferme/ouvre les portes.
Quand j'active le bouton sur les clés, le signal est bien reçu (les phares clignotent) mais les portes restent fermées ou ouvertes.

Vendredi, TOUT est redevenu normal. La centralisation fonctionne parfaitement. Alors que je n'ai fais aucune modification/réparation.

Samedi, rebelote la centralisation repart en sucette.

J'en viens donc à vous demander de l'aide. Si vous auriez des conseils et autres pour que je puisse remédier à ceci.
merci.

P.S. : Je suis nul en mécanique ^^

Dernière modification par s7 (15-12-2013 14:52:11)

Hors Ligne

Annonce

#2 16-12-2013 09:24:59

benj1982
Sans permis
Lieu : St Aubin d'Aubigné
Inscription : 14-12-2013
Messages : 20

Re : Problème avec la fermeture centralisée

Bonjour, déjà il faut regarder au niveau du moteur de la fermeture/ouverture des portes: il se trouve dans le coffre sous le plancher près de la roue de secours sur la gauche.
A tester si il fonctionne, si rien n'est débranché et si il est bien alimenté.
Tenez nous au courant,
Benjamin

Hors Ligne

#3 16-12-2013 10:56:03

s7
Sans permis
Inscription : 12-12-2013
Messages : 10

Re : Problème avec la fermeture centralisée

Bonjour Benj1982,
Alors j'ai vérifié comme tu me l'as conseillé.

Je donc ouvert le coffre et à coté de la roue comme tu l'as préciser j'ai trouvé ce "boitier" recouvert de mousse. J'ai ouvert cette protection en mousse pour y découvrir les pièces à l'intérieur.
Pour être franc, j'ai laissé tombé ce qu'il y avait  dans la mousse ( chute de 4 5 cm pas plus) ce qui a fait refonctionner le système de fermeture/ouverture des portes.
J'ai remarqué autre chose également. Le bas de la mousse qui recouvre le le système de fermeture/ouverture est mouillé. Pas humide mais franchement mouillé. Le réceptacle du système et de la mousse l'ai donc également au fond avec peu d'eau qui reste. Je ne pense pas que ce soit normal… mais n'y connaissant rien j'ai préféré remonter le tout.
J'attends de tes nouvelles pour me dire quoi faire.
Je peux poster des photos si jamais, tu/vous ne vois/voyez pas de quoi je parle.
Merci smile))

Hors Ligne

#4 16-12-2013 11:06:09

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 156

Re : Problème avec la fermeture centralisée

Vous avez sûrement une fuite d'eau dans le coffre, et non, ce n'est pas normal.

Les composants/raccords dans le coffre vont finir par s’oxyder, d'où futurs problèmes avec systèmes électroniques.

Hors Ligne

#5 16-12-2013 11:14:10

s7
Sans permis
Inscription : 12-12-2013
Messages : 10

Re : Problème avec la fermeture centralisée

Il est donc préférable que je sèche cette mousse et son réceptacle en plus de donner un bon coup de chiffon sur le système de fermeture/ouverture, donc ?

Hors Ligne

#6 16-12-2013 11:19:40

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 156

Re : Problème avec la fermeture centralisée

Il faut tout sécher (un sèche-cheveux marche très bien).
Et il faut trouver la fuite. C'est souvent le joint - bien nettoyer et faire des essais avec une feuille de papier fin entre caisse et porte - ça doit se coincer quand vous fermez la porte. Aussi, bien regarder autour des feux.

Hors Ligne

#7 16-12-2013 11:52:09

benj1982
Sans permis
Lieu : St Aubin d'Aubigné
Inscription : 14-12-2013
Messages : 20

Re : Problème avec la fermeture centralisée

Salut,  effectivement sécher le tout, bien vérifier que le moteur lui-même ne suinte pas et bien raccorder les tuyaux qui arrivent dessus. ça peut-être de l'eau dans les tuyaux qui vont finir par abîmer le moteur...

Hors Ligne

#8 16-12-2013 13:14:08

s7
Sans permis
Inscription : 12-12-2013
Messages : 10

Re : Problème avec la fermeture centralisée

Ok donc si je comprends bien la fuite peut venir soit du coffre ou d'un jour au niveau des blocs feux arrières, soit du système fermeture/ouverture en lui même c'est bien cela?

Dans tous les cas je dois sécher la mousse et donner un coup de chiffon sur ce qui se trouve dans la mousse + vérifier les connectiques des tuyaux entrants sortants.
C'est bien cela?

Hors Ligne

#9 16-12-2013 13:54:48

benj1982
Sans permis
Lieu : St Aubin d'Aubigné
Inscription : 14-12-2013
Messages : 20

Re : Problème avec la fermeture centralisée

Oui et nous redire, j'ai eut le cas de pb de fermeture car un tuyau était débranché... donc la pompe tournait dans le vide!
Bon Courage A+

Hors Ligne

#10 16-12-2013 13:55:13

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : Problème avec la fermeture centralisée

Les entrées d'eau par le joint du hayon sont apparemment très fréquents sur la classe A.


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#11 16-12-2013 14:02:50

s7
Sans permis
Inscription : 12-12-2013
Messages : 10

Re : Problème avec la fermeture centralisée

Ok ça marche je vais me lancer dans cette entreprise.
Je ferai 2 3 photos histoire que tout le monde puisse en profiter - et pour ceux qui auront le même problème que moi -.

Question:
si jamais la fuite vient des tuyaux de la pompe ou autre (ce que je pense être le cas). Qui dit fuite dit manque de liquide dans le système…
Je dois donc en rajouter moi-même? si oui quoi ? eau normale, déminéralisée, autre chose ?

Hors Ligne

#12 16-12-2013 14:12:58

benj1982
Sans permis
Lieu : St Aubin d'Aubigné
Inscription : 14-12-2013
Messages : 20

Re : Problème avec la fermeture centralisée

Alors si ton problème vient des tuyaux de la pompe:
recherche de la cause: - d'où vient l'eau? à voir dans les portières avec chaque crémaillère de remonte vitre
Si cela vient de la pompe en elle même je ne suis pas compétent... si tu n'as pas d'autres avis, moi je laisserai fonctionner comme ça.
On te parle de pb de joint venant du hayon, si c'est le cas tu dois avoir de l'humidité sur ton tapis de coffre, ou sur le plastique en dessous.

Hors Ligne

#13 16-12-2013 14:22:53

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 156

Re : Problème avec la fermeture centralisée

Normalement les tuyaux fermeture ne peuvent amener de l'eau.

Si vous avez un lave-vitre à l'arrière, ça vaudrait le coup de vérifier qu'il n'y a pas de fuite/tuyau débranché.

Il est important de bien sécher tout ce qui est électrique/électronique, compris raccords - si vous avez des boitiers humides, l'idéal c'est de les ouvrir et les sécher (sèche-cheveux, mais pas trop chaud ! ).

Si vous avez un garage, laissez la voiture ouverte, pour que ça sèche bien.

Hors Ligne

#14 16-12-2013 16:09:37

s7
Sans permis
Inscription : 12-12-2013
Messages : 10

Re : Problème avec la fermeture centralisée

Alors voila j'ai fais les réparations. Après vérification et démontage du boitier + ouverture + vérification de tout. J'ai remarqué:
Aucun des circuits électronique n'est humide, n'a été en contact avec du liquide ou autre.
J'ai séché la mousse qui elle était légèrement imbibée (partie basse) d'un liquide.
j'ai essuyé le liquide qui était présent au fond du réceptacle pour la mousse.
ET
Le liquide présent au fond du réceptacle et donc présent dans la mousse a une odeur… de lave glace en effet.
Je ne vois vraiment pas d'où la fuite fe venir étant donné que le sol du coffre est entièrement sec et ne présente pas de trace d'humidité. De plus, la place en plastique à l'envers de ce dernier est également sèche et en parfait état.

"Si vous avez un lave-vitre à l'arrière, ça vaudrait le coup de vérifier qu'il n'y a pas de fuite/tuyau débranché."
Je pense que c'est une très bonne idée. Seule question, où est ce que je regarde ça? et Comment faire?

Hors Ligne

#15 16-12-2013 17:07:02

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 156

Re : Problème avec la fermeture centralisée

s7 a écrit :

Alors voila j'ai fais les réparations. Après vérification et démontage du boitier + ouverture + vérification de tout. J'ai remarqué:
Aucun des circuits électronique n'est humide, n'a été en contact avec du liquide ou autre.
J'ai séché la mousse qui elle était légèrement imbibée (partie basse) d'un liquide.
j'ai essuyé le liquide qui était présent au fond du réceptacle pour la mousse.
ET
Le liquide présent au fond du réceptacle et donc présent dans la mousse a une odeur… de lave glace en effet.
Je ne vois vraiment pas d'où la fuite fe venir étant donné que le sol du coffre est entièrement sec et ne présente pas de trace d'humidité. De plus, la place en plastique à l'envers de ce dernier est également sèche et en parfait état.

"Si vous avez un lave-vitre à l'arrière, ça vaudrait le coup de vérifier qu'il n'y a pas de fuite/tuyau débranché."
Je pense que c'est une très bonne idée. Seule question, où est ce que je regarde ça? et Comment faire?

Aucune idée big_smile

Vous mettez la liquide lave-glace où ?

Hors Ligne

#16 16-12-2013 18:28:41

s7
Sans permis
Inscription : 12-12-2013
Messages : 10

Re : Problème avec la fermeture centralisée

Je comprends votre farce Labetenoir smile
Mais sur ce modèle je mets le liquide dans un réservoir à côté du moteur (à l'avant de la voiture donc). Je ne pense donc pas qu'il soit important de regarder sous le capot ce qui se passe étant donné que si fuite il y a, elle doit être au niveau du coffre.
Non ?
Après, je peux me tromper et n'étant qu'un débutant en mécanique je m'avance un peu trop sur ces dires…

Verdict ?

Hors Ligne

#17 16-12-2013 18:43:39

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 156

Re : Problème avec la fermeture centralisée

Peut-être en laissant le hayon ouvert, moteur tournant, et actionner le lave-vitre assez longtemps. Avec un peu de chance, vous verrez des gouttes tomber (s'il y a une fuite). Peut-être aussi bien regarder au niveau des charnières (je pense que le tuyau d'alimentation doit passer par là et avec les mouvements d'ouverture/fermeture . . .

En espérant qu'il n'y a pas de fuite cachée derrière les habillages, due aux frottements.

En réfléchissant un peu . . . est-ce que le lave-vitre fonctionne bien (jet fort) ?   
J'aurais pensé que le moteur lave-vitre devrait se trouver dans le hayon, et que la ligne réservoir-pompe serait en aspiration (fuite peu probable).
Par contre, si la pompe se trouve avec le réservoir, là, toute la ligne serait en pression et fuite pourrait être n'importe où. sad

Peut-être quelqu'un ici a déjà eu le même problème?

Hors Ligne

#18 16-12-2013 18:49:07

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 156

Re : Problème avec la fermeture centralisée

PS je viens juste de trouver quelqu'un sur un forum qui a un problème similaire - pour lui, c'était le tuyau qui était démanché sur le jet même. Apparemment, c'était  difficile à remettre parce que le tuyau était en plastique assez dure.

Hors Ligne

#19 16-12-2013 18:55:24

s7
Sans permis
Inscription : 12-12-2013
Messages : 10

Re : Problème avec la fermeture centralisée

Chose promise, Chose due
Voici les photos, en espérant que ça puisse en aider certain.

Etape 1
Ou est le boitier?

http://hpics.li/7e865f6 /// Coffre de la classe A 168 Roue de secours / cric /
http://hpics.li/8ffac10  /// Emplacement du boitier dans le coffre de la classe A 168

Etape 2
Démontage du système pour réparation:

http://hpics.li/dfcdc04 /// Boitier rempli du sysème d'ouverture/fermeture et prise d'alimentation enlevée
http://hpics.li/d18e7aa /// boitier ouvert avec le système d'ouverture/fermeture dedans.
http://hpics.li/4c57676 /// alimentation et boitier vide du système d'ouverture/fermeture

Etape 3
Réparations:

http://hpics.li/f1b2629 /// Système d'ouverture/fermeture : circuit imprimé et pompe
http://hpics.li/8f4da4e /// Séchage de la mousse au sèche cheveux

Etape 4:
Remontage !

Dernière modification par s7 (16-12-2013 22:01:14)

Hors Ligne

#20 16-12-2013 18:59:13

s7
Sans permis
Inscription : 12-12-2013
Messages : 10

Re : Problème avec la fermeture centralisée

Je vais regarder ça plus précisément demain Labetenoir.
Et faire les tests que vous m'avez conseillé. Là maintenant, il fait nuit et mon porche n'est pas assez éclairé pour que j'y vois réellement quelque chose.

En attendant, merci de l'attention que vous me portez Labetenoir, Benj1982 et Joz.

Dernière modification par s7 (16-12-2013 19:58:16)

Hors Ligne

#21 16-12-2013 20:05:52

abdul91
Hotesse d'accueil
Inscription : 03-11-2013
Messages : 110

Re : Problème avec la fermeture centralisée

Bien joué.......


CLASSE A 200 CDI AVANTGARDE 2005

Hors Ligne

#22 16-12-2013 20:19:45

benj1982
Sans permis
Lieu : St Aubin d'Aubigné
Inscription : 14-12-2013
Messages : 20

Re : Problème avec la fermeture centralisée

Super tes photos, j'espère que tout va revenir à la normale,
a+

Hors Ligne

#23 02-03-2014 20:45:56

Kader classe w 169
Jeune permis
Inscription : 08-05-2013
Messages : 27

Re : Problème avec la fermeture centralisée

je déterre le sujet pour vous indiquer mon pb :

l'ouverture et la fermeture se font normalement, dès que je roule, l'anti car jacking s'active, mais ensuite dès que je passe sous la barre des 20, 10 km/h, les portes s'ouvrent, si je repasse au dessus de 20km/h elles se referment .....

what is it ??

peut on désactiver l'anti car jacking ?
parce que à cause de cela, je suis obligé de retirer les ampoules du fait de leur allumage intempestif  ......

Hors Ligne

#24 02-03-2014 20:53:04

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 156

Re : Problème avec la fermeture centralisée

Je ne sais pas pourquoi ça fait ça, mais c'est pas normal . wink

Hors Ligne

#25 02-03-2014 21:23:32

Kader classe w 169
Jeune permis
Inscription : 08-05-2013
Messages : 27

Re : Problème avec la fermeture centralisée

Labetenoir a écrit :

Je ne sais pas pourquoi ça fait ça, mais c'est pas normal . wink

en plus c'est chiant
j'avais mis des led au plafonnier, mais obligé de le retirer, c'est trop chiant

Hors Ligne

Annonce

Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.036 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]