Test en isolé du comodo clignotants (Page 1) / Classe CLK W209 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 10-06-2017 23:47:51

Sous marin
Stagiaire
Inscription : 22-12-2015
Messages : 66

Test en isolé du comodo clignotants

Bonjour,
Comme j'avais le verrouillage du clignotant droit qui ne tenait que 1 fois sur 10, j'ai tout démonté et j'ai à priori réussi à corriger le souci.
Par contre, en remontant tout cela dans la voiture, eh bien je n'ai plus du tout de clignotant ... Les warnings fonctionnent bien. Le switch plein phare fonctionne aussi sur le comodo que j'ai démonté. Toute la cinématique du comodo fonctionne également.
Bref j'en déduis que j'ai du merder quelquepart lors de ma réparation du comodo de clignotant et qu'un contact électrique ne se fait pas.
Je compte me recoller au démontage de tout ça prochainement mais j'aimerai cette fois tester le clignotant comodo seul (c'est long de tout remonter dans la voiture surtout si on doit s'y reprendre 12 fois). Auriez vous par hasard une idée pour tester le comodo à l'état démonté avec un multimètre par exemple?

Dernière modification par Sous marin (10-06-2017 23:48:42)

Hors Ligne

Annonce

#2 11-06-2017 19:58:41

Sous marin
Stagiaire
Inscription : 22-12-2015
Messages : 66

Re : Test en isolé du comodo clignotants

Bonjour,
M'étant finalement occupé aujourd'hui de ce comodo, je me réponds à moi même et vous fait part de mes trouvailles étant donné que j'ai solutionné le problème :
Le commodo se divise en une partie mécanique et une partie électronique que j'ai prise en photo ci-dessous :
Commodo électronique
Vous voyez 2 pièces mobiles en contact avec le circuit imprimé à gauche et à droite. Le commodo y est lié par l'intermédiaire du petit téton à droite et du levier blanc pour la gauche. J'avais surement du mal les enclencher la première fois.
Sur la gauche vous voyez un connecteur avec 5 broches, avec un multimètre en ohmètre, j'ai pu récupérer quelle broche faisait quoi.
De haut en bas : essuies glace (la résistance varie avec l'intensité du balayage), nettoyage pare brise, neutre, pleins phares et clignotants (résistance varie si c'est gauche ou droite).
Pour retrouver tout ce petit monde, il suffit de chopper le neutre en premier puis de tester les résistances avec le levier dans toutes les positions 1 par 1.
Avant quand mes clignotants ne fonctionnaient pas, le neutre et la broche clignotants étaient toujours en circuit ouvert. Maintenant que ça marche, on a bien un circuit ouvert commodo au milieu et une valeur de résistance finie en position clignotant droit ou gauche.

Pour ceux que ça intéresse, voici la partie mécanique avec les petits leviers qui font le boulot de rappel du commodo lorsque le volant tourne :
Commodo partie mécanique

Pour info, après avoir remonté tout ça, j'ai eu le droit au message ESP (le reset avec volant à fond à gauche puis à droite me faisant changer le message de ESP indispo à ESP défectueux).
J'avais en effet mal remis le capteur d'angle de braquage. Si ça vous arrive, allez voir là pour savoir comment trouver la bonne position : Bien remettre capteur angle braquage
Ensuite un reset ESP avec la manip du volant puis rouler quelquechose comme 100m et tout redevient normal.

Dernière modification par Sous marin (11-06-2017 20:01:22)

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
1 350 10-06-2018 19:09:06 par nico
9 381 07-06-2018 13:49:34 par thierrysgl
Comodo clignotant par PhilPhou
4 209 29-05-2018 13:41:25 par PhilPhou
12 348 01-05-2018 18:48:34 par oliveh38
2 1720 29-04-2018 11:25:12 par Bzh Sprinter

Pied de page des forums




Server Stats - [ Generated in 0.032 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]