Problème électronique majeur (tableau de bord "arbre de noël") (Page 1) / Classe B W246 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 28-05-2017 20:37:05

Htown92
Visiteur
Inscription : 28-05-2017
Messages : 3

Problème électronique majeur (tableau de bord "arbre de noël")

Bonsoir à tous,

J'ai un gros problème électronique (je pense) sur mon véhicule (classe B 200, diesel, fascination, de sept 2013, 60 000 kms, boite auto, garantie occasion étoile épuisée il y a un mois). J'ai beau cherché sur le forum, certains ont un petit bout de mon problème mais pas l'ensemble.

Début du problème :

Un voyant "diagnostic moteur" s'est affiché après avoir emmené mon véhicule faire une révision.

Le garage m'a indiqué qu'un capteur était oxydé et qu'ils l'avaient nettoyé. En sortant de la concession, plus de problème.


Les choses sérieuses :

Trois semaines plus tard, après un long trajet (7h sur autoroute), quasiment tous les voyants de mon tableau de bord se sont mis à clignoter (orange et rouge) avec des messages d'erreurs comme par exemple :

- PRE Safe fonctionnement limité
- ABS, ESP ne fonctionnent pas
- Direction assistée ne fonctionne pas aller à l'atelier sans changer de rapport;
- Aide stationnement ne fonctionne pas
- Défaut direction assistée
- frein stationnement (en rouge avec cf. notice utilsiation)
- système retenue défaut , aller à l'atelier
- surveillance pression peux ne fonctionne pas
- etc....

Le volant était extrêmement difficile à bouger et la voiture ne tirait plus. 

Après avoir arrêté le véhicule, impossible de repartir et de mettre le contact (la protection antivol s'était également activée).

Après 10 min sur le bas coté, j'ai pu repartir et je n'avais qu'un seul voyant orange d'allumer sur mon tableau de bord (diag moteur) et plus de problème de direction.

Réparation :

Après avoir eu de nouveau le problème le lendemain, je me suis fait remorquer mon véhicule vers la concession la plus proche. Verdict : changement du calculateur de direction.

OK, je reprends la route le lendemain. Seulement 2h sur l'autoroute et...revoilà mon problème...avec tous les voyants qui s'allument, la direction qui se durcit, je ne pouvais même plus mettre mon clignotant, je ne voyais pas à combien je roulais car toutes les aiguilles étaient à 0...bref, le danger sur l'autoroute avec 2 enfant en bas age.

Le cache-cache :

Du coup, j'appelle l'assistance Mercedes, je sors de l'autoroute et me dirige tant bien que mal vers la concession la plus proche, où un technicien m'attend (pour info, arrivé sur place je ne pouvais meme plus faire de marche arrière, mon véhicule était bloqué en marche avant, merci pour le créneau).

Après avoir attendu 2h, le technicien me répond qu'il constate effectivement qu'il y a eu des messages d'erreurs, mais que là....le véhicule fonctionne parfaitement, et qu'il n'y a pas de panne.

Après avoir longtemps débattu, je reprends mon véhicule pour finir la route sans encombre.

Seulement, 1 semaine après, en faisant encore un peu de route, le même problème survient. Je suis sur l'autoroute et tout se détraque... Je dois sortir plusieurs fois pour pouvoir arrêter le véhicule, le laisser reposer et le redémarrer pour pouvoir rouler.

Résultats

Je vais l'emmener à la concession demain mais mon véhicule, étant au repos, n'a plus aucun message d'erreur qui s'affiche. Il est en ce moment en parfait état...jusqu'à ma prochaine virée autoroute.

Après avoir eu la concession au téléphone, ils m'ont indiqué qu'ils risquent de me facturer le diagnostic si jamais ils ne constataient rien sur le véhicule.

Comment faire? avez vous déjà eu ce problème?
J'ai acheté mon véhicule il y a tout juste un peu plus d'un an dans une concession mercedes. Je trouve ça étrange un problème de ce type pour un véhicule aussi récent. Je ne peux pas rouler en sécurité avec ce véhicule.

Merci pour vos réponses, remarques ou blagues (j'en ai besoin aussi ...)

A très vite

Dernière modification par Htown92 (28-05-2017 20:45:20)

Hors Ligne

Annonce

#2 29-05-2017 10:17:39

richard57
Hotesse d'accueil
Lieu : Metz
Inscription : 26-01-2016
Messages : 116

Re : Problème électronique majeur (tableau de bord "arbre de noël")

Bonjour,

j'ai exactement le même problème depuis vendredi sur ma E 220 cdi (om651de 2009 à 200 000 Km) alors c'est que sur un véhicule presque neuf ca fais peur. La je ne la touche plus j'attends un rdv chez MB. J'ai tout de même jeter un œil a tous les niveaux qui étaient tous bons, et aucun signe de panne ou de détérioration nul part, je l'ai passé en mode atelier pour voir, elle a mis 2 jours a revenir en mode normal sad

Par contre l'assurance me prend en charge car cela a commencé après que j'ai pris un nid de poule en croisant une voiture sur une petite route de me..e.
D'autre part j'ai déjà vu sur le forum des problèmes de capteur de braquage, donc je penche pour un élément de direction (pour réinitialiser: braquer a fond a gauche puis de suite a fond a droite, mais cela ne fonctionne pas dans notre cas). Avez vous eu un choc, même léger au niveau du train avant ?

J'imagine que le problème est résolu, pouvez vous me dire ce qu'il en résulte ?
Je vous ferez parts d'un retour dès que possible

Cordialement


Richard_ E 220 cdi break bva be _ SLK200 r170

Hors Ligne

#3 30-05-2017 15:53:32

ptitcouik
Réceptionnaire
Inscription : 03-05-2016
Messages : 482

Re : Problème électronique majeur (tableau de bord "arbre de noël")

moi je pense a oxydation du calculateur, débrancher le  ! ,,,,,bombe nettoyant contact , séchage et remise en place , calculateur ODB, a gauche du filtre a air

Dernière modification par ptitcouik (30-05-2017 15:54:10)

Hors Ligne

#4 04-06-2017 16:45:50

Htown92
Visiteur
Inscription : 28-05-2017
Messages : 3

Re : Problème électronique majeur (tableau de bord "arbre de noël")

Merci pour vos réponses.

Malheureusement, je ne suis qu'un novice en mécanique auto et ne saurais même pas identifier ce fameux capteur ;-)

Pour info, mon rdv avec Mercedes a été repoussé alors que mon véhicule s'est remis à "délirer" lors d'un court trajet sur le périphérique parisien. Résultat des courses : redémarrage impossible de mon véhicule après pourtant une heure de repos. Puis, 10 min après, c'était reparti avec uniquement le voyant diag moteur qui s'affichait....

Je vous tiendrai au courant suite à mon rdv chez Mercedes et je vais les aiguiller sur ce fameux capteur ODB.

Une question : si ce capteur est défaillant, est ce normal que ce capteur fasse défaut aussi rapidement ? (sachant que le véhicule a - de 4 ans et que je ne l'ai utilisé qu'un an).

Merci beaucoup

Hors Ligne

#5 07-06-2017 16:34:34

richard57
Hotesse d'accueil
Lieu : Metz
Inscription : 26-01-2016
Messages : 116

Re : Problème électronique majeur (tableau de bord "arbre de noël")

Bonjour,

pour ma part voilà une semaine que je roule sans clin ni autoradio (pour limiter la consommation électrique) car j'avais vu que le voyant d'usure de ma batterie n'était plus tout vert, du coup les défauts ne sont réapparu, je songe a changer la batterie (mais d'un fournisseur d'engin agricole qui a des batteries francaise, 100% neuves et non reconditionner comme la plupart des batteries du commerce), si cela n'arrange pas les choses je verrai l'alternateur et son régulateur ( la encore on trouve du 100% neuf et des reconditionné)


Richard_ E 220 cdi break bva be _ SLK200 r170

Hors Ligne

#6 19-06-2017 11:18:10

richard57
Hotesse d'accueil
Lieu : Metz
Inscription : 26-01-2016
Messages : 116

Re : Problème électronique majeur (tableau de bord "arbre de noël")

Bonjour,

batterie changée y a quelque jours mais les défauts restent je vais refaire des relevés de l' IB a l'arrêt et en roulant pour voir si cela diffère, si oui je changerai l'alternateur. Par contre hier le défaut est survenue alors que je roulait sans la clim, et ce matin elle ne voulait pas démarrer, en tournant la clé rien ne se passait, j'ai jeté un œil (tension batterie 12.6) mais le petit boitier sur la borne - sifflait, je l'ai débrancher (plus de sifflement), elle a démarré, et je n'est pas rebranché.
Ce petit boitier débranché je ne vois plus l'IB, je pense donc qu'il s'agit d'un ampère mètre qu'en pensez vous ?? et le défaut reste aussi malheusement


Richard_ E 220 cdi break bva be _ SLK200 r170

Hors Ligne

#7 28-06-2017 14:08:07

ptitcouik
Réceptionnaire
Inscription : 03-05-2016
Messages : 482

Re : Problème électronique majeur (tableau de bord "arbre de noël")

richard57 a écrit :

Bonjour,

batterie changée y a quelque jours mais les défauts restent je vais refaire des relevés de l' IB a l'arrêt et en roulant pour voir si cela diffère, si oui je changerai l'alternateur. Par contre hier le défaut est survenue alors que je roulait sans la clim, et ce matin elle ne voulait pas démarrer, en tournant la clé rien ne se passait, j'ai jeté un œil (tension batterie 12.6) mais le petit boitier sur la borne - sifflait, je l'ai débrancher (plus de sifflement), elle a démarré, et je n'est pas rebranché.
Ce petit boitier débranché je ne vois plus l'IB, je pense donc qu'il s'agit d'un ampère mètre qu'en pensez vous ?? et le défaut reste aussi malheusement

j'avais fait un post la dessus, j'ai changé la batterie(280 euros) il faut une 800 ampères pour moi (stop&start et 7GDCT) !
je me suis aperçut que ma titine ne se mettait pas en veille !(petit bruit de calculateur, dvd qui tourne)j'ai tout débranché , y compris les chargeur usb !
j'ai aussi débranché la batterie te la deuxième sous les pieds du passager !
attendu 24H , et ensuite tout remis ! depuis tadaaaa ! plus de problème !
a savoir que le premier symptôme était que je ne passais jamais en mode Eco  ensuite au démarrage , elle s'éteignit et démarrais seul sans impulsion de la clef!
a savoir que avant de remonter le tout j'ai chargé les batteries a fond , hors véhicule sans rien de branché, car la première fois, en charge branché , je n'arrivais pas en pleine charge !

c'est magic, a suivre !

Dernière modification par ptitcouik (28-06-2017 14:11:55)

Hors Ligne

#8 28-06-2017 14:12:57

ptitcouik
Réceptionnaire
Inscription : 03-05-2016
Messages : 482

Re : Problème électronique majeur (tableau de bord "arbre de noël")

ptitcouik a écrit :
richard57 a écrit :

Bonjour,

batterie changée y a quelque jours mais les défauts restent je vais refaire des relevés de l' IB a l'arrêt et en roulant pour voir si cela diffère, si oui je changerai l'alternateur. Par contre hier le défaut est survenue alors que je roulait sans la clim, et ce matin elle ne voulait pas démarrer, en tournant la clé rien ne se passait, j'ai jeté un œil (tension batterie 12.6) mais le petit boitier sur la borne - sifflait, je l'ai débrancher (plus de sifflement), elle a démarré, et je n'est pas rebranché.
Ce petit boitier débranché je ne vois plus l'IB, je pense donc qu'il s'agit d'un ampère mètre qu'en pensez vous ?? et le défaut reste aussi malheusement

j'avais fait un post la dessus, j'ai changé la batterie(280 euros) il faut une 800 ampères pour moi (stop&start et 7GDCT) !
je me suis aperçut que ma titine ne se mettait pas en veille !(petit bruit de calculateur, dvd qui tourne)j'ai tout débranché , y compris les chargeur usb !
j'ai aussi débranché l'autre batterie (la deuxième sous les pieds du passager )!
attendu 24H , et ensuite tout remis ! depuis tadaaaa ! plus de problème !
a savoir que le premier symptôme était que je ne passais jamais en mode Eco  ensuite au démarrage , elle s'éteignit et démarrais seul sans impulsion de la clef!
a savoir que avant de remonter le tout j'ai chargé les batteries a fond , hors véhicule sans rien de branché, car la première fois, en charge branché , je n'arrivais pas en pleine charge !

c'est magic, a suivre !

Hors Ligne

#9 28-06-2017 23:39:38

SOULA
Chef des ventes
Inscription : 27-01-2014
Messages : 909

Re : Problème électronique majeur (tableau de bord "arbre de noël")

Ce petit boîtier s'appelle un boîtier IBS, connecté au Moins de la batterie, (boîtier Intelligent Service) il est en principe appéré avec l'alternateur et autre, il est parfois nécessaire de faire reconnaître la monte d'une nouvelle batterie par l'intermédiaire de l' OBD.

Hors Ligne

#10 29-06-2017 14:43:23

ptitcouik
Réceptionnaire
Inscription : 03-05-2016
Messages : 482

Re : Problème électronique majeur (tableau de bord "arbre de noël")

yes

SOULA a écrit :

Ce petit boîtier s'appelle un boîtier IBS, connecté au Moins de la batterie, (boîtier Intelligent Service) il est en principe appéré avec l'alternateur et autre, il est parfois nécessaire de faire reconnaître la monte d'une nouvelle batterie par l'intermédiaire de l' OBD.

Hors Ligne

#11 30-06-2017 07:53:48

richard57
Hotesse d'accueil
Lieu : Metz
Inscription : 26-01-2016
Messages : 116

Re : Problème électronique majeur (tableau de bord "arbre de noël")

ok merci soulapour cette précision.
je pensais que laisser la batterie débranchée plus de 15 min vidait les condo des calculateur et passage a la valise obligé ????


Richard_ E 220 cdi break bva be _ SLK200 r170

Hors Ligne

#12 04-07-2017 12:53:45

richard57
Hotesse d'accueil
Lieu : Metz
Inscription : 26-01-2016
Messages : 116

Re : Problème électronique majeur (tableau de bord "arbre de noël")

J'ai acheté le pack maxi ecu2 , j'ai effacé tous les défauts de tous les calculateurs (rien d'alarmant, la plupart étaient des défauts de communication) et tout va bien voila 3 jours sans le moindre defaut, par contre j'ai fait controler toute la suspension et amortisseurs, résultat 4 amortisseurs a changer.
Donc au final probleme résolu, changement de batterie et effacement des défauts, c'est tout.
(désolé pour le copier coller entre les post)


Richard_ E 220 cdi break bva be _ SLK200 r170

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
39 695 Aujourd'hui 21:31:55 par fth
0 8 Aujourd'hui 20:56:28 par Regent
Petit problème par Arno27700
1 14 Aujourd'hui 20:18:37 par ML63AMG
2 25 Aujourd'hui 19:11:08 par PPMBw211
47 52593 Aujourd'hui 17:33:20 par GinChris

Pied de page des forums




Server Stats - [ Generated in 0.05 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]