Perte de puissance w208 200 kompressor (Page 1) / Classe CLK W208 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 26-05-2017 12:05:41

cedric clk
Sans permis
Inscription : 26-05-2017
Messages : 10

Perte de puissance w208 200 kompressor

bonjour a tous
alors voila mon probleme
depuis un moment j ai mon clk qui se met en mode degradé c est a dire que je n ai plus de compresseur
et losrque je me rend compte de la perte de puissance il n y a rien qui s affiche au tableau de bord (le voyant moteur ne s allume pas) donc pour confirmer je met mon limiteur en route et en levant le levier pour selectionner la vitesse le compteur affiche defaut speedtronic
je l ai donc ammenée chez mercedes pour un diag
1ere intervention:reinitialisation du boitier papillon
ca a recommencé

2eme intervention:changement du capteur sous la pedale de frein
rebelotte

3eme intervention:demontege et nettoyage complet du circuit de recyclage de gaz d echappement et remplacement d une vanne qui était bouchee
sans succes

4eme intervention:changelent du cateur de sural
sans succes

je precise qu apres chaque intervention la voiture marche bien pendant qques jours et se remet a mal fonctionner apres
et le temoin moteur s allume apres

elle demarre tres bien a chaud comme a froid le ralenti est bon le regulateur marche bien

devant le manque de resultat apres tout ca j ai decidé d aller plus loin en changeant le capteur d allumage le capteur de temperature d admission et les 2 sondes lambda

par contre mon voyant moteur est allumé depuis la derniere intervention faut il la repasser a la valise pr enlever le code defaut et retrouver ma puissance?

merci de bien vouloir m eclairer ca commence a etre pesant et a me couter cher tout ca

Hors Ligne

Annonce

#2 27-05-2017 06:05:50

cedric06
Jeune permis
Lieu : Cannes
Inscription : 02-05-2017
Messages : 46

Re : Perte de puissance w208 200 kompressor

Commence par brancher le diag pour voir le code défaut, quand ta changer tes sondes lambda tu n avais pas d'huile dans une prise ? Débranche les prise du calculateur et regarde si les connections sont pas grasse

Hors Ligne

#3 27-05-2017 11:12:35

cedric clk
Sans permis
Inscription : 26-05-2017
Messages : 10

Re : Perte de puissance w208 200 kompressor

Non les prises n avaient pas d huile et sur tte les sondes que j ai changé j ai bien nettoyé au nettoyant contact.
Par contre le "variateur" qu il y a au bout de l arbre a cames et sa prise etaient plein d huile dc j ai tout bien nettoyé avant de voir pr le changer

Hors Ligne

#4 27-05-2017 11:17:21

cedric clk
Sans permis
Inscription : 26-05-2017
Messages : 10

Re : Perte de puissance w208 200 kompressor

Par contre il est où le calculateur?

Hors Ligne

#5 27-05-2017 12:13:16

cedric06
Jeune permis
Lieu : Cannes
Inscription : 02-05-2017
Messages : 46

Re : Perte de puissance w208 200 kompressor

cedric clk a écrit :

Non les prises n avaient pas d huile et sur tte les sondes que j ai changé j ai bien nettoyé au nettoyant contact.
Par contre le "variateur" qu il y a au bout de l arbre a cames et sa prise etaient plein d huile dc j ai tout bien nettoyé avant de voir pr le
changer

Il arrive très souvent que ce soit justement à cause de ce capteur aac qui laisse passer l'huile dans tout le faisceau moteur jusqu'au calculateur et crée pas mal de problème

Hors Ligne

#6 27-05-2017 13:21:56

cedric clk
Sans permis
Inscription : 26-05-2017
Messages : 10

Re : Perte de puissance w208 200 kompressor

Oui j ai cru voir ca en cherchant sur le net c est pr ca que l ai bien nettoyé et que j l ai remis en attendant d passer la valise

Hors Ligne

#7 12-08-2017 14:56:54

yfloch
Visiteur
Inscription : 07-08-2017
Messages : 5

Re : Perte de puissance w208 200 kompressor

As tu pensé au débitmètre d'air?
Je viens de le changer et je n'ai pas pris le bosh complet mais seulement le capteur : Débitmètre de masse d'air PIERBURG : 7.22684.11.0 à 89€ modèle pour 320 CLK...
5 minutes pour le changer et ma voiture remarche parfaitement, pas besoin de valise.

Bonne soirée

Hors Ligne

#8 12-08-2017 15:44:19

cedric clk
Sans permis
Inscription : 26-05-2017
Messages : 10

Re : Perte de puissance w208 200 kompressor

Bonjour
Apres avoir nettoyé le variateur d arbre a cames et le changement des sondes il semble que cela ait suffit car j ai retrouvé la puissance et cette fois elle reste
Merci de vos reponses

Dernière modification par cedric clk (12-08-2017 15:44:37)

Hors Ligne

#9 23-11-2017 07:24:51

Pat68
Apprenti
Lieu : Mulhouse
Inscription : 18-05-2014
Messages : 96

Re : Perte de puissance w208 200 kompressor

des nouvelles? 
Toujours ok

Hors Ligne

#10 23-11-2017 13:43:44

aventurier
Hotesse d'accueil
Inscription : 09-08-2016
Messages : 104

Re : Perte de puissance w208 200 kompressor

j 'ai eu les memes problemes avEC mon cab W 208  changement du capteur debit metre d'air plus de probleme

Hors Ligne

#11 23-11-2017 14:32:30

Pat68
Apprenti
Lieu : Mulhouse
Inscription : 18-05-2014
Messages : 96

Re : Perte de puissance w208 200 kompressor

l'Aventurier,

Merci, je l'ai fait. bPour une sonde Bosch neuve. Il y a du mieux, mais pas le top.
Je vais changer le capteur PMH car il semblerait qu'il puisse etre en cause aussi.
J'ai trouvé qqs cas sur : benzworld.org

Je vais démonter le mien car il y aurait deux modele.
Puis le changer par un neuf.
Je vous tiendrai au courant

J'ai un peu de doute sur le capteur PMH car pour moi, soit il est bon ou mauvais, mais pas +/-!!!! mais dans le doute, vu qu'il sort en cote erreur

@+

Hors Ligne

#12 05-12-2017 19:55:44

Hellraiser
Sans permis
Inscription : 06-03-2017
Messages : 22

Re : Perte de puissance w208 200 kompressor

Je me permet une petite question.

Comment et ou accede t'on au calculateur ? (Ça ressemble à quoi ?)
Pas de procédure particuliere pour le rebrancher ?

Hors Ligne

#13 10-12-2017 20:38:08

Pat68
Apprenti
Lieu : Mulhouse
Inscription : 18-05-2014
Messages : 96

Re : Perte de puissance w208 200 kompressor

Bonsoir le forum,

Je reviens vers vous pour mon Pb.
Après changement de la sonde du MAAF, c'est mieux, mais toujours pas le top.
Pb de raté vers 4300 / 4400 tr/m ou j'ai l'impression de perdre un cylindre sans pour autant que le moteur se coupe. (Pas de défaut de raté enregistré à la valise)
Si je continue à accélérer, pour tenter de prendre des tours tout de même, rien ni fait et limite elle « s’étouffe » ne veux plus prendre un seul tour.
J’ai failli faire une vidéo, mais je ne sais pas elle serait « parlante »

Après lecture des forums, extraction des codes, remise à zéro, etc. etc.….sans tomber dans le changement des bougies (que j’ai neuve pour autant) les fils de bougie etc. etc. comme bon nombre ayant de Pb ont tenté sans aucun résultat probant.
Je suis « tombé » sur un forumeux qui aurait eu le « même » pb que moi et tant d’autres,  résolu par le changement du capteur d’AAC.
Vu son faible coup, je l’ai changé.
Idem, « ratatouille » dès 4300/4400 tr/m
Certains avanceraient le déphaseur d’AAC, dont ce forumeux qui l’a changé avec succès après.
J’ai nettoyé la connectique.
Rien n’a changé.
Je tente de comprendre son fonctionnement pour voir s’il pourrait être en cause de ce Pb qui arrive vers 4400 tr/m, avant de le changer.
Je ne trouve rien ou pas grand-chose sur la toile et malgré mes question à qqs mécaniciens, je ‘ai pas une réponse, une explication qui me satisfasse.
J’ai regardé qqs tutos sur You tube pour « apprendre » et coïncidence ou pas, la remise zéro du déphaseur de came se fait vers 4300 trm !!!!!
Coïncidence ou pas, mystère.

J’attends les explications des pros, je suis à votre écoute pour apprendre, comprendre et savoir s’il me faut le changer ou pas.

Je vais encore tenter une chose. Rouler avec, déphaseur débranché pour voir si j’ai le même pb

Je vous remercie d’avance pour votre aide, vos conseils

@+

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
12 4781 Hier 23:01:51 par franckygosth
Perte d'huile BVA par jcnantes
9 150 12-12-2017 08:28:00 par jcnantes
1 100 05-12-2017 18:50:47 par Le renard
16 220 02-12-2017 19:54:57 par ptitcouik
1 70 02-12-2017 08:59:55 par Labetenoir

Pied de page des forums




Server Stats - [ Generated in 0.036 seconds ]   [ 2012 - 2017 Forum-mercedes.com ]  [ Design by Yuni ]