[Classe A W176] Autoradio Audio 20 : P'tits trucs qui m'agacent (Page 1) / Classe A W176 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 19-04-2017 11:28:49

Bounito
Hotesse d'accueil
Inscription : 15-03-2017
Messages : 123
Site Web

[Classe A W176] Autoradio Audio 20 : P'tits trucs qui m'agacent

Bonjour à tous,

J'ai quelques remarques sur le système multimédia (Modèle Classe A 250 Sport W176 de 2013, Système Harman Kardon)
Vous avez peut être des astuces !

1) Reprise de lecture (clé USB avec MP3 ou CD)
Lorsque je redémarre ma voiture, le système audio relance la lecture précédemment stoppée... parfait... à part que parfois, il me ressort le même morceaux pendant plusieurs redémarrages... alors que j'étais passé sur d'autres titres lors de mon voyage précédent. hmm
Et puis un jour, paf, je redémarre avec le titre que j'écoutais précédemment...
Y a t il une manipulation particulière à respecter, comme par exemple :
- Couper la musique avant de couper avec la clé ?
- Mettre en sourdine ?
- Changer la source Media ?

2) Lecture "pas vraiment" aléatoire (clé USB avec MP3)
Le système permet de lire aléatoirement les titres de toute la clé USB ("Aléatoire Titre") ou d'un dossier ("Aléatoire Dossier")
2.1) Ce mode de lecture aléatoire doit être réactivé manuellement à chaque démarrage... pourquoi ? Peut-on l'activer "par défaut" ? roll
2.2) Il m'arrive souvent d'avoir une "séquence" de morceaux aléatoire identique. Par exemple : je démarre sur le 123, je fais suivant j'ai le 234, puis 321, puis 215... Je reprend ma voiture le lendemain, je démarre sur le 123, je fais suivant j'ai le 234, puis 321, puis 215... (séquence identique mad)

3) Message d'avertissement
Au démarrage, je passe la marche arrière pour sortir de ma place, et l'écran m'affiche un message d'avertissement avant de d'activer la caméra de recul... je perd du temps ! big_smile
Y a t il moyen de supprimer ce message d'avertissement au démarrage ?

Peut être en activant le Engineering Mode Audio 20

Merci pour vos retours, bonne journée à tous !


https://www.instagram.com/bounito/
Renault 4L / VW Polo 1.4 / Toyota Corolla Verso VVTi / Mercedes Classe A W176 250 Sport
Yeah ! Toutes mes vidéos : https://www.youtube.com/playlist?list=P … CLscHlMeIN

Hors Ligne

Annonce

#2 27-04-2017 07:05:06

Pit1300
Comptable
Lieu : Bruxelles
Inscription : 24-09-2015
Messages : 387

Re : [Classe A W176] Autoradio Audio 20 : P'tits trucs qui m'agacent

Bonjour

A ma connaissance, personne n'a encore trouvé le mode caché du Audio 20 dernière génération... yikes(


A 200d - pack AMG

Hors Ligne

#3 27-04-2017 07:51:28

gillesh71
Apprenti
Lieu : Chalon s/s
Inscription : 23-10-2015
Messages : 99

Re : [Classe A W176] Autoradio Audio 20 : P'tits trucs qui m'agacent

D'où son nom, caché!! big_smile

Hors Ligne

#4 27-04-2017 14:25:06

Zodiaque
Mécanicien
Lieu : Genève
Inscription : 15-06-2016
Messages : 234

Re : [Classe A W176] Autoradio Audio 20 : P'tits trucs qui m'agacent

un mode caché ??? Vous m'intriguez là pourquoi y'aurait-il un mode caché ?


A 250 Sport 4Matic - W176 - 218Chx

Hors Ligne

#5 28-04-2017 16:43:03

Pit1300
Comptable
Lieu : Bruxelles
Inscription : 24-09-2015
Messages : 387

Re : [Classe A W176] Autoradio Audio 20 : P'tits trucs qui m'agacent

Sur l'ancien AUDIO 20 c'était dispo.
Si tu regardes la vidéo tu en sauras plus wink


A 200d - pack AMG

Hors Ligne

#6 01-05-2017 18:57:21

Borower
Jeune permis
Inscription : 08-02-2016
Messages : 43

Re : [Classe A W176] Autoradio Audio 20 : P'tits trucs qui m'agacent

Pit1300, tu es sûr de toi ?
J'ai une W176 première génération et j'ai bien eu accès au mode caché pour régler l'equalizer par exemple.
De souvenir, il faut faire exactement les mêmes étapes que sur la vidéo du post de Bounito

Modif du 2 mai :
Alors confirmation, ce matin en allant au travail j'ai essayé et voila ce que cela donne :
Mode caché autoradio
Après je ne suis pas sûr que l'on est le même autoradio.
La manipulation est la suivante : Appuyer simultanément sur (Raccrocher + 1 + #) pendant 10 secondes.

Dernière modification par Borower (02-05-2017 08:53:11)

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
0 2 Aujourd'hui 16:27:53 par MYKI49
13 6491 Aujourd'hui 11:42:55 par Fireangel93
2 106 Hier 18:18:41 par ML63AMG
81 8406 15-11-2018 20:59:05 par maxderoswell
21 9704 15-11-2018 17:42:07 par ML63AMG

Pied de page des forums




Server Stats - [ Generated in 0.044 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]