Problème EPC sur c220 cdi w203 (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 17-04-2017 19:51:00

Xavier2b
Visiteur
Inscription : 17-04-2017
Messages : 2

Problème EPC sur c220 cdi w203

Bonjour à tous, je possède une mb c220 w203 de 2000 bvm6 pour 170000 km dernièrement sortie du garage pour le remplacement de l'EZS et l'ELV le garage Mercedes m'a dit qu'il y avait aussi les durites de gasoil à changer donc vu la somme avancée je n'étais plus à deux ou trois durites.
Choses faites je récupère ma voiture et roule avec depuis 15 jours pile et voilà qu'aujourd'hui à 40 km/h en ville ce matin, le moteur se coupe et le voyant "gestion moteur allez à l'atelier EPC"
s'allume. J'ai fait 800km depuis la sortie du garage je commence vraiment à m'inquiéter au vu des frais déboursé dernièrement.
Est-ce déjà arrivé à l'un d'entre vous merci beaucoup pour ce forum et votre aide  éventuelle!

Hors Ligne

Annonce

#2 01-05-2017 17:32:39

fabm116
Visiteur
Inscription : 01-05-2017
Messages : 1

Re : Problème EPC sur c220 cdi w203

Bonjour, j'ai une 220 CDI de 2001 avec 320000 km et je rencontrais le même incident qui se répétait régulièrement aussi bien au ralenti que en pleine charge sur l'autoroute, j'ai réussi à le résoudre en remplaçant le capteur de point mort haut situé a cote du démarreur, depuis tout est rentré dans l'ordre,

Hors Ligne

#3 16-05-2017 08:41:06

amine1635
Sans permis
Inscription : 18-02-2013
Messages : 24

Re : Problème EPC sur c220 cdi w203

Salut, pareil j'avais eu le même probĺéme. Solution: j'ai changé la pompe à injection (diesel) et plus de problème.

Hors Ligne

#4 19-05-2017 19:59:06

souley
Jeune permis
Lieu : Niamey (République du Niger)
Inscription : 19-02-2014
Messages : 47

Re : Problème EPC sur c220 cdi w203

Bonsoir à tous

Je rencontre actuellement le même souci et je planche dessus pendant longtemps déjà.
Tout laisse croire qu'il s'agit d'une prise d'air qui s'amplifie à chaud au regard de l'état des tuyaux de gazoil qui ont accumulés les années.
En ce qui me concerne, je viens de remplacer la pompe hp par une autre et résultat, le problème persiste.
Je vais plancher ce week-end sur l'hypothèse des capteurs AC et PMH voir s'ils sont en cause.
J'imagine que le message "Gestion moteur EPC Aller à l'Atelier" comme il me l'affiche fait référence à une panne pouvant avoir plusieurs causes qui sont liées au circuit d'injection de carburant pouvant inclure :
- prise d'air : joints, tuyaux, raccords défaillants ;
- régulateur de pression de rampe, pompe hp ou alimentation : hs ou en voie de l'être.

J'ai commander sur Oscaro des joints toriques d'étanchéité ainsi que les tuyaux basse pression qui vont avec pour remettre à neuf mon circuit BP pour voir ce que cela donne.
Avec le Diesel, il faut beaucoup de patience, de perspicacité et de ténacité pour voir le bout du tunnel sinon on désespère vite et on oublie le plaisir de conduite de l'agréable moteur CDI.

Aller, on se serre les coudes et on vaincra, après tout les moteurs on été créés et avec du discernement on y arrive.

Je vous tiens au courant.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
51 5681 Hier 22:57:29 par ML63AMG
Problème Start/stop par nins  [ 1 2 ]
44 2979 Hier 22:16:36 par Rororiri
Problème accélération par cortodela47
1 29 Hier 20:17:42 par Mimi92-Alb
6 66 Hier 17:38:37 par Yhm57
11 126 Hier 12:15:51 par deathstroke

Pied de page des forums




Server Stats - [ Generated in 0.039 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]