Probleme pompe hp (Page 1) / Classe C W204 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 02-03-2017 23:14:13

Boaz
Jeune permis
Inscription : 23-09-2016
Messages : 47

Probleme pompe hp

Bonsoir, 

Aujourd hui en roulant apres un feu rouge j ai eu le message esp non fonctionel et le voyant check allumé. Et mode dégradé pas plus de 3000 tr/min.

Apres un passage au star diag deux defaut sont présents :
1- 22E7-005: la pression de rail est trop élevé.regulation de la pression de rail par la vanne de regulation de debit.
2- 2054-007: court-circuit avec le plus ou rupture de conduite vers le composant B50( capteur de température carburant).

Mon mecanicien me dit que c est la pompe HP qui est en cause avec les composants a coté ( capteur de température et vanne de regulation hp).

Sur d autre forum j ai vu que seule la vanne est en cause.

Pourriez vous m'eclairer svp.

W204 . 2007. Moteur OM646.

Hors Ligne

Annonce

#2 03-03-2017 08:15:53

Gramoune
Responsable après-vente
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 1 085

Re : Probleme pompe hp

Bonjour Boaz, je sais que tu es sensibilisé au problème de capteur différentiel ou d'injecteur ou calculateur moteur, c'est les mêmes symptômes ?
Tu serais donc dans les 10% qui manquent sur un post que tu as mis il y a qq temps.

Si je lis la RTA par rapport à tes défauts actuels, il est indiqué :
Au sujet de B50: implantée sur la pompe HP (elle est légèrement sur la gauche), elle renseigne le calculateur moteur sur la température carburant en entrée de pompe HP. Si température trop élevée la pression est abaissée. Voie 1 = masse, voie 2 = signal. Si tu veux le tester entre les voies 8 et 32 du connecteur 96 voies tu devrais avoir 2617 Ohms pour 20°C.
Pour le régulateur de pression composant Y74, une valise devrait pouvoir mesurer cette pression et confirmer qu'elle est trop élevée.
Sinon, entre la voie 52 du connecteur 96 voies et le fusible F23 (boite relais compartiment moteur coté gauche) tu devrais avoir 2,4 Ohms.

Avant d'envisager de changer cette pompe et ces composants associés, je ferai ces petits test, car je pense (comme tu dois le penser) que 3 composants HS d'un coup cela fait beaucoup trop (pompe HP, capteur température, vanne régulation).

Cdlt

Hors Ligne

#3 03-03-2017 10:28:32

Boaz
Jeune permis
Inscription : 23-09-2016
Messages : 47

Re : Probleme pompe hp

Merci gramoune pour ta reponse,

Je ferais les test dans la journée.

J estime deja que puisque les défaut disparaissent apres etre effacé et ne reviennent pas systématiquement que le defaut ne sera pas décelé avec ces mesures.

PI: injecteur neufs installé depuis 2 mois et 10 000 km.
Fap desactivé via programme et mecaniquement dinc j elimine tout ce qui est en relation avec ce composant vue que la voiture n est plus equipé.

Merci encore.

Hors Ligne

#4 04-03-2017 02:14:49

Boaz
Jeune permis
Inscription : 23-09-2016
Messages : 47

Re : Probleme pompe hp

Bonsoir.
Update: changement pompe hp avec capteur température et valve régulation de debit.
Total 250 euros.

Pieces occasion chez mon mecano.

Je vous ferais un retour dans les jours qui viennent.

Hors Ligne

#5 05-03-2017 01:29:35

Boaz
Jeune permis
Inscription : 23-09-2016
Messages : 47

Re : Probleme pompe hp

Bonsoir.

Bon voila le message revient meme apres changement pompe et capteur et valave

Cette fois c juste le symbole check. Avec comme defaut capteur température carburant

Avez vous des idées ?

Je ne peux incriminer le cablage vue que le defaut n apparait que apres 150km environ.

Autre chose j ai débranché manuellement le connecteur de ce capteur, le message ne s affiche pas du premier coup mais apres au moins 5 min de roulage.

J ai besoin de votre aide svp.

Hors Ligne

#6 05-03-2017 09:34:39

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 370

Re : Probleme pompe hp

Bonjour

2- 2054-007: court-circuit avec le plus ou rupture de conduite vers le composant B50( capteur de température carburant).

Il me semble bien que c'est ton capteur température qui est HS, ou le faisceau électrique qui est coupé , ou les prises de raccordement oxydées

Dernière modification par JFJ86 (05-03-2017 09:36:27)


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#7 05-03-2017 14:48:50

JB@ROSE
Commercial
Lieu : Mayenne
Inscription : 12-01-2013
Messages : 758

Re : Probleme pompe hp

Sur mon W204 C200 CDI j ai eu aussi le capteur de température carburant c est le même capteur que celui de température de liquide de refroidissement j vous met le lien de notre partenaire
https://www.awin1.com/cread.php?awinmid … hi/8261021
https://www.awin1.com/cread.php?awinmid … ae/2495442

J ai mis le 2 ème c est le même que le 1er


Mercedes W211 Classe E 220 CDI Phase 2
WDB2110081B070931

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
Problème batterie par Sylvain25  [ 1 2 3 ]
66 1155 Aujourd'hui 20:00:21 par eTerNal
43 734 Aujourd'hui 15:22:20 par fth
1 256 Aujourd'hui 01:06:50 par tony17s
Pompe à eau par zembla
5 160 Aujourd'hui 00:08:56 par Mimi92-Alb
0 35 Hier 20:56:28 par Regent

Pied de page des forums




Server Stats - [ Generated in 0.061 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]