AIRMATIC- panne du compresseur (Page 1) / Classe ML W164 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 28-02-2017 16:21:26

Daniel-Maillard
Mécanicien
Inscription : 15-06-2016
Messages : 245

AIRMATIC- panne du compresseur

Bonjour à tous.

Suite à mes soucis de suspension, je voulais vous faire part de ce que j'ai trouvé dans un post spécifique.

Le message "Défaut" est apparu de temps en temps sur le display du tableau de bord. Au début, le simple fait de couper le contact et de le
remettre faisait disparaitre le message.

A la fin, il suffisait juste de faire quelques mètres avec le véhicule et le message apparaissait tout de suite. De plus, à ce moment là, les
commandes de suspension sur la console centrale ne fonctionnaient plus.

Un code de défaut était effectivement présent dans la mémoire du calculateur m'indiquant un problème au niveau de la suspension: Fuite sur circuit haute pression.

La suspension étant en Défaut, le compresseur ne tournait plus lorsque la moteur tournait et le véhicule commençait à trainer par terre.
J'ai commencé par ponter le relais du compresseur dans le compartiment moteur histoire de voir si il tournait et c'était bon, le compresseur se mettait en route.

Pour en avoir le cœur net, j'ai déposé celui-ci qui se trouve sous la passage de roue avant droit et je l'ai testé à l'établi avec une batterie. Tout fonctionnait
correctement, pas de bruit suspect et la pression paraissait correcte.

Du coup, j'ai voulu mesurer sa consommation en ampères et ça m'a donné: a vide - ~12 amp et en charge - 18 amp.

Juste avant de le remettre à sa place, j'ai contrôlé les deux prises d'alimentation et là, je me suis aperçu que la prise du moteur avait surchauffée et que le plastique
avait grillé. Les cosses étaient incrustées dans le plastique et devaient provoquer des mauvais contact.

J'ai trouvé chez un de mes fournisseurs la bonne prise ainsi que les cosses pour remplacer l'ensemble et depuis, plus de problèmes, tout fonctionne et plus de défaut.

Il est donc possible que le compresseur tire un peu trop d'ampères et fasse chauffer les cosses, celles-ci faisant fondre la fiche plastique. Comme je ne connais pas le consommation
d'un compresseur neuf, je vais continuer comme ça et, après quelque temps, contrôler la prise.

Les données techniques des cosses de remplacement donnent jusqu'à passé 40 amp de consommation, du coup je me suis dis que c'était peut-être aussi le fait que la prise soit
un peu sous-dimensionnée ...   

Ci-dessous, quelques photos avec les références des composants.

A bientôt

Daniel

1.
IMG_3892.jpeg


2.
IMG_3880.jpeg


3.
IMG_3882-2.jpeg


4.
Connecteur-compresseur.jpeg


5. Le câble d'alimentation faisant 2.5 mm de diamètre, cette cosse est un peu petite pour le sertissage,  je les ai donc soudé par sécurité.

Cosse-connecteur-1_5-2_5-mm-37-48-Amp.jpg

Hors Ligne

Annonce

#2 28-02-2017 17:06:41

solman31
Hotesse d'accueil
Lieu : Toulouse(31)
Inscription : 27-05-2016
Messages : 123

Re : AIRMATIC- panne du compresseur

Bonjour,

Le problème vient également du relais apparemment, il faut le changer.

Problème réglé sur les phases 2 normalement...

Hors Ligne

#3 28-02-2017 17:44:23

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 370

Re : AIRMATIC- panne du compresseur

Bonjour

Je confirme   plus_un


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#4 28-02-2017 18:12:45

Daniel-Maillard
Mécanicien
Inscription : 15-06-2016
Messages : 245

Re : AIRMATIC- panne du compresseur

solman31 a écrit :

Bonjour,

Le problème vient également du relais apparemment, il faut le changer.

Problème réglé sur les phases 2 normalement...

Le relais installé sur mon véhicule est un Hella. Il me semble avoir lu que ceux d'origine qui posaient problèmes, n'étaient pas des Hella.

Phase 2 ça veux dire deuxième série avec certaines modifications par rapport à l'origine ?

Le relais:
IMG_3883.jpeg

Hors Ligne

#5 20-07-2018 09:43:40

Desmeliers
Visiteur
Inscription : 20-07-2018
Messages : 1

Re : AIRMATIC- panne du compresseur

Bonjour nouveau sur ce forum je me présente pierre mécanicien, je suis à la recherche de la prise connectique 50290071 du compresseur d air sur ml w 164. Mes recherches sur le net affiche un tarif d environ >300€!!!!! Avez vous une solution moins coûteuse. Merci par avance.

Hors Ligne

#6 20-07-2018 14:23:23

ML63AMG
..^..
Lieu : Singapour
Inscription : 04-05-2017
Messages : 9 839
Site Web

Re : AIRMATIC- panne du compresseur

Bonjour Pierre .
Regarde ICI sinon ref A1685453628

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
43 734 Hier 15:22:20 par fth
panne vito par kevbl89
0 30 21-09-2018 16:16:21 par kevbl89
2 44 21-09-2018 11:12:14 par tepezed
12 335 20-09-2018 17:35:00 par apsucarino
5 106 19-09-2018 15:12:03 par deugui

Pied de page des forums




Server Stats - [ Generated in 0.06 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]