[C320] defaut batterie/alternateur (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 28-02-2017 08:09:33

watches25
Sans permis
Inscription : 28-02-2017
Messages : 13

[C320] defaut batterie/alternateur

Bonjour a tous, il y a deux mois, j'avais un defaut batterie/alternateur , aller a l'atelier, par intermittence ( quelques secondes generalement) , j'ai branché un voltmetre sur la batterie, par l'intermediaire de l'allume cigare et effectivement, a chaque fois que le defaut apparaissait, la tension n'etait plus de 14v, mais environ 12v, j'ai donc commander un alternateur neuf que j'ai changer il y a 3 semaines, et depuis plus de defauts,

mais ce matin, le defaut et apparu 1km apres le demarrage de facon intermittente, puis constant, avec un autre : sous tension, coupure des consommateurs
je n'ai pas pu regarder la tension de la batterie, mais je le ferais prochainement

en 3 semaines, j'ai fait 10km tout les matins et soir, et ce weekend, un long trajet : 2 x 400kms sans soucis

Avez vous une idée d'ou peut venir le probleme?


batterie au repos : 12.4v
contact : 12.16v
durant le demarrage : pas en dessous de 10V
moteur tournant a froid : 14.35V
mesures realisées a 7°C

Merci d'avance pour vos reponses.

Dernière modification par watches25 (28-02-2017 15:42:59)

Hors Ligne

Annonce

#2 28-02-2017 09:45:59

Labetenoir
PDG (the big boss)
Inscription : 13-10-2012
Messages : 16 217

Re : [C320] defaut batterie/alternateur

Bonjour,

il faut commencer par contrôler la tension sur la batterie : au repos, froid et puis moteur tournant.

Hors Ligne

#3 28-02-2017 12:55:51

watches25
Sans permis
Inscription : 28-02-2017
Messages : 13

Re : [C320] defaut batterie/alternateur

batterie au repos : 12.4v
contact : 12.16v
durant le demarrage : pas en dessous de 10V
moteur tournant a froid : 14.35V

mesures realisées a 7°C
je vous ferais une mesure apres un long trajet.

Dernière modification par watches25 (28-02-2017 15:33:57)

Hors Ligne

#4 28-02-2017 14:34:48

Labetenoir
PDG (the big boss)
Inscription : 13-10-2012
Messages : 16 217

Re : [C320] defaut batterie/alternateur

La tension moteur tournant (= avec alternateur chargeant) est bas - tu devrais avoir env 14.2V.

Tu pourrais regarder après quelques minutes pour voir si ça remonte . . .

Hors Ligne

#5 28-02-2017 14:39:10

wam83
Carrossier
Inscription : 01-02-2013
Messages : 184

Re : [C320] defaut batterie/alternateur

watches25 a écrit :

batterie au repos : 12.4v
contact : 12.16v
durant le demarrage : pas en dessous de 10V
moteur tournant a froid : 13.35V

mesures realisées a 7°C
je vous ferais une mesure apres un long trajet.

Vérifiez s'il n' y a pas une fuite d'huile du reniflard qui coulerait sur l'alternateur.

Hors Ligne

#6 28-02-2017 15:34:29

watches25
Sans permis
Inscription : 28-02-2017
Messages : 13

Re : [C320] defaut batterie/alternateur

desolé j'ai fait une faute de frappe... c'est bien 14.35v moteur tournant...

J'ai corriger dans le post.

je regarderais si l'alternateur est propre.

Dernière modification par watches25 (28-02-2017 15:38:54)

Hors Ligne

#7 28-02-2017 16:09:01

Labetenoir
PDG (the big boss)
Inscription : 13-10-2012
Messages : 16 217

Re : [C320] defaut batterie/alternateur

O.K. - 14.35V c'est bon  smile

Si ça le fait occasionnellement, c'est possible que les charbons dans l'alternateur sont en fin de vie (pour pas dire morts wink ) -- régulateur à changer (?)

Hors Ligne

#8 28-02-2017 16:37:24

bebert007
Hotesse d'accueil
Lieu : TOURNON SUR RHONE (07 Ardéche)
Inscription : 21-02-2017
Messages : 118

Re : [C320] defaut batterie/alternateur

charbon mort sur un alternateur de 3 semaine trés peux probable le régulateur de charge ses possible des default peuve arrivé
je verifirais si ta pas un câble de mal serrais quel que part su alternateur ainsi que la tresse de masse  ou batterie ou un faut contact ailleurs dans un 1er temps


img_2048.jpg

Hors Ligne

#9 01-03-2017 07:35:34

watches25
Sans permis
Inscription : 28-02-2017
Messages : 13

Re : [C320] defaut batterie/alternateur

wam83 a écrit :

Vérifiez s'il n' y a pas une fuite d'huile du reniflard qui coulerait sur l'alternateur.

c'est vrai que la zone autour est bien grasse, je ferais quelques joints a l'ocasion, mais il n'y a rien sur l'alternateur.

33054137751_347febefa1_n.jpgIMG_0859 by , sur Flickr
33054137471_858afb3b9f_n.jpgIMG_0857 by , sur Flickr
Effectivement, je ne pense pas que le probleme vienne des charbons, je verifierais ce weekeend les principales connexion electriques, mais je ne pense pas que le probleme vienne de la...

otez moi d'un doute, sur les w203, il n'y a qu'une seule batterie? il n'y a pas une autre petite batterie dans l'habitacle?

20 petit km entre hier et ce matin 4°C, sans apparition du defaut.

Hors Ligne

#10 01-03-2017 10:07:54

bebert007
Hotesse d'accueil
Lieu : TOURNON SUR RHONE (07 Ardéche)
Inscription : 21-02-2017
Messages : 118

Re : [C320] defaut batterie/alternateur

sur mon ancienne j en avais qu une

sinon tu aurais pas de l eau coulé sur la boite a fusible compartiment moteur gauche sa arrive defois

Dernière modification par bebert007 (01-03-2017 10:09:06)


img_2048.jpg

Hors Ligne

#11 01-03-2017 19:52:13

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 549

Re : [C320] defaut batterie/alternateur

watches25 a écrit :
wam83 a écrit :

Vérifiez s'il n' y a pas une fuite d'huile du reniflard qui coulerait sur l'alternateur.

c'est vrai que la zone autour est bien grasse, je ferais quelques joints a l'ocasion, mais il n'y a rien sur l'alternateur.

https://c1.staticflickr.com/1/628/33054137751_347febefa1_n.jpgIMG_0859 by , sur Flickr
https://c1.staticflickr.com/4/3946/33054137471_858afb3b9f_n.jpgIMG_0857 by , sur Flickr
Effectivement, je ne pense pas que le probleme vienne des charbons, je verifierais ce weekeend les principales connexion electriques, mais je ne pense pas que le probleme vienne de la...

otez moi d'un doute, sur les w203, il n'y a qu'une seule batterie? il n'y a pas une autre petite batterie dans l'habitacle?

20 petit km entre hier et ce matin 4°C, sans apparition du defaut.

tu veux parler de batterie additionnelle ?


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

#12 02-03-2017 10:34:40

watches25
Sans permis
Inscription : 28-02-2017
Messages : 13

Re : [C320] defaut batterie/alternateur

bebert007 a écrit :

sur mon ancienne j en avais qu une

sinon tu aurais pas de l eau coulé sur la boite a fusible compartiment moteur gauche sa arrive defois


Je vais regarder ca ce weekend, effectivement ca pourrais etre ca...


sinon merco33, oui est ce que les w203 ont une batterie aditionnelle? de ce que j'ai trouvé comme info non...

Hors Ligne

#13 02-03-2017 19:53:21

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 549

Re : [C320] defaut batterie/alternateur

je n'en sais strictement rien ,post ton VIN et certains membres te le diront certainement wink


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

#14 02-03-2017 21:37:23

watches25
Sans permis
Inscription : 28-02-2017
Messages : 13

Re : [C320] defaut batterie/alternateur

voici donc mon vin, WDB2030841F354842

Merci d'avance a celui qui me donnera les infos concernant ce vehicule wink

Hors Ligne

#15 02-03-2017 21:43:55

bebert007
Hotesse d'accueil
Lieu : TOURNON SUR RHONE (07 Ardéche)
Inscription : 21-02-2017
Messages : 118

Re : [C320] defaut batterie/alternateur

vérifier mes une seul batterie comme toute les w203 que j ai vu


img_2048.jpg

Hors Ligne

#16 03-03-2017 09:15:15

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 369

Re : [C320] defaut batterie/alternateur

Bonjour

Oui tu as une seule batterie wink

batterie-WDB2030841F354842.jpg


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#17 03-03-2017 09:31:20

manu77500
Apprenti
Inscription : 04-01-2016
Messages : 91

Re : [C320] defaut batterie/alternateur

Je sais que ce n'est pas trop dans le sujet, mais c'est quoi l'élément 255 ?


C 200cdi sportline 2013

Hors Ligne

#18 03-03-2017 09:36:09

bebert007
Hotesse d'accueil
Lieu : TOURNON SUR RHONE (07 Ardéche)
Inscription : 21-02-2017
Messages : 118

Re : [C320] defaut batterie/alternateur

ses un répatiteur pout ton + et au dessu tu a un cabochon rouge ou il y a une barette pour les cable de démarage


img_2048.jpg

Hors Ligne

#19 03-03-2017 11:58:34

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 369

Re : [C320] defaut batterie/alternateur

Bonjour

La pièce 255 est aussi une boite a fusibles


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#20 05-03-2017 11:13:41

watches25
Sans permis
Inscription : 28-02-2017
Messages : 13

Re : [C320] defaut batterie/alternateur

JFJ86 a écrit :

Bonjour

Oui tu as une seule batterie wink


Merci JFJ86 pour cette verification,

alors ce matin j'ai verifier les differentes connexions electriques, rien d'anormal.



bebert007 a écrit :

sur mon ancienne j en avais qu une

sinon tu aurais pas de l eau coulé sur la boite a fusible compartiment moteur gauche sa arrive defois

Par contre en regardant un peu de tout les cotés, je me suis apercu que l’évacuation d'eau en bas du pare brise coté droit (batterie) etait pleine de feuilles et n'etait plus vraiment en place. donc bebert tu avais peut etre bien une partie de la solution...

j'ai tout nettoyé et remis en place, il n'y a que celle coté gauche (boite a fusibles) que je n'ai pas pu demonté... j'ai simplement passé un coup de souflette dedans.

J'ai fait des photos que je vous mettrais en ligne prochainement.

Je vais donc attendre de voir si le défaut réapparaît, pour le moment on va rester comme cela a moins que quelqu’un d'autre n'ai une idée... en tout cas merci a ceux qui en ont eu jusque la.

Bonne route a tous


voila la photo de la gouttière a moitie en place, et du joint sur le coté qui n'etait plus clipsé (idem de l'autre coté du capot)

33314697946_66ebedf287_m.jpg

Dernière modification par watches25 (10-03-2017 11:41:59)

Hors Ligne

#21 08-03-2017 16:22:21

watches25
Sans permis
Inscription : 28-02-2017
Messages : 13

Re : [C320] defaut batterie/alternateur

Bon ben hier soir le defaut est repapparu pendant 1s (en roulant; 2minutes apres le demarrage) et est resté memoriser durant mon trajet.
la journée d'hier a été bien humide, il ne pleuvait plus quand j'ai repris ma c320, mais j'avais de la buée sur le parebrise.

est ce que quelqu'un a une nouvelle idée sur cette panne intermittente?

Dernière modification par watches25 (08-03-2017 16:22:44)

Hors Ligne

#22 08-03-2017 18:41:31

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 369

Re : [C320] defaut batterie/alternateur

Bonjour

Je pense que tu as encore de l'eau , vers le filtre habitacle et que peut être l'autre gouttière n'est pas débouchée  , si tu as besoin de doc pour le démontage  tu demandes   roll

Dernière modification par JFJ86 (08-03-2017 18:42:42)


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#23 08-03-2017 19:02:15

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 549

Re : [C320] defaut batterie/alternateur

si tu n'as pas tout nettoyé et que de l'eau suit un chemin préférentiel vers un boitier électrique et ou électronique tu risques d'avoir une panne bien plus sérieuse a traité ,je te conseil de ne pas trop traîner a tout sécher et protéger contre l'humidité  . wink


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

#24 10-03-2017 11:30:05

watches25
Sans permis
Inscription : 28-02-2017
Messages : 13

Re : [C320] defaut batterie/alternateur

JFJ86 a écrit :

Bonjour

Je pense que tu as encore de l'eau , vers le filtre habitacle et que peut être l'autre gouttière n'est pas débouchée  , si tu as besoin de doc pour le démontage  tu demandes   roll


Oui, si tu as de la doc pour demonter la goutiere gauche (coté boite a fusible) je suis preneur.

Merci pour ton aide

ps: j'ai ajouter la photo de la gouttiere qui n'etait plus en place (3 messages plus haut)

Dernière modification par watches25 (10-03-2017 11:45:48)

Hors Ligne

#25 10-03-2017 15:25:20

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 369

Re : [C320] defaut batterie/alternateur

Bonjour

Voici un fichier qui devrait  t'aider pour déboucher l'évacuation, je passe une gaine de frein de vélo à l'intérieur , ensuite je contrôle en versant de l'eau qui doit s' évacuer rapidement.  roll

DEPOSE DURITE EVACUATION


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
9 101 Hier 22:07:57 par SOULA
0 20 Hier 17:11:20 par manymany
58 144367 Hier 07:46:59 par Rdhal1923
0 56 22-09-2018 20:12:22 par benzw205
25 899 22-09-2018 13:11:25 par MM76

Pied de page des forums




Server Stats - [ Generated in 0.047 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]