Défaut capteur de température amont turbocompresseur (Page 1) / Classe C W204 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 22-02-2017 14:00:57

brunow204
Sans permis
Inscription : 26-04-2013
Messages : 22

Défaut capteur de température amont turbocompresseur

Bonjour,

Ma Mercedes m'avait laissé tranquille un bon moment à part deux fois un voyant défaut moteur (intermittent) sur un injecteur.

Cependant il y a quelques jours lors d'un démarrage après 10 jours d'arrêt, gros tremblement et l'impression que la voiture tournais sur 2 cylindres. Le compte tours dépassait pas les 600trs/min en oscillant. Je coupe et redémarre 2 fois. A la troisième plus de tremblements mais quand je montais à 2000trs et que je coupais pour revenir au ralenti, j'avais 2 secondes d'arrêt sur 1200trs puis le ralenti.
Je laisse chauffer, le moteur semble pas tourner très rond. Je fais un petit tour et ou je ressent un manque de puissance mais pas de voyant défaut ni de bridage moteur.
Prudent je préfère pas rouler et faire un diag avec la valise du beau frère.

Défaut 22A5 : capteur de température amont turbocompresseur - température trop basse - permanent.

Dans la RTA je trouve pas ce capteur alors je pense que le diag Delphi Ds150e donne un nom pas cohérent.
Je me demande du coup si ce capteur joue sur le cycle d'injection et serais responsable des défauts moteur précédents ainsi que des tremblements au démarrage ?
Je trouve rien au sujet d'un défaut semblable sur le forum.

On a réussi à acquitter le défaut seulement moteur chaud. La voiture tournait pas si mal après mais toujours un léger manque de puissance. Du coup je roule plus avec en attendant de savoir si le défaut est important ou non et avant de pouvoir faire la grosse révision prévu dès que je peux me servi de ma main opérée semaine dernière. Révision qui comprendra vidange, tous les filtres, freins, kit courroie accessoire.

La voiture est une C 220cdi de juin 2007, 145 000 km, moteur OM646.811
WDD2040081F016346

Merci à vous.

Hors Ligne

Annonce

#2 22-02-2017 14:27:06

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 432

Re : Défaut capteur de température amont turbocompresseur

Bonjour

Je pense que ça pourrait être cela .  hmm     Ou peut être la pièce N° 30   ?

Sonde-thermique-WDD2040081F016346.png

Dernière modification par JFJ86 (22-02-2017 14:29:47)


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#3 22-02-2017 22:08:22

brunow204
Sans permis
Inscription : 26-04-2013
Messages : 22

Re : Défaut capteur de température amont turbocompresseur

Merci pour le document smile .

J'ai testé la sonde 30 en l'a débranchant et un autre code défaut à apparu donc ce serais plutôt la 85. Cependant elle est pas accessible sans démontage donc j'essayerais de l'a débrancher lors de la révision.

Vous pensez qu'un défaut sur cette sonde peut avoir une incidence sur l'injection et créer les problèmes décris plus haut ou aucun lien ?

Merci.

Hors Ligne

#4 23-02-2017 09:17:23

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 432

Re : Défaut capteur de température amont turbocompresseur

Bonjour

Je pense que c'est  une possibilité ,  vu le code défaut  roll


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#5 23-02-2017 15:47:34

brunow204
Sans permis
Inscription : 26-04-2013
Messages : 22

Re : Défaut capteur de température amont turbocompresseur

D'accord je vais donc m'orienter là dessus quand je ferais la révision.

Je confirmerais sur ce post si oui ou non cette sonde est la cause de mes défauts wink

Merci.

Hors Ligne

#6 17-03-2017 15:17:09

brunow204
Sans permis
Inscription : 26-04-2013
Messages : 22

Re : Défaut capteur de température amont turbocompresseur

Bonjour, pendant la révision j'ai essayé d'atteindre le capteur en cause pour le débrancher et tester le défaut mais en vain. Cela nécessite pas mal de démontage. Actuellement la voiture roule bien donc je garde ca en tête en espérant à un petit raté du capteur sur un démarrage et je démonterais le tout si cela reviens

Merci pour le temps consacré JFJ86 wink

Hors Ligne

#7 04-07-2018 07:57:58

Dious
Jeune permis
Inscription : 25-05-2015
Messages : 31
Site Web

Re : Défaut capteur de température amont turbocompresseur

Bonjour je me permet de relancer le sujet 1an après car j'ai le même problème, défaut 22A5.

Avez vous trouver la source du problème ?
Est ce que en changeant la sonde n°85, le problème est résolu ?

Merci beaucoup pour votre retour d'expérience.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
W245- capteur aah par Bajo112
9 297 Hier 23:18:57 par ML63AMG
8 176 Hier 15:49:01 par axllxa
0 51 19-11-2018 20:15:39 par Juba78
Temperature moteur par redj12
6 85 19-11-2018 17:27:11 par Trashdata
30 8859 19-11-2018 13:23:07 par loVBOMB

Pied de page des forums




Server Stats - [ Generated in 0.065 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]