Problème affichage de l'autoradio (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 20-02-2017 19:40:03

dodo
Stagiaire
Inscription : 08-02-2017
Messages : 56

Problème affichage de l'autoradio

Bonsoir à tous chers membres du forum.

J'ai besoin de votre aide:
Après une panne "immobilisante" qui a fait que ma voiture Mercedes c200 CDI Avantgarde de 2001 est restée un an hors du garage exposée au soleil et à la pluie. Je précise tout de même qu'elle était couverte par une bâche d'auto.
Quand ont a fini de la réparer, au départ le combiné d'instrument et l'autoradio s'allumaient mais pas d'inscription affichée. Il parait que ces types de véhicules n'aiment pas du tout rester au soleil.
Deux jours après, le combiné d'instrument a commencé à bien fonctionner. Le combinée d'instrument c'est en quelque sorte ce que l'on appelle communément le tableau de bord. Jusque là tout va bien.
C'est l'autoradio qui ne fonctionne pas bien. C'est à dire qu'on peut jouer la radio et des cd audio mais il n'y a pas d'affichage sur l'écran de l'autoradio. L'autoradio est éclairé mais on ne voit pas d'inscription. C'est à dire que les chaînes de radio et les pistes du cd ne s'affiche pas .Toute information de l'autoradio n'est visible qu'au tableau de bord. Que dois je faire?

Hors Ligne

Annonce

#2 21-02-2017 10:14:01

SERGE HAYES
Hotesse d'accueil
Lieu : COURBEVOIE
Inscription : 04-02-2013
Messages : 104

Re : Problème affichage de l'autoradio

Bonjour,

Les écrans sont éclairés par des micro ampoules . On peux les changer mais il faudrait pour cela voir un marchant d'autoradios

Hors Ligne

#3 21-02-2017 12:14:48

bebert007
Hotesse d'accueil
Lieu : TOURNON SUR RHONE (07 Ardéche)
Inscription : 21-02-2017
Messages : 118

Re : Problème affichage de l'autoradio

ses pas des micro ampoule mes des leds cms pour les changer ses faisable avec un peux de matérielle

si tu veux je doit avoir qui traîne un audio 20 cd du w203 de 2002 faux que je vérifie qu il fonctionne encore il est dans un placard depuis 9 ans


img_2048.jpg

Hors Ligne

#4 22-02-2017 14:06:16

dodo
Stagiaire
Inscription : 08-02-2017
Messages : 56

Re : Problème affichage de l'autoradio

Bonjour à tous.

Mon autoradio est un 10 CD avec VK/RDS. Je précise qu'il est éclairé quand je le mets en marche ce sont les écritures qui ne s'affichent pas.
J'ai lu sur un forum qu'en appuyant sur l'écran avec le doigt maintenu au moins trois minutes, les écritures pourrait revenir.
Je vais essayer cela le weekend.

Hors Ligne

#5 22-02-2017 14:08:52

bebert007
Hotesse d'accueil
Lieu : TOURNON SUR RHONE (07 Ardéche)
Inscription : 21-02-2017
Messages : 118

Re : Problème affichage de l'autoradio

a ses le lcd qui fais mauvais contact alors


img_2048.jpg

Hors Ligne

#6 22-02-2017 14:49:44

dodo
Stagiaire
Inscription : 08-02-2017
Messages : 56

Re : Problème affichage de l'autoradio

Salut à toi bebert007.
Si c'est le LCD qui fait mauvais contact, que faire pour y remédier?

Hors Ligne

#7 22-02-2017 16:06:15

bebert007
Hotesse d'accueil
Lieu : TOURNON SUR RHONE (07 Ardéche)
Inscription : 21-02-2017
Messages : 118

Re : Problème affichage de l'autoradio

sa dépend comment il est fais je n est jamais démonter sur se poste donc je ne ses pas


img_2048.jpg

Hors Ligne

#8 27-02-2017 15:17:21

dodo
Stagiaire
Inscription : 08-02-2017
Messages : 56

Re : Problème affichage de l'autoradio

Bonjour à tous.
Bonne nouvelle: les écritures sont réapparues comme par miracle après plusieurs actions de manipulation de l'autoradio. J'ai appuyé l’écran LCD pendant une minute rien ne s'est passé. J'ai éteins l'autoradio par le bouton de mise en marche manuelle et je l'ai rallumé toujours pas d'écriture mais la musique de la station radio passait toujours. J'ai mis un CD audio. Le CD joue très bien mais toujours pas d'affichage. J'ai ramené la clé en position zéro puis en position un, toujours rien. J'ai tapoté la façade de l'autoradio toujours rien. J'ai mis la clé en position deux, je l'ai ramenée en position zéro, j'ai retiré la clé. J'ai remis la clé........................etc. J'ai en effet fait plusieurs manipulations puis tout d'un coup quand j'ai tourné la clé en position un ou deux pour faire marcher l'autoradio je ne m'en souviens plus ; les écritures sont réapparues. J'espère tout simplement qu'elles ne repartiront pas de si tôt !
Merci à tous ceux qui ont réfléchit avec moi sur le sujet. Merci spécial à mon indéfectible soutien qui est bebert007.

Hors Ligne

#9 18-04-2017 19:39:32

dodo
Stagiaire
Inscription : 08-02-2017
Messages : 56

Re : Problème affichage de l'autoradio

Bonsoir chers membres du forum.
Jusque là l'autoradio fonctionne très bien.
Les écritures ne sont plus jamais reparties.
On croise les doigts pour que ça dure.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
7 2698 Aujourd'hui 22:49:26 par chris.
27 589 Aujourd'hui 22:36:25 par AndreR320
1 141 Aujourd'hui 20:11:47 par greencard93
Problème de turbo sur mon ML320 par sep.valenciennes  [ 1 2 ]
26 9760 Aujourd'hui 14:59:47 par laflemmardiere
128 2278 Hier 20:28:32 par piniouf

Pied de page des forums




Server Stats - [ Generated in 0.052 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]