Perte de puissance C220 CDI W203 (Page 4) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#76 26-03-2017 18:05:54

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 055

Re : Perte de puissance C220 CDI W203

Re,
Bon ben à priori, la vanne semble fonctionner. Au ralenti, c'est normal, elle s'ouvre et se ferme irrégulièrement.Lorsque qu'on met des gaz modérés, la soupape se ferme.
Pour la fermeture, 10/15 secondes c'est normal, car l'ordi se réinitialise pour le prochain démarrage et pour finir ferme la soupape. Ii on tend l'oreille, juste après avoir arrête le moteur, on entend un petit sifflement vers la vanne: elle se réinitialise.
Si la vanne fonctionne, sur place en position P ou N sur une BVA, ou au point mort sur une BVM, un coup de gaz et le moteur doit largement dépasser les 3000 trm wink


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

Annonce

#77 26-03-2017 18:37:46

camarondelaisla
Jeune permis
Lieu : var
Inscription : 14-08-2016
Messages : 32

Re : Perte de puissance C220 CDI W203

Bon je suis aller faire un tour et rebelôte mise en sécurité  et pas plus de 3000 tr , elle me l'a fais quand la voiture étais bien chaude , quand je suis arrivé chez moi j'ai laisser tourner et ouvert le capot et la vanne été en position fermer au ralenti . Je pense quele est hs ..... tu en pense quoi cheyenne ????

Hors Ligne

#78 26-03-2017 18:41:55

camarondelaisla
Jeune permis
Lieu : var
Inscription : 14-08-2016
Messages : 32

Re : Perte de puissance C220 CDI W203

Et je viens de remarquer après avoir couper le moteur la soupape se grippe quand je l'actionne elle reste bloquer la ou je l'ai positionner ......

Hors Ligne

#79 26-03-2017 19:25:11

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 055

Re : Perte de puissance C220 CDI W203

camarondelaisla a écrit :

Et je viens de remarquer après avoir couper le moteur la soupape se grippe quand je l'actionne elle reste bloquer la ou je l'ai positionner ......

RE,
C'est la calamine dans le guide de la soupape qui coince. Rassure toi, j'ai eu le même problème, et en plus je n'arrivais à démonter la vanne. Donc j'ai employé les "grands moyens" pour sortir la vanne électrique et la nettoyer à fond.
Je PERSISTE, il faut bourrer la queue de soupape de décape four des deux côtés et laisser agir au moins 15 minutes. Répéter l'opération s'il le faut...il faut que la soupape soit hyper libre.
Aller un coup de courage et ça devrait marcher.


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#80 26-03-2017 19:43:20

camarondelaisla
Jeune permis
Lieu : var
Inscription : 14-08-2016
Messages : 32

Re : Perte de puissance C220 CDI W203

J'ai des photos avant et après nettoyage mais je n'arrive pas à les insérer dans le message . Demain je finis à 13h je vais refaire un nettoyage ..... je te tiendrais au courant

Hors Ligne

#81 27-03-2017 04:52:29

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 055

Re : Perte de puissance C220 CDI W203

Re,
Avec le temps, la calamine est passé par le trou de la queue de soupape (ce qui a encrassé la partie supérieur avec de la suie) et une pellicule s'est faite dans le guide, ce qui bloque la soupape. En position ouvert bien gicler du décape four au pied de la soupape, laisser agir 15 minutes tout en articulant la soupape ouvert/fermée . Normalement , lorsque le nettoyage est bien fait, la soupape a un léger jeu dans son guide.
Le  ressort de rappel sur l'axe est faible, mais suffisamment fort pour ramener la soupape en position fermée.


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#82 27-03-2017 08:26:55

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 055

Re : Perte de puissance C220 CDI W203

Re,
Pour comparaison, voilà une vidéo du fonctionnement de la vanne EGR électrique : moteur froid.
https://youtu.be/iQxqvZI5cpA
Comme on peut le constater, dès la mise en route du moteur, la soupape s'ouvre à fond et "vacille" un peu. Lorsque le moteur est chaud, la soupape est légèrement plus fermée et vacille plus.
Dès l'arrêt du moteur, quelques secondes après un "sifflement" qui signifie que le moteur de la vanne se réinitialise et termine en fermant la soupape .
PS: désolé la qualité de la vidéo n'est pas au TOP, j'ai un vieux APN qui date de 10 ans tongue


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#83 27-03-2017 16:14:59

lolo74
Sans permis
Lieu : annecy
Inscription : 04-01-2014
Messages : 19

Re : Perte de puissance C220 CDI W203

salut jai eu le ca avec la mienne elle bloque a 3000 tour debitmetre dair

Hors Ligne

#84 27-03-2017 16:25:53

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 055

Re : Perte de puissance C220 CDI W203

lolo74 a écrit :

salut jai eu le ça avec la mienne elle bloque a 3000 tour débitmètre d'air

Re,
Oui mais dans notre cas, pour l'instant le problème semble être localisé sur la Vanne EGR qui reste bloquée.
Le but, pour l'instant, est de tenter de dépanner SANS acheter de pièces et dépenser  d'argent.
Ensuite, si la panne n'est pas résolue, on avisera.


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#85 28-03-2017 15:40:43

camarondelaisla
Jeune permis
Lieu : var
Inscription : 14-08-2016
Messages : 32

Re : Perte de puissance C220 CDI W203

Salut cheyenne , nettoyage au decap four 2 fois en actionnant la soupape suivi de 20 min de'actionnage en bourant de nettoyant frein . Quand j'en mettais en haut à force d'actionner là soupape le nettoyant couler sur le bas de la soupape . A mon avis c'est nikel , je t'ai fais une petite vidéo.https://youtu.be/Y9TISjbVoC0. Je me demande si il est nécessaire de mettre du wd , j'ai peur qu'avec les gaz d'échappement sa forme une pellicule qui va encore me bloquer la soupape . Qu'est ce que tu en pense ??

Hors Ligne

#86 28-03-2017 15:42:05

camarondelaisla
Jeune permis
Lieu : var
Inscription : 14-08-2016
Messages : 32

Re : Perte de puissance C220 CDI W203

Hors Ligne

#87 28-03-2017 15:59:15

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 055

Re : Perte de puissance C220 CDI W203

camarondelaisla a écrit :

Re,
Eh bien voilà, là au moins elle est propre la vanne !!
Normalement, je dis bien "normalement" ça devrait fonctionner maintenant.
Un petit essai pour voir le résultat ??
Une ou deux gouttes de WD 40 ne calamineront pas le guide .
Si ça marche, fait comme moi, tous les 10'000 kms, un coup de nettoyage, ça prend maxi  1/4 d'heure wink
Pense à bien nettoyer le support en alu  et ensuite mettre un peu de graisse blanche ou graphitée pour le prochain nettoyage tongue


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#88 28-03-2017 16:59:24

camarondelaisla
Jeune permis
Lieu : var
Inscription : 14-08-2016
Messages : 32

Re : Perte de puissance C220 CDI W203

Bon sa a l'air de fonctionner normalement , voiture bien chaude pas de perte de puissance , après j'ai pas fais 50 bornes non plus mais sa a l'air de tenir .si jamais sa tiens , je ferais comme toi nettoyage complet à chaque vidange. En tous cas merci pour les Infosys cheyenne , t un King !!!!!!

Hors Ligne

#89 28-03-2017 17:01:36

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 055

Re : Perte de puissance C220 CDI W203

Re,
Bah, disons qu'on a eu de la chance, j'aurais pu avoir tout faux tongue
Bon un bon petit décrassage ne lui fera pas de mal: on tire un peu les rapports jusqu'à 3800/4000 trms, et 20 bornes à 3500 trms .
Si c'est un BVA, on appuie fort sur la pédale ,sans....dépasser les limitations de vitesse ...bien entendu !

Dernière modification par cheyenne50 (28-03-2017 17:11:24)


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#90 29-03-2017 06:28:32

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 055

Re : Perte de puissance C220 CDI W203

Re,
Si la voiture fonctionne bien maintenant, il ne serait pas du luxe de faire subir le même sort  à celle qui se trouve fixée sur le collecteur d'admission y compris le tube chromé.
Dans cette partie, pas de soupape, mais un espèce de venturi  qui risque bien d'être lui aussi pas très propre.
Même motif, même punition...on bourre de décape four  et rinçage à l'eau.
img_0120.jpg
Attention : précaution à prendre: mettre un gros chiffon en dessous, pour éviter d'aller à la pêche d'un boulon tombé on ne sait ou tongue
Le tuyau chromé est juste enfoncé ,il suffit de tirer dessus ,il ne tient que par un joint torique de chaque côté.
Pour le ressort, je me sert d'une pince étau car il est assez raide.


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#91 29-03-2017 17:29:32

camarondelaisla
Jeune permis
Lieu : var
Inscription : 14-08-2016
Messages : 32

Re : Perte de puissance C220 CDI W203

Oui je vais lui tirée dedans ce week-end , pour celle qui est sur le collecteur d'admission je m'en suis occuper en même temps que l electrovanne . Elle était dans un sale état. Il faudrait que je fasse également le collecteur de admission  , mais pas trop le temps et pas très chaud il y a beaucoup trop de piéce à démonter à mon goût. ...

Hors Ligne

#92 29-03-2017 18:33:48

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 055

Re : Perte de puissance C220 CDI W203

Re,
Pourtant je pense que ce ne serait pas luxe de nettoyer le collecteur..Mais c'est vrai : ce n'est pas tuto qu'il faut mais carrément un dictionnaire lol:lol:
Non je rigole, mais pour un non professionnel, il faut bien une dizaine d'heure . Ce n'est pas bien compliqué, mais quelques collier plastiques jouent à cache cache et une ou deux prises malicieuses à débrancher. Mais une fois que c'est fait, ben....ce n'est plus à faire tongue
Chez nous, c'est le contraire, je suis obligé de mettre la clim dans le garage sinon je n'ai plus un poil de sec !!!


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#93 15-01-2018 02:36:37

KOURGAROU
Carrossier
Lieu : Pétaouchnok-sur-mer
Inscription : 28-05-2014
Messages : 167
Avertissements : 2

Re : Perte de puissance C220 CDI W203

cheyenne50 a écrit :
JFJ86 a écrit :

Il me semble que c'est la sonde de température extérieur  roll

Re,
Comme tu dis : roll roll
Avant de poster mon message, j'ai envoyé un coup de bombe glaçante sur ce machin : aucune réaction , même pas un 1/2 degré en moins. Pourtant la bombe envoie du -30°.
Après je suis allé faire des courses. Au départ j'avais + 35° dans mon garage, et en route , la temp est descendue à + 32.5° , donc le capteur température ext fonctionne !
au retour j'ai giclé encore un coup de bombe glaçante = Kedal ça ne bouge pas.
Donc je suppose que c'est une sonde ou capteur qui sert à...".

Bonjour Chef bison bondissant, smile
je viens de tout lire cette discussion pour me renseigner sur le nettoyage de la vanne EGR, au demeurant bien intéressante, et je suis tombé sur tes interrogations concernant la non réaction rapide de la sonde de température extérieure à l'affichage au tableau de bord, j'ai peut-être une piste : il me semble avoir lu quelque part (peut-être dans le manuel de ma C200) qu'il y aurait une temporisation électronique prévue pour que l'affichage de cette température ne se fasse pas instantanément, pour éviter des affichages trop vite changeants, par exemple au passage sous tunnel, en sous-sol, etc... et garder par ce fait la température moyenne normale extérieure globale de la zone où on circule.

C'est juste une idée, mais çà pourrait expliquer que ta sonde n'ait pas réagi instantanément... à confirmer bien sûr.

Cordialement,
Raymond.

Dernière modification par KOURGAROU (15-01-2018 02:38:12)


PARTI D'ICI.
Il semble que je dérange "certain"... Bonne chance à tous les autres.

Hors Ligne

#94 15-01-2018 05:13:54

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 055

Re : Perte de puissance C220 CDI W203

@Kourgarou
Re,
En fait je me suis aperçu que si j'insistais avec la bombe glaçante, la température descendait après environ 5 seconde de glaçage :  de 32° l'affichage est passé à 19° wink


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#95 15-01-2018 13:40:21

KOURGAROU
Carrossier
Lieu : Pétaouchnok-sur-mer
Inscription : 28-05-2014
Messages : 167
Avertissements : 2

Re : Perte de puissance C220 CDI W203

cheyenne50 a écrit :

En fait je me suis aperçu que si j'insistais avec la bombe glaçante, la température descendait après environ 5 seconde de glaçage :  de 32° l'affichage est passé à 19° wink

Ha ha ! En Russie il utilisent un truc dans le même genre : en plaçant simplement devant la sonde une photo de Poutine en train de sourire ! Y'a pas plus glaçant, même en Sibérie. lol zut on vient de cogner à ma porte ça doit être le FSB ! Arghhhh ... mad

Dernière modification par KOURGAROU (15-01-2018 15:33:48)


PARTI D'ICI.
Il semble que je dérange "certain"... Bonne chance à tous les autres.

Hors Ligne

#96 24-01-2018 16:04:46

Zerome974
Stagiaire
Inscription : 14-12-2017
Messages : 55

Re : Perte de puissance C220 CDI W203

Salut les amis.

Dite moi une question.

Je reviens vers vous pour ce problème de perte de puissance et le fameux nettoyage du collecteur d’admission.

J'ai tellement vue de vidéo sur Youtube et différentes manières de le nettoyer ce fameux collecteur de M...E ( Démontage , nettoyage avec produits spécials , hydrogènes , produit de fabrication maison etc..........) TOUS plus on moins efficace bien sur .

Avez vous testé ces techniques ???????

Moi je pensé peut être ,  simple et bête mais pour quoi pas vider une bombe de décapFour directement dans tout le bloc collecteur d'admission , on laisse agir et vroummmmmmmm.

Voir peut être BOUMMMMMMMM non? big_smile


Classe C C220 AVANTGARDE 2000 cool

Hors Ligne

#97 24-01-2018 16:31:55

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 055

Re : Perte de puissance C220 CDI W203

Re,
Pour nettoyer le collecteur d'admission, tu n'as qu'une seule solution:
Le déposer entièrement et le laver avec tes petites mains musclées: Karcher, essence, enfin tout ce qui peut décaper la merde qui est dedans.
N'hésite pas à utiliser un grattoir pour enlever le "dur" et surtout n'oublie pas de décaper l'entrée de la culasse SANS mettre la merde dedans le soupapes : on nettoie en tirant vers l'extérieur.


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

#98 31-07-2018 04:08:46

Driko82
Sans permis
Inscription : 31-07-2018
Messages : 11

Re : Perte de puissance C220 CDI W203

cheyenne50 a écrit :

Re,
Voilà mon VIN : WDB2030081A733075
En effet, il semblerait que c'est bien un capteur de temp ext. mais pourquoi, lorsque j'ai mis ma voiture dans mon garage avec la clim (du garage à 24 °) à donf, la température ne change pas au tableau de bord, alors qu'elle change dehors ????
La pièce B14 ressemble comme deux gouttes d'eau à la mienne. Je viens de contrôler, il y a bien 2 fils sur ce capteur.
Je suis presque sûr que le capteur de temp ext fonctionne, car lorsque je monte en "montagne" , il affiche bien la temp ext..par exemple à 2000, il affiche 15°


La sonde de température est recouverte d'un plastique épais :

1* ça la protège des chocs comme les projections de gravillons ou autres
2* ça l’empêche d’être trop sensible et faire varier les infos de temp toute les 5 secondes. En effet pas besoin de se voir gagner 0.5 ou 1 degré chaques fois qu'on
     passe sous un pont de 20m de long ou le long d'une rangee d'arbres sur le bord de route. C'est donc pour ça, a mon avis, que tu as du insister avec ta bombe de
     froid pour voir la temp varier.

Hors Ligne

#99 31-07-2018 04:55:26

Driko82
Sans permis
Inscription : 31-07-2018
Messages : 11

Re : Perte de puissance C220 CDI W203

Salut a tous je me suis retrouve sur ce post du forum car je pensai avoir un problème de turbo alors j'ai fouillé un peu.
J'explique mon souci et si qq'un veut bien prendre 5 mn pour m'aiguiller je ne serais pas contre.

Démarrage tout a fait normal a froid, j'attend 2 mn régime moteur ok et constant.
Je roule un peu, environ 5 a 10 mn en mélangeant ville et nationale a 70 tout va bien.
j'entre sur l'autoroute et la au bout de 2ou3 mn la voiture perd énormément de puissance mais ne m'affiche aucun message d'erreur sur le tdb.
Je prend une sortie je coupe 10 secondes et la, magie, plus de souci je retrouve les chevaux.

Tout ca accompagné d'un sifflement de turbo anormal, de variation de puissance a chaque accélérations et de nuages noirs bien généreux.

D’après ce que j'ai pu lire ici je vais essayer de procéder dans cet ordre la :

1* dépose et nettoyage de la vanne EGR (decap four j'ai bien compris)
2* vérification de l’ensemble des durites entrants ou sortants du turbo des que possible soit surement la semaine prochaine.

Merci d'avance a ceux qui répondront.

Hors Ligne

#100 31-07-2018 05:44:46

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 3 055

Re : Perte de puissance C220 CDI W203

Re,
C'est toujours complexe à donner une réponse sûre.
Bien sûr il y a la vanne EGR qui peut-être la fautive, mais il y a un tas d'autres possibilité:
>Catalyseur ou FAP bouché,
> une ou plusieurs sondes encrassées,
> le débitmètre encrassé ou HS,
> la géométrie variable ou la wastegate bloqué/grippée,
Etc, etc.....
le problème est que les voitures depuis 2000 sont munies d'un ordinateur avec calculateur ,et seul un diagnostique avec une valise (même simple) peut aider ou donner une infos sur la panne.
Donc sans code panne difficile de donner une réponse valable.
Mais déjà ,si on est un peu bricoleur, on peut déjà commencer à faire le "ménage" en nettoyant par exemple la vanne EGR, puis tout les capteurs qu'on trouve en les nettoyant simplement avec du nettoyant frein. L'astuce est que ça ne coûte pas un rond et peut éventuellement résoudre la panne.
L'encrassement du système d'échappement peut être la cause de la fumé noire et de la perte de puissance au bout de 1 ou 2 kilomètres:
Les gaz ne s’évacuant pas comme il faut, à un moment il y a un pression qui se fait dans l'échappement qui provoque la mise en sécurité. Dès qu'on arrête le moteur, la pression diminue et hop le moteur re-fonctionne à nouveau bien et ainsi de suite.....


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
perte de puissance ml270 w163 par Martial besse
21 367 Aujourd'hui 19:45:51 par tchancayre
3 32 Aujourd'hui 19:13:07 par arno8359
15 177 Hier 22:28:05 par W203genius
0 31 Hier 20:46:10 par Dasporto
15 469 Hier 19:28:27 par Zdok

Pied de page des forums




Server Stats - [ Generated in 0.045 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]