feux stop ne fonctionnent pas ... (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 13-02-2017 03:47:58

Fred95Bess
Jeune permis
Lieu : Val d'Oise
Inscription : 24-01-2017
Messages : 35

feux stop ne fonctionnent pas ...

Bonjour
Mes feux stop normaux ( ceux du milieu)ne fonctionnent pas et sont remplacés par les feux de remplacement(en haut) sans message odb . Les ampoules avaient claqué,je les ai remplacé, cela a fonctionné toute la journée puis le lendemain matin, feu de remplacement sans message alors que les ampoules sont bonnes (interversion pour test OK) . Pas de broches abîmées ni de fils , je n'y comprend rien... Au secours , l’électronique commence a m’énerver( c240 de 2001) Je n'ai rien trouvé de tel sur le forum. Un coup de valise Star Diag peut il solutionner le problème ? Une âme charitable et expérimentée pourrait elle m'aider ?D'avance merci.

Hors Ligne

Annonce

#2 13-02-2017 08:27:50

Labetenoir
PDG (the big boss)
Inscription : 13-10-2012
Messages : 16 217

Re : feux stop ne fonctionnent pas ...

Bonjour,

As-tu regardé si tu as 12V qui arrive sur les ampoules ?

Hors Ligne

#3 13-02-2017 18:31:52

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 720

Re : feux stop ne fonctionnent pas ...

as tu controlé la masse ds feux ?


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

#4 13-02-2017 18:57:51

Fred95Bess
Jeune permis
Lieu : Val d'Oise
Inscription : 24-01-2017
Messages : 35

Re : feux stop ne fonctionnent pas ...

RE bonjour et merci de me répondre. Tout mes feux fonctionnent, sauf que les stops sont ceux de remplacement. Les platines sont nickel, pas de corrosion et les fils aussi, biens connectés et en bon état, et les ampoules sont bonnes. Je viens d'acheter un multimètre mais j'ai de grosses lacunes pour m'en servir, je vous dirai tout ça quand je serais moins bête.........

Hors Ligne

#5 13-02-2017 19:01:41

Fred95Bess
Jeune permis
Lieu : Val d'Oise
Inscription : 24-01-2017
Messages : 35

Re : feux stop ne fonctionnent pas ...

De plus comment contrôle-t-on la masse des feux ? Je suppose qu'elle fait son office puisque tous les feux fonctionnent...... Et que c'est simplement le basculement des stop sur les feux de remplacement qui m’inquiètent......

Hors Ligne

#6 14-02-2017 18:27:52

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 720

Re : feux stop ne fonctionnent pas ...

bonsoir ,si les feux de remplacement s'allument c'est qu'il y a un défaut quelque part en théorie ,mets ton multimètre sur DC ,la pointe rouge sur le plus et la noire sur la masse tu devrais trouver 12 volts mini .


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

#7 14-02-2017 18:54:41

Fred95Bess
Jeune permis
Lieu : Val d'Oise
Inscription : 24-01-2017
Messages : 35

Re : feux stop ne fonctionnent pas ...

Merci pour vos réponses. Donc le multimètre sur courant continu, le rouge sur la languette et le noir sur le culot ?  ? Je viens de trouver le plan des fusibles(dans les papiers de la voiture !) et il se trouve qu'il y en a un de 5A dédié seulement aux feux stop, cela peut il être cela qui déconne ?????

Hors Ligne

#8 14-02-2017 18:59:16

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 720

Re : feux stop ne fonctionnent pas ...

tous les contrôles sont bon a faire a commencer par les fusibles , relais ,ampoules .


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

#9 15-02-2017 07:46:55

Gramoune
Responsable après-vente
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 1 153

Re : feux stop ne fonctionnent pas ...

Bonjour,
Pour ma compréhension, c'est quoi les feux stop de remplacement ? C'est le 3ème feux stop au centre de la voiture sur le haillon ou le coffre ?

Sinon, je dirai que le système n'affichant pas de défaut d'ampoule au TDB, c'est que le système arrive à les tester, et qu'il les voit bonnes, le défaut ne serait pas à chercher de ce coté.
Il y a plusieurs systèmes pour allumer les feux stop sur les W203, un contacteur ou pas sur la pédale de frein ou 1 ou 2 capteurs fixé sur le maitre cylindre.
On peut donc imaginer que que dans un souci de sécurité il y aurait 2 générateurs de signal indépendants pour allumer ces 3 feux, c'est à confirmer, d'autant que tu n'as pas de défaut ESP...
Il faudrait trouver le schéma correspondant à ta voiture et l'étudier, pour cela il faudrait poster ton VIN.

Certes mon raisonnement peut paraitre abracadabrantesque, mais puisque que vous parlez de feux de remplacement que je traduits par feux de secours, ce raisonnement peut se tenir, tout dépend de la logique de conception... il se pourrait bien qu'il y ait 2 circuits de commande indépendants, une sorte de redondance en quelque sorte.
A suivre
Cdlt

Hors Ligne

#10 15-02-2017 09:27:21

solman31
Hotesse d'accueil
Lieu : Toulouse(31)
Inscription : 27-05-2016
Messages : 123

Re : feux stop ne fonctionnent pas ...

@Gramoune

Feux de remplacement : nos Benz sont équipées d'un système intelligent qui détecte les ampoules grillées.

En plus de cela, le système va utiliser une autre ampoule pour "remplacer" celle qui est grillée.

Exemple :

Clignotant avant gauche HS --> la Benz fera clignoter le feux antibrouillard avant gauche vu que ton cligno est HS !

Ce système se désactive une fois l'ampoule grillée remplacée

Hors Ligne

#11 15-02-2017 09:46:23

Labetenoir
PDG (the big boss)
Inscription : 13-10-2012
Messages : 16 217

Re : feux stop ne fonctionnent pas ...

Bonjour,

Sur l'image ci-dessous, tu as quelle ampoule qui s'allume au freinage ?

W203-REAR-LIGHTS-w203-2001-2007.jpg

Hors Ligne

#12 16-02-2017 08:49:57

Fred95Bess
Jeune permis
Lieu : Val d'Oise
Inscription : 24-01-2017
Messages : 35

Re : feux stop ne fonctionnent pas ...

Bonjour et merci a tous. Tout fonctionne, sauf mon cerveau!!! J'ai tout testé 11,90v moteur coupé,14v moteur en marche(batterie et alternateur sont ok), fusible neufs ,ampoules neuves pour m'apercevoir que je partais sur une incompréhension.... je pensais simplement que les feux du haut( brake stop lamp sur l'image précédente), ne servaient que de feux de remplacement, comme un feu de réserve...apres tout il n'y a qu'un feu de brouillard coté conducteur alors qu'il existe coté passager mais n'est pas branché... Donc méa culpa et merci ( je suis moins bête j' ai de l'info et je sais me servir d'un multimètre )  Par contre une petite question : est ce rentable de mettre des ampoules LED (conso courant alternateur, durée de vie, meilleur éclairage) ?
Votre avis m 'intéresse , d' avance merci .

Hors Ligne

#13 16-02-2017 11:11:55

Labetenoir
PDG (the big boss)
Inscription : 13-10-2012
Messages : 16 217

Re : feux stop ne fonctionnent pas ...

Bonjour,

je laisserais tout d'origine . .

Hors Ligne

#14 17-02-2017 10:19:09

Fred95Bess
Jeune permis
Lieu : Val d'Oise
Inscription : 24-01-2017
Messages : 35

Re : feux stop ne fonctionnent pas ...

Bonjour et encore merci pour ta réponse au sujet des LED . En fait mon éclairage de plaque d'origine  était incomplet (ampoules a l'air libre ,sans caches, donc complètement rouillées !!!!) et, dans le coffre, l'ancien proprio avait laissé 2 blocs LED complets tout neufs. Je les ai donc montés (on ne peut plus louper ma plaque vu la puissance d'éclairage !!!) et je me demandais si ça valait le coup pour le reste. Je vais suivre tes conseils. merci

Hors Ligne

#15 17-02-2017 20:37:02

tonton412
Jeune permis
Inscription : 10-07-2016
Messages : 47

Re : feux stop ne fonctionnent pas ...

Bonjour,
Je te déconseillerais de monter des ampoules LED dans les feux arrières. Un ami en a monté sur son camping-car, de ce type:
mini_988374led.jpg

Résultat: éclairage quasi-nul, juste à la dimension de l'ampoule: les leds diffusent la lumière que dans "le sens de l'ampoule" et pas sur les cotés, donc n'est pas diffusée par le réflecteur du feu;
Pour les clignotants, méfiance aussi: la centrale clignotante risque de ne pas les reconnaître,  en raison de la puissance inférieure des ampoules.
Enfin, ceci pour gagner quelques watts; insignifiant pour la batterie dans un usage normal (sauf si tu laisses les feux allumés toute la nuit hmm )


Gilles

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
Problème Start/stop par nins  [ 1 2 ]
44 2976 Hier 22:16:36 par Rororiri
feux arriere par alexandro
13 1663 11-11-2018 17:41:48 par ML63AMG
changer un feu STOP led par Charles C coupé 220
3 51 10-11-2018 13:27:06 par Charles C coupé 220
mes feux du jour par hichem75
1 98 30-10-2018 19:10:29 par hichem75
Feux warning? par Tramontane
9 127 28-10-2018 17:24:04 par Tramontane

Pied de page des forums




Server Stats - [ Generated in 0.062 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]