Consommation de courant au repos (Page 1) / Classe S W221 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 06-02-2017 16:39:38

seryu
Stagiaire
Inscription : 03-02-2017
Messages : 70

Consommation de courant au repos

Bonjour,

j'ai été confronter à mon garage à une classe s 221 avec 809 qui avait une consommation de courrant au repos
En effet, vehicule verouillé j'avais une consommation de 5A.
J'ai donc pris des mesures de chutes de tension au niveau de ma boite a préfusible F32 qui m'a donc diriger vers le SAM AV N10/1
J'ai poursuivit mes controles en mesurant mes chutes de tension au niveau des fusibles, j'ai donc trouver des chutes de tension sur les fusibles de :
-EZS
-OBF
-ME
-KI
-ZGW ( PASSERELLE CENTRALE)
-BORNE 87

J'ai également constaté que le relais de borne 87 se collais et se décollais en permanence, le voyant de feu de détresse clignotait au rythme du relais ainsi que le KI faisais un petit bruit de vibration

Apres consultation de la mise en réseau complète, le seul élement en commun que j'ai trouvé est la passerelle centrale et lorsque j'enlève son fusible  la consommation de courrant du vehicule chute a 0A, mais la consommation remonte immédiatement en remettant le fusible.

Cela suffit-il a incriminer la passerelle centrale ? Quel controle complémentaire peut-on faire et de quel manière ?

Merci

Hors Ligne

Annonce

#2 06-02-2017 19:21:47

Labetenoir
PDG (the big boss)
Inscription : 13-10-2012
Messages : 16 217

Re : Consommation de courant au repos

Bonjour,

Par code 809 tu veux dire qu'elle est de 2008 ?

As-tu essayé de changer le relais qui 'clignote' ?

Hors Ligne

#3 06-02-2017 19:39:31

seryu
Stagiaire
Inscription : 03-02-2017
Messages : 70

Re : Consommation de courant au repos

Le code 809 signifie année modèle 2009 , la date de mise en circulation est de début 2009.
Non je n ai pas changer le relais, j ai simplement essayer de l enlever, ce qui a effectivement réduit la consommation de courrant, mais pas totalement.

Hors Ligne

#4 06-02-2017 19:49:28

Labetenoir
PDG (the big boss)
Inscription : 13-10-2012
Messages : 16 217

Re : Consommation de courant au repos

Le relais ne doit pas couter cher - je commencerais par là.

Pour info, 809 = fabrication 2008.

Tu fais quoi chez Mercedes ?

Hors Ligne

#5 06-02-2017 20:04:04

seryu
Stagiaire
Inscription : 03-02-2017
Messages : 70

Re : Consommation de courant au repos

Je suis simplement mecanicien , je vais prochainement commencer un cursus TD VUL, mais je fait beaucoup de VP. Je suis assez polyvalent, je fait de plus en plus de diagnostic mais j avoue que pour ce cas là je sèche un peu, j ai visiblement quelque lacunes.

Hors Ligne

#6 06-02-2017 20:31:50

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 5 446
Site Web

Re : Consommation de courant au repos

Bonjour,

Tout d'abord, il faut préciser que la consommation de courant est une panne assez répandue concernant la Classe S W221, et que de nombreux techniciens MB chevronnés s'y sont arraché les cheveux... Il faut donc y aller très méthodiquement car la mise en réseau de la W221 est assez complexe, c'est assez chargé.

Tu as l'air d'attaquer direct avec des prises de mesure. C'est un réflexe naturel, masi il semble manquer des informations importantes. Ton premier outil de diagnostic, ce n'est pas ton multimètre ni ton Stardiag, c'est ton cerveau, ton écoute et ton dialogue. La première chose à faire est d'obtenir les bonnes informations concernant le véhicule, son conducteur et la panne. Une intervention récente a t elle été effectuée sur le véhicule? Quelle est l'utilisation habituelle du véhicule? Qu'est ce qui a été remarqué exactement sur le véhicule (demande à ce qu'on te montre exactement le symptome)? Y a t il d'autres symptomes associés, le conducteur a t il remarque quelque chose de particulier?

A ce stade, tu dois déja analyser les informations et te faire un début d'idée. Là, tu peux commencer à tester les fonctionnalités électriques du véhicule, à tout actionner pour voir si un élément réagit de manière anormale, si ton oeil avisé de technicien peut déceler quelque chose d'intéressant.

Le symptome semble etre la batterie qui se vide, c'est bien ça? Tu as remarqué quelque chose d'anormal contact coupé et au repos, c'est déja un bon indice pour la recherche de panne. Que dis le test rapide? Il n'y a rien d'anormal? Pas de défaut actuel? Tu as regardé les valeurs réelles au niveau des différents systèmes liés à ton symptome de voyant de feu de détresse qui clignote, il n'y a pas de valeur réelle suspecte qui trahirait l'origine de la panne?

A ce stade, avec le peu d'infos dont je dispose, moi je ne sortirai meme pas encore le multimètre. Je chercherai le schéma électrique du relais qui claque de façon anormale, et je chercherai quel composant vient l'alimenter. Tu as déja une piste qui peut te guider jusqu'à la panne avec ce relais, autant l'exploiter.

Tu peux préciser ce que tu as relevé lors du controle de chute de tension? Car certains boitiers en veille peuvent continuer à consommer un peu, mais pas 5A bien entendu. Tu as bien attendu que les boitiers soient en veille pour prendre la mesure? La mesure de la chute de tension est très pratique pour controler rapidement si un circuit consomme, mais il est assez délicat de connaitre la consommation exacte avec cette technique, il faut avoir un multimètre très précis, et faire le calcul. A ce stade, l'ampèremètre reste le plus parlant.

Si tu as un voyant qui s'allume de façon anormale au KI on peut pencher pour un problème de SAM ou de KI. Il faut se demander comment ce voyant est il piloté, qu'est ce qui lui donne l'ordre de s'allumer? De la meme manière, il faut se demander ce qui pilote le relais? La panne peut venir d'un boitier qui envoie une information anormale sur le CAN, ou d'un boitier qui croit recevoir une information qui n'est pas émise en réalité. Il peut aussi s'agir d'un problème de faisceau ou de pistes qui se touchent dans une boite à fusible par exemple.

En supprimant la passerelle, tu fais tomber tout le réseau CAN, il n'y a donc plus de communication possible. Ce n'est pas pour autant qu'elle est forcément en cause, mais cela peut signifier qu'un message CAN anormal est envoyé et reçu, en virant ZGW le message ne peut plus etre reçu.

Il y a pas mal de pistes à creuser au niveau du diag, et pas forcément avec un outil de mesure, là il faut aller fouiller dans le WIS et sortir les schémas, ça sera plus efficace à mon avis.

En espèrant t'avoir aidé à avancer.


Forum-mercedes.com

Hors Ligne

#7 06-02-2017 21:02:26

seryu
Stagiaire
Inscription : 03-02-2017
Messages : 70

Re : Consommation de courant au repos

Je n ai peut être pas donner toute les information en effets
Tout d'abord, le véhicule est venu au garage avec un problème de démarrage,  le client a du démarrer avec un booster alors qu il avais la veille parcouru plusieurs centaines de kilomètres.

Le test rapide comporte évidemment plein de défaut de sous tension, mais rien d autre de particulier qui attire l'attention . J ai regardé les valeurs rèelles du calculateur ezs une foi le véhicule au repos et verrouillé,  pas de valeur anormale de borne 15 ou autre

Pour ce qui ai de la consommation de 5A elle était toujours effective 1H après que le véhicule ai été verrouillé

Le relais de borne 87 est piloté par le calculateur ME. Par contre je ne me rappelle pas des valeurs de mes chutes de tensions
Je pense également à un problème sur le réseau CAN mais la localisation s annonce difficile

Dernière modification par seryu (06-02-2017 21:44:56)

Hors Ligne

#8 06-02-2017 21:57:25

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 5 446
Site Web

Re : Consommation de courant au repos

Les défauts de sous tension mémorisés ne t'aideront pas, tu peux les supprimer et voir si rien ne revient. Pour les valeurs réelles tu peux aller voir ailleurs que dans l'EZS, je pense au CAN ou au KI par exemple puisque tu as constaté quelque chose d'anormal sur le fonctionnement du voyant de feu de détresse.

Qu'est ce que tu appelles le relais de borne 87 exactement? C'est la dénomination du relais? Parce que la borne 87 sur un relais, c'est le coté puissance, or si le relais claque de manière répétée c'est parce qu'il est alimenté de façon intermittente coté pilotage, donc coté bornes 85 et 86 sur ce schéma basique d'un relais:

schema-relais.jpg

Voila un controle intéressant à effectuer, voir ce qu'on a comme tension entre ces bornes lorsque le problème se produit. Ensuite, il reste à identifier ce qui alimente le pilotage du relais en le localisant sur les schémas électriques dans le WIS.


Forum-mercedes.com

Hors Ligne

#9 07-02-2017 09:06:48

seryu
Stagiaire
Inscription : 03-02-2017
Messages : 70

Re : Consommation de courant au repos

Ah non du tout je parle bien du relais de borne 87moteur , celui qui alimente les actionneurs. En ce qui concerne les feux de détresse je me suis mal exrprimé, c'est le voyant interne au bouton qui s'allume et s'éteint , l'eclairage du bouton de feu de detresse quoi smile

Hors Ligne

#10 07-02-2017 10:01:08

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 5 446
Site Web

Re : Consommation de courant au repos

Bonjour,

Ce bouton est intégré dans le bloc de contacteurs de console centrale, c'est également un boitier électronique qui est susceptible de présenter une panne non?


Forum-mercedes.com

Hors Ligne

#11 07-02-2017 21:28:20

seryu
Stagiaire
Inscription : 03-02-2017
Messages : 70

Re : Consommation de courant au repos

panne résolu par mon collègue TD VP hier pendant mon jour de repos, j'essayerais de vous faire un conte rendu dans les prochain jour tongue

Hors Ligne

#12 07-02-2017 21:31:39

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 5 446
Site Web

Re : Consommation de courant au repos

Voila une bonne nouvelle smile


Forum-mercedes.com

Hors Ligne

#13 24-02-2017 15:11:15

seryu
Stagiaire
Inscription : 03-02-2017
Messages : 70

Re : Consommation de courant au repos

Bonjour, je profite d'avoir un peu de temp pour presenter un document sur ce que j'aurais du faire concernant ma panne, je l'ai trouvé sur le WIS apres beaucoup de recherche,le WIS est une mine d'information mais elles sont souvent difficile a trouver. Le document pourra probablement resservir a quelqu'un un jour.
conso-courrant-classe-s.pdf

Hors Ligne

#14 24-02-2017 15:45:49

Labetenoir
PDG (the big boss)
Inscription : 13-10-2012
Messages : 16 217

Re : Consommation de courant au repos

Intéressant . . mais la solution du problème était . . ?

Hors Ligne

#15 24-02-2017 16:17:28

seryu
Stagiaire
Inscription : 03-02-2017
Messages : 70

Re : Consommation de courant au repos

eh bien figue toi que j'en sais rien j'ai bien suivi les explication du technicien mais je ne parvient pas a retrouver les information dans le WIS. Concretement la première étape de mon diagnostic etait bonne car les réseau CAN ne s'endormais pas et le fait de débrancher le ZGW faisait chuter la consommation mais pas totalement en effet je controlais la consommation avec la pince amperemetrique mais en prenant directement au multimère il restait 300 mA de consommation .

Le voyant du contacteur de feu de detresse restait allumé même une foi le ZGW débranché,donc apres consultation du shema de l'unité de commande centrale avant, sa seule alimentation provenait d'une borne 30G , dont le relais était sur le f32/4 boite à préfusible arrière et piloté par le SAM avant
Afin de faire chuter cette consommation le seul moyen etait de débrancher les alimentation du SAM avant et du SAM arrière, pas seulement l'un ni seulement l'autre

Et pour finir il a trouvé le lien entre les deux ( que je ne trouve pas), qui était une prise pleine de corrosion au pied du passager du a une petite entree d'eau, qui d'apres ce que j'ai compris empechais au relais de se couper

Hors Ligne

#16 24-02-2017 18:35:45

Labetenoir
PDG (the big boss)
Inscription : 13-10-2012
Messages : 16 217

Re : Consommation de courant au repos

. . . Encore un qui ne débouche pas ses drains, alors . .  wink

Hors Ligne

#17 24-02-2017 19:39:25

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 535

Re : Consommation de courant au repos

ces drains fichent quand même souvent le bazar , sur les vieux modèles cela ne re-sorté pas si souvent  ,peut-etre un problème de conception !


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

#18 24-02-2017 20:27:04

seryu
Stagiaire
Inscription : 03-02-2017
Messages : 70

Re : Consommation de courant au repos

je suis un peu frustré de ne pas retrouvé l'origine exact de la panne roll

Hors Ligne

#19 24-02-2017 22:10:38

Labetenoir
PDG (the big boss)
Inscription : 13-10-2012
Messages : 16 217

Re : Consommation de courant au repos

Tu veux dire savoir si c'était des feuilles de platane ou de tilleul ?

Hors Ligne

#20 24-02-2017 22:47:19

seryu
Stagiaire
Inscription : 03-02-2017
Messages : 70

Re : Consommation de courant au repos

Tout à fait big_smile mdr.
Non je veux parler de la prise qui était oxydée je la trouve pas dans les schéma,  je trouve pas le lien entre tout ça. sad

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
7 179 16-09-2018 11:45:15 par PASCOAL
21 316 24-08-2018 14:14:44 par merco33
6 299 26-07-2018 11:12:32 par Fabien 78
consommation d'huile par kamenindanou1516
1 180 25-07-2018 22:12:35 par Mimi92-Alb
Consommation c200 cdi par seb50480
14 618 25-06-2018 14:16:04 par tonton412

Pied de page des forums




Server Stats - [ Generated in 0.069 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]