Allumage feux auto non fonctionnel (Page 1) / Classe C W204 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 22-01-2017 15:39:24

Boaz
Jeune permis
Inscription : 23-09-2016
Messages : 47

Allumage feux auto non fonctionnel

Bonjour ,

comme le titre l'indique j'ai un problème avec mes feux auto.

alors le problème au départ était un dysfonctionnement des feux, mes feux s'allumait et le mode nuit s'activait sur l’écran NTG4 même en plein soleil.

j'ai essayé de refaire un calibrage avec le stardiag mais ça ne marchait que qlq jours.

après un autre symptômes c'est l'allumage des antibrouillard avant et arrière lorsque j'ouvrais ma voiture dans un endroit sombre via télécommande qui ne marchait plus ( il suffisait que j'ouvre ma portière puis verrouiller la voiture et l'activer à nouveau pour que tout remarche).

ça fait deux jours maintenant que le message allumage auto des feux non fonctionnel s'affiche lors du premier démarrage , il suffit que je redémarre ma voiture pour que tout remarche.

c'est symptômes sont peut être lié à ma batterie qui présentait des signes de fatigue ( je l'ai changé mais sans résultats).

quelqu'un peut m'aider SVP?

aussi le schéma de câblage du capteur de lumière serait intéressante car je voudrait tester les câblages de ce dernier.

une dernière question : y'a t il une batterie ou pile de secours sur ma 204 ( car une fois de je débranche ma batterie l'alarme se met en marche ( alors il est alimenté comment?

Merci d'avance de votre aide ( C220 2007 moteur 646).

crdt.

Hors Ligne

Annonce

#2 22-01-2017 17:27:44

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 765

Re : Allumage feux auto non fonctionnel

post ton VIN  si tu veux de l'aide !


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

#3 22-01-2017 17:34:55

Boaz
Jeune permis
Inscription : 23-09-2016
Messages : 47

Re : Allumage feux auto non fonctionnel

Bonsoir,

Voila mon vin WDD2040081F010271

Merci d avance.

Hors Ligne

#4 22-01-2017 18:10:55

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 426

Re : Allumage feux auto non fonctionnel

Bonjour

Je viens de vérifier tu n'as pas de batterie  de secours  . Il est difficile de trouver la panne sur ton allumage sans code défaut car il y a beaucoup de capteurs qui rentrent dans le système d'allumage des feux . A vérifier la connexion du capteur de lumière .   roll     FONCTIONNEMENT DU CAPTEUR LUMINIOSITE

allumage-jour-W-204.jpeg

http://www.forum-mercedes.com/img/membe … 010271.jpg

Dernière modification par JFJ86 (22-01-2017 18:18:21)


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#5 22-01-2017 18:22:32

Boaz
Jeune permis
Inscription : 23-09-2016
Messages : 47

Re : Allumage feux auto non fonctionnel

Merci pour votre reponse.
Comment on accede au capteur de lumiere et ou sont branché ces fils. ( cote SAM)

Pour la batterie de secours je ne vois pas comment alors mon alarme se lance si je debranche ma batterie. Y a surement une source d allimentation qui le met en marche?

Merci.

Hors Ligne

#6 22-01-2017 18:37:16

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 426

Re : Allumage feux auto non fonctionnel

Voici un fichier pour la dépose du capteur   ICI   wink


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#7 22-01-2017 20:52:59

Boaz
Jeune permis
Inscription : 23-09-2016
Messages : 47

Re : Allumage feux auto non fonctionnel

Merci infiniment pour le fichier.

Reste l info concernant la liaison de ce capteur. Vers ou vont les fils.
Je doute qu il y ai un mauvais contact qlq part avant de procéder au remplacement de ce dernier.

Merci encore une fois.

Dernière modification par Boaz (22-01-2017 20:54:25)

Hors Ligne

#8 22-01-2017 21:05:45

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 426

Re : Allumage feux auto non fonctionnel

Suivant ta 1er intervention ,  on pourra suivre la câblage avec le schéma électrique ,  je pourrai l'avoir   wink


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#9 23-01-2017 01:08:30

Boaz
Jeune permis
Inscription : 23-09-2016
Messages : 47

Re : Allumage feux auto non fonctionnel

Je pense qu il part directement vers le SAM avant. Vue que je n ai pasde toit ouvrant.

Reste a savoir quel entrée.

Aussi niveau alarme qui sonne apres debranchement de ma batterie? 

Crdt

Hors Ligne

#10 23-01-2017 08:02:32

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 5 426

Re : Allumage feux auto non fonctionnel

Bonjour

Pour la sirène  je pense que c'est  normale , débranchement batterie ou câble que l'on coupe la sirène doit hurler , Je pense qu'elle est auto alimentée par elle même comme les alarmes de domicile .  roll


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#11 23-01-2017 22:43:27

Boaz
Jeune permis
Inscription : 23-09-2016
Messages : 47

Re : Allumage feux auto non fonctionnel

Bonsoir,

Je viens de changer mon capteur.

Plus de message mais vu que le phrnomene apparait surtout voiture froide je verrais demain matin.

Crdt

Hors Ligne

#12 26-01-2017 00:21:10

Boaz
Jeune permis
Inscription : 23-09-2016
Messages : 47

Re : Allumage feux auto non fonctionnel

Bonsoir

Juste pour le retour.

Le probleme venait de mon capteur de lumiere et pluie.

Je l ai changer moi meme suivant le tuto. Bon du premier coup.

Merci a vous.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
3 142 Hier 11:40:18 par PJ64
Android Auto sur w203 par harryleravi
3 59 18-11-2018 17:03:26 par ML63AMG
12 557 18-11-2018 12:46:54 par godjeune
4 91 17-11-2018 23:03:55 par DavidR
0 33 17-11-2018 12:24:23 par braindamaged67

Pied de page des forums




Server Stats - [ Generated in 0.067 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]