Panne de démarreur (Page 1) / Classe C W202 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 14-01-2017 19:45:53

asteriscme
Sans permis
Inscription : 14-01-2017
Messages : 11

Panne de démarreur

Bonjour à tous,
je possède une Mercedes CDI 220 break classe C de 1999, WDB 202 1931 F922158.
voici mon problème:
la voiture ne démarre plus. Nous avons changé le démarreur et la batterie, mais il ne se lance pas. Je soupçonne un problème de fusible ou de relais défectueux. Nous avons contrôlé les fusibles sous le capot côté conducteur, tous sembles opérationnels, malgré que je ne sache pas lequel correspond au démarreur. La clé fonctionne, le tableau de bord s'allume, la clé va bien en position lancement du moteur, mais il ne se passe rien, pas de baisse de tension. Un petit clic au niveau du moteur se fait entendre.
Je ne connais pas l'emplacement du fusible de démarreur, ni le ou les relais qui pourraient être défectueux dans le circuit qui permet le lancement du démarreur.
Après avoir consulté les forums, je n'ai pas trouvé ma réponse, je vous prie de bien vouloir m'aider.
Merci et bonne année à tous

Hors Ligne

Annonce

#2 15-01-2017 10:56:48

supercorsa72
Carrossier
Lieu : le mans
Inscription : 14-12-2014
Messages : 155

Re : Panne de démarreur

Le clic que tu entend est soit un relais qui est coller ou les charbons du démarreur qui restent coller.il faut que quelqu'un actionne le contact que tu tende l oreille pour voir d ou vient le clic.si c est le démarreur tapote dessus avec un marteau au moment de la mise en contact ça décollera les charbons.


c230kompressor

Hors Ligne

#3 15-01-2017 10:59:17

supercorsa72
Carrossier
Lieu : le mans
Inscription : 14-12-2014
Messages : 155

Re : Panne de démarreur

Sinon pour information les relais se trouve en dessous des fusibles .6 visses a démonter de memoire


c230kompressor

Hors Ligne

#4 15-01-2017 11:58:07

asteriscme
Sans permis
Inscription : 14-01-2017
Messages : 11

Re : Panne de démarreur

merci pour cette réponse, ce serait étonnant que les charbons du démarreur soient collés, car il est tout neuf. Je vais jeter un coup d'oeil sur les relais, en dessous de la boite à fusible.

est-ce que qq aurait un shéma pour la W202, ou une autre idée?
je reste ouvert à toute idée

merci beaucoup

Hors Ligne

#5 15-01-2017 12:03:01

benj04
PDG (the big boss)
Lieu : Verdon
Inscription : 30-11-2015
Messages : 2 492

Re : Panne de démarreur

Salut asteriscme voici

relaisdem


LOGICIEL
EPC version: DW 03/2017 WIS version: L   /03/2017

gogo

Hors Ligne

#6 15-01-2017 12:22:33

Labetenoir
PDG (the big boss)
Inscription : 13-10-2012
Messages : 16 217

Re : Panne de démarreur

Bonjour asteriscme et bienvenue au forum.  smile     

Une petite présentation est appréciée avant de poser des questions  - le forum se trouve ici:      PRESENTATIONS 

Aussi, il est utile de lire le sujet "Tout ce qu'il faut savoir sur le fonctionnement et la vie du forum"  que tu trouveras ici:   FONCTIONNEMENT ET VIE DU FORUM
ainsi que les Règles du forum:   REGLEMENTATION DU FORUM

Hors Ligne

#7 15-01-2017 14:41:05

asteriscme
Sans permis
Inscription : 14-01-2017
Messages : 11

Re : Panne de démarreur

bonjour,
je regrette de ne pas avoir percuté avant. Je viens de poster une petite présentation.
Bonne journée

Hors Ligne

#8 15-01-2017 15:36:50

asteriscme
Sans permis
Inscription : 14-01-2017
Messages : 11

Re : Panne de démarreur

benj04, je te remercie pour ton post, mais la description que tu m'as envoyé ne correspond hélas pas à mon véhicule.

Afin que vous puissiez voir j'ai posté 2 photos:

http://www.forum-mercedes.com/img/membe … _1968.jpeg
http://www.forum-mercedes.com/img/membe … _1967.jpeg

d'après les références des relais: les 2 jaunes en emplacements C et D correspondent aux essuis-glaces, 2 relais pour çà cela me parait exagéré, mais bon...
le relais en A ref A002 542 11 19 serait celui du démarreur
le relais en E serait celui de la pompe à gasoil
et le vert en B serait celui de la condamnation des portes.

j'en suis là de mes recherches, si quelqu'un possède plus de renseignements ou peut me confirmer que j'ai bon, je suis toujours preneur.

Je vous souhaite une bonne journée à tous

Hors Ligne

#9 15-01-2017 16:20:33

benj04
PDG (the big boss)
Lieu : Verdon
Inscription : 30-11-2015
Messages : 2 492

Re : Panne de démarreur

Module de fusibles et de relais, coté passager K40/4
K40/4k2 Relais démarreur 35A

pour le A (klaxon)
pour le B (pompe de lavage parebrise)
pour le C et D (moteur essuie glace)
pour le E que tu n'a pas (pompe lave phare)
Pour le F le noir sur la photo (relais moto pompe ABS)

Dernière modification par benj04 (15-01-2017 16:33:06)


LOGICIEL
EPC version: DW 03/2017 WIS version: L   /03/2017

gogo

Hors Ligne

#10 15-01-2017 17:41:25

asteriscme
Sans permis
Inscription : 14-01-2017
Messages : 11

Re : Panne de démarreur

merci benj04,
je n'avais pas osé ouvrir ce boitier côté passager, car il y a des avertissements pour la climatisation, mais effectivement j'ai trouvé plusieurs fusibles dont 2 de 40A et 25A, à part des autres de 17 et 7,5A.
tous testé OK.
le relais est effectivement sur un boitier de connexions. Je l'ai enlevé et examiné avec un testeur, mais pas moyen de savoir si il est défectueux. Je pense que je vais le remplacer quand même.
Sinon, il y aurait-il une autre explication? le neiman?

Hors Ligne

#11 15-01-2017 20:08:33

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 535

Re : Panne de démarreur

tu peux le remonter et le faire fonctionner avec le neiman pour voir si il claque ou pas !


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

#12 18-01-2017 20:39:17

asteriscme
Sans permis
Inscription : 14-01-2017
Messages : 11

Re : Panne de démarreur

bonsoir,
j'ai changé le relais de démarreur, malheureusement, cela ne fonctionne toujours pas. Le démarreur reste muet...
là j'avoue que je me décourage un peu.
si vous avez une autre piste, je reste preneur.
Bonne soirée à tous.

Hors Ligne

#13 19-01-2017 10:51:00

supercorsa72
Carrossier
Lieu : le mans
Inscription : 14-12-2014
Messages : 155

Re : Panne de démarreur

Il faudrait que tu suive les fils du Neiman au relais et du relais au démarreur. Tu a peut être un fil coupé. Ou alors le neiman qui est HS


c230kompressor

Hors Ligne

#14 27-01-2017 13:06:17

asteriscme
Sans permis
Inscription : 14-01-2017
Messages : 11

Re : Panne de démarreur

j'ai pensé aussi au neimann, je vais suivre le circuit au pif. Est-ce qu'il est possible de trouver un livre qui contiendrait le schéma du circuit? ou est-ce que quelqu'un en a un exemplaire?

Sinon j'ai pensé à un antidémarrage défectueux

qu'en pensez-vous?

Hors Ligne

#15 27-01-2017 13:19:48

benj04
PDG (the big boss)
Lieu : Verdon
Inscription : 30-11-2015
Messages : 2 492

Re : Panne de démarreur

A tu essayer directement sur le démarreur


LOGICIEL
EPC version: DW 03/2017 WIS version: L   /03/2017

gogo

Hors Ligne

#16 27-01-2017 13:39:29

asteriscme
Sans permis
Inscription : 14-01-2017
Messages : 11

Re : Panne de démarreur

Merci pour la réponse,
non je n'ai pas tenté car le démarreur est neuf, nous avons effectué un échange standard. Je suppose qu'il est bon, mais après tout je ne suis pas à çà près.
j'essayerai

Hors Ligne

#17 27-01-2017 14:13:13

benj04
PDG (the big boss)
Lieu : Verdon
Inscription : 30-11-2015
Messages : 2 492

Re : Panne de démarreur

Vérifie si tu a bien du +12V sur la petite cosse du démarreur quand tu met le contact


LOGICIEL
EPC version: DW 03/2017 WIS version: L   /03/2017

gogo

Hors Ligne

#18 27-01-2017 18:33:24

asteriscme
Sans permis
Inscription : 14-01-2017
Messages : 11

Re : Panne de démarreur

voici le retour de vérification:

Sans mettre le contact:
mon démarreur possède 2 cosses: l'une assez grosse qui est bloquée avec un gros boulon. J'ai testé sans mettre le contact: la grosse cosse répond 12V
la petite cosse est la masse, testé avec le testeur électrique.
Ce qui m'étonne, c'est que le démarreur est toujours sous tension, sans le contact.

BenJ04 tu m'écris que le 12V devrait être la petite cosse? si je suis ton raisonnement, j'ai le + sur le -? est-ce possible?

Hors Ligne

#19 28-01-2017 13:35:58

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 535

Re : Panne de démarreur

bonjour, le gros cable amene du 12 volts ,quand tu exites le solénoïde avec le petit fil  le 12 v alimente le demarreur ,en gros c'est une sorte de relais ! ,si tu fait un schunt entre le gros cable et la petite cosse du solenoide le demarreur va tourner !

Dernière modification par merco33 (28-01-2017 13:37:26)


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

#20 28-01-2017 14:15:47

benj04
PDG (the big boss)
Lieu : Verdon
Inscription : 30-11-2015
Messages : 2 492

Re : Panne de démarreur

Tu doit avoir comme sur la photo (entouré rouge) une cosse plus petite que les autres c'est sur celle ci que tu teste si 12V quand tu met le contact.
Sur la grosse tu est obligé d'avoir du 12V c'est le +bat
La masse c'est ton démarreur.
Pour tester ton solénoïde tu met en contact la petite cosse avec la grosse +12V avec un tourne-visse ou un gros cable (sans vitesse engagé)

demar


LOGICIEL
EPC version: DW 03/2017 WIS version: L   /03/2017

gogo

Hors Ligne

#21 23-03-2017 12:30:50

asteriscme
Sans permis
Inscription : 14-01-2017
Messages : 11

Re : Panne de démarreur

Bonjour à tous,
me revoilà avec mon problème de démarrage (voir historique sur le fil)
résumé: démarreur changé, relais changés, batterie neuve, test avec un logiciel de diagnostique.
Le démarreur ne lance toujours pas le moteur. Je pense maintenant que c'est le neimann. Il me faut le démonter, est-ce que quelqu'un aurait un pas à pas pour le démonter?
je vous souhaite une bonne journée à tous

Hors Ligne

#22 30-03-2017 00:56:37

Georges 2703
Sans permis
Inscription : 04-04-2015
Messages : 10

Re : Panne de démarreur

Bonsoir, déja inscrit sur le forum et content des réponses obtenus, possesseur d'un coupé mercedes 220 cdi d'aout 2004 avec 138000 kms j'ai actuellement un problème de démarrage, batterie chargée, j'ai roulé avec la voiture aujourd'hui et ce soir j'ai voulu la rentrer au garage rien pas de bruit juste le contact allumé et sur l'ordi aucun défaut. aucun clic rien. un démareur peu t'il lacher sans prévenir ou alors quelqu'un peu t'il m'aiguiller sur ce genre de panne merci pour vos réponses

Hors Ligne

#23 30-03-2017 18:11:50

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 535

Re : Panne de démarreur

bonsoir ,lorsque tu mets la clé dans l'EZS tu entends le déverrouillage de la direction ? si ce n'est pas le cas alors l'ELV est HS .


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
panne vito par kevbl89
0 22 21-09-2018 16:16:21 par kevbl89
5 95 18-09-2018 22:56:21 par Pierre81
Panne électrique bloquante par Franck vepe
14 281 07-09-2018 22:52:35 par Franck vepe
Afficheurs en panne par Aurélien Chubilleau
4 252 30-08-2018 00:03:11 par Alpo
21 522 23-08-2018 22:23:24 par Tchick70

Pied de page des forums




Server Stats - [ Generated in 0.041 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]