Reamorcage après rplt filtre a gaz oil / Vito ne redémarre plus. (Page 1) / Vito & Viano 638 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 29-12-2016 20:31:38

luddoy
Technicien diagnostic
Lieu : Normandie
Inscription : 16-03-2012
Messages : 328

Reamorcage après rplt filtre a gaz oil / Vito ne redémarre plus.

Bonsoir les étoilés tongue

Tout d'abord je vous retrace l'historique car avant mes recherches je n'y voyais pas de lien.

Depuis 5 ans que je l'ai je n'ai jamais changer le filtre à GO. Et je ne sais pas combien de kilomètres il pouvait bien avoir.

Le démarrage se fait en insistant sur le démarreur, depuis un bon moment , une fois démarré ça roule bien.

Très souvent je roule sur la réserve et vais faire le plein dans la trentaine de kilomètres dès que le témoin s'allume.

Hier donc, témoin qui s'allume je finis ce que j'ai a faire et compte aller ravitailler.

Sauf que au redémarrage témoin EDC allumer au tdb. Pas de perte de puissance et pas de blocage à 3000 tr/min.

Je met une trentaine de litres et le témoin EDC ne s'est pas rallumé.

Je change mon filtre a GO, lance le démarreur mais ne démarre pas. Je n'insiste pas.

Face au moteur l'ensemble de droite qui rentre dans le filtre suinte le GO. Filtre adaptable Mann filter sans joint torique ! Je pique celui du filtre Mercedes.

Je met du GO dans le filtre et le vito redémarre, mais cale dans la minute. Et avant de caler le témoin EDC s'est rallumé !!!!!!

Et depuis ne redémarre plus. J'y ai vidé la batterie.

Comment je peux réamorcer correctement mon circuit de GO ?

Y'a til une pompe de gavage ou un truc du genre et ou se situe t'elle ?

Ou tout ca n'a aucun lien et l'EDC concerne autre chose qui n'a rien a voir avec l'injection ?

Je vous remercie d'avance pour votre aide biere

Ps : Vous pouvez m'aider aussi a faire plus court parce que ca j'y arrive jamais lol  lol lol

Dernière modification par luddoy (29-12-2016 21:19:12)

Hors Ligne

Annonce

#2 29-12-2016 22:46:05

tuba221
Mécanicien
Inscription : 16-10-2016
Messages : 218

Re : Reamorcage après rplt filtre a gaz oil / Vito ne redémarre plus.

et en dévissant l'arrivé de gas oil aux injecteurs ?


Carpe diem est ma devise

Hors Ligne

#3 29-12-2016 22:52:35

tuba221
Mécanicien
Inscription : 16-10-2016
Messages : 218

Re : Reamorcage après rplt filtre a gaz oil / Vito ne redémarre plus.

Lu ailleurs : Bonjour,donc pour mon vito 112 cdi  de 2002 il faut mettre le contact attendre 5 ou 6 seconde car il y a une pompe électrique dans le réservoir elle gave le circuit et ensuite mettre le contacte deux ou trois fois et elle démarre voila j ai appelé Mercedes pour ça !!


Carpe diem est ma devise

Hors Ligne

#4 29-12-2016 22:57:59

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 5 447
Site Web

Re : Reamorcage après rplt filtre a gaz oil / Vito ne redémarre plus.

Hello,

Non il n'y a pas de pompe électrique sur un Vito 638, mettre le contact ne sert à rien car la pompe basse pression est mécanique et entrainée par l'arbre à cames. Il faut remplir le filtre avec du gasoil avant de remettre les durites, tout simplement. Sinon tu dois insister plusieurs minutes au risque d'y laisser la batterie et le démarreur.


Forum-mercedes.com

Hors Ligne

#5 30-12-2016 12:53:53

antonio85
Hotesse d'accueil
Inscription : 21-12-2014
Messages : 111

Re : Reamorcage après rplt filtre a gaz oil / Vito ne redémarre plus.

ca ressemble fortement a une prise d'air ton histoire si ya pas de mieux jpense que t'es bon pour verifier les durites GO une par une ou si tu as de la chance c'est juste un probleme de filtre a GO perso j'ai deja eu le cas coupure moteur + voyant edc en roulant et ca venait du filtre tout est revenu dans l'ordre avec un filtre d'origine mercedes

Hors Ligne

#6 30-12-2016 13:18:15

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 7 535

Re : Reamorcage après rplt filtre a gaz oil / Vito ne redémarre plus.

si tout fonctionné avant et plus maintenant c'est' soit tu as crée une prise d'air (mauvais remontage des raccords du filtre ) ,soit le filtre ne va pas 'mauvaise qualité) ,soit tu as mal purgé le circuit !


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007 , ML 350 2006 .

Hors Ligne

#7 30-12-2016 19:09:24

tulipemerco
Commercial
Inscription : 26-01-2014
Messages : 691

Re : Reamorcage après rplt filtre a gaz oil / Vito ne redémarre plus.

bonjour
j'ajoute que raccord est ultra fragile , souvant la panne vient de là
cordialement


E 300 w212 elegance   
  VITO  112 CDI  W638
AUDI  TT roadster 180
CLK w209 elegance 163cv

Hors Ligne

#8 30-12-2016 22:49:24

luddoy
Technicien diagnostic
Lieu : Normandie
Inscription : 16-03-2012
Messages : 328

Re : Reamorcage après rplt filtre a gaz oil / Vito ne redémarre plus.

Merci a vous pour vos réponses. biere

Munie d'une seringue et d'un bout de durite j'ai envoyer environ 1.5 litres de gas oil par la durite de gauche (lorsqu'on est face au moteur)

Remplie le filtre, mis le vito avec les cables de démarrage sur une autre voiture et 10 secondes de démarreur et vrouuuum smile smile

Ca a toussoté un peu parfois. Après essais routier pas de témoin EDC et ca roule !

Merci biere

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
53 27604 Aujourd'hui 13:18:40 par caarlos
panne vito par kevbl89
0 17 Hier 16:16:21 par kevbl89
80 3085 16-09-2018 23:11:45 par Freedomsax
8 205 16-09-2018 15:12:13 par martinko23
VITO par jujutls
0 53 14-09-2018 23:03:56 par jujutls

Pied de page des forums




Server Stats - [ Generated in 0.066 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]