Start and stop deficient, problème connu sur W205 220 D ? (Page 1) / Classe C W205 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 01-11-2016 08:03:00

Dazzol
Jeune permis
Inscription : 30-05-2016
Messages : 41

Start and stop deficient, problème connu sur W205 220 D ?

Bonjour, j'ai acheté cette auto et je roule avec depuis maintenant plus de 5 mois et cela fait 3 fois qu'elle retourne en SAV.

La 1ère fois ils m'ont changé la batterie les autres fois je ne sais pas trop si ce n'est que la dernière fois, ils ont refait une programmation d'un calculateur et ça a fonctionné pour...8jours, je vais à mon travail et je parcours 25km le matin et autant le soir mais le témoin de start and stop reste désespérément orange !

Donc j'avais pris RV chez Mercedes sauf que dans le week-end j'ai parcouru 900 km et la, il refonctionne...

Ma question est: Avez vous noté ce genre de dysfonctionnement ou fonctionnement type sur la votre ?

J'ai noté que dans l'habitacle, très souvent j'entends un clic clic irrégulier au niveau du milieu du tableau de bord (à peu près entre les buses de ventilation)

Merci de m'avoir lu

++ smile

C'est une Mercedes Classe C220 170cv Bluetec de mars 2015

Dernière modification par Dazzol (06-11-2016 12:52:15)

Hors Ligne

Annonce

#2 01-11-2016 08:24:39

Labetenoir
PDG (the big boss)
Inscription : 13-10-2012
Messages : 16 217

Re : Start and stop deficient, problème connu sur W205 220 D ?

Bonjour,

en temps normal, je n'ai pas de problème avec le stop-start - quelquefois c'est un peu long à s'activer, mais c'est parce qu'une des conditions de fonctionnement n'est pas remplie (batterie un peu bas, habitacle très froid etc).

En essai, tu peux essayer de faire en sorte que toutes les conditions soient remplies - bien charger la batterie, régler la température à la temp. extérieure etc. pour voir.

Une seule fois il est resté inactif pendant trois ou quatre jours - j'ai ramené la voiture chez Mercedes qui ont fait un diagnostic complet et trouvé une sonde NOx défaillante sur le FAP.  Changement de la sonde et plus de problème depuis.

Tu as peut-être un problème similaire . .

Hors Ligne

#3 06-11-2016 09:39:10

Dazzol
Jeune permis
Inscription : 30-05-2016
Messages : 41

Re : Start and stop deficient, problème connu sur W205 220 D ?

Bonjour, bon bein je confirme, j'ai fait 900km dans le week end et il a fonctionné mais maintenant, j'ai repris le chemin du taf et, alors que j'ai 25km le matin et la même le soir, il est toujours inopérant avec ce témoin orange au tableau de bord...

Ca commence vraiment à me gaver cette histoire...

Hors Ligne

#4 06-11-2016 10:25:21

Labetenoir
PDG (the big boss)
Inscription : 13-10-2012
Messages : 16 217

Re : Start and stop deficient, problème connu sur W205 220 D ?

Bonjour,

oui, tu as un problème - ça devrait fonctionner au bout de 5 - 6 km . . .

La prochaine fois que tu prends la voiture, faudrait contrôler la tension de la batterie avant de démarrer.

Hors Ligne

#5 06-11-2016 12:53:40

Dazzol
Jeune permis
Inscription : 30-05-2016
Messages : 41

Re : Start and stop deficient, problème connu sur W205 220 D ?

Ok merci j'ai le matériel, je vais tester ça, Merci Patron ^^

Hors Ligne

#6 19-09-2018 09:52:15

JFA
Visiteur
Inscription : 19-09-2018
Messages : 1

Re : Start and stop deficient, problème connu sur W205 220 D ?

J'ai le même problème.
La voiture (neuve) a fonctionné 8 mois sans soucis.
Depuis mon retour de vacances; (2500 km sur autoroute principalement); le start-stop ne s'active que très occasionnellement et que quelques minutes.
Je veux dire 5 minutes toutes les semaines maximum; le reste du temps témoins orange.

Le garage m'a dit que c'était la batterie qui n'était pas chargée corrcetement. Je doute !
Nous ne sommes pas encore en hiver, mon type de parcours et ma conduite n'a pas changé !
Si la batterie n'est pas chargée c'est qu'il y a un autre problème.
L'apparition du problème coïncide +/- avec l'apparition d'un témoin moteur orange pendant 4 heures environ, ensuite disparu.

Je pense que le système est perfectible ou le garage pas compétent.

Dernière modification par JFA (19-09-2018 09:54:25)

Hors Ligne

#7 20-09-2018 20:29:18

TALARO
Apprenti
Lieu : La Rochelle
Inscription : 12-03-2018
Messages : 85

Re : Start and stop deficient, problème connu sur W205 220 D ?

j ai ce soucis également  sur la mienne ! cela fonctionne de façon très aléatoire . un coup il s enclenche au bout de 500 mètres et d autres fois au bout  de 5 a10 kms ...en fait c est une fonction qui ne m intéresse pas trop donc je le désactive systématiquement .ça ne perturbe pas le bon fonctionnement de l auto
et je préfère que mon auto reste au ralenti plutôt qu elle relance  le démarreur a chaque arrêt . bon c est mon choix et n engage que moi après chacun fait ce qu il veux de sa voiture .
                                                  bonne soirée a tous

Hors Ligne

#8 22-09-2018 21:49:26

chris.
Jeune permis
Inscription : 17-09-2017
Messages : 48

Re : Start and stop deficient, problème connu sur W205 220 D ?

Pareil pour moi : un coup c'est vert presque tout de suite, parfois il faut attendre un moment. Des fois c'est vert, puis ça repasse orange ... Bref, je ne comprend pas trop comment ça marche...

Hors Ligne

#9 26-09-2018 09:39:52

cataseb
Visiteur
Inscription : 12-09-2018
Messages : 4

Re : Start and stop deficient, problème connu sur W205 220 D ?

Même problème pour moi sur une C220D sur un parcours domicile travail de 20km assez embouteillé en idf...

Si j’arrête le moteur et que je redémarre manuellement, le S&S s'enclenche en vert et peut rester actif. En ce moment la température extérieure  est assez fraîche le matin (5 à 8°C), cela peut-il être une des causes?

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
12 230 Aujourd'hui 15:21:21 par ML63AMG
6 62 Aujourd'hui 11:31:33 par ML63AMG
4 82 Hier 16:20:54 par Motardfou27
0 31 Hier 16:12:23 par Steve40
Cls 6.3 amg problème moteur par Yhm57  [ 1 2 ]
33 358 16-11-2018 21:26:45 par Yhm57

Pied de page des forums




Server Stats - [ Generated in 0.047 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]