Perte de puissance + code erreur P2526 (Page 1) / Classe B W245 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 07-10-2013 08:04:27

Pelo
Visiteur
Inscription : 07-10-2013
Messages : 3

Perte de puissance + code erreur P2526

Bonjour,

Depuis deux jours, de manière aléatoire, je perds la puissance sur ma Classe B : régime limité à 3000 tours.
Lorsque je coupe le moteur et que je redémarre, le problème disparaît. Pas de témoins allumé sur le tableau de bord.
Cela m'est arrivé 2 fois (une fois samedi après-midi et une fois ce matin). Entre les deux incidents, j'ai dû faire 150 km (dont 80 sur autoroute) sans aucun pbm.

De plus, j'ai fait une lecture des codes erreur de l'ECU, j'ai ce code erreur dans l'historique :  "P2526: Vacuum Reservoir Pressure Sensor Circuit Range/Performance".
Mais ce code erreur est peut-être antérieur à mon problème, il n'y a pas la date...

J'ai pensé à un problème de vanne EGR encrassée, mais :
- le problème disparaît lorsque je redémarre la voiture
- je n'ai aucun témoin qui s'allume sur le tableau de bord

Si quelqu'un a une idée de l'origine du problème, je suis preneur...

Merci d'avance, Pascal.

Hors Ligne

Annonce

#2 09-10-2013 07:30:26

ptidav
Jeune permis
Inscription : 08-10-2013
Messages : 26

Re : Perte de puissance + code erreur P2526

salut,
La voiture se met en mode dégradé car elle detecte un souci, cela pourrait provenir du capteur de pression sur ton circuit de rampe commune.

Dernière modification par ptidav (09-10-2013 07:32:37)


ma première mercedes => classe B w245 200CDI noire pack design

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
Perte de puissance Fumée Noire par the sign painter
13 290 Hier 20:52:14 par titoff79
2 40 Hier 20:08:15 par fab67
defaut code P0034 par armand77
23 521 Hier 16:24:15 par JFJ86
3 39 Hier 10:19:04 par Labetenoir
8 126 07-12-2016 16:53:47 par ludo000

Pied de page des forums




Server Stats - [ Generated in 0.025 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]