Problème connexion IPOD via Navigation 20 (Page 1) / Classe GLK X204 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 25-09-2013 09:12:48

GLK NAVIGATION 20
Visiteur
Inscription : 25-09-2013
Messages : 1

Problème connexion IPOD via Navigation 20

Bonjour,

J'ai fait installer, chez Mercedes, dans mon GLK le système de navigation 20 sur l'écran d'origine. Le GPS fonctionne très bien par contre lorsque je branche mon IPOD sur l'une des 3 fiches prévues dans la boite à gants, l'IPOD reconnait la connexion mais il n'est pas reconnu dans l'écran du GLK. J'ai beau suivre les indications du mode d'emploi, dans DISC puis AUX, l'IPOD n'apparait pas.
Il y a-t-il une astuce que je n'ai pas vu? Est-ce une défaillance?
De plus, je n'ai pas l'icone "NAV" sur le compteur Kilométrique alors que selon la notice je devrait aussi avoir les indications GPS sur cet écran.


Je vous remercie de vos réponses.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
Problème accélération par cortodela47
4 70 Hier 23:15:11 par d2shark
PROBLEME HORLOGE par franck1963
0 22 Hier 21:46:01 par franck1963
8 100 Hier 18:54:49 par Mimi92-Alb
0 17 Hier 18:49:08 par Belsma
Problème Start/stop par nins  [ 1 2 ]
44 3028 12-11-2018 22:16:36 par Rororiri

Pied de page des forums




Server Stats - [ Generated in 0.054 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]