Problème électrique E200CDI (Page 1) / Classe E W210 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 16-09-2013 17:21:57

Benzkry
Sans permis
Inscription : 16-09-2013
Messages : 11

Problème électrique E200CDI

Bonjour à tous,

Présentation faite cet après midi présentation, après plusieurs année sans aucun problème, ma voiture commence à faire des caprices pour la première fois! J'aimerais que vous m'aidiez avec votre expertise pour résoudre 2 problèmes sur ma voiture.

Problème 1:

J'ai une fuite électrique dans ma voiture. La batterie se décharge à l'arrêt. Si je débranche la batterie tous les soirs la voiture redémarre qu quart de tour. Dès que je laisse la voiture à l'arrêt (porte verrouillée ou pas) => batterie à plat!

Concernant l'entretien:
- La batterie est neuve changée il y a 6 mois.
- Charbon d'alternateur changé le mois dernier.
- Les plafonniers avant et arrière s'éteigne bien y compris celui du coffre (je me suis enfermé dedans pour bien vérifié que la lumière s'éteint bien big_smile)

Il y a le test du multimètre à faire au niveau de la batterie pour voir où se trouverais le consommable, mais j'ai pas réussi à déceler l'origine du problème (peut être que je n'ai pas bien fais la manip).
On m'a dit que parfois le fusible d'alternateur et/ou batterie lâche de temps en temps. A part sous la banquette arrière, entre la portière et le tableau de bord côté conducteur, et le boitier sous le capot côté conducteur je n'ai AUCUNE IDEE de son emplacement.


Problème 2

J'ai un problème de puissance/couple sur la voiture je passe rarement les 3000tr/min. Pas très pratique pour doubler surtout en montagne!
Après quelques recherches et conseils on ma dit que la vanne EGR peut être encrassée. Hop direction Norauto j'achète le nettoyant de vanne EGR Bardahlmini_EGR.jpg. J'ai déséré le collier APRES le débimètre et vaporisé avec le spray (comme c'est indiqué sur la notice d'utilisation). Quel bonheur de réentendre le sifflement du moteur CDI! J'ai vraiment l'impression que le produit à été efficace... mais celà n'a pas résolu mon problème.
Je me suis donc dit que c'est surement le débitmètre qui est à changer. Hop un tour sur Oscaro, je commande le débimètre Pierburg et change la pièce. Résultat: le problème est toujours là. Je ne sais pas trop ou ou regarder pour trouver une solution.
J'ai une question, sur le moteur de la W210 entre le débimètre et la vanne EGR il y a une espèce de fiche électrique qui est insérée dans le tube d'air. Quelqu'un sait ce que c'est?

Filtre-air.jpg
C'est une photo issue du Web mais je vais prendre une photo cette semaine pour vous montrer.
Flèche rouge : Débimètre
Flèche jaune: ???

Je l'ai débranchée la fiche electrique par curiosité, et surprise, j'ai trouvé un liquide noir dessus. Je pense que c'est le spray du nettoyant de la vanne EGR que j'ai utilisé. J'ai peut être endommagé la pièce?

En tout cas ceux qui on des idées et des solutions pour résoudre mes problèmes, je suis preuneur! roll

Pour rappel : Classe E 200 CDI (W210) de 2000. 230 000km

Hors Ligne

Annonce

#2 18-09-2013 08:06:45

monzon
PDG (the big boss)
Lieu : reims
Inscription : 23-05-2013
Messages : 2 614

Re : Problème électrique E200CDI

Bonjour   pour  ta 1 ° question a tout  hazard a tu controler aussi ta boite  a gants ou eclairage de la portiere si tu on a un ou est ce que tu n'aurais pas un accesssoire  de rester brancher
sur une prise  ou aussi ton autoradio
parce que si tu debranche ta  batterie le soir et que tu as du courant le matin cela ne doit pas venir de la charge de la batterie


Classe B w246 180 cdi sport boite7G-DCT
                   

                   122770iconesmercedes.jpg

Hors Ligne

#3 19-09-2013 09:22:36

Benzkry
Sans permis
Inscription : 16-09-2013
Messages : 11

Re : Problème électrique E200CDI

monzon a écrit :

Bonjour   pour  ta 1 ° question a tout  hazard a tu controler aussi ta boite  a gants ou eclairage de la portiere si tu on a un ou est ce que tu n'aurais pas un accesssoire  de rester brancher
sur une prise  ou aussi ton autoradio
parce que si tu debranche ta  batterie le soir et que tu as du courant le matin cela ne doit pas venir de la charge de la batterie

En effet, la batterie se charge, l'alternateur fonctionne bien.
j'ai déjà vérifié la boite a gant, l'autoradio est encore d'origine et je n'ai aucun accessoire auto de branché...

Hors Ligne

#4 19-09-2013 09:45:08

monzon
PDG (the big boss)
Lieu : reims
Inscription : 23-05-2013
Messages : 2 614

Re : Problème électrique E200CDI

Bizarre il y a une fuite  mais vas trouver ou il y auras peu etre  un membre du forum qui pourras peut etre  te renseigner
mieux que moi  si il y a une marche  a suivre  a debrancher certain element au fur et a mesure dans le compartiment moteur  pour  arriver 
a discerner  la fuite   hmm


Classe B w246 180 cdi sport boite7G-DCT
                   

                   122770iconesmercedes.jpg

Hors Ligne

#5 19-09-2013 20:05:10

trizay59
Carrossier
Lieu : Sud charente maritime
Inscription : 15-09-2013
Messages : 183
Site Web

Re : Problème électrique E200CDI

Pour trouver une fuite de courant,
il faut un testeur Ampèremétrique, débrancher la + de la batterie,
mettre le testeur en série, le fils rouge sur le +  de la batterie, et le fils noir sur la câble que tu as enlevé.

la tu va avoir une valeur en mA, un consommation jusqu’à 100ma soit 0.1A peut être correcte, contact coupé bien sûr

Si tu es au dessus, il y a une fuite de courant, enléve les fusible 1 à 1, ta valeur va finir par descendre, ta fuite de courant est là


Actuellement : Citroën C8 exclusive V6 BVA, E55 AMG W210 break et Vito V6 120CDI W639 fourgon, BMW 328iA e36, combi T2A² Tôlé
Avant: E300TD Elégance W210 BVA, Vanéo Ambiante CDI BVA, Mercedes Classe V220 CDI Ambiante BVA
mais aussi, Volkswagen 181, popo, BMW E30, BMW K100, 2cv, R5, ......

Hors Ligne

#6 20-09-2013 07:56:30

monzon
PDG (the big boss)
Lieu : reims
Inscription : 23-05-2013
Messages : 2 614

Re : Problème électrique E200CDI

merci trizay 59 bien expliqué   cela peut toujours servir pour un novice comme moi big_smile


Classe B w246 180 cdi sport boite7G-DCT
                   

                   122770iconesmercedes.jpg

Hors Ligne

#7 23-09-2013 11:18:35

Benzkry
Sans permis
Inscription : 16-09-2013
Messages : 11

Re : Problème électrique E200CDI

J'ai fais le test du multimètre, je n'ai pas trouvé le fusible coupable...

sinon pour mon second problème voici les photos de la sonde (flèche jaune) dont je souhaite le nom exact:

20130921_111128.jpeg

20130921_111121.jpeg

Hors Ligne

#8 23-09-2013 20:16:17

carlos costa s v8
Visiteur
Inscription : 21-09-2013
Messages : 2

Re : Problème électrique E200CDI

Problème 2 -. morceau de dépôt électronique sous cet air à côté du dépôt d'eau de refroidissement J'ai déjà eu une et qui était le problème, et déjà mon vieux e200cdi 437.000 ton est encore nouvelle référence si je n'étais pas moi.. 0005450527 e-tromperie. demande www.mbspecialist. pour vérifier comment elle et.

Hors Ligne

#9 24-09-2013 20:00:04

carlos costa s v8
Visiteur
Inscription : 21-09-2013
Messages : 2

Re : Problème électrique E200CDI

bonjour au forum a tous:lol:

Hors Ligne

#10 24-09-2013 20:16:05

Turcat
Apprenti
Inscription : 01-07-2013
Messages : 89

Re : Problème électrique E200CDI

Salut
(Element chauffant)

Pas vraiment de nom mais
C'est une sorte de resistance chauffante (juste 2 broches) de la conduite de desaeration (empeche que la conduite se bouche par congelation de l'eau de condensation)
Commande par le calculateur en fonction de la temperature

A+

Hors Ligne

#11 25-09-2013 13:51:27

xud11bte
Magasinier
Inscription : 26-10-2012
Messages : 146

Re : Problème électrique E200CDI

ça existe ça ?  C'est plutôt je pense la sonde de température d'air d'admission.

Hors Ligne

#12 08-10-2013 10:36:17

Benzkry
Sans permis
Inscription : 16-09-2013
Messages : 11

Re : Problème électrique E200CDI

problème 1 Résolu!:

Enfin j'ai pu trouvé la fuite électrique, il s'agissait d'une ampoule du plafonnier qui même si elle était éteinte consommait de l'électricité.
Ampoule retirée = plus de problème! Houra!:D

Maintenant j'ai toujours mon problème 2.
- Une voiture qui passe pas les 3000 tr/min moteur chaud...
- Débimètre changé.
- une sonde dont je sais à quoi elle sert...

Si des gens on des idées... je suis prenneur. L'idée qu'il s'agit d'une sonde de température?!

Hors Ligne

#13 08-10-2013 10:40:58

monzon
PDG (the big boss)
Lieu : reims
Inscription : 23-05-2013
Messages : 2 614

Re : Problème électrique E200CDI

Bizarre pour lampoule eteinte qui consommer. Elle etait en cour circuit?? comment tu as trouvre


Classe B w246 180 cdi sport boite7G-DCT
                   

                   122770iconesmercedes.jpg

Hors Ligne

#14 08-10-2013 11:07:32

Benzkry
Sans permis
Inscription : 16-09-2013
Messages : 11

Re : Problème électrique E200CDI

monzon a écrit :

Bizarre pour lampoule eteinte qui consommer. Elle etait en cour circuit?? comment tu as trouvre

Ouais je l'avais changé récemment donc je me suis que peut être le problème venait de là et bingo. j'ai eu de la chance bonne pioche.
Peut être que je l'ai mal mise et qu'elle était en cours circuit.

Hors Ligne

#15 08-10-2013 12:32:43

monzon
PDG (the big boss)
Lieu : reims
Inscription : 23-05-2013
Messages : 2 614

Re : Problème électrique E200CDI

Ok super jespere que tu vas pouvoir regler ton 2° probleme. smile


Classe B w246 180 cdi sport boite7G-DCT
                   

                   122770iconesmercedes.jpg

Hors Ligne

#16 21-11-2013 17:47:49

Benzkry
Sans permis
Inscription : 16-09-2013
Messages : 11

Re : Problème électrique E200CDI

Up mes 2 problèmes sont revenus....

Hors Ligne

#17 22-11-2013 13:37:26

sorcier16
Réceptionnaire
Lieu : confolens 16420
Inscription : 09-11-2012
Messages : 431

Re : Problème électrique E200CDI

si ta voiture ne depasse pas les 3000 trmns !!! elle est forcement en mode dégradé !! alors effectivement ont peux changé quelques piéces au hazard par ci par la !!! mais comme il existe une liste enorme de code de défaut relevé par le calculateur , le mieux serait a mon sens de l interrogé au travers d un outil de diagnostique !! un diag n est pas trés cher en comparaison des piéces changé pour rien !!
ta piéce avec flèche jaune est la sonde de température d air , et le liquide noir est de l huile !! rien d alarment , il y as toujours des résidus de vapeurs d huile qui traine sur les conduits admission , surtout que ton système de reniflard (recyclage des vapeurs d huile) est juste au dessus !!!
même un diag avec un outil bosch chez nord auto , vas te relevé le code de défaut de ton boitier cdi !!! post içi ton code de défault et de la surement que les pros du mêtier pourront t aidé
pour ta consommation de courant !!! faudrais faire un test du reseau multiplexé !!! voir si le réseau se met bien en veillle !!! attention pour coupé le réseaux , il faut impérativement que la voiture soit centralisé avec la fermeture a distance !!! les gens qui ne ferme pas leurs voiture , arrive a avoir se genre de problême !!! les calculateurs ne se mettent pas en veille !!

Hors Ligne

#18 22-11-2013 15:12:31

lacadien
Jeune permis
Inscription : 05-11-2013
Messages : 31

Re : Problème électrique E200CDI

idem avec ceux qui ont qu'une cle.

Hors Ligne

#19 22-11-2013 17:46:09

sorcier16
Réceptionnaire
Lieu : confolens 16420
Inscription : 09-11-2012
Messages : 431

Re : Problème électrique E200CDI

dépend de la technologie de l architecture électrique !!! en général tous ce qui est multipléxé , mieux vaut prendre ces précaution !!!
afin que les calculateurs comprennent bien qu il doivent se mettre en veille , d ailleur ont le vois a l atelier
les consommations , apres 1/2 minutes d arret du vehicule , tourne aux alentours de 1a 1.7 amp de consommation !! on centralise
et tous chute a 0.5/0.7 amp !! test realisé en réel

Hors Ligne

#20 25-11-2013 15:54:22

xud11bte
Magasinier
Inscription : 26-10-2012
Messages : 146

Re : Problème électrique E200CDI

Salut Sorcier !;)

L'alarme consomme moins que les calculateurs qui ne sont pas en "veille" parce qu'on n'a pas fermé la voiture ?

Hors Ligne

#21 11-12-2013 17:39:50

Benzkry
Sans permis
Inscription : 16-09-2013
Messages : 11

Re : Problème électrique E200CDI

Bon je viens de déposer mon véhicule au garage... Je reviendrai pour vous informer du verdict.

J'espère que la recherche de panne ne va pas me coûter un bras! mad

Hors Ligne

#22 13-12-2013 12:38:27

Benzkry
Sans permis
Inscription : 16-09-2013
Messages : 11

Re : Problème électrique E200CDI

Verdict:

Problème 1: Boitier de préchauffage de la voiture HS ha changer.

Problème 2: Collecteur d’admission d'air HS.

=> ça me coûte un bras!

Hors Ligne

#23 16-03-2014 14:12:31

did0248
Visiteur
Inscription : 16-03-2014
Messages : 3
Avertissements : 1

Re : Problème électrique E200CDI

Bonjour j'ai le même problème plus de puissance max 3000t avec le voyant moteur allumé. Q'est-ce qu'ils ont changés sur votre CLK pour que vous retrouviez toute la puissance?? et à quel prix??

Hors Ligne

#24 16-03-2014 14:38:41

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 814
Site Web

Re : Problème électrique E200CDI

Cette discussion concerne la Classe E W210 et n'a donc rien à voir avec la CLK. Merci de créer un sujet dédié dans la bonne section pour y poser ta question. Tu dois respecter le règlement du forum et lire ce sujet: fonctionnement du forum. Tu as un avertissement pour pollution de topic.


Forum-mercedes.com

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
6 1073 Hier 23:57:08 par Krisk
0 24 Hier 16:35:22 par PSAMAN
1 48 Hier 10:58:41 par Aurélie33
8 80 Hier 10:42:39 par grec51
1 23 Hier 09:48:34 par Labetenoir

Pied de page des forums




Server Stats - [ Generated in 0.037 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]