ralenti instable.tremblement au ralenti (Page 1) / Classe ML W163 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 30-08-2013 22:11:11

aurelmakaveli
Jeune permis
Inscription : 30-08-2013
Messages : 49

ralenti instable.tremblement au ralenti

bonjour a tous
Sur mon ml 430 w163 de 2001 j ai un ralenti instable.on ressent les raté dans toute la caisse avec des tremblement leger et parfois plus important.j ai un boitier pour faire mais diag et je ne detecte aucun défaut.quand je regarde sur mon diag en direct je vois que le régime de ralenti demandé est de 649tr/min.le mien en P ou en N chute au alentour des 630 puis remonte vers 700 puis redescent remonte ainsi de suite.apres une vidange le remplacement du debimetre , des bougies , filtre a air.je sais plus ou chercher.sinon le vehicule roule très bien il a toute sa puissance et a l arret en D en le resent quasiment pas.
par contre j ai remarqué sur le diag que parfois le capteur hall arbre a came ces ce qui est marqué.il y a marqué pas de signal.ou se trouve ce capteur ?peut etre est il défectueux mais ces bizarre que je n est aucun défaut d enregistré.ou ces peut etre rien.
ce capteur pourrait créer des raté au ralenti?
ou es ce que je peu chercher sinon?
je roule au sp95 et avec le sp98 ces pareil j ai egalement testé un nettoyant injection et moteur mais rien n y fait.

Dernière modification par aurelmakaveli (30-08-2013 22:15:56)

Hors Ligne

Annonce

#2 31-08-2013 20:33:04

sorcier16
Réceptionnaire
Lieu : confolens 16420
Inscription : 09-11-2012
Messages : 431

Re : ralenti instable.tremblement au ralenti

si tu as un problême de capteur arbre a cames !!! normalement le défaut est enregistré dans la mémoire des défauts !! a moins d un outil un peu léger en performance !!!
si le capteur n a plus de signal !!! c est la dessus que le calculateur prend ses repére pour gérer l avance a l allumage et l ordre d injection par apport au signal du capteur régime et en genéral ont obtient un code défaut avec desychronisation des deux capteurs !! donc le calculateur prend une valeur par defaut et gére comme il peut !!! et sa tourne pas bien
maintenant il est possible que le signal ne soit trop faible que au ralentie et qu il soit de nouveaux conforme sur un régime un peu plus élévé !dans la mesure ou un effet hall ,n est qu'un simple interupteur qui laisse passer un signal ou pas

Hors Ligne

#3 31-08-2013 23:22:51

aurelmakaveli
Jeune permis
Inscription : 30-08-2013
Messages : 49

Re : ralenti instable.tremblement au ralenti

je vais essayé d approfondir mais recherche avec le diag a ce sujet.
par contre j ai une fuite d huile au joint spy vilebrequin coté poulie damper.j avais pensé a la poulie damper abimer comme ces parfois le cas apres je sais pas si sa peut causer ce genre de symptôme.j ai deja regarder en dessous dans une fausse moteur tournant et arrêter mais je n es rien remarqué de spécial sur la poulie.apres je doit remplacer mon joint spy dans la semaine je regarderai de plus prêt car ces pas évident de voir l état de poulie y a pas beaucoup de place.
sinon j ai un voyant qui ces allumé l autre jour avec un défaut mais apres avoir fais quelque recherche il semble que sa ne soit pas lié mais on ces jamais.j ai le voyant bas esp qui ces allumé mais apparemment vu que quand j allume mais feux y a le feux arriere gauche qui ne fonctionne plus sa viendrai peut etre du contacteur de feux donc peut etre rien a voir

Hors Ligne

#4 01-09-2013 13:22:35

aurelmakaveli
Jeune permis
Inscription : 30-08-2013
Messages : 49

Re : ralenti instable.tremblement au ralenti

j ai relevé quelque petite chose qui m interpelle dans le compte rendu des parametre principaux 1 de mon multidiag.j aurai voulu avoir votre avis:

capteur hall d'arbre a came:soit y a pas de signal soit sa me marque signal non plausible

pour ce qui est du temps d injection droit et gauche je trouve bizarre quelle ne soit pas identique ou presque:
temps injection droit: valeur moyenne 44,91ms;mini 22,13ms;maxi 59ms
temps injection gauche :valeur moyenne 61,04ms;mini 36,06;maxi 79,48ms
ces résultat on été pris moteur tournant au ralenti je trouve sa énorme la différence entre le droi et le gauche
un coup de pouce SVP ces trop la galère la

Hors Ligne

#5 02-09-2013 11:16:12

lologuigui
Sans permis
Inscription : 31-08-2013
Messages : 20

Re : ralenti instable.tremblement au ralenti

RE,
Il y a deux capteurs qui causent souvent des problèmes , se sont les capteurs PMH et vilbrequin.
Les symptômes sont souvent variables suivant l'état du capteur.
Cdt
Laurent


ML 430 de 99

Hors Ligne

#6 03-09-2013 06:50:55

aurelmakaveli
Jeune permis
Inscription : 30-08-2013
Messages : 49

Re : ralenti instable.tremblement au ralenti

J ai tenté un nettoyage du capteur arbre a came.sans succès .tout a l heure je vai tester celui pmh qui est assez galère pour y accéder .

Hors Ligne

#7 03-09-2013 10:41:30

lologuigui
Sans permis
Inscription : 31-08-2013
Messages : 20

Re : ralenti instable.tremblement au ralenti

aurelmakaveli a écrit :

j ai relevé quelque petite chose qui m interpelle dans le compte rendu des parametre principaux 1 de mon multidiag.j aurai voulu avoir votre avis:

capteur hall d'arbre a came:soit y a pas de signal soit sa me marque signal non plausible

C'est un indice non ?
Il doit "marchoter"


ML 430 de 99

Hors Ligne

#8 03-09-2013 12:33:26

sorcier16
Réceptionnaire
Lieu : confolens 16420
Inscription : 09-11-2012
Messages : 431

Re : ralenti instable.tremblement au ralenti

hummm !!!! la vous êtes parti dans les valeurs additives et multiplicative des 2 banc de cylindres !!!! en général c est plus un technicien un peu confirmé qui peut évaluer les valeurs réelles !!!surtous a ce sujet qui est pratiquement propre a mercedes en gestion
perso , je m efforcerais de recupérer un signal conforme au niveau du capteur arbre a cames !! et justement une fois la gestion d avance a l allumage
redevenue conforme , tous devrait rentrer dans l ordre
les valeurs que tu as afficher sont les valeur qui sont faite par le calculateur en comparaison des sondes a oxygéne et detecteur de cliquetis !!! pour moi c est la preuve d une avance a l allumage non conforme , les valeurs additive sont faite sur les régimes de ralentie et pour les valeurs multiplicative , elles sont données pour les régime dit de marche normale !!! cela corespond a la correction des débits liées a la depolution etaussi a la bonne marche du moteur !!et il existe des seuils de tolérance !! sinon cela ne s appellerais pas des corections !! il y as des butées mini , et des butées maxi !!! mais ton calculateur ne semble pas relevé de code défaut , t indiquant que tu as atteint un seuil en butée mini ou en butée maxi !!! donc pas d inquiétude

Dernière modification par sorcier16 (03-09-2013 12:34:31)

Hors Ligne

#9 03-09-2013 15:09:58

aurelmakaveli
Jeune permis
Inscription : 30-08-2013
Messages : 49

Re : ralenti instable.tremblement au ralenti

il me semble bien avoir vu sur le diag que j ai une avance a allumage.par contre j ai remarqué que sur le banc de cylindre droit quand t on n est face au moteur sur le cylindre le plus prêt de moi qu il y a un claquement.quand le moteur tourne au ralenti sa fait clac clac clac clac.je sais pas si ces un injecteur ou autre par contre les deux bougies de ce cylindre sont identique a celle des autres cylindres.donc si c est un injecteur il semble fonctionné dans les tours.sinon on m a parlé d un poussoir mais apparemment sa devrai fumer blanc et bouffer de l huile si c était sa.mon problème vien sans doute de ce bruit.mais comment savoir puisque aucun défaut n est détecter. 
je viens de mettre du mecacyl bleue dans l huile et du kent fuel guard 2 dans l essence.on vas voir si sa lui fais du bien.
le véhicule ne roulait pas beaucoup il restait parfois plusieurs mois sans rouler apparemment car cette personne vivait a l étranger (un anglais).et a mon avis quand il roulait,il ne devait pas forcement en prendre toujours soin(temps de chauffe par exemple).Mais bon mise a part quelque petit problème il roule bien et est en bonne état.et puis je l ai acheté que 5000€ et il a que 150000km.

Hors Ligne

#10 07-09-2013 14:47:52

aurelmakaveli
Jeune permis
Inscription : 30-08-2013
Messages : 49

Re : ralenti instable.tremblement au ralenti

Apparemment sa viendrai du capteur d arbre a came qui est sur le point de lâché.j en ai commandé un on verras bien lundi si ces sa

Hors Ligne

#11 08-09-2013 16:10:58

aurelmakaveli
Jeune permis
Inscription : 30-08-2013
Messages : 49

Re : ralenti instable.tremblement au ralenti

Pour un ml 430 w163 de 2001 mercedes préconise du sp95 ou du sp98?

Hors Ligne

#12 30-09-2013 20:57:58

aurelmakaveli
Jeune permis
Inscription : 30-08-2013
Messages : 49

Re : ralenti instable.tremblement au ralenti

Capteur aac remplacé aucun changement.je me pense maintenant sur un injecteur.j ai remarqué que sur les 8 injecteur il y en a un qui claque.donc je pense qu il grippe.Mais il fonctionne tout de même mais pas a 100% sous 1500/tr min.au dessus de 1500 tr min rien a signaler.j ai testé tous les meilleurs produit nettoyant injecteur essence du marché soit : mecasyl,bardahl,Kent.rien n y fait,je vais donc devoir le remplacer.

Hors Ligne

#13 17-10-2013 19:41:28

aurelmakaveli
Jeune permis
Inscription : 30-08-2013
Messages : 49

Re : ralenti instable.tremblement au ralenti

Voici du nouveau
j ai remarqué un bruit sourd qui provient de l entré d air.un peu comme les basses d une enceinte , au début j ai cru que sa venait de la musique dans la voiture mais il n y avait pas de musique.j ai donc ouvert au niveau du debimetre et le bruit vient du moteur et résonne dans le tuyau.sa correspond exactement a l irrégularité de mon ralenti donc ces sans aucun doute lié
je ne sais pas si sa peu être lié mais j ai remarqué que de la fumé remonter au niveau du collecteur d échappement coté filtre a air ainsi qu une odeur de cramé.je vois pas d ou cela peu venir.peut être un catalyseur qui se bouche?ou peut etre un peu d huile qui pourrai couler dessus qui proviendrai d une petite fuite au niveau du cache culbuteur
j ai remarque aussi que quand je suis en neutre ou en parking le moteur se met en rupture a env 4500tr/min alors que quand je roule sa monte bien plus haut.
voici ce que j ai déjà fait sur le véhicule depuis qu il y a ce problème:
-16 bougies neuve
-vidange complete filtre a huile , a air , l huile , mecasyl bleue dans l huile
-controle des bobines
-controle et nettoyage des injecteurs ainsi que de la rampe
-traitement essence mecasyl , bardhal

il ne semble pas consommé plus qu avant en ville je suis a env 21l/100 et en mixte 18l/100
il semble avoir toute sa puissance.après avec 272cv si il en manque 20 ou 30 on s en rend pas trop compte.donc perte de puissance possible.
j ai un boitier de diag perso.il n y a aucun défaut détecté
savez vous ou je peut trouver les valeurs de tolérance pour que je puisse comparé toute les donnés avec celle que je peut trouver sur mon diag.
je n ai pas envi de l emmené chez mercedes car il sont très incompétent et il vont me faire changer la moitier du moteur avant de trouver d ou sa vient.ou me prendre 600€ de recherche de panne pour me dire finalement on sai pas d ou sa vient.

merci d avance pour votre aide

Hors Ligne

#14 18-10-2013 06:54:12

aurelmakaveli
Jeune permis
Inscription : 30-08-2013
Messages : 49

Re : ralenti instable.tremblement au ralenti

Es ce que quequ un sais comment fonctionne l aspiration d air et le collecteur d admission ?
Il doit sûrement y avoir un papillon ou des papillons quelque par.
Sur ma BMW j ai un site ou il y a les schéma technique en éclaté avec ref des pièces pour les voitures complète mais pour mercedes je trouve absolument rien.

Dernière modification par aurelmakaveli (18-10-2013 06:54:52)

Hors Ligne

#15 25-10-2013 17:20:12

aurelmakaveli
Jeune permis
Inscription : 30-08-2013
Messages : 49

Re : ralenti instable.tremblement au ralenti

bon finalement mon débitmètre était mort mais pourtant le diag ne détectait rien de spéciale en plus il n avait que 50000km mais bon.niveau conso sa a été la grosse surprise puisque en mixte je suis passer de 20l/100 a un peu plus de 15L/100 donc ces déjà sa.le véhicule a plus de répondant.je m en suis rendu compte de la manière classic,en le débranchant j ai constaté du mieux.par contre bosch n est pas trop cool car pour ce modèle il ne font pas la sonde seule mais le block entier soit 350€.Mais moi je l ai récupéré sur une s500 d une connaissance accidentée.c est le même.
pour ce qui est du tremblement un ami qui a un 500sl m a dit que c était normal sur les V8 qu il y est une petite irrégularité.
sa me parait bizarre donc si des possesseur de V8 pouvaient me donné leur avis sa serai super sympa car moi avant sa je n est eu que des 6cylindres en ligne et jamais de V8
Sa me le fais que quand le moteur est bien chaud.

Hors Ligne

#16 25-10-2013 17:22:09

aurelmakaveli
Jeune permis
Inscription : 30-08-2013
Messages : 49

Re : ralenti instable.tremblement au ralenti

apparemment il y a des vanne egr.elles sont devant , une par banc de cylindre donc ma question.
es ce qu il y aurait un tuto pour les nettoyé et leur fonctionnement car elle ne ressemble pas du tout a celle d un diesel.
et es ce qu il y aurait une solution pour les désactiver ou les condamné?

Hors Ligne

#17 29-11-2013 17:51:16

aurelmakaveli
Jeune permis
Inscription : 30-08-2013
Messages : 49

Re : ralenti instable.tremblement au ralenti

Bon après avoir fait le tour.j en reviens a ce fameux capteur AAC.
Au diag j ai 1 défaut
Module de contrôle bas , défaut B1042 , signal CAN défectueux , défaut intermittent
Quand je regarde sur mon multidiag moteur tournant sa me marque pas de signal ou signal non plausible.
Le capteur a été changé sa n as rien changé donc sa vien d ailleur,peut être du faisceau qui se rend au calculateur.
comment je pourrai tester le faisceau?

Hors Ligne

#18 29-11-2013 20:13:34

sorcier16
Réceptionnaire
Lieu : confolens 16420
Inscription : 09-11-2012
Messages : 431

Re : ralenti instable.tremblement au ralenti

a ma connaissance , il y as trois fils sur votre capteur !!! c est un capteur a effet hall
avec un multimêtre ont doit trouvé 12 volts entre l emplacement 1 ET 3 de votre connecteur sur le capteur , sinon , il y as un fusible sur la ligne dans la boite a fusible
la borne du millieu , la n°2 etant le signal , normalement il faut un osciloscope pour lire la trace du courant !!! mais ont peus se debrouillé avec un multimêtre en position voltmêtre , un capteur a effet hall n etant que un interupteur ni plus ni moins , un coup le courant ( 5 volts attention a bien le respecté) passe , un coup il ne passe pas !! donc ont voit des variation de tension sur l ecran du voltmêtre , qui indique que le capteur fait sont boulot !!!
toutes fois !!! je ne veux pas vous vexer mais votre code défaut remonté avec un outil générique !! ne veut absolument rien dire , car ce code n est pas dans la liste des codes générique eobd !! donc avec ça !!! même pas sur qu il vous indique un soucis sur la bonne ligne
maintenant si il y as désynchronisation ( c est un peu se que veut dire l intitulé que vous avez mit en ligne ) pas 50 solutions !! en admettant que le code soit sur la bonne ligne de commande , une désynchro arrive lorsque vous avez , une différence de synchro entre le capteur arbre a cames et le capteur regime/point mort haut
soit le capteur de acc as un souci ( alim electrique , cible mécanique ) , soit le capteur point mort haut régime a un souci , soit votre chaine de distribution est étendue !!! trop longue suite a usure !!!
personellement , avec le nombre de soucis , qu il y as eut sur les capteur de régimes moteur sur les injections motronic, avec capteur bosch   !!! je le changerais par sécurité

Hors Ligne

#19 29-11-2013 21:13:56

aurelmakaveli
Jeune permis
Inscription : 30-08-2013
Messages : 49

Re : ralenti instable.tremblement au ralenti

Merci pour l'info.le capteur AAC est neuf je viens de le changer.par contre le capteur PMH je n arrive pas a le situer.je sais a peut prêt ou il dois ce trouver mais pour y accéder ces une autre histoire.a moins que je sois passé à côté sans le voir.
Mon appareil est un multi-diag actia ces sur que sa n a rien a voir avec celui de chez mercedes mais plusieurs garage que je connais on soit le même soit des appareils bien moin performant.j ai même quelque amies garagiste qui me l empreinte pour leur véhicule personnelle plutôt que d utiliser celui de leur garage.ils m ont dis qu il était très complet.
Demain je vais tester avec un voltmètre.et essayer de trouver ce capteur PMH.
Pour ce qui est de la chaîne détendu comment savoir si sa peu être sa?y a t il des symptôme autre? Mon véhicule à 150000km
Sinon
Savez vous comment sont rangé les cylindre?je veu dire par la par exemple ou est le cylindre n8 quand on est face au moteur?

Hors Ligne

Annonce

Pied de page des forums




Server Stats - [ Generated in 0.035 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]