Problème de boite de vitesse classe A 170 d'ci (Page 1) / Classe A W168 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 29-08-2013 11:21:33

Lohann
Visiteur
Inscription : 29-08-2013
Messages : 2

Problème de boite de vitesse classe A 170 d'ci

Bonjour voilà j'ai une classe A depuis quelques années j'en suis très contente mais  on vient de me dire que ma boite de vitesse est a changer 4136€ (boite de vitesse,kit d'ambrayage,volent moteur)ma voiture a 170000km qu'en penser vous?de plus chez Mercedes ils sont en rupture de stock de la boite....Merci beaucoup pour vos reponses

Hors Ligne

Annonce

#2 29-08-2013 20:53:58

jordanM79
Réceptionnaire
Lieu : FRANCE DEUX SEVRES
Inscription : 11-11-2012
Messages : 455

Re : Problème de boite de vitesse classe A 170 d'ci

Elle faisait quoi?
Bruit anormal, n'avance plus, impossible de passer les vitesses?
La il change de A à Z manque plus que les cardans


Mercedes un jour, Mercedes pour toujours.

Hors Ligne

#3 29-08-2013 21:30:35

Lohann
Visiteur
Inscription : 29-08-2013
Messages : 2

Re : Problème de boite de vitesse classe A 170 d'ci

bonsoir et merci de repondre je suis une femme qui ne connait pas trop bien la mecanique bien que passionnee de voiture ma voiture a fait un bruit tres impressionant d un coup et c est la boite de vitesse q un garagiste m a dit

Hors Ligne

#4 29-09-2013 08:46:49

nanie66
Visiteur
Inscription : 29-09-2013
Messages : 1

Re : Problème de boite de vitesse classe A 170 d'ci

Bonjour à tous !

Je vous écris car je rencontre de grosses difficultés sur ma Classe A 170 de 2002 affichant -seulement- 135 000 kms au compteur.
Entretien systématique chez Mercedes, dans la concession officielle...

Ma voiture est sortie de révision des 120 000 kms voici qq jours (oui, il semblerait que la précédente propriétaire avait quelques difficultés pour faire ses révisions en temps et en heure...) pour la petite bagatelle de 650 € et voici que depuis, j'ai un voyant "F" de ma BVA qui s'affiche, avec une voiture incapable de passer la 3ème et ne dépassant pas 50 km/h (pratique pour ne pas avoir de prunes pour excès de vitesse...)

Ma question : j'ai lu sur différents forums que la vidange de boite devait se faire tous les 60.000 kms et à priori, elle n'a pas été faite lors de ma dernière révision... Cette vidange est elle "obligatoire"  ? Et maintenant ma BVA est en sécurité et j'ai vraiment peur de rouler avec...
Je précise un peu ma pensée : est ce que cette vidange fait partie de l'entretien normal comme peut l'être une vidange moteur ou une courroie de distrib' ou aurais - je dû demander en plus de ma révision, une vidange de la BVA ?

Je tiens à préciser que je suis une femme qui n'y connait absolument rien en mécanique (pour dire, je ne sais même pas où se trouve une jauge d'huile) et n'ayant pas de mécanos dans mon entourage pour me conseiller... en bref, une proie facile pour les garagistes peu scrupuleux.

Merci pour vos conseils et avez vous des trucs que je peux mettre en avant demain quand je me rendrai à la concession pour faire faire un diagnostique de la voiture ?

Hors Ligne

#5 29-09-2013 12:30:13

classeblille
Stagiaire
Lieu : Lille
Inscription : 11-08-2013
Messages : 66

Re : Problème de boite de vitesse classe A 170 d'ci

salut je suis pas modo mais je pense que ce sujet concernait une boite mécanique!

je réponds néanmoins à nanie66 qui parle d'une BVA (et qui va se faire souffler dans les bronches!): il faudrait ouvrir un autre sujet pour cette question!
j'ai aussi une BVA sur un bclass, faut effectivement faire une vidange tous les 60.000 pour garder l'efficacité de l'huile spécifique des boites auto, si ta boite est une CVT (variateur) c'est primordiale.
Maintenant le "F" allumé qui désigne un entretien préconisé ou une panne je sais pas exactement, j'ai lu aussi que cela peut être dû à un défaut de soudures dans les contacts du levier de vitesse!

mais j'ai trouvé ça sur le web!!:

moustique2 cite ceci:  (source http://www.forum-auto.com/marques/merce … t9637.htm) (attention les photos n’apparaissent pas)

"Ayant été confronté à un panne de BVA sur une classe A et ayant découvert grâce à Google que le problème en question concerne de très nombreux propriétaires de ce modèle, je vous fais profiter du fruit de mes recherches et je vous propose la solution à cette panne récurrente (ça sert aussi à ça un forum, non ?)."

La panne est la suivante : de plus en plus souvent, la boîte de vitesse se bloquait en 2ème ou en 3ème et le code d'erreur F était affiché sur le tableau de bord. Les jours où la boîte semblait fonctionner, le passage des vitesses était brutal et le confort de conduite médiocre.

J'ai bien sûr commencé par la vidange et le remplacement du filtre-crépine mais cela n'a rien changé.

Dans le réseau officiel MERCEDES, j'ai reçu un devis de 2.100€ pour le remplacement de "l'unité hydraulique de commande".

Puis je suis tombé sur le site http://www.ecutesting.com/ de la société anglaise ECI Testing Ltd. Ils ont l'air de bien connaître ce cas :
Citation:


This is a common problem for all Mercedes A-Class vehicles built after 1998 with FTC automatic transmission, this will cause the “F” light to appear on the dash and the gears will feel as though they are “banging” in to place. The fault will usually be intermittent but will become permanent if left for long enough. A new unit from the main dealer will cost over nine hundred pounds plus fitting, we can rebuild your own unit for £250 and provide a Lifetime Warranty*.

J'ai donc démonté le module électronique en question et je leur ai envoyé. Je l'ai récupéré après 6 jours ouvrables. Je l'ai remonté sur la voiture et tout fonctionne à merveille (depuis maintenant plusieurs semaines). Selon le propriétaire de la voiture, la boîte fonctionne mieux qu'avant la panne.

Ce problème a donc été résolu pour environ 350€ (250€ de réparation, 25€ de frais d'envoi vers l'Angleterre, 15€ de filtre, 40€ d'huile ATF et 17€ de jauge). Je précise que l'opération est à la portée de n'importe mécanicien amateur et ne demande aucun outillage particulier.

La solution et la façon de procéder : voici la pièce en question (c'est la partie en couleur) :

Photo
Cliquer sur la photo pour l'agrandir.

La voici vue du dessous :

Photo
Cliquer sur la photo pour l'agrandir.

Pour la démonter, il faut faire les opération suivantes :

1) mettre la voiture sur un pont ou une fosse. Si possible, c'est mieux de laisser la voiture horizontale et d'avoir un bon accès. L'utilisation de rampes est possible mais l'opération sera alors bien moins facile.

2) vidanger la boîte (bouchon avec clé Allen).

3) retirer le carter de la boîte (6 vis Torx + 6 crochets). Attention, de l'huile va couler (surtout si la voiture n'est pas horizontale).

4) retirer le filtre (il n'est pas fixé, il suffit de tirer dessus). Vérifier que le joint en caoutchouc n'est pas resté dans le raccord sur la boîte.

5) débrancher le connecteur électrique du câble de commande (au-dessus de la boîte, côté arrière, il faut glisser sa main et pivoter la bague d'un quart de tour). Le connecteur vient se brancher dans l'élément n°67 sur la photo du haut.

6) retirer les 5 vis Torx qui tiennent le module (2 vis aux 2 électro-vannes arrières, 2 vis aux 3 électro-vannes centrales et 1 vis à l'extrémité avant du module). Attention, les deux petits pontets qui tiennent les électro-vannes risquent de tomber ainsi que les bouchons en bronze qui couvrent les électro-vannes. Mettre de côté les bouchons en bronze en les repérant (ce ne sont pas tous les mêmes).

7) retirer les électro-vannes en tirant délicatement dessus. Les électro-vannes sont les éléments Y3/7y1, Y3/7y2, Y3/7y3, Y3/7y4 et Y3/7y5 sur la photo du haut. Mettre de côté les électro-vannes en les repérant (elles ne sont pas toutes identiques).

8) retirer délicatement le module. Si on fait levier avec un tournevis, il faut y aller doucement. Vérifiez que le joint O-Ring est bien resté sur le connecteur du module.

9) NE PAS METTRE LE MOTEUR EN MARCHE OU LE CONTACT TANT QUE LA BOITE N'EST PAS REMONTEE ET REMPLIE D'HUILE.

Pour le remontage, il suffit de procéder dans l'ordre inverse. Il est indispensable de remplacer le filtre, ne pas réutiliser l'ancien filtre. Le nouveau filtre se trouve chez Mercedes, il n'est pas livrable par les accessoiristes. Au remontage, s'assurer que les joints sont bien en place et bien propres (O-Ring sur le connecteur, bague en caoutchouc sur le filtre, joint de carter).

Une fois la boîte refermée, mettre l'huile par l'orifice de la jauge (prévoir un petit entonnoir avec 30cm de tuyau 8-10mm). Utiliser bien entendu de l'huile ATF de bonne qualité. Le niveau se contrôle moteur tournant au ralenti et avec une jauge vendue chez Mercedes. Après avoir mis l'huile, faire tourner le moteur, passer plusieurs fois sur toutes les positions du levier de vitesse (P, N, R, D), mettre le levier du P, vérifier le niveau avec la jauge (quand le moteur tourne), compléter le niveau si nécessaire (ou retirer de l'huile si il y en a trop). Il faut être assez précis dans le niveau d'huile. La voiture doit bien sûr être parfaitement horizontale pendant cette opération. Attention, les graduation sur la jauge ne sont pas les mêmes suivant que l'huile est chaude ou froide.

L'opération entière peut sembler complexe, mais quand on y est on se rend compte que c'est finalement assez simple. La seule opération vraiment chiante est de remettre de l'huile dans la boîte.


NB : pour éviter tout malentendu, je tiens à préciser que je n'ai aucun lien avec la société ECU Testing et que mon message n'a pas pour but de leur faire de la publicité."( citation de moustique2 terminée)

Dernière modification par classeblille (29-09-2013 13:29:02)

Hors Ligne

#6 11-09-2014 17:21:50

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : Problème de boite de vitesse classe A 170 d'ci

Vincent (kamikaze59), tu ne trouveras plus ton post ici car tu as fait un copier-coller du même texte que tu as posté ailleurs. C'est formellement interdit dans le règlement du forum (il faut le lire) car sinon, la lisibilité s'en trouve grandement affectée.

Merci de ta compréhension.


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#7 11-09-2014 17:38:13

kamikaze59
Visiteur
Inscription : 13-08-2014
Messages : 6

Re : Problème de boite de vitesse classe A 170 d'ci

Joz,

j'en suis désolé.

Cordialement

Hors Ligne

#8 11-09-2014 17:45:02

kamikaze59
Visiteur
Inscription : 13-08-2014
Messages : 6

Re : Problème de boite de vitesse classe A 170 d'ci

Bonjour,

ClasseBLILLE, merci pour ces infos et combien avez vous remis en litre d'huile pour effectuer le remplissage de votre boite à vitesse classe A
Merci de votre retour

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
6 1066 Hier 23:57:08 par Krisk
5 62 Hier 21:48:08 par Mimi92-Alb
34 43562 Hier 21:28:16 par stradicrem
Fiabilité Classe C w204 par lulu 57  [ 1 2 3 ]
70 11745 Hier 18:14:17 par titigrominet
2 60 Hier 18:12:34 par Mimi92-Alb

Pied de page des forums




Server Stats - [ Generated in 0.033 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]