Remontées / signalements de bugs (Page 1) / Forum-mercedes.com actualités & news / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 11-02-2012 16:34:44

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 818
Site Web

Remontées / signalements de bugs

Ce topic est destiné à recueillir vos remarques concernant d'éventuels bugs. Le forum est tout neuf, peut etre y a t il quelque chose qui nous a échappé, un petit souci que nous n'avons pas corrigé? Si vous rencontrez une difficulté technique, un problème d'affichage, un message d'erreur, merci de le signaler ici et nous ferons le nécessaire.


Forum-mercedes.com

Hors Ligne

Annonce

#2 18-03-2012 19:57:38

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : Remontées / signalements de bugs

Bonjour les Admin. Serait-il possible que la page de présentation des nouveaux messages soit mise à jour lorsque l'on répond ? De cette façon, on retrouverait toujours un historique à jour sans avoir à cliquer sur F5.

Merci !

Dernière modification par Joz (18-03-2012 19:58:32)


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#3 18-03-2012 19:59:01

Spy59
Voyageur
Lieu : France
Inscription : 03-03-2012
Messages : 6 069

Re : Remontées / signalements de bugs

Joz a écrit :

Bonjour les Admin. Serait-il possible que la page de présentation des nouveaux messages soit mise à jour lorsque l'on répond ? De cette façon, on retrouverait toujours un historique à jour sans avoir à cliquer sur F5.

Merci !

Bah c'est mis à jour ....... lorsque tu cliques sur "nouvelles", t'as toujours les derniers messages non lu biere


Ex(W140 - W202)

Hors Ligne

#4 18-03-2012 21:06:41

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : Remontées / signalements de bugs

J'ai vu çà, mais ce n'est pas ce que j'ai (mal) dit : quand tu es sur la page des "nouveaux" messages et que tu réponds à l'un d'entre eux, si tu fais les "pages arrières" dans ton navigateur pour revenir sur la liste des nouveaux messages, celle-ci n'est pas à jour, en particulier, si quelqu'un poste sur un autre topic en même temps que toi, tu ne le vois pas, sauf à rafraichir la page (F5).


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#5 18-03-2012 23:43:23

Phil
Chef des ventes
Inscription : 04-03-2012
Messages : 845

Re : Remontées / signalements de bugs

Quand je clique sur "nouvelles", le forum m' annonce 2 pages.
Impossible d' accéder à la 2éme page, que ce soit en cliquant sur 2 ou sur "suivant".


Mercedes Benz, what else ?

Actuelles: W202 C280 Break, W209 CLK63 AMG
EX: W124 E320 sportline, W208 CLK320

Hors Ligne

#6 19-03-2012 09:13:12

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : Remontées / signalements de bugs

Si tu es plus assidu, tu n'auras qu'une page ... tongue

Dernière modification par Joz (19-03-2012 09:13:27)


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#7 19-03-2012 18:05:08

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 818
Site Web

Re : Remontées / signalements de bugs

@ Joz: cela provient du fait que lorsque tu cliques sur la flèche "retour" ton navigateur charge une version en cache de la page telle qu'elle était lorsque tu l'as chargée la première fois, et non pas une version actualisée. Ce n'est pas un bug du forum, c'est simplement lié au fonctionnement de ton navigateur.

@ Phil: comme Joz le fait judicieusement remarquer, c'est parce que tu ne nous rend pas assez souvent visite wink Oui c'est bien vu de ta part il y a en effet un bug dans la fonction pagination de la recherche. On va jeter un coup d'oeil là dessus histoire de corriger ça prochainement, merci à toi de l'avoir signalé.


Forum-mercedes.com

Hors Ligne

#8 19-03-2012 18:24:52

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : Remontées / signalements de bugs

Merci DaddyKool pour ta réponse, mais je n'ai pas le même fonctionnement sur d'autres forums où la-dite page est à jour au retour. Mais bon ce n'est pas grave, je pratique couramment la touche F5 !!! lol:lol::lol:


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#9 29-03-2012 20:59:58

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : Remontées / signalements de bugs

Il y a un bug sur l'affichage des émoticônes : il faut insérer un espace au début du code correspondant pour éviter ce qui se passe dans mon message précédent. biere


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#10 30-03-2012 07:38:39

SLS-boss
Carrossier
Lieu : Breteil
Inscription : 17-03-2012
Messages : 167

Re : Remontées / signalements de bugs

Exact pour les émoticônes,et je me demande où se trouve notre boite à MP,car je ne la vois nulle part roll


sls-am10.jpg

Hors Ligne

#11 30-03-2012 16:25:00

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 818
Site Web

Re : Remontées / signalements de bugs

Pour les émoticones, ce n'est pas un bug. Il doit y avoir un espace pour que la fonction qui permet de transformer les balises en icones puisse les reconnaitre. Entre les mots on met des espaces, sinon ce qu'on écrit est incompréhensible pas vrai? Et bien là c'est la meme chose. Sinon en ce qui concerne la "boite à MP" nous n'avons pas de MP intégrés directement au forum. Nous utilisons une fonction d'envoi d'email automatisé via le forum. Pour l'utiliser, il suffit de se rendre sur le profil d'un membre puis de cliquer sur "Envoyer un e-mail" (si le membre a autorisé l'envoi d'email dans ses options).


Forum-mercedes.com

Hors Ligne

#12 03-05-2012 21:06:03

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : Remontées / signalements de bugs

DaddyKool a écrit :

@ Joz: cela provient du fait que lorsque tu cliques sur la flèche "retour" ton navigateur charge une version en cache de la page telle qu'elle était lorsque tu l'as chargée la première fois, et non pas une version actualisée. Ce n'est pas un bug du forum, c'est simplement lié au fonctionnement de ton navigateur.

@ Phil: comme Joz le fait judicieusement remarquer, c'est parce que tu ne nous rend pas assez souvent visite wink Oui c'est bien vu de ta part il y a en effet un bug dans la fonction pagination de la recherche. On va jeter un coup d'oeil là dessus histoire de corriger ça prochainement, merci à toi de l'avoir signalé.

Avez-vous pu trouver le bug cité par Phil ? Il y a 2 pages de posts auxquelles je ne peux accéder sad . Je vais passer par la page d'accueil et voir les parution selon leur date ... mad mad mad


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#13 03-05-2012 21:08:36

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : Remontées / signalements de bugs

... et quand je passe par la page d'accueil et que je clique sur un logo MB ou "Nouveaux messages" où je pourrais avoir des messages à  lire, j'ai la page suivante qui s'affiche !!

Info

Erreur. Le lien que vous avez suivi est incorrect ou périmé.

Retour

Dernière modification par Joz (03-05-2012 21:12:25)


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#14 03-05-2012 21:37:13

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 818
Site Web

Re : Remontées / signalements de bugs

Pour la correction du bug, on y travaille et ça devrait etre résolu prochainement. Je posterais pour le faire savoir. Sinon pour ton problème "Erreur. Le lien que vous avez suivi est incorrect ou périmé." tu parle bien de ce qui se passe quand tu cliques sur Contributions "nouvelles" en haut à droite de la page? Es tu bien sur d'etre connecté avec le www dans ta barre d'adresse? L'affichage des nouveaux messages fonctionne parfaitement, mis à part le petit souci de pagination.


Forum-mercedes.com

Hors Ligne

#15 04-05-2012 09:00:44

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : Remontées / signalements de bugs

Non, l'erreur survient quand je suis sur la page d’accueil et que je clique sur "nouveau .." lorsqu'il y en a.


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#16 04-05-2012 11:52:35

SLS-boss
Carrossier
Lieu : Breteil
Inscription : 17-03-2012
Messages : 167

Re : Remontées / signalements de bugs

moi je consulte à l'aide du flux RSS du site et ça marche plutôt pas mal cool


sls-am10.jpg

Hors Ligne

#17 04-05-2012 18:10:33

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 818
Site Web

Re : Remontées / signalements de bugs

On reprend Joz.

Sur la page d'index, tu as 2 cas de figure, soit les forums avec des sous forums, soit les forums sans sous forums. Les forums avec des sous forums n'affichent pas le lien "Nouveaux messages":

index-nouveaux-messages-forum-avec-sous-forum.png

Les forums sans sous forums affichent le lien "Nouveaux messages":

index-nouveaux-messages-forum-sans-sous-forum.png

Ce lien là est parfaitement fonctionnel, dans la mesure ou tu n'attends pas trop longtemps entre l'affichage de la page et le moment ou tu clique sur le lien (si tu vas lire le message en question entretemps le lien ne sera plus fonctionnel, puisque le message ne sera pas nouveau).

Dans les deux cas, tu peux voir une étoile plus foncée à coté du forum, cela signifie que les forums en question contiennent de nouveaux messages.

Lorsque tu vas dans un forum qui contient des sous forums, le lien "Nouveaux messages" n'est pas présent non plus:

forum-avec-sous-forum.png

Lorsque tu vas dans un forum sans sous forum ou dans un sous forum, tu as des liens "Nouveaux messages" qui s'affichent:

viewforum-bug-lien-nouveaux-messages.png

D'après mes tests, ce lien là bug, c'est à ce niveau là qu'on doit intervenir sur le code.


Forum-mercedes.com

Hors Ligne

#18 05-05-2012 19:53:04

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : Remontées / signalements de bugs

DaddyKool a écrit :

On reprend Joz.


Lorsque tu vas dans un forum sans sous forum ou dans un sous forum, tu as des liens "Nouveaux messages" qui s'affichent:

viewforum-bug-lien-nouveaux-messages.png

D'après mes tests, ce lien là bug, c'est à ce niveau là qu'on doit intervenir sur le code.

D'accord avec tes conclusions DaddyKool, c'est bien ce lien qui bug !!  biere

Dernière modification par Joz (05-05-2012 19:55:51)


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#19 07-05-2012 09:08:12

Titiwat
Responsable après-vente
Lieu : saint-amant-les-eaux
Inscription : 03-03-2012
Messages : 1 201

Re : Remontées / signalements de bugs

eh Joz change d ordi lol


34615510.pngmarsa310.gif

Hors Ligne

#20 07-05-2012 20:44:10

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : Remontées / signalements de bugs

Donne moi la marque du tien, s'il ne bug pas !!! lol


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#21 13-05-2012 10:33:00

Titiwat
Responsable après-vente
Lieu : saint-amant-les-eaux
Inscription : 03-03-2012
Messages : 1 201

Re : Remontées / signalements de bugs

c est un Toshiba satellite cool


34615510.pngmarsa310.gif

Hors Ligne

#22 14-05-2012 20:43:14

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : Remontées / signalements de bugs

J'ai un Toshiba Portégé !

Dernière modification par Joz (14-05-2012 20:43:31)


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#23 25-06-2012 20:16:13

GTH
Rédacteur
Lieu : Sud Ouest
Inscription : 17-06-2012
Messages : 710
Site Web

Re : Remontées / signalements de bugs

Bonsoir,

Voici le descriptif d'un bug qui apparait pendant la consultation du forum

Je ne vois pas le nom des auteurs de posts, certains menus apparaissent en se chevauchant, les photos ne s'affichent qu'a 1/3 (on ne voit pas le tiers qui est à droite).

Voici des captures d'écran et ma version d'IE
4.jpg
3.jpg
2.jpg
1.jpg

Sinon avec google chrome cela fonctionne correctement.

à bientot sur le forum

GTH

Hors Ligne

#24 27-06-2012 19:48:06

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 818
Site Web

Re : Remontées / signalements de bugs

Merci bien pour cette info. On va regarder ça smile


Forum-mercedes.com

Hors Ligne

#25 10-07-2012 18:07:51

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 818
Site Web

Re : Remontées / signalements de bugs

J'ai corrigé un petit bug qui affichait par défaut l'icone "sujet verrouillé" sur certaines versions d'internet explorer. J'ai aussi testé l'affichage sous 2 versions d'IE, IE7 et IE10:

Windows XP, IE7:

forum-mercedes-accueil-ie7-windows-xp.png

forum-mercedes-post-ie7-windows-xp.png

Windows 8, IE10:

forum-mercedes-accueil-ie10-windows-8.jpeg

forum-mercedes-post-ie10-windows-8.jpeg

On peut voir que la partie contenant le pseudo, l'avatar etc ne s'affiche pas sous ie7. Par contre ça fonctionne correctement sous ie10, sous chrome et sous firefox. Seules les anciennes versions d'internet explorer sont impactées par ce bug, en fait c'est la prise en charge de certains éléments du css par ie qui pose problème et il n'y a pas grand chose à faire, des modifications en vue d'améliorer la compatibilité avec les anciennes versions d'ie ne feraient que créer des bugs sous chrome et firefox, donc on va laisser le code du design tel quel, de toute façon la dernière version d'ie corrige le problème wink


Forum-mercedes.com

Hors Ligne

Annonce

Pied de page des forums




Server Stats - [ Generated in 0.06 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]