Assistance stationnement KO (Page 1) / Classe CLS W219 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 26-09-2016 14:01:17

Matttt
Stagiaire
Lieu : Val de Marne
Inscription : 06-05-2015
Messages : 54

Assistance stationnement KO

Bonjour à tous,

Il y a quelques semaines, en démarrant ma CLS 500 (de 2006), les voyants de l'aide au stationnement, qui marchaient tout à fait normalement jusque là, se sont mis à afficher les 2 diodes rouges de chaque côté, à l'avant et à l'arrière (quand j'enclenche la marche arrière), s'accompagnant d'un bip prolongé. Après quelques secondes, l'aide au stationnement se désactive automatiquement et les diodes et le bip s'arrêtent.
Dans les 2 jours qui suivirent, le fonctionnement des capteurs est redevenu normal une ou deux fois et puis plus jamais ensuite...
Je les ai regardés de près un par un mais rien ne me semble anormal.

Quelqu'un saurait-il m'aider à savoir d'où pourrait venir le problème ? parce que c'est quand même bien pratique... elle est longue...

Merci d'avance de votre aide

Matttt

Hors Ligne

Annonce

#2 01-10-2016 07:22:42

Matttt
Stagiaire
Lieu : Val de Marne
Inscription : 06-05-2015
Messages : 54

Re : Assistance stationnement KO

Bonjour,

Hier soir, en faisant une manoeuvre dans un parking, tous les capteurs se sont mis à refonctionner d'un coup mais que pendant 2 ou 3 secondes max.
Pensez-vous que ça puisse être un faux contact quelque part ? Où pensez vous qu'il serait intéressant de regarder svp ?

Merci d'avance de votre aide

Hors Ligne

#3 23-10-2016 16:35:31

Matttt
Stagiaire
Lieu : Val de Marne
Inscription : 06-05-2015
Messages : 54

Re : Assistance stationnement KO

Après avoir ré-inspecté les différents capteurs, l'un d'entre eux semble un peu enfoncé et désaxé par rapport à l'emplacement prévu dans la carrosserie. Ca peut peut-être venir de celui-là car j'ai lu que si un des capteurs ne fonctionne plus alors ça bloque tout comme ce qui m'arrive.
Il ne me reste plus qu'à démonter le pre-choc et remettre ce capteur en place pour voir ce que ça donne mais ça me semble coton à démonter le pare-chocs avant...

Hors Ligne

#4 23-10-2016 16:37:49

MB78
PDG (the big boss)
Lieu : Yvelines
Inscription : 03-03-2016
Messages : 3 508

Re : Assistance stationnement KO

Bonjour smile

Est ce que tes capteurs sont tous propres, sans rayures ni petits pocs ?


Classe A180 W169 CDI AVANTGARDE FAP
170cv bi xénons toit pano lamelles.
Subaru STI piste turbo VF22 - SAAB 9.3 Viggen ABBOTT RACING
Punto GT 190cv turbo IHI préparé run

Hors Ligne

#5 23-10-2016 18:23:11

Matttt
Stagiaire
Lieu : Val de Marne
Inscription : 06-05-2015
Messages : 54

Re : Assistance stationnement KO

Oui ils sont tous propres et sans rayures mais l'un deux a l'air comme un peu "enfoncé" dans le pare choc et plus bien dans l'axe.

Hors Ligne

#6 16-11-2016 00:06:24

Venitian
Visiteur
Inscription : 08-03-2015
Messages : 6

Re : Assistance stationnement KO

Bonsoir à tous,
Matttt je  serai désireux de savoir ce que tu as fait sur ton CLS car je suis concerné par le même problème.
Un lavage moteur a été réalisé par mon garagiste tout récemment mais depuis ce problème de parktronic et la batterie qui a subi une profonde des charge un lavage moteur a été réalisé par mon garagiste tout récemment et depuis j'ai ce problème de PTS. La batterie a subi une profonde décharge  et j'ai du changer les deux ,la petite et la grosse ,toutes en origine. Depuis j'ai impression d'avoir un voleur de courant car j'entends un bruit au niveau du tableau de bord quand je coupe le contact,sous le volant .
Néanmoins quand je roule plus de 30 minutes le PTS revient et  fonctionne normalement .

Hors Ligne

#7 30-12-2016 17:17:09

Matttt
Stagiaire
Lieu : Val de Marne
Inscription : 06-05-2015
Messages : 54

Re : Assistance stationnement KO

Bonjour à tous et bonjour Venitian (dont je viens de voir le post, désolé),

Après avoir laissé trainer le problème et m'être passé des radars de parking pendant plusieurs semaines/mois, j'ai enfin passé le pas d'entreprendre de démonter le parechoc pour vérifier et replacer chaque capteur. J'ai au préalable vérifier avec un boitier OBD et l'application qui va bien sur mon smartphone quels étaient les capteurs défaillants. Il indiquait les 2 capteurs avant gauche.
J'ai entrepris le démontage ce matin, ce n'était pas une mince affaire, surtout quand il s'agit de faire glisser le pare choc pour l'extraire de la face avant (à la dépose et à la repose).
Mais bon au final ça s'est bien passé (mais il faut être au moins 2 pour sortir le pare-choc). J'ai sorti les capteurs un à un, je les ai nettoyés et surtout je les ai replacés bien dans l'axe (l'un d'eux était un peu désaxé). C'est là que j'ai vu qu'il y avait un autre avec un petit éclat sur la peinture.
Après avoir remonté le tout j'ai retenté le PTS mais malheureusement il y a toujours un dysfonctionnement. C'est un peu mieux qu'avant car le PTS a l'air de fonctionner un peu plus souvent qu'avant (je n'ai pu le tester qu'aujourd'hui pour le moment) mais c'est pas encore ça. Il semblerait que ce soit toujours un des capteurs avant gauche qui pose problème puisque, lorsque le PTS marche, le capteur avant gauche semble croire que je suis dans le mur alors que je suis à 2 mètres...
Prochaine étape : acheter une paire de capteur et procéder au remplacement des capteurs avant gauche.

Hors Ligne

#8 30-12-2016 17:29:51

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 5 214

Re : Assistance stationnement KO

tu as contrôler les connecteurs ?


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#9 30-12-2016 19:34:39

Matttt
Stagiaire
Lieu : Val de Marne
Inscription : 06-05-2015
Messages : 54

Re : Assistance stationnement KO

Je les ai contrôlés avec mes yeux mais j'ai rien vu d'anormal. Les connexions avaient l'air d'être dans un état impeccable. Le cuivre paraissait tout neuf.
Je les ai débranchés, j'ai soufflé dessus puis les ai rebranchés...

Hors Ligne

#10 30-12-2016 19:51:57

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 5 214

Re : Assistance stationnement KO

donc capteurs HS il semblerait !


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#11 14-03-2017 15:27:53

Matttt
Stagiaire
Lieu : Val de Marne
Inscription : 06-05-2015
Messages : 54

Re : Assistance stationnement KO

Bonjour,

Pour apporter quelques informations sur le dénouement de mon problème de PTS KO :
Je me suis équipé d'un lecteur OBD du marché (connecteur à brancher sur la prise + application smartphone). Celui-ci m'a indiqué quel était le capteur en défaut. Au final ce n'était pas le capteur qui paraissait un peu enfoncé qui était KO mais un autre qui avait du recevoir un choc bien ciblé qui avait fait sauter un peu de peinture.
J'ai ensuite acheté un capteur sur un site marchand bien connu (même un deuxième pour une prochaine fois), ainsi qu'une bombe de peinture et une autre de vernis (parce que le capteur est à peindre...). J'ai peint le nouveau capteur puis j'ai remplacé le capteur défectueux.
C'est un peu long e changer le capteur. Ca m'a pris bien 2-3h au total (je suis débutant) car il faut déposer le pare-choc avant. J'ai trouvé la doc pour déposer / remonter le pare choc sur le net. Je vous la fourni si besoin. Il faut être au moins 2 pour retirer et replacer le pare-choc. Penser à faire un test des capteurs avant de remonter le pare-choc (en ne branchant que la ligne qui alimente les capteurs).

A disposition si vous voulez plus de détails.

Hors Ligne

Annonce

Pied de page des forums




Server Stats - [ Generated in 0.028 seconds ]   [ 2012 - 2017 Forum-mercedes.com ]  [ Design by Yuni ]