[résolu] w169 essence 200 / 2005 : tourne irregulierement (Page 1) / Classe A W169 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 17-06-2013 19:50:44

ka2er
Visiteur
Inscription : 16-06-2013
Messages : 9

[résolu] w169 essence 200 / 2005 : tourne irregulierement

Bonjour,

hier alors que tout allais bien depuis que j'ai été cherché la voiture pour ma femme (3 semaines), subitement
le régime moteur est devenu irrégulier.... sad.

donc j'ai regardé l'eau qui a l'air propre, l'huile il y a le niveau mais il y avait du dépôt dans la goulotte :
bouchon huile
ce que je trouve bizarre... qui me fait penser au joint de culasse...

j'ai fait ensuite 25km pour rentrer chez moi, le témoin anomalie moteur s'est allumé.
l'accélération jusqu'à 2000tr était compliqué ensuite vers 3000tr cela tremblait moins.

J'ai re-regardé l'eau et l'huile (j'avais nettoyé la goulotte d'huile) : l'eau toujours propre, la goulotte préalablement
nettoyé ne présentait plus de dépôt.

ce soir j'ai fait deux trois tests en démarrant en ayant défait un capuchon de bougie différent à chaque fois.
Pas vraiment de bougie ou c'est pire qu'une autre. Peut être que le calculateur arrive a compenser un peu ?

Demain je pense passer avec un diagnostique obd2 que j'ai chez moi mais sans trop savoir si cela va donner quelque chose...
je pense également regarder l'état de chaque bougie afin de voir si un cylindre est plus en cause qu'un autre.
Peut être que cela pourrait être également un capteur électronique défaillant ?

depuis que je la possède j’avais fait auparavant plus 2000km sans aucun soucis.
La voiture sort de révision mercedes (service D) :
- bougies
- filtres huiles/air
- vidange
- etc...

J'avais peut être remarqué un mini raté au démarrage mais rien qui ne semblait très grave.

Voila je partage avec vous mon problème dans l'espoir que quelqu'un ait une idée, une piste ou bien une méthodologie de recherche.

Merci pour votre aide.

maj du 18/06

j'ai passé le diagnostique OBD2 ce soir avec un logiciel gratuit un peu bridé .. mais en tout cas je remonte un code erreur P0303 : problème allumage cylindre 3. Si je ne me trompe pas, il me semble que l'on compte les cylindres depuis le volant moteur ? Si quelqu'un peut me confirmer.

Donc en cherchant un peu une méthode d'isolation du problème j'ai trouvé cela :
- test des fils d'allumages : déposer le fil et mesurer la résistance, ou bien en intervertir deux et vérifier que le code ne se déplace pas
- test de la bougie : la démonter et inspection, si besoin intervertir avec un autre cylindre et vérifier que le code ne se déplace pas
- test de la bobine : la je ne sais pas trop ? vérifier que la bobine produit bien une étincelle si contact a la masse suffit il ?
- test injecteur essence : la je sèche un peu ...

avant que je me lance la dedans si vous avez des conseils ou de la documentation qui pourrait m'aider je suis preneur, d'autant plus que l'accès aux bougies n'est pas des plus aisé...

maj du 21/06

ce soir j'ai eu un peu de temps donc j'ai interverti les bougies 3 et 4 pas mieux. Par contre j'ai un code qui est apparu sur cylindre 4 P0304.
Je me suis dis que la bougie pouvait être en cause, je l'ai donc remplacé (la 3 qui était en position 4) par une plus vieille que j'avait. Pas mieux non plus.
Par contre je suis embêté mon logiciel OBD ne me permet pas d'effacer les codes erreurs afin de voir si le P0303 est encore de rigueur.

Avez vous un nom de logiciel que je pourrais me procurer afin d'effacer ces codes et refaire les tests proprement ?

Sinon une photo des bougies 3 a gauche et 4 a droite (elles sont neuve car elle viennent d'être changées par Mercedes il y a moins d'un mois):

bougies

on voit que la bougie 3 est légèrement plus encrassée que la 4.
Depuis je les ai brossé avant de les remettre afin de voir si le phénomène se reproduit.

J'ai également remarqué une odeur d'essence inhabituelle au démarrage je me demande si l'injecteur n'est pas en cause du coup.
Il y a t-il une procédure de dépose de la rampe injection sur ce moteur (m266) ?

Dernière modification par ka2er (13-07-2013 11:39:00)

Hors Ligne

Annonce

#2 24-06-2013 21:37:23

Actr0s
Rédacteur
Inscription : 12-02-2012
Messages : 4 272

Re : [résolu] w169 essence 200 / 2005 : tourne irregulierement

Pour ton dépot dans la goulotte de remplissage d'huile, c'est normal, pas de problème. Pour le numéro du cylindre, normalement c'est toujours le numéro 1 coté distribution chez MB.


forum-mercedes-2.png
          - Important - Aucun support technique ne sera apporté par MP, inutile d'essayer - Important -

Hors Ligne

#3 13-07-2013 11:38:22

ka2er
Visiteur
Inscription : 16-06-2013
Messages : 9

Re : [résolu] w169 essence 200 / 2005 : tourne irregulierement

résolu : c'était le faisceau d'allumage

Hors Ligne

#4 14-07-2013 16:29:16

Actr0s
Rédacteur
Inscription : 12-02-2012
Messages : 4 272

Re : [résolu] w169 essence 200 / 2005 : tourne irregulierement

Merci de nous avoir tenu au courant, ça pourra peut etre servir à quelqu'un d'autre wink


forum-mercedes-2.png
          - Important - Aucun support technique ne sera apporté par MP, inutile d'essayer - Important -

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
2 59 Hier 10:39:37 par Serkan3869
2 81 Hier 01:51:16 par Slim007
28 18879 30-11-2016 15:58:06 par C63 AMG
22 464 30-11-2016 14:31:58 par JFJ86
7 157 26-11-2016 23:04:54 par titoff79

Pied de page des forums




Server Stats - [ Generated in 0.026 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]