Problème ERROR CD suite branchement cable jack [Résolu] (Page 1) / Classe B W245 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 10-05-2013 20:12:05

ralfort
Sans permis
Inscription : 09-03-2013
Messages : 13

Problème ERROR CD suite branchement cable jack [Résolu]

Bonjour à tous !

(Enfin bonsoir serait mieux...)

J'espère que ma question n'a pas déjà été posée sur le forum, j'ai fait une recherche, mais je n'ai pas trouvé.

Je reformule mon problème :

Dans ma classe B 245 136 cv, je dispose d'un audio 20.
(jusque là tout est normal)

N'ayant pas de prise jack ou usb, j'ai acheté un câble sur le net, à connecter derrière le poste.
(toujours normal)

Une fois branché, si un CD est déjà dedans il fonctionne.
Je branche mon Tph à la prise jack, j'appuie longtemps sur CDC, j'envoie la musique : ça marche !!!
(Pas mal jusque là big_smile)

Malheureusement, si j'éjecte le CD, il me dit de retirer le CD 0. je l'enlève. L'affichage reste.
Si j'appuie par la suite sur CD, il m'affiche CD ERROR.
impossible de rentrer un CD dedans sans forcer.
j'ai comme l'impression qu'il croit que je dispose d'un chargeur de CD. j'en ai pas (sinon il serait où d'ailleurs ???)
(Là c'est beaucoup moins normal et drôle... sad  )

Quelqu'un a-t'il déjà eu ce problème et surtout l'a-t'il résolu ?

PS : si je déconnecte le fusible de la radio et que je le rebranche, le problème reste le même.
  si j'enfonce légèrement le CD dans la fente, que je déconnecte le fusible de la radio et que je le rebranche, il aspire le cd, le passe en écoute.
        là si je l'ejecte, il me refait retirer le CD 0..... CD ERROR.

Dernière modification par ralfort (18-05-2013 20:36:53)

Hors Ligne

Annonce

#2 15-05-2013 20:40:42

ralfort
Sans permis
Inscription : 09-03-2013
Messages : 13

Re : Problème ERROR CD suite branchement cable jack [Résolu]

Bonsoir,

Toc toc toc, y a personne ?

Je suis tout seul dans ce cas ?????

Hors Ligne

#3 15-05-2013 21:11:12

Spy59
Voyageur
Lieu : France
Inscription : 03-03-2012
Messages : 6 069

Re : Problème ERROR CD suite branchement cable jack [Résolu]

J'te conseille d'aller directement chez Mercedes, la voiture est encore sous garantie cool


Ex(W140 - W202)

Hors Ligne

#4 16-05-2013 06:12:28

ralfort
Sans permis
Inscription : 09-03-2013
Messages : 13

Re : Problème ERROR CD suite branchement cable jack [Résolu]

Bonjour Spy59,

Merci pour ta réponse, mais une voiture de 2005 est-elle encore garantie chez Mercedes ?

cdt

Hors Ligne

#5 16-05-2013 09:06:21

Spy59
Voyageur
Lieu : France
Inscription : 03-03-2012
Messages : 6 069

Re : Problème ERROR CD suite branchement cable jack [Résolu]

Oh mince, j'avais lu w246 .... l'andouille lol

Si t'as un changeur cd, il se trouve dans la boite à gant biere ........ c'est bizarre quand même roll


Ex(W140 - W202)

Hors Ligne

#6 16-05-2013 11:33:45

ralfort
Sans permis
Inscription : 09-03-2013
Messages : 13

Re : Problème ERROR CD suite branchement cable jack [Résolu]

Re,

Non il n'y a pas de chargeur CD, c'est le fait d'avoir branché le cable sue la prise aux qui fait croire au poste qu'il a un chargeur de cd.

y a-t'il une manip pour dire au poste audio 20 qu'il n'a pas de chargeur cd, mais une prise aux ?

Hors Ligne

#7 16-05-2013 15:10:31

GTH
Rédacteur
Lieu : Sud Ouest
Inscription : 17-06-2012
Messages : 710
Site Web

Re : Problème ERROR CD suite branchement cable jack [Résolu]

Salut, je pense que sur la fiche que tu branche à ton audio 20 il y a 4 fils pour le signal audio +- gauche +- droit et il doit y avoir un "shunt" enfin une boucle qui indique la liaison d'un chargeur cd sur ton audio 20, c'est peut être la seule solution pour pouvoir activer l'entrée audio "chargeur cd" de l'audio 20.

Tu as essayé de débrancher ta prise ? sa refonctionne correctement après ?

Et sinon tu as pas de prise jack de série dans ta boite à gant ? (sur audio 20 c'est de série pour les classe c w204)


GTH

Hors Ligne

#8 16-05-2013 17:37:43

ralfort
Sans permis
Inscription : 09-03-2013
Messages : 13

Re : Problème ERROR CD suite branchement cable jack [Résolu]

Salut GTH,

Merci pour ton idée, je vais essayer de redémonter le poste ce week-end.
Il ne m'a semblé voir que deux ou 4 fils... Mais l'idée est bonne

merci

Hors Ligne

#9 18-05-2013 20:34:45

ralfort
Sans permis
Inscription : 09-03-2013
Messages : 13

Re : Problème ERROR CD suite branchement cable jack [Résolu]

Bonsoir,

Après démontage du poste, et du cable jack, le problème persiste.

Donc cela ne vient pas du cable mais du poste... sad

La seule façon de faire fonctionner les CD, est que lorsque j'éjecte le CD, j'en remets un en place à l'entrée de la fente, sans l'enfoncer, car il ne veut pas.

Au bout de plusieurs secondes, il avale tout seul le nouveau CD.

Concrètement, il faut toujours qu'il y ait un CD dedans...

Je ne vais pas m'amuser à démonter le poste, avec le risque de l'abîmer plus...

Merci encore pour votre aide.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
6 1073 Hier 23:57:08 par Krisk
0 28 Hier 16:35:22 par PSAMAN
1 48 Hier 10:58:41 par Aurélie33
1 23 Hier 09:48:34 par Labetenoir
2 61 Hier 05:56:39 par Slim007

Pied de page des forums




Server Stats - [ Generated in 0.029 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]