[W208] : BAS, ESP, ABS problème ... et solution ou pas !!! (Page 7) / Classe CLK W208 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#151 13-05-2017 16:12:03

popof
Visiteur
Inscription : 10-02-2017
Messages : 5

Re : [W208] : BAS, ESP, ABS problème ... et solution ou pas !!!

hello les gens

petit retour rapide , meme tres rapide de ce qui m etait arrivé voyant ect ..


ba apres 1500 bornes au moins pas un soucis ca me pertube quand meme que plus rien de ne se passe , enfin les mystères de l electronique !!!


CLK 230 Cabriolet Kompressor EVO 2001

Hors Ligne

Annonce

#152 02-06-2017 13:51:35

knud
Visiteur
Inscription : 02-06-2017
Messages : 5

Re : [W208] : BAS, ESP, ABS problème ... et solution ou pas !!!

Bonjour à tous
nouveau sur le forum je possede une mercedes clk 200 de 1999. bien évidemment jai le meme probleme que vous; voyant BAS ASR et ABS allumés avec boite auto bloqué sur une vitesse
Avant de m’aventurer dans chaque étape de ce topic, j'aimeraia savoir si un arret prolongé de la voiture avec batterie HS pourrai provoquer une telle panne et comment y remédier??
merci d'avance à tres vite

Hors Ligne

#153 02-06-2017 16:07:58

phil83
Technicien service 24h
Lieu : SAINT RAPHAEL 83700
Inscription : 22-03-2015
Messages : 298

Re : [W208] : BAS, ESP, ABS problème ... et solution ou pas !!!

Bonjour,
Personnellement je ne pense pas, mais si c'était le cas il suffirait de mettre une batterie neuve et de faire effacer les codes pour que tout rentre dans l'ordre.
Commence donc par cette étape en espérant que tu ne sois pas bloqué en marche arrière !!!

Hors Ligne

#154 17-06-2017 11:32:36

knud
Visiteur
Inscription : 02-06-2017
Messages : 5

Re : [W208] : BAS, ESP, ABS problème ... et solution ou pas !!!

Bonjour à tous.
je reviens aux nouvelles!!
Apres avoir attendu un bon 24heures sans batterie j'ai remis la voiture en route avec une batterie neuve
bilan plus aucun probleme de boite (aucune mise en défaut de la boite) par contre j'ai toujours les deux voyants d'allumés au tableau
j'ai donc dans un premier temps changé le contacteur de pédale de frein (toujours les deux voyants au tableau)
mon garagiste vient de me sortir un code erreur c1103 (capteur abs arriere droit). nous avons dans un premier temps nettoyé les 4 capteurs mais le code erreur persiste... Qu'en pensez vous? faut il changer le capteur complet (apparemment assez long à changer sur un clk cabriolet)?
merci d'avance et bon weekend

Hors Ligne

#155 18-06-2017 07:33:01

phil83
Technicien service 24h
Lieu : SAINT RAPHAEL 83700
Inscription : 22-03-2015
Messages : 298

Re : [W208] : BAS, ESP, ABS problème ... et solution ou pas !!!

Bonjour,
Vu les déboires de SuperKaribou je vérifierai en premier le boitier de BVA qui est sous les pieds passager. Regarde s'il y a de l'huile sur les contacts.
Si rien de mieux tu peux changer alors le capteur arrière droit (je ne peux te dire si c'est compliqué - je n'ai pas trouvé de schéma).
Mais si vous avez pu le nettoyer c'est donc qu'il est facilement accessible (une vis torx) et de l'autre coté c'est une connexion électrique (tu trouveras des photos de la pièce sur le net.

Hors Ligne

#156 18-06-2017 11:02:10

knud
Visiteur
Inscription : 02-06-2017
Messages : 5

Re : [W208] : BAS, ESP, ABS problème ... et solution ou pas !!!

phil83 a écrit :

Bonjour,
Vu les déboires de SuperKaribou je vérifierai en premier le boitier de BVA qui est sous les pieds passager. Regarde s'il y a de l'huile sur les contacts.
Si rien de mieux tu peux changer alors le capteur arrière droit (je ne peux te dire si c'est compliqué - je n'ai pas trouvé de schéma).
Mais si vous avez pu le nettoyer c'est donc qu'il est facilement accessible (une vis torx) et de l'autre coté c'est une connexion électrique (tu trouveras des photos de la pièce sur le net.


bonjour merci pour votre retour
contrairement à Superkaribou mon probleme n'est pas aléatoire et m'indique un seul code erreur qui n'a rien à voir avec la bva (je precise egalement que la vidange de boite a été faite chez mercedes il y a 5000km. je reprécise egalement que mon probleme est apparu apres une remise en route du vehicule (stocké sans batterie pendant 4mois)
concernant le capteur abs, oui il reste bien accessible des deux cotés mais le probleme apparemment reste pour le retirer et le changer. quelqu'un a t il deja fait cette manipulation sur un clk cabriolet?
A suivre, bon dimanche à vous

Hors Ligne

#157 18-06-2017 11:49:00

SuperKaribou
Réceptionnaire
Inscription : 03-08-2016
Messages : 480

Re : [W208] : BAS, ESP, ABS problème ... et solution ou pas !!!

hello,

Ce code a  été relevé avec  quoi ?

Un star diag ou un système obd 2 via un adaptateur obd1 vzrs obd2 ?

Hors Ligne

#158 18-06-2017 12:18:22

knud
Visiteur
Inscription : 02-06-2017
Messages : 5

Re : [W208] : BAS, ESP, ABS problème ... et solution ou pas !!!

SuperKaribou a écrit :

hello,

Ce code a  été relevé avec  quoi ?

Un star diag ou un système obd 2 via un adaptateur obd1 vzrs obd2 ?


je me renseigne demain, cela pourrai changer quoi?
merci

Hors Ligne

#159 30-06-2017 18:36:35

knud
Visiteur
Inscription : 02-06-2017
Messages : 5

Re : [W208] : BAS, ESP, ABS problème ... et solution ou pas !!!

Bonjour
Bon et bien voila capteur arriere droit changé. défaut disparu plus aucun code erreur. A suivre!!
bon weekend a vous

Hors Ligne

#160 24-02-2018 10:52:41

kent to kill
Visiteur
Lieu : dunkerque
Inscription : 16-02-2018
Messages : 6

Re : [W208] : BAS, ESP, ABS problème ... et solution ou pas !!!

.

Dernière modification par kent to kill (24-02-2018 10:55:16)


w208 3.2l

Hors Ligne

#161 24-02-2018 10:54:33

kent to kill
Visiteur
Lieu : dunkerque
Inscription : 16-02-2018
Messages : 6

Re : [W208] : BAS, ESP, ABS problème ... et solution ou pas !!!

Bonjour à vous.
Suite à ma présentation je viens à la pêche aux infos et donc à l'expérience de nos membres ici présent.

Même problème que vous ou presque :
- je démarre en position parking ok.
-des que j'appuie sur la pédale de frein bim sapin de Noël ! Voyant esp abs bas. Message lampe grillé sur le tableau de bord ( non fonctionnement des feux arrière ce qui me dérange ..).
-en aucun cas la boîte n'est bloqué je peux rouler normalement.
Lorsque j'éteins le véhicule je retire le fusible concerné je le remet je redémarre hop il n'y a plus de défaut.
Jusqu'au lendemain au prochain démarrage à froid / oui ça ne le fait jamais à chaud ! .

Le contacteur de stop à était changé et bien entendu ça n'est pas ça!

Je vois pour la passé à la valise demain pour avoir un relevé des codes défaut.


w208 3.2l

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
7 115 Aujourd'hui 15:10:28 par ivoire21
problème de carter par Han56
0 29 Aujourd'hui 02:26:31 par Han56
17 307 Hier 21:58:35 par merouane69
Problème radar de recul par Hervejeux13
1 163 Hier 12:26:20 par olivier35650
0 36 Hier 07:39:54 par jean

Pied de page des forums




Server Stats - [ Generated in 0.056 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]