affichage nul aiguilles inactives (Page 1) / Classe C W204 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 09-03-2013 17:43:12

brucem
Visiteur
Inscription : 09-03-2013
Messages : 1

affichage nul aiguilles inactives

Bonjour,

J'ai une faiblesse, je suis fumeur (cigarettes). Voulant aérer ma voiture, mercedes classe C 350 modèle de 2008, j'ai ouvert les fenêtres et partiellement le toit. J'ai oublié de les refermer la nuit or la nuit il a beaucoup plus sad:(

Depuis ce malheureux incident, j'ai un gros problème sur mon tableau de bord :

- l'écran LCD n'affiche plus rien
- plus aucune aiguille ne fonctionne.

En revanche les tours des compteurs (les tiges éclairées en blanc) fonctionnent et toutes les fonctions semblent encore marcher.

J'avoue ne rien connaitre à la mécanique. J'ai checké les fusibles qui semblent tous fonctionner correctement.

Est ce que l'un de vous aurait une idée ?

Merci pour votre aide,


Cordialement,

Hors Ligne

Annonce

#2 10-03-2013 09:51:00

Spy59
Voyageur
Lieu : France
Inscription : 03-03-2012
Messages : 6 069

Re : affichage nul aiguilles inactives

Bonjour, une présentation serait la bienvenue .... http://www.forum-mercedes.com/forum-79- … mbres.html ...... Merci biere

Dernière modification par Spy59 (11-03-2013 14:31:29)


Ex(W140 - W202)

Hors Ligne

#3 11-03-2013 00:21:01

Actr0s
Rédacteur
Inscription : 12-02-2012
Messages : 4 272

Re : affichage nul aiguilles inactives

Quel rapport avec Valenciennes?


forum-mercedes-2.png
          - Important - Aucun support technique ne sera apporté par MP, inutile d'essayer - Important -

Hors Ligne

#4 11-03-2013 14:30:38

Spy59
Voyageur
Lieu : France
Inscription : 03-03-2012
Messages : 6 069

Re : affichage nul aiguilles inactives

Hou là, j'ai merdouillé de sujet là yikes ..... roll


Ex(W140 - W202)

Hors Ligne

#5 11-03-2013 21:45:59

Actr0s
Rédacteur
Inscription : 12-02-2012
Messages : 4 272

Re : affichage nul aiguilles inactives

C'est ce qu'il me semblait...

Et bien si tous les fusibles sont OK il y a de grandes chances pour que ce soit tout simplement le KI qui soit HS.


forum-mercedes-2.png
          - Important - Aucun support technique ne sera apporté par MP, inutile d'essayer - Important -

Hors Ligne

#6 13-03-2013 18:22:08

GTH
Rédacteur
Lieu : Sud Ouest
Inscription : 17-06-2012
Messages : 710
Site Web

Re : affichage nul aiguilles inactives

Il y a un membre qui à déja eu le problème, tout est revenu dans l'ordre sans qu'il touche à rien à ce que je me souvienne.

Sinon tu peux essayer de débrancher la batterie attendre 15 min et la rebrancher pour voir si un reboot peut faire quelque chose.

Il te faut une clef de 10.

Contact coupé pas de clef dans le neiman tu ferme toutes les portes sauf le coffre si ta batterie est dedans ou le capot ou encore les deux si tu as le start et stop sur certains modèle (la par contre je garanti pas la procédure pour les modèles à deux batteries).

Tu touche plus a rien pendant 5 min le temps que les calculateur se mettent en veille puis tu débranche le pôle négatif de ta  batterie, tu attends 15 minutes et tu rebranche.

Tu regarde si cela fonctionne ou pas.


GTH

Dernière modification par GTH (13-03-2013 18:22:57)

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
0 72 25-11-2016 21:52:13 par Julien7912
6 201 02-11-2016 19:12:27 par LouisLemoigne
3 312 25-09-2016 16:08:10 par ptitcouik
3 212 15-09-2016 18:40:57 par MB78
18 976 10-09-2016 07:35:58 par SuperKaribou

Pied de page des forums




Server Stats - [ Generated in 0.025 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]