APS Comand sur W204 s'active après vérrouillage du véhicule (Page 1) / Classe C W204 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 07-08-2016 22:11:03

Raj.paris6
Sans permis
Inscription : 05-03-2016
Messages : 15

APS Comand sur W204 s'active après vérrouillage du véhicule

Bonjour,

J'ai un soucis avec l'écran de mon APS Comand NTG4 (W204), l'écran s'active lors de verrouillage du véhicule.
Puis lorsque j'éteins le command manuellement via le bouton central OFF, il se remet à s'ouvrir tout seul après un bout de temps .... j'ignore s'il s'agit de la température élevé en ce moment en île de France.

Donc voici le scénario 1 détaillé du problème :
1) Véhicule en stationnement, contact allumé.
2) Contact coupé.
3) je retire la clé => l'écran se désactive puis rentre dans son orifice
--- jusqu'ici il s'agit du fonctionnement normal ---
4) je sors du véhicule, puis verrouillage du véhicule => l'écran sort au bout de 5 sec parfois 1 min parfois 10 min.
Par fois, j'ai un scénario 2 : l'écran sort même avant de sortir de véhicule et de le déverrouiller. Dans ce cas, je l'éteins manuellement via le bouton OFF puis je sors du véhicule.

S'avez-vous de quoi cela peut provenir?

Merci d'avance pour votre aide....

---
APS Comand sur W204 s'active après vérrouillage du véhicule

Dernière modification par Raj.paris6 (07-08-2016 22:12:25)

Hors Ligne

Annonce

#2 07-08-2016 22:54:35

Mimi92-Alb
PDG (the big boss)
Inscription : 20-04-2014
Messages : 4 274

Re : APS Comand sur W204 s'active après vérrouillage du véhicule

Bonjour,

Il s'agit peut-être d'un faux contact, la température est certes élevée en ce moment en Île-de-France mais ce n'est pas la canicule non plus. Par contre, c'est possible qu'en restant en plein soleil longtemps que cela l'affecte.

Ça t'arrive uniquement lorsqu'il fait chaud ? Le problème date de longtemps ?


smiley-mercedes C300 CDi 4MATIC Pack AMG smiley-mercedes

Hors Ligne

#3 08-08-2016 06:51:39

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 216

Re : APS Comand sur W204 s'active après vérrouillage du véhicule

As-tu fait des travaux ou des modifications ?

Hors Ligne

#4 08-08-2016 07:34:35

Raj.paris6
Sans permis
Inscription : 05-03-2016
Messages : 15

Re : APS Comand sur W204 s'active après vérrouillage du véhicule

Bonjour à tous,

@Mimi92-Alb : Le problème est présent depuis 2 semaine. Jamais eu auparavant
@Labetenoir : Oui, des travaux ont été effectué, j'ai fait un retrofit de l'écran l'année dernière (mars 2015), je suis passé de l'écran 5 pouce (audio 20) à 7 pouce GPS (NTG4).
Puis ensuite en mars 2016, j'ai également ajouté la camera de récul (cf. topic http://www.forum-mercedes.com/topic-155 … ntg4.html)

Je n'ai pas eu de problème depuis mars 2016, le problème est arrivé ce mois.

En espérant que ça vous aide...

Hors Ligne

#5 08-08-2016 07:45:23

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 216

Re : APS Comand sur W204 s'active après vérrouillage du véhicule

Tu l'as installé avec le câblage correct ?   

Tu as installé la ventilation renforcée ?

Hors Ligne

#6 08-08-2016 07:49:02

Raj.paris6
Sans permis
Inscription : 05-03-2016
Messages : 15

Re : APS Comand sur W204 s'active après vérrouillage du véhicule

Oui, installé avec la ventilation renforcée sous le volant... et ailleurs, je l'ai activé à une ventilation forte.
En ce qui concerne le câblage, j'ai fait un retrofit du cablage adapté à l'écran NTG4, j'ai trouvé un schéma de modification, et j'ai modifié le cablage et fixé avec des domino.

Hors Ligne

#7 08-08-2016 07:59:08

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 216

Re : APS Comand sur W204 s'active après vérrouillage du véhicule

Faudrait commencer par regarder tes dominos etc . .

C'est mieux d'utiliser le câblage prévu.

Hors Ligne

#8 08-08-2016 08:13:39

Raj.paris6
Sans permis
Inscription : 05-03-2016
Messages : 15

Re : APS Comand sur W204 s'active après vérrouillage du véhicule

J'ai effectué le montage suivant le schéma ci-dessous...

Merci encore pour tes réponses...

Test du bbcode FluxBB

http://i50.tinypic.com/fkpq3r.jpg

Dernière modification par Raj.paris6 (08-08-2016 08:14:42)

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
8 198 08-12-2016 19:44:54 par jpfenoy
12 237 06-12-2016 23:38:43 par Pit1300
7 93 06-12-2016 22:44:32 par anthonycls500
4 221 06-12-2016 21:11:40 par fabgwen
10 218 06-12-2016 19:26:56 par robigeo

Pied de page des forums




Server Stats - [ Generated in 0.039 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]