Probleme parkassist (Page 1) / Classe ML W164 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 02-08-2016 13:16:13

Saysana
Jeune permis
Inscription : 21-07-2016
Messages : 40

Probleme parkassist

Bonjour,

Je viens d'acheter un ML420 cdi pack AMG de 2008 et je n'arrive pas à faire fonctionner le parkassist. Le vendeur m'avait informé que la caméra de recul ne marchait plus par contre je n'ai aucun bip et aucune LED allumés lorsque je démarre ou entre la marche arrière.

Quelqu'un peut m'éclairer ?

Hors Ligne

Annonce

#2 02-08-2016 14:37:34

MB78
PDG (the big boss)
Lieu : Yvelines
Inscription : 03-03-2016
Messages : 3 518

Re : Probleme parkassist

Bonjour smile

Le vendeur n'a rien dit d'autre ?

Pas même avoir cherché d'où provenait cette panne ?


Classe A180 W169 CDI AVANTGARDE FAP
170cv bi xénons toit pano lamelles.
Subaru STI piste turbo VF22 - SAAB 9.3 Viggen ABBOTT RACING
Punto GT 190cv turbo IHI préparé run

Hors Ligne

#3 02-08-2016 15:01:35

Saysana
Jeune permis
Inscription : 21-07-2016
Messages : 40

Re : Probleme parkassist

non il m'a dit qu'il avait fait un devis pour la cam chez Merco, environ 1000€ mais pour les capteurs rien. Y a pas un mode pour les désactiver ? autre que le bouton ?

Hors Ligne

#4 02-08-2016 20:30:41

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : Probleme parkassist

Je ne connais que le bouton pour désactiver, mais pourquoi le faire puisqu'il ne fonctionne pas ?


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#5 03-08-2016 07:34:11

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 217

Re : Probleme parkassist

Sur ma voiture, on peut couper le son , mais les leds continuent à marcher.  As-tu regardé dans ton manuel ?

Hors Ligne

#6 03-08-2016 07:41:05

Saysana
Jeune permis
Inscription : 21-07-2016
Messages : 40

Re : Probleme parkassist

Hello,

Merci pour vos reponses, donc apres quelques tests le radar à l'avant fonctionne mais pas à l'arrière. Je trouve aussi que le bip sonne uniquement lorsque l'on est très près de l'obstacle. Y a t il une solution pour remettre en route le radar de recul sans passer par la case "Mercedes" ?

Merci

Hors Ligne

#7 03-08-2016 07:47:06

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 217

Re : Probleme parkassist

Sur la mienne, il y a deux fusibles - as tu vérifié les tiens ?

Hors Ligne

#8 03-08-2016 09:42:19

d2shark
Commercial
Lieu : L.A. (Courneuve)
Inscription : 18-12-2013
Messages : 677

Re : Probleme parkassist

Salut tu habites dans quel coin?


R-Force1, live & direct from L.A.(courneuve)
R350CDI V251  de 10/2009

Hors Ligne

#9 03-08-2016 10:11:57

Saysana
Jeune permis
Inscription : 21-07-2016
Messages : 40

Re : Probleme parkassist

Salut, j'habite en Moselle près de Metz.

Je vais checker les fusibles wink

Hors Ligne

#10 03-08-2016 10:19:32

Saysana
Jeune permis
Inscription : 21-07-2016
Messages : 40

Re : Probleme parkassist

Elle est ou la boite de fusibles ? à gauche du volant ?

Hors Ligne

#11 03-08-2016 12:02:19

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 217

Re : Probleme parkassist

Il y en a plusieurs:

Deux dans le compartiment moteur,
Une en bout du tableau de bord (coté passager),
Une à l'arrière, coté passager.

Regarde à l'arrière, fusible No. 22 (5A), mais il y a beaucoup de variantes sur les ML . .

Le plan des fusibles pour ta voiture devrait se trouver dans un des boitiers (en bout du tdb ?) - il faut chercher . .

Hors Ligne

#12 03-08-2016 12:32:13

Saysana
Jeune permis
Inscription : 21-07-2016
Messages : 40

Re : Probleme parkassist

OK merci, je vais chercher alors smile

Hors Ligne

#13 03-08-2016 13:33:15

d2shark
Commercial
Lieu : L.A. (Courneuve)
Inscription : 18-12-2013
Messages : 677

Re : Probleme parkassist

C'est pas le fusible qui va te donner la solution de toute façon
Un fusible qui claque c est une cause à trouver derrière
Trouve une personne avec un stardiag


R-Force1, live & direct from L.A.(courneuve)
R350CDI V251  de 10/2009

Hors Ligne

#14 03-08-2016 13:54:20

Saysana
Jeune permis
Inscription : 21-07-2016
Messages : 40

Re : Probleme parkassist

Oui j'ai un ami mecano bien équipé qui doit avoir cela mais en attendant si en changeant le fusible cela fonctionne à nouveau cela me rassurerait.

Merci pour vos conseils je vous tiens informé wink

Hors Ligne

#15 03-08-2016 14:08:41

Saysana
Jeune permis
Inscription : 21-07-2016
Messages : 40

Re : Probleme parkassist

Est-ce qu'éventuellement de l'humidité aurait pu faire sauter un fusible ?

Hors Ligne

#16 03-08-2016 14:26:30

MB78
PDG (the big boss)
Lieu : Yvelines
Inscription : 03-03-2016
Messages : 3 518

Re : Probleme parkassist

C'est possible mais plutôt rare !

Un court circuit est plus que probable !


Classe A180 W169 CDI AVANTGARDE FAP
170cv bi xénons toit pano lamelles.
Subaru STI piste turbo VF22 - SAAB 9.3 Viggen ABBOTT RACING
Punto GT 190cv turbo IHI préparé run

Hors Ligne

#17 04-08-2016 13:59:22

fbi
Stagiaire
Lieu : Belgique
Inscription : 15-03-2016
Messages : 53

Re : Probleme parkassist

Si la camera ne fonctionne pas, et que les radars arrière non plus, la cause est peut-être à chercher du côté de la connection qui fournit le signal indiquant que la marche arrière est enclenchée ? (au départ de la boite de vitesse ?)


R350 L CDI 4matic . 07/2011

Hors Ligne

#18 04-08-2016 18:46:10

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 167

Re : Probleme parkassist

bonjour ,contrôle le câblage arrière on ne sait jamais ,et a tout hazard tu n'aurais pas un attelage monté sur ton ml ?


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#19 05-08-2016 10:47:37

Saysana
Jeune permis
Inscription : 21-07-2016
Messages : 40

Re : Probleme parkassist

Bonjour,

Non je n'ai pas d'attelage.

Quand je demarre le parkassist s'active puisque devant ça fonctionne.

Je vais essayer de controler ça ce weekend.

Hors Ligne

#20 05-08-2016 11:32:10

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 217

Re : Probleme parkassist

Est-ce que le feu de recul fonctionne ?

Hors Ligne

#21 05-08-2016 12:49:10

Saysana
Jeune permis
Inscription : 21-07-2016
Messages : 40

Re : Probleme parkassist

Je n'ai pas vérifié si le feux de recul fonctionne. Ca peut être lié ?

Hors Ligne

#22 05-08-2016 12:56:37

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 217

Re : Probleme parkassist

Si ça ne fonctionne pas non plus, ça serait signe (peut-être) que la marche arrière n'est pas détectée (comme suggéré par fbi).

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
8 60 Aujourd'hui 04:26:55 par Lamisteph03
Probleme infiltration d'eau par Nico66  [ 1 2 3 4 ]
89 7517 Aujourd'hui 00:33:23 par tulipemerco
Problème réception gps par jim85260
22 383 Hier 21:25:29 par ton
problème batterie par ptitcouik
2 100 Hier 18:50:31 par ptitcouik
11 161 09-12-2016 19:15:34 par PSAMAN

Pied de page des forums




Server Stats - [ Generated in 0.07 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]