Changement de capteur vilebrequin (PMH) - Tuto (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 25-07-2016 16:56:16

bauthic
Visiteur
Inscription : 27-05-2014
Messages : 5

Changement de capteur vilebrequin (PMH) - Tuto

Bonjour

Je vous propose un petit feed back sur ce sujet - maintes fois objet de discussion sur les forum français et US - mais sans tuto pratique suffisamment détaillé à mon gout.

Véhicule concerné (Classe C 220 CDI BVA, type W203, moteur OM611.006, année 2001 ayant roulé 387.000 km à ce jour) plus aucune valeur marchande mais je le conserve comme véhicule secondaire en le faisant rouler de temps en temps _ on se sait jamais et l'auto est en superbe état.

La panne rencontrée récemment est simple : le moteur a calé en roulant - impossible de redémarrer à chaud. Le redémarrage n'a été possible que qqs heures plus tard.

Par ailleurs, cela faisait un moment que le moteur se mettait en sécurité à 3000t/min - avec d'impressionnantes fumées noires à l'accélération - le remplacement du débitmètre et le nettoyage du FAP n'ayant rien donné que concluant dans le temps.

J'ai donc décidé de traiter le problème en commençant par le début - à savoir faire l'acquisition d'une petite valise diagnostic spéciale Mercedes (qui sera ainsi également utilisable pour ma classe E récente) pour me faire mon idée (sur ce point, de nombreux participants sur les forums indiquent qu'ils ont des copains garagistes ou qu'ils ont négocié avec leurs revendeurs, etc... tant mieux pour eux, dans mon cas, le passage à la valise est facturé à 100€ chez MB Cannes sans négociation possible, de même que l'heure de main d'œuvre donc je suis prudent avant de faire appel au concessionnaire)

Bref, passage à ma valise, j'efface tous les codes défauts stockés probablement depuis des années, je redémarre et j'attends, valise branchée.
Le moteur atteint 80°C, bizarrement le ventilateur moteur s'arrête, puis le moteur se coupe qqs minutes plus tard : ouf ! le défaut est reproduit. Donc la moitié du travail est fait ! enfin si on veut…

Code défaut remonté par la valise : P1354 - Signal arbre à cames et vilebrequin pas de signal.

Je cherche alors des conseils sur les forums, la tendance est clairement un défaut de capteur de position vilebrequin sur un véhicule de ce kilométrage. De toutes façons, le changement du capteur AAC étant enfantin, un tuto n’aurait aucun intérêt. Je prends donc le risque d’acheter un nouveau capteur PMH chez MB (aucune confiance sur les pièces électroniques vendues sur le net même si bcp moins chères et vous verrez plus loin que je n’ai pas trop envie de redémontrer ce p… de capteur )

Il se trouve que j’ai également à ma disposition la revue technique de MB (le WIS/ASRA)

Pas de chance, la revue n’indique pas la procédure à suivre pour remplacer ce capteur sur un OM611 (en tout cas je ne l’ai pas trouvé)
Sur le net, y a un peu de tout mais surtout pour des W203 avec d’autres moteur. Certains prétendent un accès par le haut du moteur d’autres par le bas en déposant le démarreur. Mais la tendance est clairement sur une opération très complexe… Bref, moi, concrètement, il a fallu que j’utilise un mix des 2 car l’accès par le haut est quasi impossible sauf à avoir des bras de 1m de long, d’un diamètre de 3 cm et avec 2 coudes 

Voilà donc ce faut faire fait pratiquement (j’ai monté le véhicule sur 2 rampes de levage)
1.    préparer le haut du moteur
        a.    déconnecter la batterie
        b.    déposer le couvre moteur
        c.    dévisser et extraire le boulon qui retient le câble de connexion avec le démarreur afin de pouvoir insérer un bras derrière le moteur. Couché sur le moteur, on peut alors difficilement – avec le bras gauche et côté conducteur – à accéder à ce capteur PMH mais pas à sa vis de fixation, dommage…
       d.    déposer les tubulures d’entrée d’air pour se faire de la place
       e.    déposer la partie avant de la vanne EGR qui vient avec sa tubulure en Inox pour avoir la place, toujours couché sur le moteur, de passer le bras droit afin de passer une clé à cliquet ¼ pouce pour accéder à la vis TORX du capteur PMH (ce qui serait possible grâce à des prolongateurs mais qui tamponnent malheureusement à ce stade avec le démarreur, donc … vous avez compris)

2.    préparer le bas du moteur
        a.    déposer les bas de caisse moteur (les 2)
        b.    insérer un cric au niveau de la traverse de support de boite pour la retenir
        c.    déposer la traverse de support d’échappement
        d.    déposer la traverse de support de boite
        e.    baisser le cric (le bloc moteur boite descend par l’arrière de 10 cm environ
        f.    NB ; cette étape est malheureusement nécessaire pour accéder au boulon supérieur de fixation du démarreur

3.    déposer le démarreur
        a.    Déconnecter les 2 fiches électriques (solénoïde et borne +)
        b.    Sortir le boulon du bas qui retient également quelques tubulures que j’ai calé de coté
        c.    Sortir le boulon du haut en glissant un ensemble TORX femelle - prolongateur de 20cm – cardan – prolongateur de 10cm clé cliquet de ½
        d.    Déposer le démarreur en le tirant doucement à gauche puis en bas évidemment

4.    Déposer le capteur PMH
        a.    Déconnecter par en dessous (accès plus facile désormais) la prise d’alimentation du capteur
        b.    Remonter sur le moteur et enfin arriver à passer le bras droit pour passer un ensemble TORX femelle - cardan – prolongateur de 10cm - clé cliquet de ¼  pour accéder à la vis TORX du capteur PMH
        c.    Déposer le capteur PMH

5.    Tout remonter

Apres redémarrage, j’ai attendu avec appréhension que le moteur atteigne 80°C, ce qui fut atteint, puis environ 90 °C, le ventilateur s’est mis en route… le pb était réglé !

Test sur route, plus de fumées noire, plus de blocage à 3000t/min

Une petite mousse bienvenue a validé la manip mais j’ai bien passé 6 ou 7 heures à tourner en rond sur la démarche à suivre donc c’est faisable mais franchement c’est pas simple pour un si petit capteur (que MB aurait pu positionner n’importe où ailleurs autour du volant moteur, mais pas dans un endroit si inaccessible).

Je me suis quand même fait plaisir et j’espère que ce feed back pourra vous servir.

Hors Ligne

Annonce

#2 25-07-2016 22:17:03

lou14
Carrossier
Lieu : Caen
Inscription : 16-03-2015
Messages : 183
Avertissements : 1

Re : Changement de capteur vilebrequin (PMH) - Tuto

très bien expliqué wink ça peut toujours servir


C180 kompressor coupé sport évolution
A160 CDI

Hors Ligne

#3 26-07-2016 10:23:59

solman31
Hotesse d'accueil
Lieu : Toulouse(31)
Inscription : 27-05-2016
Messages : 109

Re : Changement de capteur vilebrequin (PMH) - Tuto

Bonjour,

J'ai aussi changé ce capteur à la noix... mais j'avais un pont.

Perso j'ai procédé dans l'ordre :

- Dépose des caches plastiques de BVM
- Dépose de la traverse de boite manuelle pour descendre la boite (avec un maintien via verrin de fosse)
- Dépose du démarreur (avec un assemblage de 3 grandes rallonges soit environ 65 cm pour la vis du haut...)
- Dépose et repose du capteur PMH
- Remontage en sens inverse

etc...

Vraiment pas pratique...

Hors Ligne

#4 13-07-2017 23:04:00

b180 cdi noir
Hotesse d'accueil
Inscription : 28-10-2012
Messages : 117

Re : Changement de capteur vilebrequin (PMH) - Tuto

Bonjour Bauthic, merci pour ton tuto tres bien fait. Jai une w204 et jai un souci qui ressemble au tien, je voulais savoir si tu pense au meme probleme de pmh.
Uniquement quand il fait chaud (30deg), quand je m'arrête au feu le moteur se coupe, je redémarre et repars et ça recoupe au feu suivant. À un moment plus possible de démarrer obliger d'attendre que ça refroidisse. J'ai changer le capteur AAC mais c'est revenu.
J'ai réussi à déposer le capteur PMH (difficile mais sans tomber le demarrzur), j'ai vérifié la résistance et elle était a 750ohm au lieu de 800, pense que que c'est lui le problème ?
Sachant que je n'ai que 110 000 km.
Je vais le commander et essayer de le remplacer mais je voulais être sur que le problème vient de lui, a part AAC et PMH je vois pas ce que ça pourrai être.
Sinon pour le défaut, il n'y a rien d'enregistrer, aucun défaut.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
2 75 Hier 00:16:50 par ML63AMG
33 5312 22-08-2017 16:10:29 par jeannot
66 15366 21-08-2017 10:34:33 par Gnico
4 278 20-08-2017 19:56:30 par yblisss
0 40 20-08-2017 09:02:07 par Maxime_G

Pied de page des forums




Server Stats - [ Generated in 0.105 seconds ]   [ 2012 - 2017 Forum-mercedes.com ]  [ Design by Yuni ]