probleme électronique boite 7g tronic (Page 1) / Classe C W204 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 17-07-2016 19:14:20

rom320cdi
Sans permis
Inscription : 17-07-2016
Messages : 18

probleme électronique boite 7g tronic

bonjour a tous
voila j'ai un soucis avec ma s204 320 cdi 7g tronic modèle 2008 205 000 km
j'ai mon sélecteur qui est rester bloquer en parking
j'ai donc actionner le poussoir jaune pour aller en concession et il ne peuvent pas passer la balise car mon fusible de boite est le même que celui de la prise diag
mon fusible (5a) saute a peine pauser j'ai même monter jusqu'à 15a et pareil il saute de suite
cependant mes palettes au volant fonctionne et en faisant un branchement direct (avec un interrupteur poussoir )  a peine 5 sec pour ne rien endommager mon sélecteur fonctionne
quelqu'un aurais il une idée du problème ? j'ai regarder les câbles au niveau des tapis et au niveau de la console et il me semble correcte
par contre en regardant sous les sièges avant j'ai débrancher et reconnecter mes airbag mais mon voyant airbag sur le tableau de bord ne s'efface pas .

Hors Ligne

Annonce

#2 17-07-2016 21:53:35

Nicolas78420
Technicien diagnostic
Inscription : 12-05-2016
Messages : 331

Re : probleme électronique boite 7g tronic

Pour les airbag c'est normal, dès qu'un défaut est détecté comme la continuité des fils lorsque tu as débranché, il faut la valise pour éffacer les défauts ce qui éteidra le voyant.

Pour la boite, désolé je ne sais pas.


E320 CDI Elegance 1999

Hors Ligne

#3 17-07-2016 22:08:24

Mimi92-Alb
PDG (the big boss)
Inscription : 20-04-2014
Messages : 4 246

Re : probleme électronique boite 7g tronic

Bizarre que ce fusible saute et que MB n'est pas pu trouver une solution... roll


smiley-mercedes C300 CDi 4MATIC Pack AMG smiley-mercedes

Hors Ligne

#4 17-07-2016 22:13:12

Nicolas78420
Technicien diagnostic
Inscription : 12-05-2016
Messages : 331

Re : probleme électronique boite 7g tronic

Je pense que MB veut bien chercher, mais comme la valise ne dit rien il faut une recherche de panne à plus de 100€ de l'heure ce qui revient à signer un chèque en blanc ...

Et là ça doit être le propriétaire qui n'est pas chaud ...

A sa place on ferait pareil non ?


E320 CDI Elegance 1999

Hors Ligne

#5 17-07-2016 22:18:21

Mimi92-Alb
PDG (the big boss)
Inscription : 20-04-2014
Messages : 4 246

Re : probleme électronique boite 7g tronic

Ouais j'comprend ça alourdit la facture mais le problème c'est qu'il est dans une impasse hmm Pas trop de choix. Puis ça lui permettrai d'avoir une bilan fiable.


smiley-mercedes C300 CDi 4MATIC Pack AMG smiley-mercedes

Hors Ligne

#6 18-07-2016 06:31:59

Gramoune
Réceptionnaire
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 460

Re : probleme électronique boite 7g tronic

Bonjour,
J'ai bien lu que le fusible saute à peine posé...

Je voudrai savoir si fusible neuf posé (7,5A ?) et en ne touchant à RIEN une fois la voiture démarrée il saute ou pas.
En fait, je souhaite savoir si il saute LORS de l'appui sur la pédale de frein ou pas.

Pour info, il y a un solénoïde dans le levier de vitesse qui déverrouille un doigt mécanique et qui libère le levier de vitesse lors de l'appui sur la pédale de frein.
Ce solénoïde est commandé par des informations reçues par le calculateur ESP/ABS/BAS qui vérifie un certain nombre de paramètres liés aux freins.

Il vous faudrait poster votre VIN et que les spécialistes du pdf trouvent le schéma électrique du circuit correspondant à ce fusible pour voir qui pourrait être en cours circuit ou équivalent.
Cdlt


W203 & W204 break, OM646 (150 et 170ch), 220 CDI BVA 722.6 les deux.

Hors Ligne

#7 18-07-2016 11:17:41

rom320cdi
Sans permis
Inscription : 17-07-2016
Messages : 18

Re : probleme électronique boite 7g tronic

bonjour . alors non même quand le contact n'est pas mis il saute
j'ai même essayer une manip assez spécial qui consiste a faire un pont entre ce fusible de 5 et celui des sièges chauffant de 7.5 et la ... mes sièges chauffant ont fonctionner ,j'ai donc inverser et la boom fusible griller . Ce qui veut dire je pense que j'ai bien en entrée de fusible 5a mais que j'ai beaucoup plus a la sortie
j'ai essayer aussi un branchement direct de 5seconde en remplaçant le fusible par un câble et la boite fonctionne . Je l'ai retirer de suite pour ne pas l'endommager mais je sais que mon sélecteur et la boite fonctionne

En effet si MB me dit voila en 4 h la panne est régler ou alors on sera ce qu'elle a pas de soucis, mais la si il me garde la voiture 5jours a 100e de l'heure sa me fait déjà 800e la journée et sans savoir si le problème va être trouver parce que qu'il trouve ou pas en fin de compte il seront payer la même somme

Hors Ligne

#8 18-07-2016 11:34:43

rom320cdi
Sans permis
Inscription : 17-07-2016
Messages : 18

Re : probleme électronique boite 7g tronic

http://www.forum-mercedes.com/img/membe … 2kosz1.jpg

voila c'est cette manip que j'ai faite et qui a fais fonctionner mes sièges qui étai brancher sur le fusible de boite et en inversant sa a sauter direct

Hors Ligne

#9 18-07-2016 17:59:22

Gramoune
Réceptionnaire
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 460

Re : probleme électronique boite 7g tronic

J'ai regardé sur ma RTA (W204 OM646 il ne doit pas y avoir de grosse différence dans le principe je pense) ce fusible F16 qui est dans le compartiment moteur repérée N10/1

Ils indiquent pour le fusible F16 (5A)
-Prise diagnostique X11/4
-Connecteur électrique téléphone mobile X39/37, y aurait pas un truc branché qui mettrai la garouille ?
-Calculateur module de sélecteur électronique N15/5 avec BVA 722

Désolé de ne pouvoir plus, je n'ai pas d'idées pour t'aider pour l'instant.
Cdlt


W203 & W204 break, OM646 (150 et 170ch), 220 CDI BVA 722.6 les deux.

Hors Ligne

#10 18-07-2016 18:03:12

rom320cdi
Sans permis
Inscription : 17-07-2016
Messages : 18

Re : probleme électronique boite 7g tronic

oui c'est exactement sa
j'ai même retirer le chargeur de téléphone car j'avais un doute

Hors Ligne

#11 18-07-2016 19:40:35

Gramoune
Réceptionnaire
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 460

Re : probleme électronique boite 7g tronic

OK
Donc il reste en lice le module sélecteur électronique.
Je viens d'acheter une voiture avec cette boite 722.9 mais je n'ai pas d'expérience dessus et n'ai pas de doc spécifique sur cette boite.

Si je fais l'analogie avec ma W203 boite 722.9 il y a un calculateur sous les pieds du passager (sur la partie inclinée). J'y ai accédé en 1/4h 1/2 h pour voir si de l'huile n'avait coulé dessus en cheminant par la prise en ss$ortie de boite. Le plus dur est de sortir la moquette, mais cela se fait bien et se remonte bien.
Certains l'appellent EGS d'autres TCM, il ressemble à ceci:
EGS

L'idée serait d'y accéder et de le débrancher électriquement et de voir si sans contact le fusible saute pour savoir si il faut l'incriminer lui ou pas.
Bien sur il faut s'assurer que sur 722.9, il y a le même genre de calculateur et qu'il correspond à cette définition : Calculateur module de sélecteur électronique N15/5 avec BVA 722.
Il doit bien exister de la même façon car ils ne font le distingo 722.6 ou 722.9 le tout est de le situer.

A suivre.


W203 & W204 break, OM646 (150 et 170ch), 220 CDI BVA 722.6 les deux.

Hors Ligne

#12 18-07-2016 19:58:14

Gramoune
Réceptionnaire
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 460

Re : probleme électronique boite 7g tronic

Ce que tu peux faire avant, c'est permuter (si pas déjà fait) les relais identiques qui sont dans dans le SAM et voir si ton pb se déplace.
J'ai pas trop compris à quoi ils correspondent car sur ma doc c'est écrit simplement relais borne X, Y, etc.


W203 & W204 break, OM646 (150 et 170ch), 220 CDI BVA 722.6 les deux.

Hors Ligne

#13 18-07-2016 20:06:05

rom320cdi
Sans permis
Inscription : 17-07-2016
Messages : 18

Re : probleme électronique boite 7g tronic

non je n'ai pas permuter le SAM c'est le boitier fusible ? je dois inverser les relais identique c'est sa ? demain après le boulot je part chercher une boite de fusible de 5 (la 4eme boites en 2 semaine lol )
Merci beaucoup en tout cas je vais tenter ces manip demain j'espère sa va donner quelque chose
tu pense que c'est normal qu'a l'entrée du fusible j'ai bien 5a sur une borne et beaucoup plus sur la 2eme ? au moins 17.5a

Hors Ligne

#14 18-07-2016 21:22:44

Gramoune
Réceptionnaire
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 460

Re : probleme électronique boite 7g tronic

Le SAM (Signal Acquisition Module) c'est la platine porte fusible que tu as mis en image pour la partie visible.
Comme indiqué il reçoit des signaux, les interprète et les traduits.

Sur cette platine où tu as fait des bretelles pour shunter des fusibles et alimenter en direct ton sélecteur si j'ai bien compris, se trouvent des relais, comme il y en a plusieurs identiques (démarreur, alternateur, etc) je pense que cela ne coute rien de permuter des relais identiques (avec même références) et voir ce qui se passe.
Un relais c'est quoi, une bobine qui lorsque l'on fait passer du courant colle des contacts, qui peuvent charbonner (rester collés), je ne suis pas assez électricien pour dire si une bobine peut rester autoalimentée...
Cela rejoindrai ton histoire de 5A avant fusible et 17.5A après fusible.
Comment as-tu mesuré ces valeurs avant et après fusible? parce que cela ne me parait pas très accessible tout ça, car cela se passe dessous la platine. Tu as sorti ce boitier comme ici pour mesurer ?:
http://www.forum-mercedes.com/topic-800 … -w203.html

Au cas ou comme j'ai le lien sous le clavier :
http://www.forum-mercedes.com/topic-293 … nt-hs.html


W203 & W204 break, OM646 (150 et 170ch), 220 CDI BVA 722.6 les deux.

Hors Ligne

#15 19-07-2016 11:35:22

rom320cdi
Sans permis
Inscription : 17-07-2016
Messages : 18

Re : probleme électronique boite 7g tronic

j'essaye sa ce soir
pour moi en entrée j'ai 5 ampère car en faisant le pont entre fusible de siège chauffant et sélecteur mes sièges se sont allumés en étant alimenter par l'entrée du fusible de sélecteur
Quand j'ai inverser le pont sa a direct sauter
et aussi en mettant un fusible de  15 sa a sauter
Après je ne peut rien certifié car je ne suis pas doué en électronique mais je pense qu'avec de l'entraide il est possible de trouver la panne (enfin j'espère )ce qui m'éviterai de dépensé une somme énorme chez MB

Hors Ligne

#16 19-07-2016 17:19:38

rom320cdi
Sans permis
Inscription : 17-07-2016
Messages : 18

Re : probleme électronique boite 7g tronic

j'ai interverti les relais ...toujours pareil
débrancher le module sous le tapis passager et pareil le fusible saute

http://www.forum-mercedes.com/img/membe … 9-1212.jpg

http://www.forum-mercedes.com/img/members/13965/2.jpg

http://www.forum-mercedes.com/img/membe … -39626.jpg

j'ai même démonter le tapis conducteur pour débrancher le petit poussoir derrière la pédale de frein et pareil

Tout ces câblages me semble en bon état donc honnêtement je suis perdu

Hors Ligne

#17 19-07-2016 18:48:22

Gramoune
Réceptionnaire
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 460

Re : probleme électronique boite 7g tronic

Je vois que tu t'es bien débrouillé, mais que malheureusement le schmilblick reste entier.
Pour garder un brin d'optimisme, je dirai que cela a éliminé quelques pistes.

Je mets le drap de lit correspondant au cas où cela donnerai une idée à quelqu'un.
http://www.forum-mercedes.com/img/membe … -N10_1.pdf
Le fusible en question est le F16 page 5 qui va droit au levier de vitesse (composant N15/5)...

Un dernier truc que tu peux tenter si tu le sens, c'est d’accéder à ce levier de vitesse et démonter les connecteurs pour voir si le fusible saute toujours sans toucher à rien. C'est en #23, c'est une W203 avec BVA 7226 mais cela doit être à peut près identique.
http://www.forum-mercedes.com/topic-538 … tique.html


W203 & W204 break, OM646 (150 et 170ch), 220 CDI BVA 722.6 les deux.

Hors Ligne

#18 19-07-2016 19:07:16

rom320cdi
Sans permis
Inscription : 17-07-2016
Messages : 18

Re : probleme électronique boite 7g tronic

soit le problème s'intensifie
soit le soucis viens des relais que j'ai inverser
je viens de faire 10km et au bout de 5km j'ai eu des message d'alerte pour ESP SPEED TRONIK pression pneu et encore une autre
vous en pensez quoi ? ce serait due au démontage ?

Hors Ligne

#19 19-07-2016 20:10:57

Gramoune
Réceptionnaire
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 460

Re : probleme électronique boite 7g tronic

Ton problème s'est peut être déplacé en permutant les relais, dans ce cas tu remets tout comme c’était et au bout de qq km cela devrait rentrer dans l'ordre, le temps que le/les calculateurs retrouvent leurs petits.

Si tout rentre dans l'ordre, à partir de là ne changer qu'un élément (comme c'est une permutation, donc 2) à la fois pour bien identifier lequel peut faire le bazar.

Pour ma compréhension, comment fais tu pour rouler 10km. Tu roules sans fusibles, tu déverrouilles mécaniquement le levier et après c'est bon?


W203 & W204 break, OM646 (150 et 170ch), 220 CDI BVA 722.6 les deux.

Hors Ligne

#20 19-07-2016 20:24:42

rom320cdi
Sans permis
Inscription : 17-07-2016
Messages : 18

Re : probleme électronique boite 7g tronic

j'ai remis les relais et pas de changement au bout de 5km les voyant se rallume
je coupe le contact et le remet et aucun signal , 5km plus tard ca recommence
oui c'est ca je déverrouille la boite avec le petit poussoir jaune sous le cache en cuir du sélecteur
la voiture roule nickel , les vitesses se passe bien et au bon moment sur le tableau de bord elle marque bien les rapport engagé 
le régulateur ne fonctionne plus depuis
il faudrait que je trouve les numéros des fusibles qui gère TEMPOMAT ESP PRESSION PNEU SPEED TRONIC pour voir si il n'ont pas sauter
ca ne peut pas être en rapport avec le fait que j'ai débranché et rebrancher le module du plancher passager ?
L'électronique c'est vraiment chaud

Hors Ligne

#21 20-07-2016 06:53:02

Gramoune
Réceptionnaire
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 460

Re : probleme électronique boite 7g tronic

Je te mets l'affectation des fusibles.
http://www.forum-mercedes.com/img/membe … gauche.pdf
J'ai pas vu passer ton VIN, ta voiture c'est un type WDB204089 ?
Ainsi que l’appellation des relais:
http://www.forum-mercedes.com/img/membe … gauche.pdf


W203 & W204 break, OM646 (150 et 170ch), 220 CDI BVA 722.6 les deux.

Hors Ligne

#22 20-07-2016 16:57:35

rom320cdi
Sans permis
Inscription : 17-07-2016
Messages : 18

Re : probleme électronique boite 7g tronic

tout c'est remis a la normal aujourd'hui appart les airbags et bien sur le sélecteur
mon VIN est WDD2042891F174421
Je ne sais plus quoi faire car en débranchant le calcu de boite et que ca saute c'est que le problème est situer avant
soit entre le fusible et le calcu ?? soit c'est moi qui ai mal procédé vérifier si l'entrée du fusible f16 est bien de 5a hmm et que le soucis viens du SAM

Hors Ligne

#23 20-07-2016 18:06:12

jeannot
Apprenti
Inscription : 22-02-2016
Messages : 78

Re : probleme électronique boite 7g tronic

bonjour , arrêtez une mercedes ce n'est pas une  2cv . personnellement je ne m’amuserez pas a ponter des fils d'un circuit a l'autre , rendez vous compte c'est une voiture qui coute plus de 40000€
un fusible qui fond c'est qu'il ya un court circuit entre le positif et la masse ou une surintensité du a un mauvais fonctionnement  d'un organe ou mauvais serrage connections . il faut essayez d'identifier le fil qui sort du fusible et trouver le p^premier connecteur , le débrancher  vérifier avec un multimètre en fonction ohmmètre entre L’Âme du fil et la masse il ne doit y avoir aucun passag
pour la continuité du fil il faut absolument débrancher tous les connecteurs de ce circuit sinon on risque d'avoir des retours et fausser les mesures

Hors Ligne

#24 20-07-2016 19:39:04

Gramoune
Réceptionnaire
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 460

Re : probleme électronique boite 7g tronic

Bonjour Jeannot, je ne sais pas à qui s'adresse ta 2ème personne du pluriel.
Je pense en aucune manière avoir incité Rom à faire ce genre de choses (des pontages directs).

Il est face à un problème où, contact non mis son fusible saute, et il ne veut pas aller chez MB, pour l'instant...

Au stade où il en est, et je me suis senti bien seul devant sa détresse sur ce coup là, je dirai:
- Soit en permutant des relais (encore une fois identiques) sur la platine du SAM AV, cela a provoqué un problème ailleurs, et donc c'est un relais qui est à incriminer.
- Soit c'est le levier de vitesse qui pose soucis et en lui conseillant de débrancher à l’arrêt et en statique les connecteurs sur le dit levier et de remettre le fusible pour voir si il saute me parait une bonne approche (à moindre frais et sans risques) voir mon #17.

Après et je le conçois, c'est toujours délicat de conseiller qq à distance sans voir la voiture et savoir à qui l'on a affaire.

Ton intervention est bénéfique et ton drapeau rouge est à prendre en compte.

Si qq a une autre approche à proposer ou une idée constructive, qu'il prenne le clavier. Au risque de me répéter, je me suis senti bien seul et pas vraiment épaulé sur ce coup...
Cdlt


W203 & W204 break, OM646 (150 et 170ch), 220 CDI BVA 722.6 les deux.

Hors Ligne

#25 20-07-2016 19:56:39

rom320cdi
Sans permis
Inscription : 17-07-2016
Messages : 18

Re : probleme électronique boite 7g tronic

perso je ne pense pas avoir fais quelque chose qui puisse degrader quoi que ce soit sur mon vehicule
un pontage de 5 a 7.5 n'est pour moi pas si mauvais que ca
la preuve il m'a permis de voir que j'ai moin de 7.5a a ma borne d'entrée du f16
Et je suis la pour demander conseille
Après, Gramoune me conseille et je choisit ou non d'appliquer ces conseils
Et ces conseille m'apporte beaucoup  meme si la panne n'est pas encore trouvé
De plus  je n'ai pas 2000euros a donner a MB pour me dire voila on a pas trouvé
Soit je gagne , soit on perd

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
35 876 Aujourd'hui 02:22:21 par Kello
55 35385 Hier 21:16:49 par Yannovich22
0 32 Hier 15:07:13 par S320CDI
4 147 Hier 10:42:20 par merco33
2 53 Hier 10:39:37 par Serkan3869

Pied de page des forums




Server Stats - [ Generated in 0.04 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]