Gros problèmes électroniques sur C240 4matic de 2002 (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 12-07-2016 22:11:48

San Antonio
Visiteur
Inscription : 12-07-2016
Messages : 3

Gros problèmes électroniques sur C240 4matic de 2002

Bonjour
J'a acheté il y a deux ans un c240 4 matic de 2002, avec 70'000 km. Maintenant j'en ai 125'000
Il ne se sont pas passés 3 mois sans que j'ai des soucis électroniques.
C'est à dire, en principe quand on ôte la clef, le volant et le siège reculent, et vice-versa quand on y remet. Ça s'est arrêté de fonctionné. En fait j'avais désactivé quand je trifouillais dans les fonctions de la voiture, et après avoir ré-activé, ça n'a plus voulu marcher.
Mais je ne trouvais pas ça important, alors je ne me suis pas préoccupé.
Ensuite, c'est le rétro droite qui ne se remet pas en place suite à une marche arrière. En outre, pas toujours il se cale en position lors du passage en marche arrière. J'appuyais sur le bouton mémoire, et il se remet en place. Maintenant, même en appuyant sur ce-dit bouton, il ne revient pas à chaque fois. Pareil, je ne me suis pas inquiété, car je trouvais cela accessoire.
Ce qui n'a marché aussi seulement les premiers jours, c'est la fermeture/ouverture des fenêtres depuis dehors avec la télécommande. Ça aussi, je m'en fichais.
Dernièrement, pour fermer les fenêtres depuis l'intérieur, il me faut tenir appuyé les boutons, sinon elles s'arrêtent immédiatement, alors qu'avant elles remontaient jusqu'en haut.
Mais ce qui me fait le plus de soucis, c'est que dorénavant les senseurs de parking ne fonctionnent plus. Il y a toujours deux leds qui restent allumé, aussi bien concernant l'indicateur de droite que de gauche, et après environ une minute, il passe en mode arrêt, c'est à dire comme si je désactivais manuellement les senseurs.
Là, je commence à me faire du soucis, parce que tous ça, ce n'est pas important important, mais c'est chiant quand-même. Mais j'ai peur que ça s'étende au reste. D'ailleurs, deux ou trois fois, le tempomat ne fonctionnait plus, mais ça ne m'y a plus fait depuis plusieurs mois. J'ai eu aussi un voyant de défaut générale qui s'est allumé une fois il y a deux mois, mais ensuite tout est rentré dans l'ordre.
Est-ce que j'ai la poisse, est-ce un problème connu, ou alors ce n'est que moi? En gros, que devrais-je faire?
Merci de votre aide.

Hors Ligne

Annonce

#2 13-07-2016 10:41:04

solman31
Stagiaire
Lieu : Toulouse(31)
Inscription : 27-05-2016
Messages : 55

Re : Gros problèmes électroniques sur C240 4matic de 2002

Bonjour,

Nous sommes sur un forum, donc une présentation (dans la bonne section) et obligatoire... smile

As-tu changé ta batterie récemment ?

Pour les sièges et le rétroviseur en mode marche arrière : il faudrait re-mémoriser ta position de siège + rétroviseur correctement. Tu devrais retrouver cette fonction. En utilisant le bouton Mémoire, puis en sélectionnant la position 1,2 ou 3.

Pour les vitres, même chose mais c'est plus simple :
-Mettre le contact
-Baisser la vitre conducteur jusqu'en bas et maintenir le bouton pendant 5 sec
-Remonter la vitre conducteur jusq'en haut, et maintenir le bouton 5 sec

ATTENTION : on doit baisser et monter la vitre sans utiliser la fonction confort (le petit clic qui te permet de baisser/remonter la vitre automatiquement).

Faire la même chose pour toutes les vitres.

Pour ouvrir les vitres à distance, il faut justement que les positions butées soient enregistrées, si non ça ne marche pas ! (donc une fois que tu as fais la manip précédente, tu pourras réessayer !) --> A savoir que cette ouverture des vitres avec la télécommande n'est pas fiable du tout sur la W203, perso ça n'a jamais fonctionné sur ma C200...)

Pour le parktronic : un capteur est HS malheureusement sad il faut le remplacer... pour savoir lequel est HS, le diag Mercedes peut t'aider.

Essai de voir si un capteur est abimé visuellement (coup de pare choc par une autre voiture etc...)

Dernière modification par solman31 (13-07-2016 10:41:55)

Hors Ligne

#3 13-07-2016 16:18:42

San Antonio
Visiteur
Inscription : 12-07-2016
Messages : 3

Re : Gros problèmes électroniques sur C240 4matic de 2002

Merci Solman.
La mémorisation des sièges et rétro, j'y ai fait des dizaines de fois, au bout d'un moment ça redécartonne.
Pour les vitres, je me souviens maintenant que j'ai fait cette manipulation au début que j'avais la voiture. J'essayerai donc de nouveau.
Heureusement, ce ne sont pas des fonction importantes, mais bon, c'est pratique quand-même.
Pour les senseur parking, ça m'y a fait alors que je m'arrêtais à un rouge (un feu, pas un déci:lol:). Y'a rien d'abimé, y va falloir que je me pointe chez Mercedes, mais le simple fait de se garer dans leur parking déjà ils te soulagent de quelques biffetons, donc c'est sûr que j'essaye de limiter mes visites au maximum.

Hors Ligne

#4 13-07-2016 19:41:04

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 194

Re : Gros problèmes électroniques sur C240 4matic de 2002

Bonjour San Antonio et bienvenue au forum.  smile
     
Une petite présentation est appréciée avant de poser des questions  - le forum se trouve ici:      PRESENTATIONS 

Aussi, il est utile de lire le sujet "Tout ce qu'il faut savoir sur le fonctionnement et la vie du forum"  que tu trouveras ici:   FONCTIONNEMENT ET VIE DU FORUM
ainsi que les Règles du forum:   REGLEMENTATION DU FORUM

Peut-être une lecture du manuel, aussi ?

Hors Ligne

#5 02-08-2016 08:23:52

San Antonio
Visiteur
Inscription : 12-07-2016
Messages : 3

Re : Gros problèmes électroniques sur C240 4matic de 2002

Ben, je me suis présenté: j'ai dis que j'ai une mercedes, j'ai donné le type et l'année, je ne vois pas ce que je pourrais dire de plus. Je ne vais quand-même pas donné mon nom et mon lieu d'habitation à la vue du public, alors que j'utilise divers proxy, re-router, bloqueur de pub, tor browser et tails pour cacher mon identité aux farfouilleur du web qui aimeraient tout savoir sur chacun de nous.

Hors Ligne

#6 02-08-2016 08:37:45

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 194

Re : Gros problèmes électroniques sur C240 4matic de 2002

Bonjour San Antonio,

Avant de demander des services aux membres, on aime bien que les nouveaux membres fassent une présentation - question politesse.

Je t'ai fourni un lien pour la section "Présentations" ainsi que pour les règles du forum.  Si tu veux être membre du forum, je suggère une lecture des ces sections.

Hors Ligne

#7 02-08-2016 08:37:46

MB78
PDG (the big boss)
Lieu : Yvelines
Inscription : 03-03-2016
Messages : 3 518

Re : Gros problèmes électroniques sur C240 4matic de 2002

Bonjour San Antonio smile

Ce que t'explique notre modo Labetenoir, c'est qu'il y a une rubrique dédiée pour les présentations des membres.
A titre de rappel elle se trouve ici
http://www.forum-mercedes.com/forum-79- … mbres.html
Au plaisir de t'y lire wink


Classe A180 W169 CDI AVANTGARDE FAP
170cv bi xénons toit pano lamelles.
Subaru STI piste turbo VF22 - SAAB 9.3 Viggen ABBOTT RACING
Punto GT 190cv turbo IHI préparé run

Hors Ligne

#8 02-08-2016 08:40:43

MB78
PDG (the big boss)
Lieu : Yvelines
Inscription : 03-03-2016
Messages : 3 518

Re : Gros problèmes électroniques sur C240 4matic de 2002

Zut !
Labetenoir tjr un coup d'avance wink


Classe A180 W169 CDI AVANTGARDE FAP
170cv bi xénons toit pano lamelles.
Subaru STI piste turbo VF22 - SAAB 9.3 Viggen ABBOTT RACING
Punto GT 190cv turbo IHI préparé run

Hors Ligne

#9 02-08-2016 08:48:01

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 194

Re : Gros problèmes électroniques sur C240 4matic de 2002

(C'était juste !   wink )

Hors Ligne

Annonce

Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.028 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]