Problème circuit refroidissement (Page 3) / Vito & Viano 638 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#51 03-06-2016 16:18:20

cheyenne50
Commercial
Inscription : 20-05-2016
Messages : 600

Re : Problème circuit refroidissement

Re,
Hummm, je ne vois pas bien l'emplacement sur la photo n°2, elle a été prise en dessous du radiateur ?  Mais les fils me semblent bien faibles en section pour un moteur de ventilateur qui doit avoir un fusible d'au moins 20 A. Ce ne serait pas, par hasard, une sonde de température ou de niveau d'eau ?

Dernière modification par cheyenne50 (03-06-2016 16:19:25)


Quand on est pas fort, il faut être malin. Je sais, sais disait Gabin, mais on ne sait jamais tout !!

Hors Ligne

Annonce

#52 03-06-2016 16:42:21

Bakari
Jeune permis
Inscription : 31-05-2016
Messages : 37

Re : Problème circuit refroidissement

Ah... possible que ce ne soit pas la bonne sonde. Non ce n'est pas en dessous du radiateur, c'est juste sous la traverse, çà plonge dans le vase 10cm sous l'ouverture du vase d'expansion..

Hors Ligne

#53 03-06-2016 16:46:39

Bakari
Jeune permis
Inscription : 31-05-2016
Messages : 37

Re : Problème circuit refroidissement

Mais en tout cas je ne comprend pas trop ta question sur la section du fil, car je m'attendais bien à ne trouver qu'un capteur qui commande un relais, et pas un truc en section de 12V. Donc dans mon idée je trouvais un capteur de température qui commandais le relais pour autoriser le ventilo à tourner au dessus de la température visée.. C'est pas çà??

Hors Ligne

#54 03-06-2016 17:01:29

cheyenne50
Commercial
Inscription : 20-05-2016
Messages : 600

Re : Problème circuit refroidissement

Re,
Si la sonde vue sur la photo N°2 est sur le vase d’expansion, ce n'est pas, à mon avis celle du thermocontact du radiateur qui doit être VISE sur le radiateur.
Quelques fois il faut se transformer en Sherlock homes pour trouver la bonne pièce !!
Le thermocontact qui commande le ventillateur du radiateur ressemble à peu de chose près à ça:
thermo radieur


Quand on est pas fort, il faut être malin. Je sais, sais disait Gabin, mais on ne sait jamais tout !!

Hors Ligne

#55 06-06-2016 11:09:09

Bakari
Jeune permis
Inscription : 31-05-2016
Messages : 37

Re : Problème circuit refroidissement

Bonjour, j'ai trouvé je pense ce thermocontact, situé effectivement bien en deçà du vase d'expansion, et vissé sur le radiateur de chauffage. Trois bornes en sort, donc je pense que c'est pour les différentes vitesses de ventilateur.

Quand je shunte les bornes avec un trombone, le ventilo ne tourne toujours pas..
trombone

Mais cela ne résout pas la question des relais qui peuvent encore être mis en cause.
Je me permet de relancer cette image, pour savoir si c'est bien la bonne manière de mettre en direct le ventilo avec le 12V, sans passer par thermocontacteur ou relais. Et si oui, comment le faire (le même trombone suffira pour un test?)
shuntage

Comme je n'ai toujours pas de chauffage également, je me pose des questions sur le fonctionnement du radiateur de chauffage. Sur la photo ci dessous, merci d'éclairer ma lanterne.. La grosse durite à gauche par du haut du radiateur de chauffage et va se fixer sur le collecteur. C'est bien la durite du chauffage habitacle?. Le radiateur de chauffage est donc chauffé par les gaz d'échappement? Je ne comprend pas son fonctionnement.. En tout cas, cette durite est toujours molle et froide, même moteur bien chaud, et je n'ai pas de chauffage.
durite chauffage

Hors Ligne

#56 09-06-2016 16:55:38

Bakari
Jeune permis
Inscription : 31-05-2016
Messages : 37

Re : Problème circuit refroidissement

Bonsoir à tous,
Le diagnostic avance à petit pas, et j'en appelle encore à vous.
J'ai mis le ventilo en direct sur le 12V, et il tourne. Çà, c'est fait !
Je me suis donc dirigé naturellement vers les relais en pensant qu'ils étaient HS. Je les ai testé au multimètre en suivant des tutos deci delà. La résistance est dans les clous à vide, et quand je met 12 V entre les bornes, il y a ce fameux clac.
Par acquis de conscience, avant de les ré-emboiter, j'ai bien nettoyé les contacts et mis du wd 40.
Seulement, quand je sors la sonde thermique et que je la shunte, toujours pas de ventilo qui tourne..
Première question : Est-ce qu'un relais qui "claque" est forcément bon, ou vaut mieux t'il le changer?
Deuxième question : hormis donc ces deux relais contrôlés, plus le fusible de 35 A qui est ok, le seul composant électronique qui reste est celui qui est en image plus bas. Qu'est-ce que c'est? Çà ressemble à un condensateur.. Le 12V le traverse, mais il n'y a aucune fiche, c'est soudé. A l'une des bornes, celle que l'on voit à gauche, il y a un dépôt blanchâtre. A quoi sert-il, et comment le contrôler et/ou le changer?
m

Merci de votre aide !

Hors Ligne

#57 09-06-2016 18:00:07

cheyenne50
Commercial
Inscription : 20-05-2016
Messages : 600

Re : Problème circuit refroidissement

Re,
Perso je ne connais pas cette pièce ronde. Un condensateur, je doute, pour qui faire ?
Pour tester un relais, c'est assez simple. Il doit ou devrait y avoir 4 fiches : 2 pour faire fonctionner la bobine, un qui est l'arrivé du courant et l'autre qui va au ventilo.
Mais si on shunte le relais, y-a pas à tortiller, le ventillo doit se mettre en marche continue (ne pas oublier de mettre le contact wink)
Au pire, tirer un fils assez gros direct de la batterie au thermocontact . Si ça marche, la panne peut être résolu mais en mettant un fusible adéquat en série, au moins ça dépannera !
Par contre 35A pour un ventillo, je trouve un peu gros. je pencherais plutôt pour un 20A voir un 15A 


Par contre, je ne rappel pas d'avoir déjà vu un relais qui alimente un ventillo, mais certainement que je me trompe


Quand on est pas fort, il faut être malin. Je sais, sais disait Gabin, mais on ne sait jamais tout !!

Hors Ligne

#58 09-06-2016 18:13:07

Bakari
Jeune permis
Inscription : 31-05-2016
Messages : 37

Re : Problème circuit refroidissement

Re,
Oui j'ai dit condensateur car la forme m'évoquais çà, mais je ne sais pas ce que c'est.
Oui le test des relais c'est fait, et le ventilo se met en marche continu si je les shunte.
Je pense que les 2 relais sont fait pour commander les 2 vitesses de ventilo, à confirmer.
Et pour le fusible, il est écrit sur le chassis 35A, et c'est bien un 35A, non grillé qui s'y trouve.

Voilà, je cherche, mais je ne trouve pas ce qu'est ce composant, car le reste m'a l'air ok..

Hors Ligne

#59 10-06-2016 10:21:54

Bakari
Jeune permis
Inscription : 31-05-2016
Messages : 37

Re : Problème circuit refroidissement

Pas d'autres idées sur ce composant?

Hors Ligne

#60 10-06-2016 12:17:33

cheyenne50
Commercial
Inscription : 20-05-2016
Messages : 600

Re : Problème circuit refroidissement

Re,
Aucune idée.
Peut-être une résistance thermique hmm:/ mais je ne vois pas à quoi elle pourrait servir.
Il n'y a rien d'écrit dessus ??
Mais tu es sûr qu'elle a un rapport direct avec le ventilateur ?
La photo est en trop gros plan, elle est placée ou exactement ?


Quand on est pas fort, il faut être malin. Je sais, sais disait Gabin, mais on ne sait jamais tout !!

Hors Ligne

#61 10-06-2016 12:33:49

Bakari
Jeune permis
Inscription : 31-05-2016
Messages : 37

Re : Problème circuit refroidissement

Re,
Oui elle est dans le bloc où se trouvent les relais et le fusible du ventilo. L'alim 12 V du ventilo la traverse. Effectivement peut être une résistance. Je vais la tester, et voir les inscriptions..

Hors Ligne

#62 10-06-2016 13:23:00

cheyenne50
Commercial
Inscription : 20-05-2016
Messages : 600

Re : Problème circuit refroidissement

Bakari a écrit :

Re,
Oui elle est dans le bloc où se trouvent les relais et le fusible du ventilo. L'alim 12 V du ventilo la traverse. Effectivement peut être une résistance. Je vais la tester, et voir les inscriptions..

Re,
Bahh, si c'est une résistance, elle doit avoir une très faible résistance, tout au plus 22 Ohms et encore !!
Vu la grosseur des connexions, ce n'est certainement pas un condo , donc il ne  que la possibilité d'une résistance variable ou d'un fusible thermique ??
Une diode ??? avec du courant continue, je doute et surtout à quoi servirait-elle ?
Il me semble avoir déjà vu un truc comme ça sur un module électronique d'un appareil ménager (un lave linge sauf erreur) mais aucune idée de sa fonction.


Quand on est pas fort, il faut être malin. Je sais, sais disait Gabin, mais on ne sait jamais tout !!

Hors Ligne

#63 10-06-2016 13:31:24

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 2 478

Re : Problème circuit refroidissement

Bonjour

j'ai un plan plus détaillé pour suivre le circuit électrique  du ventilateur de refroidissement qui pourrait aider  wink

Voila le lien https://drive.google.com/file/d/0B6Y5mo … sp=sharing


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

En Ligne

#64 16-06-2016 20:41:00

Bakari
Jeune permis
Inscription : 31-05-2016
Messages : 37

Re : Problème circuit refroidissement

Pour conclure, le problème est résolu. Il n'y avait pas de problèmes sur le ventilo, ni les relais, ni cette petite chose dont je ne connais toujours pas l'utilité (sans doute une résistance, peut être)
En fait le précédent propriétaire ou réparateur avait inversé au niveau d'une cosse le 12V permanent et le 12V accessoire. Une fois passé sur le permanent, tout fonctionne, le thermocontact déclenche le ventilo vers 85°, donc c'est nickel !
Merci à tous, je repasserai certainement dans le coin car décidément ce vito recèle plein de surprises... L'accès est vraiment terriblement mal foutu, rien que pour changer des bougies de préchauffage il faut avoir des doigts d'enfant de 3 ans, ou alors tomber plein de choses...galère.

Hors Ligne

#65 17-06-2016 07:05:05

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 2 478

Re : Problème circuit refroidissement

Bonjour

les pannes les plus difficiles à trouver sont souvent les plus simples,  lorsque nous avons la solution   roll


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

En Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
4 191 Hier 21:11:40 par fabgwen
0 33 Hier 16:05:03 par Kelkun59
5 79 Hier 12:57:58 par Laser
103 2900 Hier 06:56:56 par SuperKaribou
4 62 Hier 06:55:40 par SuperKaribou

Pied de page des forums




Server Stats - [ Generated in 0.034 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]