Ventilateur tournant à fond dès le démarrage (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 29-05-2016 03:22:28

gdv300
Jeune permis
Inscription : 16-05-2016
Messages : 26

Ventilateur tournant à fond dès le démarrage

Bonjour,

je me permet de recréer une nouvelle discussion similaire à certaine tout simplement car les réponses sont abstraites et chaque véhicule peut avoir le même problème mais avec des causes différentes.

Voici-ci que depuis quelques mois mon ventilateur tourne à fond dès le démarrage de la voiture.
La température sur l'OBD de la voiture indique 85 degrés même a froid.
Une seule fois en roulant elle est passée à 7 degrés et le ventilateur s'est coupé.

Le sensor de température à déjà été changé 2 fois sans résultat.

Les Diags j'en ai fait beaucoup et aucun résultat. Les fusibles sont bon !

D'où pourrait provenir ce problème exactement svp ? aidez-moi

Hors Ligne

Annonce

#2 29-05-2016 08:37:05

Jimmy 91
Hotesse d'accueil
Inscription : 23-05-2016
Messages : 117

Re : Ventilateur tournant à fond dès le démarrage

Bonjour Gdv, pour info moi j'ai deja eu le cas sur une s500 w220 et il s'est averé que le probleme venait du calculateur, des que le contact etait mis ventilateur a fond, en revanche je ne sais pas si la temperature etait superieur a 80 a l'obd ( au tableau non)


Le drame dans la vie c'est que l'on en sort jamais vivant
E 320 cdi W210, Sprinter 319, 230 CE W124 ML W163

Hors Ligne

#3 29-05-2016 09:22:20

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 217

Re : Ventilateur tournant à fond dès le démarrage

Gdv - tu parles de quelle ventilateur ?  Clim ou moteur ?

Hors Ligne

#4 29-05-2016 16:45:18

gdv300
Jeune permis
Inscription : 16-05-2016
Messages : 26

Re : Ventilateur tournant à fond dès le démarrage

Salut Jimmy 91 et Labetenoir, merci pour vos réponses !

D'accord, du coup il a fallut changer le calculateur ? tu en as eu pour combien si oui ? oui c'est bien le tableau pour la température

je parle du ventilateur moteur .. Il tourne à fond dès le démarrage, on dirait un avion. hmm

Dernière modification par gdv300 (29-05-2016 16:47:24)

Hors Ligne

#5 29-05-2016 18:14:09

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 217

Re : Ventilateur tournant à fond dès le démarrage

Ca peut venir aussi d'une manque de réfrigérant dans le circuit de clim.

Hors Ligne

#6 29-05-2016 18:30:32

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 2 511

Re : Ventilateur tournant à fond dès le démarrage

gdv300 a écrit :

La température sur l'OBD de la voiture indique 85 degrés même a froid.
Une seule fois en roulant elle est passée à 7 degrés et le ventilateur s'est coupé.

Bonsoir

A mon avis tu dois avoir  la fiche mal connectée ou oxydée sur le capteur de température  ou bien encore un conducteur coupé dans le faisceau  puisque Sur l'OBD elle indique 85 ° moteur froid  hmm
Si le conducteur est coupé , ceci est égal à une une résistance  infinie,  donc il détecte une température  max roll
Pour vérifier que le capteur réagit au changement de température,il faut prendre la mesure de la résistance.Avec un capteur CTN par exemple,avec une température de 20°C,on doit avoir résistance électrique d'environ 3000 ohms.   En suite il faut  contrôler le faisceau électrique pour détecter le fil électrique coupé wink
Tu peux aller voir ici pour le contrôler

http://www.technomachine.fr/la-sonde-de … sement.php


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#7 30-05-2016 13:30:48

Jimmy 91
Hotesse d'accueil
Inscription : 23-05-2016
Messages : 117

Re : Ventilateur tournant à fond dès le démarrage

Bonjour gdv, pour ma part le calculateur en occasion m'avait couté 500€ plus passage au stardiag, mais encore une fois ce n'est qu'une similitude avec ton problème et donc cela ne veux pas forcement dire que s'est la même panne, en tout cas j’avais fait tout ces contrôles (sondes, fiches, continuités etc etc) avant d'en arrivé la
Mais dans tout les cas tu doit faire ces contrôles avant toutes choses


Le drame dans la vie c'est que l'on en sort jamais vivant
E 320 cdi W210, Sprinter 319, 230 CE W124 ML W163

Hors Ligne

#8 05-07-2016 00:29:30

gdv300
Jeune permis
Inscription : 16-05-2016
Messages : 26

Re : Ventilateur tournant à fond dès le démarrage

Bonjour, à tous smile

Je reviens vers vous que maintenant car j'étais vraiment bousculé avec le travail et je n'ai même pas pu m'occuper de mon petit bébé hmm

alors du nouveau vu que ce week-end je me suis remis un peu dessus !

Alors d'une part j'ai fait le plein de gaz de clim qui était vide mais pas de froid qui sortait.. du coup j'ai branché le compresseur de clim sur du 12V ACC et la il se déclenche et c'est le pôle nord dans la voiture mais si inutile actuellement en été à Paris avec ce temps !!!!
Le souci c'est que au niveau du compresseur et sur la durite de l'entrée de rechargement c'est blanc après un trajet donc je crois qu'il y a fuite, je réglerai ça plus tard !
Donc on écarte le manque de froid dans le circuit pour le déclenchement du ventilo à fond.

D'autre part la sonde de température liquide de refroidissement changé et fonctionne très bien donc on écarte encore cette piste !

Celle que j'aimerai aborder c'est la sonde de température d'air ambiant que j'ai changé qui se trouve sur le pare-choc et toujours rien le ventilo se met à continuer de tourner à fond ! Alors ce que je trouve bizarre c'est que malgré que je l'ai changé la température extérieure sur l'OBD reste à 85 degrès hmm
et il y a je crois si mes souvenirs sont bon entre 1,5 V et 4 V qui arrive sur cette sonde, est-ce normal ?

La j'ai vraiment écarté toute les pistes alors pourquoi il continue a tourner à fond ? avez-vous une idée ? je n'en peux vraiment plus

PS : ou vont les deux câbles de la sonde de température air ambiant ? et le pressostat, qu'est-ce que c'est exactement ? peut être une piste à explorer ?

Merci encore de votre aide smile

je vais essayer de vous joindre des photos et mon elm327 ne détecte rien d'anormal aussi alors que j'ai deux défauts a l'OBD

Ah j'oubliais de préciser que le fusible de 7,5A est bon ! peut-être un relais qui est rester collé ?

Dernière modification par gdv300 (05-07-2016 00:31:37)

Hors Ligne

#9 05-07-2016 12:44:10

gdv300
Jeune permis
Inscription : 16-05-2016
Messages : 26

Re : Ventilateur tournant à fond dès le démarrage

Personne pour m'aider ????? hmm

Hors Ligne

#10 06-07-2016 20:43:14

gdv300
Jeune permis
Inscription : 16-05-2016
Messages : 26

Re : Ventilateur tournant à fond dès le démarrage

Bon du nouveau, j'ai changé mon boitier SAM avant et pas mal de souci sont rentrés dans l'ordre :
-éclairage feux et tableau de bord : OK
-voyant "Batterie / Alternateur Aller à l'atelier : OK (disparu)
-Voyant ESP : OK (Disparu)
-Température air ambiant : OK (25 degrés)

Mais le souci c'est que depuis que j'ai installé le nouveau SAM avant, il y a voyant SRS et impossible d'activer les essuies glaces et la radio branché sur l'allume cigare ne s'allume pas hmm

Par contre le Ventilo tourne toujours, la à vrai dire j'ai plus d'idées .. Une piste SVP ?

Hors Ligne

#11 06-07-2016 21:45:59

Nicolas78420
Technicien diagnostic
Inscription : 12-05-2016
Messages : 331

Re : Ventilateur tournant à fond dès le démarrage

JFJ86 a écrit :

Si le conducteur est coupé , ceci est égal à une une résistance  infinie,  donc il détecte une température  max roll
Pour vérifier que le capteur réagit au changement de température,il faut prendre la mesure de la résistance.Avec un capteur CTN par exemple,avec une température de 20°C,on doit avoir résistance électrique d'environ 3000 ohms.   En suite il faut  contrôler le faisceau électrique pour détecter le fil électrique coupé wink
Tu peux aller voir ici pour le contrôler

http://www.technomachine.fr/la-sonde-de … sement.php

C'est du full CAN non ? Dans un système multiplexé, les informations transmises au combiné ne sont pas les valeurs réelles. De plus, si la température est erronnée, le calculateur prend une valeur de consigne ce que notre ami voit d'affiché en permanence.

Les pistes filaires sont le composant, le fasceau jusqu'au calculateur ou le calculateur lui même. Je ferai l'essai de simuler le température au plus près du calculateur. Par contre, c'est le calculateur qui transmet la température au réseau et il doit y avoir un concentrateur entre le calculateur et le combiné, eput-être même deux, un concenrateur moteur et un habitacle ... -> Revoir le parametrage du concentrateur moteur ou l'apairage avec le calculateur.


E320 CDI Elegance 1999

Hors Ligne

Annonce

Pied de page des forums




Server Stats - [ Generated in 0.03 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]