Ma clim ne marche plus au dessus de 22°C !!! (Page 1) / Classe ML W164 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 24-05-2016 11:07:43

Fox5150
Stagiaire
Inscription : 26-04-2016
Messages : 64

Ma clim ne marche plus au dessus de 22°C !!!

Bonjour à tous, me voilà confronté à un problème très bizarre !

La climatisation de mon ML de 2006 ne marche pas quand il faut au dessus de 22°C !

Les ventilos tournent, tout semble OK , mais pas de froid !

Une visite rapide chez Norauto et un passage à la valise : quand on appuie sur le bouton de la clim, la valise Noraute indique une erreur de type : "Masse sur le compresseur"

Le gars de Norauto a été très sympa de me faire le diag et m'a dit que sa valise ne permettait pas un diag fiable car ce n'est pas un diag de chez Mercedes.

Pour résumer :

- Pression du gaz de clim OK
- Pas de fuite dans le circuit
- Le ventilo entre le moteur et le radiateur tourne a fond quand la clim marche ... mais quand le problème arrive, ce ventilo ne tourne presque plus et il n'y a plus de froid dans la voiture.

Quelqu'un aurait une idée ? Merci big_smile

Dernière modification par Fox5150 (07-06-2016 11:11:50)

Hors Ligne

Annonce

#2 31-05-2016 15:10:14

Fox5150
Stagiaire
Inscription : 26-04-2016
Messages : 64

Re : Ma clim ne marche plus au dessus de 22°C !!!

Je remonte ce post car j'en suis au même point.

D'après les symptomes, il semblerait que ce soit le pressostat ou bien le compresseur...

Hors Ligne

#3 31-05-2016 15:26:49

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 163

Re : Ma clim ne marche plus au dessus de 22°C !!!

Ca sent le diagnostic chez MB . . .

Hors Ligne

#4 02-06-2016 11:25:43

Fox5150
Stagiaire
Inscription : 26-04-2016
Messages : 64

Re : Ma clim ne marche plus au dessus de 22°C !!!

J'ai pas du tout envie de payer 120 euros pour m'entendre dire qu'ils ne sont pas certains du diag ... Je vais changer le pressostat pour voir... Les symptômes font vraiment penser à un capteur défectueux ( pression ou température ).

Dernière modification par Fox5150 (02-06-2016 11:26:50)

Hors Ligne

#5 07-06-2016 10:55:54

Fox5150
Stagiaire
Inscription : 26-04-2016
Messages : 64

Re : Ma clim ne marche plus au dessus de 22°C !!!

Quand j'asperge d'eau au niveau de l'optique avant droite, la clim se remet en marche. ( Le venilo s'enclenche et le froid revient ). Je mets le jet d'eau au niveau du pressostat.

Je me demande si c'est du au fait que l'ouverture du capot suffit a refroidir le système et la clim remarche... ou bien si c'est le jet d'eau froide qui touche le composant défectueux à cet endroit.

Cela ne semble pas venir du pressostat car avec le jet d'eau précisément sur lui, la panne est toujours là.

Quelqu'un sait-il ou se trouvent les sondes de température qui entrent en jeu dans la clim ? Merci !

IMG_7872.jpeg

Dernière modification par Fox5150 (07-06-2016 11:14:33)

Hors Ligne

#6 08-06-2016 22:12:48

chenapan52
Apprenti
Inscription : 20-02-2014
Messages : 89

Re : Ma clim ne marche plus au dessus de 22°C !!!

Le voyant ac de la climatisation  au tableau de bord est til rouge
Comment peut tu dire que la climatisation ne fonctionne pas en dessous de 22c,
fait telle du froid
Peux tu descendre la température en mode lo au plus froid


Passionné de Mercedes
Voiture classe e320 Camion unimog 406 Tracteur mb 1500 4x4 G350

Hors Ligne

#7 11-06-2016 15:18:18

Fox5150
Stagiaire
Inscription : 26-04-2016
Messages : 64

Re : Ma clim ne marche plus au dessus de 22°C !!!

Tout fonctionne, le voyant est rouge ... mais le froid vient de manière intermittente.

Quand la voiture est froide, ou qu'il fait moins de 24°C, le gros ventilo entre le moteur et le radiateur tourne rapidement et le froid arrive.

Quand la température monte au dessus de 22 ou 24°C, le gros ventilo entre le moteur et le radiateur s'arrête et il n'y a plus de froid.

Le diag fait remonter un défaut "Masse compresseur". Alors défaut pressostat , défaut de sonde , défaut compresseur ???... Je ne sais pas

Hors Ligne

#8 11-06-2016 18:29:55

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 106

Re : Ma clim ne marche plus au dessus de 22°C !!!

tu as contrôler la masse de compresseur ,(coupée ,oxidée ) ? le fait de mettre de l'eau re-crée une masse sans doute ,et du coup fait fonctionner la clim !


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#9 13-06-2016 20:00:52

Fox5150
Stagiaire
Inscription : 26-04-2016
Messages : 64

Re : Ma clim ne marche plus au dessus de 22°C !!!

Effectivement , je viens de tester à nouveau. Quand je fais couler de l'eau sur le compresseur , la clim se ment en marche ( ventilo + froid ) !

Mais comment fait-on pour atteindre ce compresseur ?? Par dessous la voiture ? ou bien dessus ? J'ai du mal à voir par dessus...

Hors Ligne

#10 29-08-2016 11:31:12

Fox5150
Stagiaire
Inscription : 26-04-2016
Messages : 64

Re : Ma clim ne marche plus au dessus de 22°C !!!

Je reviens vers les membres de ce forum pour demander quelques renseignements.

Merco33, je suis passé chez Norauto, on a monté la voiture sur le pont et on a tenté de regarder le compresseur pour voir ce fil de masse dont tu parles. Nous n'avons rien vu. A quel endroit se trouve cette masse SVP ? C'est un fil interne ou bien on devrait le voir ?

Merci de ta réponse si tu lis ce post !

D'autre part, au cas ou il me faudrait changer le compresseur, j'aimerais en trouver un pas trop cher sur ebay, par exemple. J'aurais donc besoin de la référence exacte de ce compresseur.
Mon vin est : WDC1641221A0456888

Si quelqu'un peut me dire cette référence, merci par avance !

Bonnes vacances à ceux qui ont la chance d'y être encore !

Hors Ligne

#11 29-08-2016 11:58:17

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 106

Re : Ma clim ne marche plus au dessus de 22°C !!!

A mon avis c'est par dessous que tu y verras le mieux, le connecteur doit se voir je pense , sur le compresseur il y a une plaque avec son pédigrée.


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#12 29-08-2016 12:08:24

Fox5150
Stagiaire
Inscription : 26-04-2016
Messages : 64

Re : Ma clim ne marche plus au dessus de 22°C !!!

Oui ,  on a bien vu le compresseur par dessous, mais on n'a pas vu cette masse dont tu parles... C'est un gros fil de masse indépendant ?

Hors Ligne

#13 29-08-2016 12:20:01

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 106

Re : Ma clim ne marche plus au dessus de 22°C !!!

J'ai suppute la présence d'une masse ( il y en avait une sur ma c270) ton capteur de température fonctionne bien ?


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#14 29-08-2016 13:34:50

Fox5150
Stagiaire
Inscription : 26-04-2016
Messages : 64

Re : Ma clim ne marche plus au dessus de 22°C !!!

Le capteur de température est situé à quel endroit SVP, comment est ce que je peux le tester ? Merci Merco33 !

Dernière modification par Fox5150 (29-08-2016 13:35:41)

Hors Ligne

#15 29-08-2016 14:16:14

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 106

Re : Ma clim ne marche plus au dessus de 22°C !!!

Ça je n'en sais rien regardes dans la calandre ou sur le par-chocs avant


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#16 31-08-2016 10:49:58

Fox5150
Stagiaire
Inscription : 26-04-2016
Messages : 64

Re : Ma clim ne marche plus au dessus de 22°C !!!

C'est mission imposible, je sais pas à quoi ça ressemble. Je vais essayer de trouver une doc technique.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
3 88 29-11-2016 21:59:22 par Slim007
3 778 29-11-2016 07:44:31 par JFJ86
5 295 28-11-2016 13:29:56 par feefou75
42 1421 19-11-2016 05:05:24 par cheyenne50
Chauffage clim arrière par JOKETONNS
4 90 14-11-2016 17:31:44 par JOKETONNS

Pied de page des forums




Server Stats - [ Generated in 0.052 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]