Perte de puissance-Moteur mode dégradé- W203 (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 18-05-2016 10:52:40

Etoile45
Jeune permis
Inscription : 22-06-2015
Messages : 31

Perte de puissance-Moteur mode dégradé- W203

Bonjour à tous et à toutes


Suite  à un déplacement récent , j'ai remarqué que mon véhicule w203 CDI de 2005  WDB2030071A822459  avec 169000 km au compteur , avait une perte de puissance.
Je m'explique , le régime moteur a du mal à atteindre les 3000trms et peut importe la vitesse engagée. Il y'a quelques temps de cela , le véhicule avait de la
reprise . J'ai comme l'impression que le moteur se met en sécurité . Chose étrange , c'est que cette perte de puissance se manifeste de temps en temps.
A savoir aussi , quand je coupe le moteur et que je laisse reposer un peu , le problème disparait....pour réapparaitre plus tard . J' ai l'impression que le véhicule se traine , par contre je n'ai aucun voyant de défaut sur l' ODB , aucune fumée blanche ni noir . C'est un véhicule que j'utilise pour les départs en vacance d'été .
Roule très peu , dans un garage sous une bâche. Le véhicule roule de temps à autre...une à deux fois par mois sur de petites distance....50 ou 60 km
J'ai pris rendez-vous chez MB Orléans pour un diagnostique. En navigant sur le forum , j'ai pu lire de multiples messages sur ce problème . Est-ce récurant ?
Problème vanne EGR ? problème Débitmètre ? FAP ou pas FAP ? Problème catalyseur ? Problème durites ? ......tellement de causes possibles !!!
Quelqu'un aurait-il une idée ?
Quoi qu'il en soit , rendez-vous chez MB le 27 05 2016
Merci de m'avoir lu.

Hors Ligne

Annonce

#2 18-05-2016 13:11:33

ksburne
Sans permis
Inscription : 11-05-2014
Messages : 10

Re : Perte de puissance-Moteur mode dégradé- W203

Bonjour,

Le mieux est de la ramener chez un concessionnaire Mercedes pour un diagnostique. Pour ma part (coupé sport W203 de 2004 avec 157000 kms) , c’était le pot catalytique (2500 € de frais).
Ma voiture se mettait en mode sécurité bloqué à 3000 trs/min et à 130 kms, pas de puissance. Malheureusement chaque cas est différent mais avec le même résultat, la voiture se met en mode sécurité. C'est frustrant et triste, surtout quand on t'annonce le prix des réparations.

Dernière modification par ksburne (18-05-2016 13:15:48)


Mercedes Classe C 200 CDI Avantgarde 2012 et Classe C220 CDI Coupé Sport 2004.

Hors Ligne

#3 18-05-2016 13:20:00

Etoile45
Jeune permis
Inscription : 22-06-2015
Messages : 31

Re : Perte de puissance-Moteur mode dégradé- W203

Merci Ksburne pour ta réponse. Je n'avais pas émis l’hypothèse du pot catalytique
             Lors du diagnostic , tu as eu directement l'origine de la panne ? Et si oui , après changement pot , as tu eu de nouveau le soucis?
             As tu effectué les réparations en concession MB ? big_smile

Hors Ligne

#4 18-05-2016 14:22:47

ksburne
Sans permis
Inscription : 11-05-2014
Messages : 10

Re : Perte de puissance-Moteur mode dégradé- W203

En fait , j'ai fais 3 diagnostiques dans 3 garages différents:
- 1 diag (45 €) dans un garage qui entretien et vend que des Mercedes à Toulouse (c'est là que ma voiture était entretenu), résultat : pot catalytique (devis à 2300€)
- 2 diag (60 €) dans un garage généraliste qui entretien Merco et BMW et Audi, résultat : Turbo neuf à changer (Wastegate), il était sur de lui (devis 2000€)
- 3 diag, J'ai fini par aller chez Mercedes (140 €), résultat : pot catalytique bouché et à remplacer (devis 2500€)
Entre le 2 et 3 diag, le problème s'est gravé d'un coup (bruit de sifflement côté passage), l'ancien propriétaire de ma voiture devait faire que des petits trajets en ville (toulouse) dans les bouchons. Je me dis dans mon malheur, que j'ai de la chance je n'ai pas de FAP sur mon modèle.
J'ai fait les réparations dans la concession Mercedes et depuis plus aucun problème de vitesse et puissance. Que du plaisir
La morale de l'histoire, j'aurais du et pu économiser 2 diag (200€) et des réparations (200€). Mais vu le prix des devis....


Mercedes Classe C 200 CDI Avantgarde 2012 et Classe C220 CDI Coupé Sport 2004.

Hors Ligne

#5 18-05-2016 15:24:26

Yahya_Merengue
Sans permis
Inscription : 18-05-2016
Messages : 20

Re : Perte de puissance-Moteur mode dégradé- W203

Bonjour à tous,

Je reprends juste une phrase de ksburne :"Malheureusement chaque cas est différent mais avec le même résultat, la voiture se met en mode sécurité. C'est frustrant et triste, surtout quand on t'annonce le prix des réparations.".

J'ai aussi eu le même soucis sur ma C270 de 2005 166000km. Je fais un bref résumé:
- 1) La voiture perd de la puissance et le moteur est en mode sécurité (ne dépasse pas les 3000Tr/min) pas de voyant moteur allumé sur l'ODB, j'arrête le moteur et je redémarre, le problème disparaît pour réapparaître plus tard de manière aléatoire. J'indique qu'il n'y a pas de fumée noire/bleue/blanche à l'arrière.
- 2) La voiture se met en mode sécurité et le voyant moteur s'allume sur l'ODB, passage à la valise chez un garagiste lambda (pour ceux qui le peuvent je le conseille vivement et ce n'est que mon avis, nombreux sont les garagistes qui investissent dans une bonne valise qui indique les mêmes codes défauts que MB et qui ne sont pas cher surtout qu'à côté de chez moi le diagnostic chez MB est à 238€), résultat: Durite de turbo percée en haut (73€ achetée chez MB et montée par moi-même en 2 minutes), pourtant le diagnostic m'avait annoncé aussi un problème de suralimentation sur le common-rail. Le voyant moteur a alors disparu après quelques démarrages et quelques kilomètres.
- 3) La voiture s'arrête en roulant sur autoroute et le voyant moteur s'allume sur l'ODB, cause: raccord gasoil s'est déboité de la pompe HP, depuis j'ai une petite fuite sur la partie haute de la pompe. Le voyant finit par s'éteindre après quelques démarrages et kilomètres.
- 4) La voiture démarre difficilement après plusieurs minutes à amorcer avec la pédale d'accélérateur ou en tirant sur le démarreur et le voyant moteur ne s'allume pas sur l'ODB, et elle ne démarre surtout pas quand il fait froid et des fois même à chaud et en plus tant que la voiture n'a pas encore atteint les 70°, je sentais une vibration entre 1200 et 1500 tours/min. J'ai traîné cette panne pendant 7 mois, la première fois le fusible 52 a sauté, je l'ai changé par un fusible 20A et depuis il ne saute plus. Du coup je pensais que c'était la pompe et qu'il était temps de la réparer.
- 5) Enfin, la voiture commence a avoir des trous à l'accélération et continue à démarrer difficilement surtout le matin, la voiture se met en mode sécurité et le voyant moteur finit par s'allumer sur l'ODB, passage à la valise diagnostic, verdict:
               P0100: Débimètre d'air massique/volumique: Tension trop basse
               P1189: Coupure canal d'admission: Dysfonctionnement
               P1664: Chauffage supplémentaire: Dysfonctionnement
Je demande donc à MB, si ça peut venir que du débimètre ou chaque défaut a été identifié seul, le mec m'a répondu "je vous invite à refaire un diagnostic chez nous pour savoir exactement ce qu'a votre voiture", ce que je peux tout à fait comprendre. J'ai réfléchi un peu et je me suis dit que la valise a annoncé une tension trop basse pour le débimètre alors que pour les autres défauts elle a annoncé un dysfonctionnement, autant commencer par le moins cher "le débimètre" PIERBURG à 75€. Je le remplace, le voyant moteur finit par s'éteindre comme d'habitude après quelques démarrages et kilomètres.

Je repasse la voiture à la valise et là les défauts ont disparu. La voiture démarre au quart de tour même le matin. La voiture ne vibre plus même à froid. L'accélération répond parfaitement et je suis content de pouvoir à nouveau profiter pleinement du kick-down smile.

Si ça peux t'aider, essaye de commencer par le moins cher toujours (à commencer par un fusible!). Ne pas oublier qu'une cause peux avoir plusieurs conséquences et peut afficher plusieurs défauts.

N'hésite pas à éliminer tous les symptômes semblables aux miens avant de te lancer dans des réparations coûteuses que je ne te souhaite pas.

Bon courage. Si tu as des questions, n'hésite pas.

Yahya

Hors Ligne

#6 18-05-2016 16:20:55

Etoile45
Jeune permis
Inscription : 22-06-2015
Messages : 31

Re : Perte de puissance-Moteur mode dégradé- W203

Merci encore pour vos réponses

  Yahya , j'ai lu attentivement ton message. Je n'ai pas encore passé le diagnostic chez MB. Après pas mal de recherche sur le sujet , c'est vrai que les causes sont variées et diverses . Je comprends aussi qu'un simple défaut diag peut en entrainer d'autres .Pour la majorité des cas , on parle de vanne EGR....Débitmètre...pot catalytique encrassé....durites...maintenant y'a plus qu'a attendre mon verdict. Et pour reprendre tes dires,si plusieurs défauts..."mieux vaut commencer par le moins cher !" J'espère maintenant que la concession de ma ville Orléans , n'est pas dans une dynamique de chiffre d'affaire et d'argent. Je m'explique , "faisons du chiffre " quitte à négliger le client et à le "saigner"....:D
J'espère que mon problème ne sera pas très grave et surtout qu'il sera détecté par le diagnostic .
Je vous tiendrai au courant suite au passage à la valise le 27 05 2016
   Merci encore à ksburne et à Yahya wink

Hors Ligne

#7 19-05-2016 19:46:34

gdv300
Jeune permis
Inscription : 16-05-2016
Messages : 26

Re : Perte de puissance-Moteur mode dégradé- W203

Hello, si jamais tu as un problème de catalyseur ce qui peut causer une perte de puissante, supprime le c'est beaucoup moins cher que d'acheter un cata ! tu en auras pour 150€ max tout compris et comme prime tu gagnes pas mal de  couple et environ entre 10 à 15cv ce qui vaut le coup !  (c'est le jour et la nuit)

D'autre part si jamais c'est la vanne egr tu peux la suprimer électroniquement chez un mec qui fait les repros !

Si se sont les durites rien de grave et pas chère

Hors Ligne

#8 20-05-2016 08:36:48

cheyenne50
Réceptionnaire
Inscription : 20-05-2016
Messages : 597

Re : Perte de puissance-Moteur mode dégradé- W203

Re,
Salut,
Voir mon message sur ce post :
http://www.forum-mercedes.com/topic-155 … 150ch.html
Presque certain que cela vienne de là.
Sinon un coup de nettoyeur pour frein su le débitmètre (inutile de le démonter, il suffit de retirer la grosse durite devant et gicler à l’intérieur moteur éteint) 2 fois si utile, laisser sécher 5 minutes. ON NE TOUCHE PAS les filaments !!!!!!


Quand on est pas fort, il faut être malin. Je sais, sais disait Gabin, mais on ne sait jamais tout !!

Hors Ligne

#9 20-05-2016 19:14:24

MB78
PDG (the big boss)
Lieu : Yvelines
Inscription : 03-03-2016
Messages : 3 518

Re : Perte de puissance-Moteur mode dégradé- W203

gdv300 a écrit :

Hello, si jamais tu as un problème de catalyseur ce qui peut causer une perte de puissante, supprime le c'est beaucoup moins cher que d'acheter un cata ! tu en auras pour 150€ max tout compris et comme prime tu gagnes pas mal de  couple et environ entre 10 à 15cv ce qui vaut le coup !  (c'est le jour et la nuit)

D'autre part si jamais c'est la vanne egr tu peux la suprimer électroniquement chez un mec qui fait les repros !

Et c'est toi gdv, qui ira payer sa future contre visite de CT pour pollution ??

Très franchement, je ne pense pas que tes conseils soient les meilleurs wink


Classe A180 W169 CDI AVANTGARDE FAP
170cv bi xénons toit pano lamelles.
Subaru STI piste turbo VF22 - SAAB 9.3 Viggen ABBOTT RACING
Punto GT 190cv turbo IHI préparé run

Hors Ligne

#10 20-05-2016 19:21:44

gdv300
Jeune permis
Inscription : 16-05-2016
Messages : 26

Re : Perte de puissance-Moteur mode dégradé- W203

Salut MB78, Ma voiture est décatalysé et mon contrôle technique est bien à jour jusqu'en 2017 !
Sa passe très bien et en plus si tu en parles au mec du CT, ne t'inquiètes pas qu'il fera le nécessaire wink

Hors Ligne

#11 20-05-2016 19:32:10

MB78
PDG (the big boss)
Lieu : Yvelines
Inscription : 03-03-2016
Messages : 3 518

Re : Perte de puissance-Moteur mode dégradé- W203

gdv300 a écrit :

Salut MB78, Ma voiture est décatalysé et mon contrôle technique est bien à jour jusqu'en 2017 !
Sa passe très bien et en plus si tu en parles au mec du CT, ne t'inquiètes pas qu'il fera le nécessaire wink

Je connais ça t'inquiète pas wink

Mais disons que ce n'est pas politiquement correct, et tu pourrais bien t'attirer les foudres de certains wink


Classe A180 W169 CDI AVANTGARDE FAP
170cv bi xénons toit pano lamelles.
Subaru STI piste turbo VF22 - SAAB 9.3 Viggen ABBOTT RACING
Punto GT 190cv turbo IHI préparé run

Hors Ligne

#12 20-05-2016 20:15:52

gdv300
Jeune permis
Inscription : 16-05-2016
Messages : 26

Re : Perte de puissance-Moteur mode dégradé- W203

Oui je sais bien ! Après c'est un conseil qui sort de mon porte-feuille pour ma par car payer 2300€ ... ça fait très mal au c**l hmm

Hors Ligne

#13 21-05-2016 09:25:28

cheyenne50
Réceptionnaire
Inscription : 20-05-2016
Messages : 597

Re : Perte de puissance-Moteur mode dégradé- W203

gdv300 a écrit :

Hello, si jamais tu as un problème de catalyseur ce qui peut causer une perte de puissante, supprime le c'est beaucoup moins cher que d'acheter un cata ! tu en auras pour 150€ max tout compris et comme prime tu gagnes pas mal de  couple et environ entre 10 à 15cv ce qui vaut le coup !  (c'est le jour et la nuit)

D'autre part si jamais c'est la vanne egr tu peux la suprimer électroniquement chez un mec qui fait les repros !

Si se sont les durites rien de grave et pas chère

Re,
Pour le catalyseur, si il n'y a pas de sonde, on peut le vider sans problème, pas de défaut à l'ODB ni au CT.
Par contre supprimer la Vanne EGR électroniquement, je demande à voir. Si il n'y a qu'une seule vanne EGR à l'entrée du collecteur, cela doit être possible. Mais si il y a une première vanne électronique, ce n'est pas évident du tout. j'ai essaye plusieurs combine..NIET, le moteur se me en mode dégradé immédiatement.
Par contre une bonne chose relativement  à faire et qui réduit considérablement l’encrassement du moteur et notamment le collecteur d’admission/soupapes, et de dévie le reniflard d'huile qui sort du cache culbuteur:
Voilà des images
reniflard
filtre reniflard
Par contre il faut boucher le tuyau qui va à la grosse durite du turbo avec, par exemple un bouchon en liège.
Voila, fini, plus de vapeurs d'huile  dans le circuit d'air wink
bouchon reniflard


Quand on est pas fort, il faut être malin. Je sais, sais disait Gabin, mais on ne sait jamais tout !!

Hors Ligne

#14 27-05-2016 18:18:20

Etoile45
Jeune permis
Inscription : 22-06-2015
Messages : 31

Re : Perte de puissance-Moteur mode dégradé- W203

Bonsoir

Merci pour vos réponses.
Comme prévus,  voici le verdict de Mercedes avec comme diagnostic suivant :

1. Soupape-Vanne EGR  (277.40 euros)

2. Valve de recirculation du recyclage des gaz d’échappement à remplacer (86 euros)

3. Reprogrammation du calculateur: Moteur logiciel (86 euros)

A savoir,qu'a cela s'ajoute leur test rapide à réaliser (86euros)

Le forfait diagnostic à 63.33 euros

L’enlèvement et le traitement de déchets à 2.99 euros

Et pour finir.....la TVA à 120.34 euros !

Soit un total de 722.06 euros chez Mercedes

Qu'en pensez-vous

Merci

Hors Ligne

#15 28-05-2016 07:59:32

Gramoune
Réceptionnaire
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 460

Re : Perte de puissance-Moteur mode dégradé- W203

Bonjour,
Ce que j'en pense:
Vérifier en premier lieu que la température moteur monte à 92°. La calorstat sur OM646 tient un peu moins de 100 000km. Il y a un tuto en W204.
http://www.awin1.com/cread.php?awinmid= … rm=OscGene
En général livré avec sonde de température, marque d'origine Vernet

Une vanne egr peut s acheter sur le net et tient par 2 vis, cheyenne a fait un tuto récemment. Tu peux aussi essayer de la sauver, sinon
http://clic.reussissonsensemble.fr/clic … 19413.html
Marque d'origine Whaler

Cdlt


W203 & W204 break, OM646 (150 et 170ch), 220 CDI BVA 722.6 les deux.

Hors Ligne

#16 03-06-2016 08:42:37

Yahya_Merengue
Sans permis
Inscription : 18-05-2016
Messages : 20

Re : Perte de puissance-Moteur mode dégradé- W203

Bonjour Etoile45,

Ce que j'en pense c'est tu as peut être un seul problème sur ta voiture qui génère tous ces soucis. Mon conseil c'est de repasser la voiture à la valise mais chez un petit garagiste, au moins tu pourras voir où se situe le dysfonctionnement exactement.

Bien à toi.

tiens nous au courant.

Yahya

Hors Ligne

#17 08-06-2016 14:42:33

cheyenne50
Réceptionnaire
Inscription : 20-05-2016
Messages : 597

Re : Perte de puissance-Moteur mode dégradé- W203

Re,
Une vanne EGR électrique ou pas ne tombe que rarement en panne: elle est encrassée!
Donc il faut la nettoyer proprement.
J'ai fait  un petit tuto perso à ce sujet là, mais il faut être un peu bricoleur, sinon ça coûte de pépètes .

Dernière modification par cheyenne50 (08-06-2016 14:43:12)


Quand on est pas fort, il faut être malin. Je sais, sais disait Gabin, mais on ne sait jamais tout !!

Hors Ligne

#18 19-07-2016 16:58:33

Etoile45
Jeune permis
Inscription : 22-06-2015
Messages : 31

Re : Perte de puissance-Moteur mode dégradé- W203

Bonjour à tous

Je reviens sur ce sujet. Suite à mon problème de manque de puissance,j'ai passé le diag chez MB qui m'a trouvé un defaut de vanne EGR . Bref,pour ne pas me compliqué la tête,j'ai fait la réparation en concession !!!
Après quelques temps,environ un mois et demi,le véhicule a toujours le même problème,perte de puissance et moteur en mode dégradé.
J'ai opté pour le diag chez un garage autre que MB
Résultats des courses : defaut EGR et ESP
Message de can manque  ou erroné  de l'unité  de commande  ESP OU BAS   P2209

RE circulation de gaz d'echappement  de regulation   P2355

En sachant que la vanne EGR a ete changé chez MB en juin 2016 !!!!
Le défaut apparait toujours au diag ???

Quelqu'un peut il me donner une piste ?

Autre chose aussi,j'ai remarqué que la température moteur avoisinne les 75 80 ° normal ????
Problème de thermostat d'eau ?
Problème de débitmetre ?
j'ai juste les defauts cités ci dessus qui sortent à la valise...
Quelqu'un pour m'aider
Quelqu'un pour m'eclairer sur les defauts valise


Merci

Hors Ligne

#19 19-07-2016 17:06:46

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 157

Re : Perte de puissance-Moteur mode dégradé- W203

Si Mercedes a change la vanne en juin, pourquoi pas retourner la voiture pour qu'ils rectifient ?

Hors Ligne

#20 19-07-2016 17:26:30

Etoile45
Jeune permis
Inscription : 22-06-2015
Messages : 31

Re : Perte de puissance-Moteur mode dégradé- W203

Si j'avais un problème de debitmetre ou autre je pense que le diag me l'aurai donné ?
Ce qui m'inquiete c'est ce defaut ESP ???
Est-ce qu'il est possible que le defaut EGR reste en memoire et apparaisse encore ?
Le véhicule se remet encore en mode dégradé,y'a t-il un rapport avec ESP ?

Hors Ligne

#21 19-07-2016 17:30:17

cheyenne50
Réceptionnaire
Inscription : 20-05-2016
Messages : 597

Re : Perte de puissance-Moteur mode dégradé- W203

Re,
Quelle année la 203 ?
Si c'est comme la mienne, il y a en fait 2 vanne EGR:
Une électrique sur un support en alu près du tablier, une autre à l'entrée du collecteur entre la grosse durite et le collecteur, la pièce en alu.
Voilà la vanne EGR electrique :
Vanne electrique
Et l'autre sur le  collecteur:
1468945618-filtre-2.jpg
Les deux doivent être propre.
Il est relativement facile de démonter la dernière et de la nettoyer avec du décape-four.
La première est difficile, mais comme elle à été remplacée dernièrement, elle doit sortir facilement.
En premier je contrôlerais la première .
Il y a un petit cache en plastique noir qui est juste emboîté dessus, il suffit de tirer dessus.
Ensuite contrôler si la soupape se ferme bien et LIBREMENT en le manipulant à la main moteur arrété.
1468945322-commande-soupape-egr.jpg
Si la soupape reste en position ouverte ou ne revient pas facilement : un coup de nettoyant pour frein, puis un coup de WD40, ou bien direct dans le trou un coup de décape-four en tenant la soupape ouverte vers le bas. Laisser mijoter un moment, puis un coup de WD 40.
Si la panne persiste, alors...ça vient d'ailleurs
Peut-être un nettoyage du débitmètre:
Moteur à l'arrêt et contact coupé,Déboîter la grosse durite, en haut du filtre à air (il y a 2 prises sur une pièce entre les deux)
On baisse la durite et on voit l'intérieur du débitmètre et aussi les petits filaments qui sont dedans.
ON NE TOUCHE PAS, on gicle dedans un coup de nettoyant pour frein, on contrôle la propreté, et si besoin une deuxième giclé sur les filaments, on laisse sécher 3/4 minutes, et on remet la durite.


Quand on est pas fort, il faut être malin. Je sais, sais disait Gabin, mais on ne sait jamais tout !!

Hors Ligne

#22 19-07-2016 17:44:43

Etoile45
Jeune permis
Inscription : 22-06-2015
Messages : 31

Re : Perte de puissance-Moteur mode dégradé- W203

la w203 est de 2005
Si j'ai deux EGR ,mercedes ne remplace qu'une seule ?
Ils font comment pour savoir celle qui est défectueuse ?
Et cette histoire ESP bizarre ?

Hors Ligne

#23 19-07-2016 17:54:05

cheyenne50
Réceptionnaire
Inscription : 20-05-2016
Messages : 597

Re : Perte de puissance-Moteur mode dégradé- W203

Etoile45 a écrit :

la w203 est de 2005
Si j'ai deux EGR ,mercedes ne remplace qu'une seule ?
Ils font comment pour savoir celle qui est défectueuse ?
Et cette histoire ESP bizarre ?

Re,
Celle non électrique ne peut pas tomber en panne, elle ne peux que s'encrasser, donc nettoyage .
Celle électrique ne tombe que rarement en panne électroniquement ,mais s'encrasse aussi, alors c'est plus facile de dire qu'elle est foutue.
Ça, ils ne risquent pas de me le faire avaler, sinon je sors le 12 mm, mais ils faut bien qu'ils gagnent leur vie chez..Merco tongue
"Ils font comment pour savoir celle qui est défectueuse ?"
Si c'est la EGR électrique qui déconne, la valise le détecte immédiatement avec un code  P0404 je crois.


Quand on est pas fort, il faut être malin. Je sais, sais disait Gabin, mais on ne sait jamais tout !!

Hors Ligne

#24 19-07-2016 18:13:55

Etoile45
Jeune permis
Inscription : 22-06-2015
Messages : 31

Re : Perte de puissance-Moteur mode dégradé- W203

Alors la....je suis sur le c.. !!! Deux vannes EGR !!
La vanne que MB m'a changé est celle qui est electrique,celle qui est vers le haut du moteur !!!
Je vais démonter l'autre qui n'est donc pas electrique pour voir son état !!
Crois tu que le code erreur P2355 corresponde à la vanne non electrique ? Et si elle est "crade" le diag l'a detecte comme défaut ?
Et j'ai eu un autre code defaut P2209 unité de commande ESP OU BAS a quoi ça correspond ?
Mon moteur se mets encore de temps à autre en mode dégradé....tu penses que c'est la vanne non electrique la cause?

Hors Ligne

#25 19-07-2016 18:45:29

cheyenne50
Réceptionnaire
Inscription : 20-05-2016
Messages : 597

Re : Perte de puissance-Moteur mode dégradé- W203

Re,
Tout semble correspondre à un problème de vanne EGR et peut-être à la sonde du Fap voir le catalyseur.
Moi je te conseil,  si il y a un dans le coin d'aller faire un nettoyage à l'hydrogène.
C'est pas cher, c'est rapide à faire, peu être sans RDV, et ça ne coûte qu'entre 60 et 80 euros, et il n'y pas de démontage à faire.
Sinon comme dit plus haut: Tu retournes chez Merco accompagné de ton 12 mm à canons superposés (facultatif tongue )


Quand on est pas fort, il faut être malin. Je sais, sais disait Gabin, mais on ne sait jamais tout !!

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
8 444 Hier 23:54:41 par Anasviking
133 57491 Hier 16:28:07 par Rimcanfly
7 142 Hier 14:12:03 par Franck33
Perte de puissance Fumée Noire par the sign painter
12 243 Hier 09:31:26 par JFJ86
Bruit moteur W202 par LouisLemoigne
3 43 01-12-2016 20:26:37 par supercorsa72

Pied de page des forums




Server Stats - [ Generated in 0.044 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]