Problèmes W203 (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 17-05-2016 22:07:10

gdv300
Jeune permis
Inscription : 16-05-2016
Messages : 26

Problèmes W203

Bonjour à tous chers passionnés,

Je suis "l'heureux" ou du moins le malheureux propriétaire d'un classe C 180 essence 129cv w203 phase 1 de 2001 totalisant 158200 kilomètres en BVA.

Depuis que je l'ai acquis, de nombreux problèmes surviennent ; certains sont réparés et d'autres non.

-Depuis Novembre un beau matin au démarrage, le voyant "Alternateur/ Batterie allez a l'atelier" s'est affiché et depuis il ne part plus.
J'ai donc été voir plusieurs garages avec une décision sans appel "changement de l'alternateur". MB, le dernier en Décembre me le confirme.
je change donc l'alternateur et toujours ce même voyant. Pareil pour la Batterie et toujours ce voyant allumé.

-D'autre part le ventilateur tourne en permanence pourtant le sensor de température a été changé 2 fois.

-Voyant moteur allumé (du a la décatalisation du véhicule a mon avis car il est en ligne direct avec un échappement sport ) j'aime pas le tunning surtout sur ce genre de voiture mais c'est l'ancien propriétaire qui l'a fait.

-Voyant ESP allumé

-Les sièges électriques ne fonctionnent plus (je change régulièrement les fusibles de 30A dans le coffre, mais cela doit être a un cable qui fait masse dans le siège bien que le contrôle des cables dans le siège OK)

-Perte de puissante lorsqu'il me reste en générale un barre d'essence elle broute et repars d'un coup lorsque j'accélère a fond.

-Et au démarrage la voiture broute un peu comme ci elle allait caler.

De plus, mon démarreur est mort dernièrement je l'ai changé tout est OK sauf que le comodo qui régit l'allumage des feux et les rétros ne fonctionne plus. ce n'est pas le comodo qui est en tord car j'ai essayé un autre et pareil il ne fonctionne pas ! du coup pour rouler le soir j'ai du faire un système électrique pour avoir un bouton qui allume mes feux de croisements.

Je n'en peux plus de cette voiture j'ai besoin de m'en débarrasser rapidement mais il me faut la réparer absolument pour récupérer l'argent investi dedans.

PS : Désolé de la longueur du message et aidez-moi s'il vous plaît a résoudre tous ces problèmes en commençant par le voyant "Batterie/Alternateur"

Merci d'avance les amis !!!

Hors Ligne

Annonce

#2 18-05-2016 07:38:06

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 167

Re : Problèmes W203

Bonjour et bienvenue au forum.  smile
     
Une petite présentation est appréciée avant de poser des questions  - le forum se trouve ici:      PRESENTATIONS

Aussi, il est utile de lire les règles du forum:   REGLEMENTATION DU FORUM

J'ai créé un sujet pour tes questions, ici.

Hors Ligne

#3 18-05-2016 15:54:08

gdv300
Jeune permis
Inscription : 16-05-2016
Messages : 26

Re : Problèmes W203

Bonjour Labetenoir,

et merci d'avoir créé un sujet pour toutes mes questions.

Je vais donc faire ma présentation smile

Hors Ligne

#4 18-05-2016 21:34:45

levry
Hotesse d'accueil
Inscription : 12-03-2016
Messages : 113

Re : Problèmes W203

quand tu l'as achete elle fonctionne correctement ? elle a combien de km ? mais t'avais deja le voyant moteur d'allumer si j'ai bien compris a cause du ligne d'echappement .
j'ai la meme voiture de 2002 depuis pas long temps alors je ne peux aucune aide  mais je surveille tes problemes de pres .


W203-2002-2L Auto no Kompressor

Hors Ligne

#5 19-05-2016 13:50:59

gdv300
Jeune permis
Inscription : 16-05-2016
Messages : 26

Re : Problèmes W203

salut levry, quand je l'ai acheté elle avait quelque petit soucis mais rien de méchant : auto-radio ne fonctionnais plus (ça tombait bien j'allais dans tous les cas lui mettre un poste GPS, ça marche niquel) bras de suspension a changer ainsi que disque et plaquette arrière, siège électrique et ce fameux voyant moteur  qui est du a la décatalisation puisque le véhicule est en ligne direct.

Après les problèmes ont commencé a arriver avec ce P**** de Voyant "alternateur/Batterie aller a l'atelier" et tout le reste d'un coup ESP et compagnie

Elle a 158200 Kilomètres pour 15 ans ça va.

Je posterai une photo bientôt je suis en plein travaux dessus

Hors Ligne

#6 19-05-2016 17:36:58

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 106

Re : Problèmes W203

bonjour ,si j’étais toi j'irais faire un diag chez MB ,ensuite avec ça tu pourrait avancer ,car comme tu es parti tu va changer beaucoup de pièces avant de trouver la ou les pièces en cause .


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#7 19-05-2016 18:07:23

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 2 463

Re : Problèmes W203

Bonsoir

Je pense comme merco33     plus_un   ,  pour bien cerner ton problème qui ne devrait pas être très compliqué à mon avis, rien ne vos un bon passage à la valise, ensuite on verra roll


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#8 19-05-2016 19:33:16

gdv300
Jeune permis
Inscription : 16-05-2016
Messages : 26

Re : Problèmes W203

Hello merco 33 et JFJ86 j'ai déjà été chez merco 300 euros le diag (c'était dans le 16e à Paris) et vous voulez rire ?
ils ne savent pas quoi faire même mes essuies glaces qui étaient bloqués à la moitié du pare-brise ils ne savaient pas comment les régler !!! c'est moi qui ai trouvé la solution !

Ils ne savent vraiment pas pourquoi c'est d'ailleurs eux qui m'ont dit de changer l'alternateur alors qu'il chargeait ...

Hors Ligne

#9 19-05-2016 19:51:37

levry
Hotesse d'accueil
Inscription : 12-03-2016
Messages : 113

Re : Problèmes W203

à croire qu'ils ne sont pas serieux ou ne veulent pas reparer ta voiture trop de probleme roll peut etre essayer un autre garage au moins savoir par ou commencer .


W203-2002-2L Auto no Kompressor

Hors Ligne

#10 20-05-2016 19:14:35

gdv300
Jeune permis
Inscription : 16-05-2016
Messages : 26

Re : Problèmes W203

Même les autres garages ne savent pas !!! c'est vraiment incroyable en lisant pas mal de forum je vois que certaines personnes ont le même problème que moi au niveau du voyant "Batterie/Alternateur" mais je trouve pas de réponses car une fois qu'ils règlent ce problème, ils ne disent pas comment !

Vous auriez pas une idée d'où cela pourrait provenir ? l'alternateur est neuf et charge et la batterie aussi !

Sinon j'avais trouvé sur le câble excitation qui se branche sur une fiche de l'alternateur qu'il y en avait qu'un seul or la fiche de l'alternateur a deux broches, mais les garagistes m'affirment que c'est normal sur cette voiture qu'il y ait un cable qui va sur une broche sur deux sur l'alternateur

Hors Ligne

#11 26-05-2016 17:39:39

lou14
Carrossier
Lieu : Caen
Inscription : 16-03-2015
Messages : 177
Avertissements : 1

Re : Problèmes W203

Bonjour, moi j'ai déjà eu ce problème de voyant batterie/ alternateur aller à l'atelier, il ma suffit de retirer et remettre les cosses de la batterie deux fois et depuis ça a disparue, et d'après ce qu'on dit que c'est fréquent suite un changement de batterie ou d'alternateur, et moi franchement depuis que j'ai joué avec les cosses le voyant a disparu!


C180 kompressor coupé sport évolution
A160 CDI

Hors Ligne

#12 29-05-2016 02:43:44

gdv300
Jeune permis
Inscription : 16-05-2016
Messages : 26

Re : Problèmes W203

Salut Lou14,merci pour ta réponse !
Ce problème la était du à quoi exactement ? j'ai déjà changé plusieurs fois la batterie donc les cosses je l'ai retire fréquemment et pourtant toujours le voyant ..
Je vais tout de même essayer de jouer avec les cosses plusieurs fois comme tu dis et je vous tiens au courant.
Lorsque tu débranches les cosses tu laisses débranché approximativement combien de temps ?

Hors Ligne

#13 29-05-2016 08:56:40

lou14
Carrossier
Lieu : Caen
Inscription : 16-03-2015
Messages : 177
Avertissements : 1

Re : Problèmes W203

salut, moi ça m'est apparut après le changement de la batterie et pourtant c'est fait par un garagiste, et d’après ce que j'ai lu, ce problème est fréquent après avoir changé soit la batterie ou l’alternateur, donc j'ai retiré les cosse la 1ere fois et remis j'ai été vérifier et le message était tjr la donc j'ai recommencé une autre fois je les retirer rester quelques seconde puis remis et secouer un peu j'ai été voir bah il a disparu ! et ça fait 8 mois que je n'ai plus ce problème ! 
j'espère que ça marchera pour toi, tiens moi au courant smile


C180 kompressor coupé sport évolution
A160 CDI

Hors Ligne

#14 29-05-2016 16:49:10

gdv300
Jeune permis
Inscription : 16-05-2016
Messages : 26

Re : Problèmes W203

Ah super, bon j'essaye ça ce soir et je te tiens au courant smile

Hors Ligne

#15 29-05-2016 17:24:59

lou14
Carrossier
Lieu : Caen
Inscription : 16-03-2015
Messages : 177
Avertissements : 1

Re : Problèmes W203

ok wink


C180 kompressor coupé sport évolution
A160 CDI

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
1 38 03-12-2016 19:02:24 par JFJ86
2 251 20-11-2016 14:10:32 par d2shark
1 103 16-11-2016 08:29:58 par JFJ86
Vidange boite auto w203 par Enzo2004
2 162 15-11-2016 08:11:45 par Enzo2004
Problèmes Turbo Récurrents ? par Sebastien_be
14 457 14-11-2016 18:48:00 par Gyozep

Pied de page des forums




Server Stats - [ Generated in 0.032 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]