Problème FAP (filtre à particules) (Page 1) / Classe E W212 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 04-05-2016 03:00:37

fabiopereiram
Visiteur
Inscription : 04-05-2016
Messages : 9

Problème FAP (filtre à particules)

Bonsoir à tous,
j'aimerais que l'on m'éclaire sur mon problème, pour commencer le véhicule en question est un classe E 220 CDI W212 d'année 2010 avec 120.000kms.
Un voyant moteur s'est allumé (orange), avec perte de puissance et ne dépasse pas les 3000t/min.
J'ai donc connecté ma prise OBD (ELM 327) et fait un diagnostique, j'ai eu 2 codes erreur:
- P2454 Capteur de pression du filtre à particule diesel 2 - circuit bas
- P244A Pression différentiel du filtre à particules diesel (ligne1)- trop basse
J'ai tenté de supprimer les défauts, mais j'ai toujours un manque de puissance et le voyant réapparait ensuite.

D'après vous, d'où viendrait le problème ? Je me penche plus vers le capteur de pression différentielle du fap.
Je ne suis pas mécanicien mais je me sens capable de remplacer cette pièce d'après un tuto...

Merci pour vos réponses smile

http://www.forum-mercedes.com/img/membe … Render.jpg

Dernière modification par fabiopereiram (04-05-2016 03:13:42)

Hors Ligne

Annonce

#2 04-05-2016 06:35:06

StarRoads
Technicien diagnostic
Lieu : BW - Belgique
Inscription : 29-01-2016
Messages : 312

Re : Problème FAP (filtre à particules)

Je ne sais pas chez MB, mais chez Opel ces capteurs sont reliés au FAP par des durites et c'est souvent elles qui lâchent... C'est peut-être une piste de recherche dans ton cas ...


GLA 180 Urban

En Ligne

#3 04-05-2016 08:10:58

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 198

Re : Problème FAP (filtre à particules)

Bonjour Fabio et bienvenue au forum.  smile     

Une petite présentation est appréciée avant de poser des questions  - le forum se trouve ici:      PRESENTATIONS

Aussi, il est utile de lire les règles du forum:   REGLEMENTATION DU FORUM

En Ligne

#4 04-05-2016 20:10:18

fabiopereiram
Visiteur
Inscription : 04-05-2016
Messages : 9

Re : Problème FAP (filtre à particules)

Bonsoir, merci ! c'est fait @Labetenoir

@StarRoads Je devais allez au garage mais en sortant la voiture du box j'ai vu une fuite j'ai vu que c'est soit du liquide de frein ou de boite..
je comprend pas, cette panne n'a rien à voir avec la fuite je pense..

Hors Ligne

#5 04-05-2016 21:06:41

Mimi92-Alb
PDG (the big boss)
Inscription : 20-04-2014
Messages : 4 264

Re : Problème FAP (filtre à particules)

Je ne pense pas non plus qu'il y ait un lien avec ta panne. Le liquide que tu cites est de quel couleur ? T'as regardé si tes niveaux sont bons ?


smiley-mercedes C300 CDi 4MATIC Pack AMG smiley-mercedes

Hors Ligne

#6 04-05-2016 21:08:35

fabiopereiram
Visiteur
Inscription : 04-05-2016
Messages : 9

Re : Problème FAP (filtre à particules)

@mimi92-Alb Le liquide est transparent je l'ai senti il a pas vraiment d'odeur.. j'ai regardé le niveau de liquide de frein mais il est bon..
Je craint que ce soit un pb de bva

Hors Ligne

#7 04-05-2016 21:11:37

Mimi92-Alb
PDG (the big boss)
Inscription : 20-04-2014
Messages : 4 264

Re : Problème FAP (filtre à particules)

Essaye de voir en dessous alors (si possible depuis un pont c'est mieux) voir si c'est pas une fuite de boîte, mais à la connaissance l'huile de boite n'est pas transparente hmm . La fuite est plus côté avant ou arrière ?


smiley-mercedes C300 CDi 4MATIC Pack AMG smiley-mercedes

Hors Ligne

#8 04-05-2016 21:14:20

fabiopereiram
Visiteur
Inscription : 04-05-2016
Messages : 9

Re : Problème FAP (filtre à particules)

à l'avant, et le liquide de direction est t'il different du liquide de frein?

Hors Ligne

#9 04-05-2016 21:20:32

Mimi92-Alb
PDG (the big boss)
Inscription : 20-04-2014
Messages : 4 264

Re : Problème FAP (filtre à particules)

fabiopereiram a écrit :

à l'avant, et le liquide de direction est t'il different du liquide de frein?

Oui. Tu peux même vérifier son niveau et du coup voir sa couleur.

Le mieux c'est que tu fasses un diagnostic chez MB pour ton voyant et ils verront en même temps cette fuite.


smiley-mercedes C300 CDi 4MATIC Pack AMG smiley-mercedes

Hors Ligne

#10 04-05-2016 21:30:00

fabiopereiram
Visiteur
Inscription : 04-05-2016
Messages : 9

Re : Problème FAP (filtre à particules)

Je vais voir ça je te tiens au courant.
En tout cas merci d'avoir répondu!
Bonne soirée

Hors Ligne

#11 04-05-2016 21:39:33

Mimi92-Alb
PDG (the big boss)
Inscription : 20-04-2014
Messages : 4 264

Re : Problème FAP (filtre à particules)

Ok ça marche wink

Pas de soucis biere Bonne soirée également.


smiley-mercedes C300 CDi 4MATIC Pack AMG smiley-mercedes

Hors Ligne

#12 05-05-2016 06:21:03

d2shark
Commercial
Lieu : L.A. (Courneuve)
Inscription : 18-12-2013
Messages : 677

Re : Problème FAP (filtre à particules)

Salut je me permets, l'interprétation des codes erreurs il faut savoir ce que ça veut dire et c est pas forcément ce qui est écrit
Évite les erreurs d'interprétation
Peut être que le FAP doit être juste régénéré.  Jte l'accorde y a des concessions où le niveau d'expertise est mauvais à ce sujet


R-Force1, live & direct from L.A.(courneuve)
R350CDI V251  de 10/2009

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
14 21767 Hier 23:41:58 par jimily62
1 51 Hier 21:29:38 par titoff79
Probleme infiltration d'eau par Nico66  [ 1 2 3 4 ]
85 7387 Hier 19:34:30 par tulipemerco
problème batterie par ptitcouik
0 27 Hier 17:39:08 par ptitcouik
4 214 06-12-2016 21:11:40 par fabgwen

Pied de page des forums




Server Stats - [ Generated in 0.032 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]